<!DOCTYPE html><html prefix="og: http://ogp.me/ns#" lang="en-gb">
<head>
    <meta charset="utf-8">
    <title>New Mazda patent filings add more fuel to future RX rumours</title>

            <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,700&display=swap" rel="stylesheet">
    
    <style>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</style>

    <link rel="icon" type="image/png" sizes="32x32" href="https://cdn.motor1.com/images/static/motor1/favicon-32.png">
    <link rel="icon" type="image/png" sizes="96x96" href="https://cdn.motor1.com/images/static/motor1/favicon-96.png">
    <link rel="icon" type="image/png" sizes="128x128" href="https://cdn.motor1.com/images/static/motor1/favicon-128.png">
    <link rel="icon" type="image/png" sizes="195x195" href="https://cdn.motor1.com/images/static/motor1/favicon-195.png">
    <link rel="icon" type="image/png" sizes="196x196" href="https://cdn.motor1.com/images/static/motor1/favicon-196.png">
    <link rel="icon" type="image/png" sizes="228x228" href="https://cdn.motor1.com/images/static/motor1/favicon-228.png">
    <link rel="apple-touch-icon-precomposed" href="https://cdn.motor1.com/images/static/motor1/favicon-57.png">
    <link rel="apple-touch-icon" sizes="114x114" href="https://cdn.motor1.com/images/static/motor1/favicon-114.png">
    <link rel="apple-touch-icon" sizes="72x72" href="https://cdn.motor1.com/images/static/motor1/favicon-72.png">
    <link rel="apple-touch-icon" sizes="144x144" href="https://cdn.motor1.com/images/static/motor1/favicon-144.png">
    <link rel="apple-touch-icon" sizes="60x60" href="https://cdn.motor1.com/images/static/motor1/favicon-60.png">
    <link rel="apple-touch-icon" sizes="120x120" href="https://cdn.motor1.com/images/static/motor1/favicon-120.png">
    <link rel="apple-touch-icon" sizes="76x76" href="https://cdn.motor1.com/images/static/motor1/favicon-76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="https://cdn.motor1.com/images/static/motor1/favicon-152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="https://cdn.motor1.com/images/static/motor1/favicon-180.png">

    <meta name="msapplication-square128x128logo" content="https://cdn.motor1.com/images/static/motor1/smalltile.png"/>
    <meta name="msapplication-square270x270logo" content="https://cdn.motor1.com/images/static/motor1/mediumtile.png"/>
    <meta name="msapplication-square580x580logo" content="https://cdn.motor1.com/images/static/motor1/largetile.png"/>

    
    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico"/>

    <script type="application/ld+json">
                    {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"New Mazda patent filings add more fuel to future RX rumours","description":"Several technical patents from Mazda were published this week and one suggests a new RX sports car is the basis for these designs.","author":{"@type":"Person","name":"Christopher Smith"},"url":"https:\/\/uk.motor1.com\/news\/524910\/mazda-patent-filings-sports-car\/","datePublished":"2021-08-06T13:40:00Z","dateModified":"2021-08-06T13:40:00Z","publisher":{"@type":"Organization","name":"Motor1.com UK","logo":{"@type":"ImageObject","url":"https:\/\/uk.motor1.com\/logo.jpg","width":"226","height":"60"}},"image":["https:\/\/cdn.motor1.com\/images\/mgl\/280zx\/s1\/mazda-structure-patent-filing.webp","https:\/\/cdn.motor1.com\/images\/mgl\/280zx\/s1\/4x3\/mazda-structure-patent-filing.webp","https:\/\/cdn.motor1.com\/images\/mgl\/280zx\/s1\/1x1\/mazda-structure-patent-filing.webp"],"mainEntityOfPage":{"@type":"WebPage","url":"https:\/\/uk.motor1.com\/news\/524910\/mazda-patent-filings-sports-car\/"},"wordCount":"641"}
                </script>
                <script type="application/ld+json">
                    {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/uk.motor1.com\/"},{"@type":"ListItem","position":2,"name":"Mazda","item":"https:\/\/uk.motor1.com\/mazda\/"},{"@type":"ListItem","position":3,"name":"News","item":"https:\/\/uk.motor1.com\/mazda\/news\/"}]}
                </script>
            
    
    

    

        <script>
        window.polymerLocale = 'en-GB';
        window.polymerLocalePath = 'https://cdn.motor1.com/kp/static4ui/prod_v2_eks_250/polymer2/locales1628070992/en-GB.json';
        var jsVars = {"services":{"brealtime":{"load":0,"id":"12851701"}},"ads":{"dfp":{"id":"6122441"}},"ui":{"auto_infinite_scroll":true}};    </script>

    
    <link title="Latest news" type="application/rss+xml" rel="alternate" href="/rss/news/all/"/>
    <link title="Latest videos" type="application/rss+xml" rel="alternate" href="/rss/videos/all/"/>
        <meta name="description" content="Several technical patents from Mazda were published this week and one suggests a new RX sports car is the basis for these designs.">
<meta property="og:title" content="New Mazda patent filings add more fuel to future RX rumours">
<meta property="og:type" content="article">
<meta property="og:url" content="https://uk.motor1.com/news/524910/mazda-patent-filings-sports-car/">
<meta property="og:image" content="https://cdn.motor1.com/images/mgl/280zx/s1/mazda-structure-patent-filing.jpg">
<meta property="og:image:url" content="https://cdn.motor1.com/images/mgl/280zx/s1/mazda-structure-patent-filing.jpg">
<meta property="og:image:secure_url" content="https://cdn.motor1.com/images/mgl/280zx/s1/mazda-structure-patent-filing.jpg">
<meta property="og:image:type" content="image/jpeg">
<meta property="og:image:width" content="1920">
<meta property="og:image:height" content="1080">
<meta property="og:image:alt" content="New Mazda patent filings add more fuel to future RX rumours: Patents">
<meta property="og:description" content="Several technical patents from Mazda were published this week and one suggests a new RX sports car is the basis for these designs.">
<meta property="og:site_name" content="Motor1.com">
<meta property="fb:admins" content="100001157785488">
<meta property="fb:app_id" content="984245018262500">
<meta property="fb:pages" content="1929891853909437">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="Motor1.com">
<meta property="twitter:title" content="New Mazda patent filings add more fuel to future RX rumours">
<meta property="twitter:description" content="That sure looks like the RX-Vision concept.">
<meta property="twitter:image" content="https://cdn.motor1.com/images/mgl/280zx/s3/mazda-structure-patent-filing.jpg">
<meta property="robots" content="max-snippet:500, max-image-preview:large">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><link href="https://www.motor1.com/news/524855/mazda-patent-filings-sports-car/" hreflang="x-default" rel="alternate">
<link href="https://www.motor1.com/news/524855/mazda-patent-filings-sports-car/" hreflang="en" rel="alternate">
<link href="https://uk.motor1.com/news/524910/mazda-patent-filings-sports-car/" hreflang="en-gb" rel="alternate">
<link href="https://id.motor1.com/news/524941/paten-mazda-baru-rx/" hreflang="id" rel="alternate">
<link href="https://uk.motor1.com/news/524910/mazda-patent-filings-sports-car/" rel="canonical">
<link href="https://uk.motor1.com/news/524910/mazda-patent-filings-sports-car/amp/" rel="amphtml">
    <script>
        let bundleRange = `                    <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_250/design/dist/css/0_5b680bad3fdfed4fb8ac.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_250/design/dist/css/2_5b680bad3fdfed4fb8ac.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_250/design/dist/css/3_5b680bad3fdfed4fb8ac.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_250/design/dist/css/12_5b680bad3fdfed4fb8ac.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_250/design/dist/css/21_5b680bad3fdfed4fb8ac.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_250/design/dist/css/index_articles_detail_5b680bad3fdfed4fb8ac.css">                                `;

        document.addEventListener('DOMContentLoaded', (event) => {
            $('head').append(bundleRange);
        });
    </script>


    <script>
        window.isAuthorized = 0    </script>


    

        
        
</head>
<body         class="nojs not-touch m1-skin-layout
            bgWhite lightHeader hangingHeader                                                                        no-sliding-banner                        "
        data-spotim-id="" data-edtn="uk"
        data-track-url=""         data-rtl="false"

        >
<div class="hiddenBlock">
    <div class="apOutstream"><div class="ap" data-place="8" style="width:1px;min-height:1px;" data-dfp-code="M1/uk/Outstream" data-width="1" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"outstream","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":524910,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["mazda"],"m1_categories":["rumours","patents"],"m1_banner_position":"outstream"}'></div></div></div>
<div class="apOverlay m1-ap-overlay"><div class="ap" data-place="17" style="width:0px;min-height:0px;" data-dfp-code="M1/uk/Overlay" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":524910,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["mazda"],"m1_categories":["rumours","patents"],"m1_banner_position":"overlay"}'></div></div><div class="apOverlay m1-ap-overlay-2"><div class="ap" data-place="18" style="width:0px;min-height:0px;" data-dfp-code="M1/uk/Overlay2" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay2","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":524910,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["mazda"],"m1_categories":["rumours","patents"],"m1_banner_position":"overlay2"}'></div></div><div class="apOverlay m1-ap-overlay-3"><div class="ap" data-place="20" style="width:0px;min-height:0px;" data-dfp-code="M1/uk/Overlay3" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay3","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":524910,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["mazda"],"m1_categories":["rumours","patents"],"m1_banner_position":"overlay3"}'></div></div><div class="apOverlay m1-ap-overlay-4"><div class="ap" data-place="21" style="width:0px;min-height:0px;" data-dfp-code="M1/uk/Overlay4" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay4","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":524910,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["mazda"],"m1_categories":["rumours","patents"],"m1_banner_position":"overlay4"}'></div></div><div data-role="page" id="page_index_articles_detail" class="root">

    <div id="layout_header_spacer"></div>


<div class="m1-header-main">
            <div class="m1-header-main-box">
        <div class="m1-header-main-box-wrapper">
            <div class="box-item-left">
                <div class="m1-hamburger-button" data-hide-scroll="m1-left-side-box" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="mainMenuToggle" data-value="mainMenu" data-clear="2" data-multi>
                    <span></span>
                    <span></span>
                    <span></span>
                </div>
            </div>
            <div class="wrapper-box-item-center">
                <div class="box-item-center">
                    <a class="m1-header-logo" href="/" title="Home">
                        <img class="logo_placeholder" 
                            src="data:image/png;base64,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"
                            alt="Motor1.com Logo"
                        >
                    </a>
                </div>
            </div>
            <div class="box-item-center-wrapper-align">
                <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/news/" >
                                    News                            </a>
        </li>
                    <li class="grand top left mobile">
            <a href="/reviews/" >
                                    Reviews                            </a>
        </li>
                    <li class="grand top left mobile">
            <a href="/features/" >
                                    Features                            </a>
        </li>
                    <li class="grand left">
            <a href="/auto-shows/" >
                                    Motor Shows                            </a>
        </li>
                    <li class="left">
            <a href="/news/category/spy-photos/" >
                                    Spy photos                            </a>
        </li>
                    <li class="left">
            <a href="/news/category/concept-car/" >
                                    Concept Cars                            </a>
        </li>
                    <li class="left">
            <a href="/news/category/green/" >
                                    EVs &amp; Hybrids                            </a>
        </li>
                    <li class="left">
            <a href="/makes/" >
                                    Makes                            </a>
        </li>
                    <li class="left">
            <a href="/body-styles/" >
                                    Body Style                            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/" >
                                    Photos                            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/" >
                                    Videos                            </a>
        </li>
    </ul>
                <div class="m1-navigation-main-part-right">
                    <div class="rewards-container">

                    </div>
                                            <div class="m1-search-form-button-wrapper">
                            <button class="m1-search-form-button-animate icon-search m1-mobile-search"
                                    onclick
                                    data-button
                                    data-id="toggleBox"
                                    data-clear="1"
                                    data-value="searchBox"
                                    data-multi
                                    type="submit">
                            </button>
                            <div class="m1-search-panel">
                                <form action="/search/" class="m1-search-form" method="GET" id="header_search_form" data-native="0" novalidate="novalidate">
                                    <input class="m1-search-panel-input m1-search-form-text" id="search_input" type="text" value="" name="q" placeholder="Search" autocomplete="off">
                                    <button class="m1-search-panel-button m1-search-form-button-animate icon-search " type="submit">
                                    </button>
                                    <button onclick=""
                                            data-button
                                            data-id="toggleBox"
                                            data-value="searchBox"
                                            data-clear="1"
                                            data-toggle="1"
                                            data-multi
                                            class="m1-search-panel-button m1-drawer-close-button">
                                    </button>
                                </form>
                            </div>
                        </div>
                                    </div>

                
                
            </div>
                            <div class="box-item-right">
                    <div class="m1-editions-switcher-m" data-hide-scroll="m1-scrollbar" data-close-delay="0.5"  data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                                <span class="edf edf-229"></span>
                                            </div>
                    <div class="m1-editions-switcher" data-hide-scroll="m1-scrollbar" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                                <span class="edf edf-229"></span>
                                                <span class="title">UK</span>
                    </div>
                </div>
                    </div>
    </div>
</div>
<div class="m1-header-ad top-banner-placeholder">
    <div class="m1-gapb-topside"><div class="m1-apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:100px;" data-dfp-code="M1/uk/Mobile_Leaderboard" data-sizes="320x100,320x50,320x1" data-width="320" data-height="100" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":524910,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["mazda"],"m1_categories":["rumours","patents"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:90px;" data-dfp-code="M1/uk/Leaderboard" data-sizes="728x90,728x1,1x1" data-width="728" data-height="90" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":524910,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["mazda"],"m1_categories":["rumours","patents"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb super"><div class="ap" data-place="6" style="width:970px;min-height:90px;" data-dfp-code="M1/uk/Super" data-sizes="970x90,970x250,980x250,970x1,1x1" data-width="970" data-height="90" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":524910,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["mazda"],"m1_categories":["rumours","patents"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div></div></div>    <div class="pageAdSkin" id="page_skin_top">
        <div class="adSizer"><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=="></div>
        <a class="pageAdSkinUrl"></a>
    </div>
    
    



    

    <div class="pre-center breadcrumbs-area ">
                <div slot="breadcrumbs" class="breadcrumbs">
        <a href="/">Home</a><span class="sep"></span><a href="/mazda/">Mazda</a><span class="sep"></span><a href="/mazda/news/">News</a>    </div>
        <h1 class="m1-article-title">New Mazda patent filings add more fuel to future RX rumours</h1>
    </div>
            <div class="pre-center">
            <div class="articleHeader">
                <div class="box-center">
                    <div class="originalImage scrollTieBox">
                        <picture>
                            <source type="image/webp" media="(min-width: 1921px)" srcset="https://cdn.motor1.com/images/mgl/280zx/s1/mazda-structure-patent-filing.webp">
                            <source type="image/jpeg" media="(min-width: 1921px)" srcset="https://cdn.motor1.com/images/mgl/280zx/s1/mazda-structure-patent-filing.jpg">
                            <source type="image/webp" media="(min-width: 1024px) and (max-width: 1920px)" srcset="https://cdn.motor1.com/images/mgl/280zx/s3/mazda-structure-patent-filing.webp">
                            <source type="image/jpeg" media="(min-width: 1024px) and (max-width: 1920px)" srcset="https://cdn.motor1.com/images/mgl/280zx/s3/mazda-structure-patent-filing.jpg 1x, https://cdn.motor1.com/images/mgl/280zx/s1/mazda-structure-patent-filing.jpg 2x, https://cdn.motor1.com/images/mgl/280zx/s1/mazda-structure-patent-filing.jpg 3x">
                            <source type="image/webp" media="(min-width: 414px) and (max-width: 1023px)" srcset="https://cdn.motor1.com/images/mgl/280zx/s4/mazda-structure-patent-filing.webp">
                            <source type="image/jpeg" media="(min-width: 414px) and (max-width: 1023px)" srcset="https://cdn.motor1.com/images/mgl/280zx/s4/mazda-structure-patent-filing.jpg 1x, https://cdn.motor1.com/images/mgl/280zx/s2/mazda-structure-patent-filing.jpg 2x, https://cdn.motor1.com/images/mgl/280zx/s1/mazda-structure-patent-filing.jpg 3x">
                            <source type="image/webp" media="(max-width: 413px)" srcset="https://cdn.motor1.com/images/mgl/280zx/s6/mazda-structure-patent-filing.webp">
                            <source type="image/jpeg" media="(max-width: 413px)" srcset="https://cdn.motor1.com/images/mgl/280zx/s6/mazda-structure-patent-filing.jpg, https://cdn.motor1.com/images/mgl/280zx/s4/mazda-structure-patent-filing.jpg 2x, https://cdn.motor1.com/images/mgl/280zx/s3/mazda-structure-patent-filing.jpg 3x">
                            <img src="https://cdn.motor1.com/images/mgl/280zx/s3/mazda-structure-patent-filing.jpg" alt="A patent drawing from Mazda that's remarkably similar to the RX Vision concept from 2015." />
                        </picture>
                    </div>
                </div>
                <div class="articleTitle">
                    <div class="box-center">
                        <div class="pre-center">
                                                    </div>
                    </div>
                </div>
            </div>
        </div>
    

<div class="pre-center padding  b-padding-skin pre-center-feature" id="post_box">
    <div data-bubbles="keyword" data-url="/news/store-keywords/" data-name="id"></div>
    <div class="content-area  " id="article_box" >
        <div class="content-area-box">
                            <div class="postTopInfo ">
                    <div class="postMeta-Top">
                                                        <div class="postDate"><span class="date" data-time="1628260800"></span><span class="date-data">06 August 2021</span><span class="small"> at</span> 14:40 </div>                                                                            <div class="shareTrendingBox">
                                                                                                                                                                    <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1628257414" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://uk.motor1.com/news/524910/mazda-patent-filings-sports-car/" class="share-button share-button-gallery" rel="nofollow noopener"><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1628257414"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" rel="nofollow noopener" data-extra-params="id:'524910',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://uk.motor1.com/news/524910/mazda-patent-filings-sports-car/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fuk.motor1.com%2Fnews%2F524910%2Fmazda-patent-filings-sports-car%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" rel="nofollow noopener" data-extra-params="id:'524910',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://uk.motor1.com/news/524910/mazda-patent-filings-sports-car/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F524910%2Fmazda-patent-filings-sports-car%2F&text=New+Mazda+patent+filings+add+more+fuel+to+future+RX+rumours&via=Motor1UK"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" rel="nofollow noopener" data-extra-params="id:'524910',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://uk.motor1.com/news/524910/mazda-patent-filings-sports-car/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F524910%2Fmazda-patent-filings-sports-car%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" rel="nofollow noopener" data-extra-params="id:'524910',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://uk.motor1.com/news/524910/mazda-patent-filings-sports-car/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F524910%2Fmazda-patent-filings-sports-car%2F&title=New+Mazda+patent+filings+add+more+fuel+to+future+RX+rumours&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" rel="nofollow noopener" data-extra-params="id:'524910',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://uk.motor1.com/news/524910/mazda-patent-filings-sports-car/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F524910%2Fmazda-patent-filings-sports-car%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" rel="nofollow noopener" data-extra-params="id:'524910',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://uk.motor1.com/news/524910/mazda-patent-filings-sports-car/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fuk.motor1.com%2Fnews%2F524910%2Fmazda-patent-filings-sports-car%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" rel="nofollow noopener" data-extra-params="id:'524910',type_id:'1'" data-share-url="https://uk.motor1.com/news/524910/mazda-patent-filings-sports-car/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fuk.motor1.com%2Fnews%2F524910%2Fmazda-patent-filings-sports-car%2F&subject=New%20Mazda%20patent%20filings%20add%20more%20fuel%20to%20future%20RX%20rumours"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                            </div>
                                            </div>


                        <div class="postAuthorBox withAvatar" xmlns="http://www.w3.org/1999/xhtml">
                    <div class="postAuthorThumb">
                <a class="userRThumb" href="/info/team/christopher-smith/">
                    <picture>
                        <source type="image/webp" srcset="https://cdn.motor1.com/images/atr/RqA/s4/christopher-smith1.webp">
                        <source type="image/jpeg" srcset="https://cdn.motor1.com/images/atr/RqA/s4/christopher-smith1.jpg">
                        <img src="https://cdn.motor1.com/images/atr/RqA/s4/christopher-smith1.jpg" alt="Christopher Smith" />
                    </picture>
                </a>
            </div>
                <div class="postAuthorInfo">
            <div class="postAuthor">
                <span class="name">
                    <span class="label">By</span>:
                                            Christopher Smith                                    </span>
            </div>
                                                    <div class="postAuthor">
                    <span class="name"><span class="label">Published by</span>:
                            <a class="author" content="" href="/info/team/christopher-smith/">
                                Christopher Smith                            </a></span>
                </div>
                    </div>
            </div>
                    <div class="clear"></div>

                </div>

            <div class="postContent content-wrapper">
                                                    <h2 class="preview">
                        That sure looks like the RX-Vision concept.                    </h2>
                                                <div class="postBody description e-content">
                                <p>Before we dive into this tantalising discovery, it's important to remember that the world of automotive <a href="https://uk.motor1.com/news/category/patents/" data-inline-widget="internal-links" data-type-id="8" data-params="%7B%22section_route%22%3A%22news%22%2C%22alias%22%3A%22patents%22%7D">patents</a> is filled with unrealised ideas. Far more often than not, ideas are patented simply to protect them just in case they're needed for future projects. We say this because rotary fans are feverish in their passion for <a href="https://uk.motor1.com/mazda/" data-inline-widget="internal-links" data-type-id="2" data-params="%7B%22alias%22%3A%22mazda%22%7D">Mazda</a> sports cars, but proceed with cautious optimism. This new patent filing is <em>far</em> from a confirmation of anything.</p><div class="apInarticleSmallRes"><div class="ap" data-place="25" style="width:300px;min-height:250px;" data-dfp-code="M1/uk/Rectangle" data-sizes="300x250,300x1" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"rectangle_first","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":524910,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["mazda"],"m1_categories":["rumours","patents"],"m1_banner_position":"first-inarticle-small-res"}'></div></div>
<p>That said, there's no denying that the series of patent filings published this week are worthy of raising eyebrows. They are extremely technical in nature and <a href="https://ipforce.jp/patent-jp-A-2021-112928" target="_blank" rel="noopener noreferrer">relate to structure designs</a> for the rear suspension and body structure of a vehicle. The visual drafts feature close-up drawings of various beams and frame structures, with explanations on the designs handling front-rear loads as well as side loads.</p>
<p>Generally speaking, it's all rather unremarkable for the average individual, except for two images. The one featured at the top of this article is obviously the keeper, as it clearly shows the backside of a sports coupe. Furthermore, the <a href="https://ipforce.jp/patent-jp-A-2021-112926" target="_blank" rel="noopener noreferrer">patent filing</a> even says as much – buried in the technical speak for patent number 2021-112926 (P2021-112926A) titled <em>Rear Body Structure of Vehicle</em> is the following passage, translated to English.</p>
<blockquote>
<p><em>The vehicle of this embodiment adopts a so-called space frame structure in which a plurality of frames made of extruded aluminium alloy are connected to form a vehicle body skeleton, and also adopts a centre pillarless structure with two side doors. It is a sports car</em></p>
</blockquote>
<p>It doesn't get much clearer than that, but it doesn't mean this proposed sports car uses an internal combustion engine, rotary or otherwise. However, we draw attention to<a href="https://ipforce.jp/patent-jp-A-2021-112929" target="_blank" rel="noopener noreferrer"> another patent image</a> pertaining to structure and strength. There's clearly a centre tunnel running longitudinally in the middle of the car where you'd expect to find a driveshaft, and the tunnel flares out at the front where a cogged transmission would sit.</p>
<section contenteditable="false" draggable="true" data-widget="image" data-border="" data-id="6023642" data-title=""><picture alt="Mazda Structure Patent Filing" class="lazy"> <source srcset="https://cdn.motor1.com/custom/share/placeholder_0.jpg" type="image/webp" media="(min-width: 1025px)" data-srcset="https://cdn.motor1.com/images/mgl/KLYzR/s1/mazda-structure-patent-filing.webp"></source> <source srcset="https://cdn.motor1.com/custom/share/placeholder_1.jpg" type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/KLYzR/s3/mazda-structure-patent-filing.webp 1x,
https://cdn.motor1.com/images/mgl/KLYzR/s2/mazda-structure-patent-filing.webp 2x"></source> <source srcset="https://cdn.motor1.com/custom/share/placeholder_2.jpg" type="image/jpeg" media="(min-width: 1025px)" data-srcset="https://cdn.motor1.com/images/mgl/KLYzR/s1/mazda-structure-patent-filing.jpg"></source> <img draggable="false" src="https://cdn.motor1.com/custom/share/placeholder_3.jpg" alt="Mazda Structure Patent Filing" data-srcset="https://cdn.motor1.com/images/mgl/KLYzR/s3/mazda-structure-patent-filing.jpg 1x,
https://cdn.motor1.com/images/mgl/KLYzR/s1/mazda-structure-patent-filing.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/KLYzR/s3/mazda-structure-patent-filing.jpg"> </picture></section>
<p>At this point, it's worth mentioning that this isn't the first time we've seen patent filings from Mazda regarding a future sports car. Nearly two years ago we reported on designs for the <a href="https://uk.motor1.com/news/371906/mazda-rx-9-platform-patent-japan/" data-inline-widget="internal-links" data-type-id="0" data-params="%7B%22article_edition_id%22%3A%22371906%22%2C%22section%22%3A%221%22%2C%22alias%22%3A%22mazda-rx-9-platform-patent-japan%22%7D">front of a possible Mazda sports car</a>, and actually, these new patent filings are dated 16 January 2020, despite just being published this week. It doesn't take a genius to put the puzzle pieces together, but of course, much has changed in the world since early 2020.</p>
<section class="relatedContent-new" contenteditable="false" draggable="true" data-widget="related-content" data-widget-size="content" data-params="%7B%22type_id%22%3A0%2C%22title_id%22%3A%22%22%2C%22items%22%3A%5B%7B%22article_edition_id%22%3A%22523231%22%2C%22title%22%3A%22Mazda's%20new%20trademark%20filing%20in%20Japan%20is%20an%20R%20logo%20with%20spirit%20vibes%22%2C%22alias%22%3A%22mazda-stylised-r-logo-trademark%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2F7qvqo%2Fs5%2Fmazda-r-logo-trademark.jpg%22%7D%7D%2C%7B%22article_edition_id%22%3A%22447923%22%2C%22title%22%3A%22Mazda%20rotary%20engine%20officially%20returning%20in%20the%20first%20half%20of%202022%22%2C%22alias%22%3A%22mazda-rotary-engine-2022%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FErNBe%2Fs5%2Fmazda-mx-30-with-mild-hybrid-engine.jpg%22%7D%7D%5D%7D"> <p class="trending-content_header">Rotary dreams will never die:</p> <div class="wrapper-related-item"> <div class="related-item"><a href="https://uk.motor1.com/news/523231/mazda-stylised-r-logo-trademark/"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="mazda stylised r logo trademark" data-srcset="https://cdn.motor1.com/images/mgl/7qvqo/s6/mazda-r-logo-trademark.jpg 1x,
https://cdn.motor1.com/images/mgl/7qvqo/s4/mazda-r-logo-trademark.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/7qvqo/s6/mazda-r-logo-trademark.jpg"> </span> <span class="title-related-item">Mazda's new trademark filing in Japan is an R logo with spirit vibes</span> </a></div> <div class="related-item"><a href="https://uk.motor1.com/news/447923/mazda-rotary-engine-2022/"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="mazda rotary engine 2022" data-srcset="https://cdn.motor1.com/images/mgl/ErNBe/s6/mazda-mx-30-with-mild-hybrid-engine.jpg 1x,
https://cdn.motor1.com/images/mgl/ErNBe/s4/mazda-mx-30-with-mild-hybrid-engine.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/ErNBe/s6/mazda-mx-30-with-mild-hybrid-engine.jpg"> </span> <span class="title-related-item">Mazda rotary engine officially returning in the first half of 2022</span> </a></div> </div> </section>
<p>Here's the million-dollar question we know you're asking. Are we looking at the early stages of a Mazda RX-9? With all these patents put together, we're left with a front-engined sports car featuring aluminium construction, turning the rear wheels with a reinforced frame and suspension setup designed to handle higher stress. And there's no denying the similarity between the backside sketch of these patents and the <a href="https://www.motor1.com/news/59313/mazda-rx-vision-concept-unveiled-with-a-skyactiv-r-rotary-engine/" data-inline-widget="internal-links" data-type-id="0" data-params="%7B%22article_edition_id%22%3A%2259313%22%2C%22section%22%3A%221%22%2C%22alias%22%3A%22mazda-rx-vision-concept-unveiled-with-a-skyactiv-r-rotary-engine%22%7D">RX-Vision concept from 2015</a>.</p>
    <div class="content-header" style="margin-bottom: 10px; margin-top: 30px;">
        <h3 class="mbn">
            Gallery: Mazda RX-Vision concept        </h3>
    </div>
<div itemscope itemtype="https://schema.org/ImageGallery"
         class="msnt-photo-thumb-gallery inline " >
            <meta itemprop="name" content="Mazda RX-Vision concept">
                <meta itemprop="thumbnailUrl" content="">
        <div class="msnt-photo-thumb-gallery-main-photo">
            <a href="/photo/1483970/mazda-rx-vision-concept/" class="msnt-photo-thumb-gallery-main-photo-box">
                <picture class="lazy">
                    <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/vQvkY/s1/mazda-rx-vision-concept.webp"
                            srcset="https://cdn.motor1.com/custom/share/placeholder_0.jpg">
                    <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/vQvkY/s1/mazda-rx-vision-concept.jpg"
                            srcset="https://cdn.motor1.com/custom/share/placeholder_0.jpg">
                    <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="Mazda RX-Vision concept" data-src="https://cdn.motor1.com/images/mgl/vQvkY/s1/mazda-rx-vision-concept.jpg" class="desaturate">                </picture>
            </a>
                        <div class="msnt-photo-thumb-gallery-count"><span class="value">10</span> <span class="label">Photos</span></div>
                    </div>
    
    <div class="msnt-photo-thumb-gallery-photos-list" data-photo-ids='1483970,3663949,3663950,3663951,3663952,3663953,3663954,3663955,3663956,3663957' data-galleryid='479115'>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/1483970/mazda-rx-vision-concept/"
                data-thumb=""
                data-caption=""
                data-src=""
                data-sub-html="Mazda RX-Vision concept"                data-entity-id="1483970"
                data-download-url=""
                                >
                                                                            <meta itemprop="name" content="Mazda RX-Vision concept">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/vQvkY/s1/mazda-rx-vision-concept.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/1483970/mazda-rx-vision-concept/" >
                        <picture class="lazy">
                            <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/vQvkY/s1/mazda-rx-vision-concept.webp"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_1.jpg">
                            <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/vQvkY/s1/mazda-rx-vision-concept.jpg"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_1.jpg">
                           <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="https://cdn.motor1.com/images/mgl/vQvkY/s6/mazda-rx-vision-concept.jpg" data-src="https://cdn.motor1.com/images/mgl/vQvkY/s1/mazda-rx-vision-concept.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/3663949/mazda-rx-vision-concept/"
                data-thumb=""
                data-caption=""
                data-src=""
                data-sub-html="Mazda RX-Vision Concept"                data-entity-id="3663949"
                data-download-url=""
                                >
                                                                            <meta itemprop="name" content="Mazda RX-Vision Concept">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/KVx2R/s1/mazda-rx-vision-concept.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/3663949/mazda-rx-vision-concept/" >
                        <picture class="lazy">
                            <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/KVx2R/s1/mazda-rx-vision-concept.webp"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_2.jpg">
                            <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/KVx2R/s1/mazda-rx-vision-concept.jpg"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_2.jpg">
                           <img src="https://cdn.motor1.com/custom/share/placeholder_2.jpg" alt="https://cdn.motor1.com/images/mgl/KVx2R/s6/mazda-rx-vision-concept.jpg" data-src="https://cdn.motor1.com/images/mgl/KVx2R/s1/mazda-rx-vision-concept.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/3663950/mazda-rx-vision-concept/"
                data-thumb=""
                data-caption=""
                data-src=""
                data-sub-html="Mazda RX-Vision Concept"                data-entity-id="3663950"
                data-download-url=""
                                >
                                                                            <meta itemprop="name" content="Mazda RX-Vision Concept">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/2Kwvx/s1/mazda-rx-vision-concept.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/3663950/mazda-rx-vision-concept/" >
                        <picture class="lazy">
                            <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/2Kwvx/s1/mazda-rx-vision-concept.webp"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_3.jpg">
                            <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/2Kwvx/s1/mazda-rx-vision-concept.jpg"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_3.jpg">
                           <img src="https://cdn.motor1.com/custom/share/placeholder_3.jpg" alt="https://cdn.motor1.com/images/mgl/2Kwvx/s6/mazda-rx-vision-concept.jpg" data-src="https://cdn.motor1.com/images/mgl/2Kwvx/s1/mazda-rx-vision-concept.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/3663951/mazda-rx-vision-concept/"
                data-thumb=""
                data-caption=""
                data-src=""
                data-sub-html="Mazda RX-Vision Concept"                data-entity-id="3663951"
                data-download-url=""
                                >
                                                                            <meta itemprop="name" content="Mazda RX-Vision Concept">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/Aq7PW/s1/mazda-rx-vision-concept.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/3663951/mazda-rx-vision-concept/" >
                        <picture class="lazy">
                            <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/Aq7PW/s1/mazda-rx-vision-concept.webp"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_4.jpg">
                            <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/Aq7PW/s1/mazda-rx-vision-concept.jpg"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_4.jpg">
                           <img src="https://cdn.motor1.com/custom/share/placeholder_4.jpg" alt="https://cdn.motor1.com/images/mgl/Aq7PW/s6/mazda-rx-vision-concept.jpg" data-src="https://cdn.motor1.com/images/mgl/Aq7PW/s1/mazda-rx-vision-concept.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/3663952/mazda-rx-vision-concept/"
                data-thumb=""
                data-caption=""
                data-src=""
                data-sub-html="Mazda RX-Vision Concept"                data-entity-id="3663952"
                data-download-url=""
                                >
                                                                            <meta itemprop="name" content="Mazda RX-Vision Concept">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/m8olo/s1/mazda-rx-vision-concept.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/3663952/mazda-rx-vision-concept/" >
                        <picture class="lazy">
                            <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/m8olo/s1/mazda-rx-vision-concept.webp"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_5.jpg">
                            <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/m8olo/s1/mazda-rx-vision-concept.jpg"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_5.jpg">
                           <img src="https://cdn.motor1.com/custom/share/placeholder_5.jpg" alt="https://cdn.motor1.com/images/mgl/m8olo/s6/mazda-rx-vision-concept.jpg" data-src="https://cdn.motor1.com/images/mgl/m8olo/s1/mazda-rx-vision-concept.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/3663953/mazda-rx-vision-concept/"
                data-thumb=""
                data-caption=""
                data-src=""
                data-sub-html="Mazda RX-Vision concept"                data-entity-id="3663953"
                data-download-url=""
                                >
                                                                            <meta itemprop="name" content="Mazda RX-Vision concept">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/KEYOM/s1/mazda-rx-vision-concept.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/3663953/mazda-rx-vision-concept/" >
                        <picture class="lazy">
                            <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/KEYOM/s1/mazda-rx-vision-concept.webp"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_0.jpg">
                            <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/KEYOM/s1/mazda-rx-vision-concept.jpg"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_0.jpg">
                           <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="https://cdn.motor1.com/images/mgl/KEYOM/s6/mazda-rx-vision-concept.jpg" data-src="https://cdn.motor1.com/images/mgl/KEYOM/s1/mazda-rx-vision-concept.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/3663954/mazda-rx-vision-concept/"
                data-thumb=""
                data-caption=""
                data-src=""
                data-sub-html="Mazda RX-Vision concept"                data-entity-id="3663954"
                data-download-url=""
                                >
                                                                            <meta itemprop="name" content="Mazda RX-Vision concept">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/210G4/s1/mazda-rx-vision-concept.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/3663954/mazda-rx-vision-concept/" >
                        <picture class="lazy">
                            <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/210G4/s1/mazda-rx-vision-concept.webp"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_1.jpg">
                            <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/210G4/s1/mazda-rx-vision-concept.jpg"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_1.jpg">
                           <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="https://cdn.motor1.com/images/mgl/210G4/s6/mazda-rx-vision-concept.jpg" data-src="https://cdn.motor1.com/images/mgl/210G4/s1/mazda-rx-vision-concept.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
        
    </div>

</div>

<p>In our minds, this points to some kind of electrification. Hefty battery weight and immediate torque from an electric motor require added strength in the chassis, and we know the future is electric. However, the design clearly calls for some kind of combustion engine, but we've heard repeatedly that a rotary – if used in a production vehicle – would only be a small unit to charge batteries. We say <em>if</em> because initial plans to debut the rotary as a <a href="https://uk.motor1.com/news/519557/mazda-rotary-range-extender-postponed/" data-inline-widget="internal-links" data-type-id="0" data-params="%7B%22article_edition_id%22%3A%22519557%22%2C%22section%22%3A%221%22%2C%22alias%22%3A%22mazda-rotary-range-extender-postponed%22%7D">range-extender in the MX-30</a> are on indefinite hold. And as we said in the beginning, this flurry of patent activity could also be Mazda simply securing an idea, nothing more.</p>
<p>Still, it's intriguing to see Mazda is at least active on some kind of sports car, even if it's just an idea. The next few years should be quite interesting.</p>
<section contenteditable="false" draggable="true" data-widget="video_mstv"><img class="sizer" draggable="false" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAYAAAA7KqwyAAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAABpJREFUeNpi/P//PwMlgImBQjBqwLAwACDAAOVfAw9/ZDvcAAAAAElFTkSuQmCC" alt=""> <div class="lazy video-player"><iframe width="1000" height="400" frameborder="0" allowfullscreen="allowfullscreen" data-embed="w2tWNtzp" referrerpolicy="unsafe-url" data-src="https://motorsport.tv/embed/w2tWNtzp?edition=m1%2Fuk&mstv_player_position=embed" data-src-param="?edition=m1%2Fuk&mstv_player_position=embed"></iframe></div> </section>                </div>


                    
                        <div class="entityInfoBlock m-top">
                                                        <p class="source-link">
                                Source:
                                
                                                                    <span class="item"><span class="source">Ipforce.jp</span> via <a class="via_source" target="_blank" href="https://jalopnik.com/it-sure-seems-like-mazda-is-working-on-a-new-flagship-s-1847428889" rel="noopener">Jalopnik</a></span>                                                            </p>
                        </div>
                    
                    <!-- new gallery place, attached gallery -->
                                        

                

                
                

                



                                

                                    <div class="parent-shareBox parent-shareBox-bottom">
                                                                                                                            <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1628257374" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://uk.motor1.com/news/524910/mazda-patent-filings-sports-car/" class="share-button share-button-gallery" rel="nofollow noopener"><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1628257374"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" rel="nofollow noopener" data-extra-params="id:'524910',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://uk.motor1.com/news/524910/mazda-patent-filings-sports-car/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fuk.motor1.com%2Fnews%2F524910%2Fmazda-patent-filings-sports-car%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" rel="nofollow noopener" data-extra-params="id:'524910',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://uk.motor1.com/news/524910/mazda-patent-filings-sports-car/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F524910%2Fmazda-patent-filings-sports-car%2F&text=New+Mazda+patent+filings+add+more+fuel+to+future+RX+rumours&via=Motor1UK"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" rel="nofollow noopener" data-extra-params="id:'524910',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://uk.motor1.com/news/524910/mazda-patent-filings-sports-car/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F524910%2Fmazda-patent-filings-sports-car%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" rel="nofollow noopener" data-extra-params="id:'524910',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://uk.motor1.com/news/524910/mazda-patent-filings-sports-car/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F524910%2Fmazda-patent-filings-sports-car%2F&title=New+Mazda+patent+filings+add+more+fuel+to+future+RX+rumours&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" rel="nofollow noopener" data-extra-params="id:'524910',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://uk.motor1.com/news/524910/mazda-patent-filings-sports-car/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F524910%2Fmazda-patent-filings-sports-car%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" rel="nofollow noopener" data-extra-params="id:'524910',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://uk.motor1.com/news/524910/mazda-patent-filings-sports-car/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fuk.motor1.com%2Fnews%2F524910%2Fmazda-patent-filings-sports-car%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" rel="nofollow noopener" data-extra-params="id:'524910',type_id:'1'" data-share-url="https://uk.motor1.com/news/524910/mazda-patent-filings-sports-car/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fuk.motor1.com%2Fnews%2F524910%2Fmazda-patent-filings-sports-car%2F&subject=New%20Mazda%20patent%20filings%20add%20more%20fuel%20to%20future%20RX%20rumours"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                    </div>
                                        <div class="sapb social-banners"><div class="apb mleaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="24" style="width:290px;min-height:1px;" data-dfp-code="M1/uk/Mobile_Leaderboard/Social" data-sizes="290x1,290x100" data-width="290" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"article_socials","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":524910,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["mazda"],"m1_categories":["rumours","patents"],"m1_banner_position":"article_socials"}'></div></div><div class="apb leaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="23" style="width:650px;min-height:1px;" data-dfp-code="M1/uk/Leaderboard/Social" data-sizes="650x1,650x100" data-width="650" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"article_socials","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":524910,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["mazda"],"m1_categories":["rumours","patents"],"m1_banner_position":"article_socials"}'></div></div></div>                

                
                
                
                
                

                                

                
            </div>
        </div>






                    <div class="sidebar" id="post_sidebar">
                                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/uk/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu_first","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":524910,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["mazda"],"m1_categories":["rumours","patents"],"m1_banner_position":"sidebar"}'></div></div>                                            
            <div class="m1-find-vehicle-eu small collapsed hidden-nt_m">
	<div class="m1-find-vehicle-wrapper">
		<span class="icon-arrow-big m1-find-vehicle-us_toggle-button hide-d"></span>
		<p class="title find_vehicle_title">Find a vehicle</p>
		<span class="icon-arrow-big m1-find-vehicle-us_toggle-button hide-d"></span>
	</div>
    <div class="m1-find-vehicle-eu-wrapper nt-hide-d">
	    <section>
	        <form data-drivek-url=""  data-cse-type="none">
	            <select name="make" data-url=/makes/list/ class="cars_form_make" data-ready="false" data-placeholder="Select a Make" ></select>

	            <select disabled name="model" data-url="/submodels/list/" class="cars_form_model" data-placeholder="Select a Model" ></select>
	            <input type="submit" disabled  disabled value="Search" class="cars_form_submit">
	        </form>
	    </section>
	</div>
</div>    

                                    
                                        <div class="trending-content">
        <div class="content-header">
            <p class="trending-content_header">Trending</p>
        </div>
                    
            <div class="trending-content_item">
                <a class="trending-content_thumb thumb zoom"  href="/news/524919/pagani-huayra-bc-pacchetto-tempesta/">
                                        <picture class="lazy">
                        <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/XkqKe/s6/pagani-huayra-bc-con-pacchetto-tempesta.webp">
                        <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/XkqKe/s6/pagani-huayra-bc-con-pacchetto-tempesta.jpg">
                        <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="Pagani Huayra BC Pacchetto Tempesta revealed with 815 bhp, six exhaust tips" data-src="https://cdn.motor1.com/images/mgl/XkqKe/s6/pagani-huayra-bc-con-pacchetto-tempesta.jpg" class="desaturate">                    </picture>
                </a>
                <a class="trending-content_link"  href="/news/524919/pagani-huayra-bc-pacchetto-tempesta/">Pagani Huayra BC Pacchetto Tempesta revealed with 815 bhp, six exhaust tips</a>
            </div>
                    
            <div class="trending-content_item">
                <a class="trending-content_thumb thumb zoom"  href="/news/524859/911-gt2rs-clubsport-25-manthey/">
                                        <picture class="lazy">
                        <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/XkqEV/s6/porsche-911-gt2-rs-clubsport-25.webp">
                        <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/XkqEV/s6/porsche-911-gt2-rs-clubsport-25.jpg">
                        <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="Limited-edition 911 GT2 RS model celebrates 25 years of Manthey" data-src="https://cdn.motor1.com/images/mgl/XkqEV/s6/porsche-911-gt2-rs-clubsport-25.jpg" class="desaturate">                    </picture>
                </a>
                <a class="trending-content_link"  href="/news/524859/911-gt2rs-clubsport-25-manthey/">Limited-edition 911 GT2 RS model celebrates 25 years of Manthey</a>
            </div>
                    
            <div class="trending-content_item">
                <a class="trending-content_thumb thumb zoom"  href="/news/524188/supercar-graveyard-rotting-away-china/">
                                            <span class="icon play"></span>
                                        <picture class="lazy">
                        <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/bq1m6/s6/supercar-graveyard.webp">
                        <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/bq1m6/s6/supercar-graveyard.jpg">
                        <img src="https://cdn.motor1.com/custom/share/placeholder_2.jpg" alt="Video captures supercars rotting away in Chinese auto graveyard" data-src="https://cdn.motor1.com/images/mgl/bq1m6/s6/supercar-graveyard.jpg" class="desaturate">                    </picture>
                </a>
                <a class="trending-content_link"  href="/news/524188/supercar-graveyard-rotting-away-china/">Video captures supercars rotting away in Chinese auto graveyard</a>
            </div>
                    
            <div class="trending-content_item">
                <a class="trending-content_thumb thumb zoom"  href="/news/524439/devel-sixteen-v16-test-video/">
                                            <span class="icon play"></span>
                                        <picture class="lazy">
                        <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/6noqZ/s6/devel-sixteen-prototype.webp">
                        <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/6noqZ/s6/devel-sixteen-prototype.jpg">
                        <img src="https://cdn.motor1.com/custom/share/placeholder_3.jpg" alt="Devel Sixteen puts V16 engine to work, but without the four turbos" data-src="https://cdn.motor1.com/images/mgl/6noqZ/s6/devel-sixteen-prototype.jpg" class="desaturate">                    </picture>
                </a>
                <a class="trending-content_link"  href="/news/524439/devel-sixteen-v16-test-video/">Devel Sixteen puts V16 engine to work, but without the four turbos</a>
            </div>
                    
            <div class="trending-content_item">
                <a class="trending-content_thumb thumb zoom"  href="/news/524707/tesla-tank-tug-of-war/">
                                            <span class="icon play"></span>
                                        <picture class="lazy">
                        <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/XkqGE/s6/tesla-tank-tug-of-war.webp">
                        <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/XkqGE/s6/tesla-tank-tug-of-war.jpg">
                        <img src="https://cdn.motor1.com/custom/share/placeholder_4.jpg" alt="Tesla Model X faces British tank in tug-of-war because the world has gone mad" data-src="https://cdn.motor1.com/images/mgl/XkqGE/s6/tesla-tank-tug-of-war.jpg" class="desaturate">                    </picture>
                </a>
                <a class="trending-content_link"  href="/news/524707/tesla-tank-tug-of-war/">Tesla Model X faces British tank in tug-of-war because the world has gone mad</a>
            </div>
            </div>

                
                                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/uk/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":524910,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["mazda"],"m1_categories":["rumours","patents"],"m1_banner_position":"sidebar"}'></div></div>                            </div>
                <div class="clear"></div>
    </div>
</div>


<div id="container_3rd_party_service" class="container_3rd_party pre-center padding print-hide" data-edtn="uk">

            <div id="strossle-container">
        </div>
    
    
    
    
        
            <div id="sponsored_content">
        </div>
    
            <div class="sellwild-container">
            <div class="sellwild-wrapper" data-src="motor1uk/motor1uk-uk-new-motor1-unit.js">
            </div>
        </div>
        <div class="content-area">
        <div class="content-area-box">
                                    
                    </div>
        <div class="sidebar">
                                </div>
        <div class="clear"></div>

    </div>


    


    
                </div>

<div class="pre-center mobile-skyscraper-box">
            <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/uk/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":524910,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["mazda"],"m1_categories":["rumours","patents"],"m1_banner_position":"sidebar"}'></div></div>    
</div>

<div class="cpre-center print-hide">
    </div>

        <div class="pre-center padding print-hide">
        <div class="content-area">
            <div class="content-area-box">
                <p class="text-uppercase bottom-heading">About this article</p>
                <table class="additionalInfo">
                                            <tr>
                            <td>Category</td>
                            <td><div class="list">
                                                                            <a href="/news/category/rumours/">Rumours</a>
                                                                            <a href="/news/category/patents/">Patents</a>
                                                                    </div></td>
                        </tr>
                                                                                                            <tr>
                                <td>Make</td>
                                <td>
                                    <div class="list">
                                                                                    <a href="/mazda/">Mazda</a>
                                                                            </div>
                                </td>
                            </tr>
                                    </table>
            </div>
            <div class="sidebar">

            </div>
            <div class="clear"></div>
        </div>
    </div>    <div id="stop_share_box" class="print-hide"></div>

            <div  id="ap_popup_gallery_top"><div class="apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:90px;" data-dfp-code="M1/uk/Leaderboard" data-width="728" data-height="90" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":524910,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["mazda"],"m1_categories":["rumours","patents"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb super"><div class="ap" data-place="12" style="width:970px;min-height:90px;" data-dfp-code="M1/uk/Super" data-width="970" data-height="90" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":524910,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["mazda"],"m1_categories":["rumours","patents"],"m1_banner_position":"popup_gallery_top"}'></div></div></div>        <div id="ap_popup_gallery_rectangle"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/uk/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_rectangle","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":524910,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["mazda"],"m1_categories":["rumours","patents"],"m1_banner_position":"popup_gallery_rectangle"}'></div></div>    


        </div>


<div class="m1-left-side">
    <div class="m1-drawer left-to-right disabled" data-button-target="mainMenu">
        <div onclick="" data-button data-id="mainMenuToggle" data-close-delay="0.5" data-value="mainMenu" data-hide-scroll="m1-left-side-box" data-clear="2" class="m1-drawer-close-button dark active" data-toggle="1" data-multi></div>
        <div class="m1-left-side-top">
            <div class="m1-user-side-label">
                <span class="label flex-parent two-line">
                   <a class="login" href="/connect/msnt/">Sign In</a>
                   <span class="hide_mobile">or</span>
                   <a class="register" href="/connect/msnt/?is_registration=1">Sign Up</a>
                </span>
                <span class="hide_mobile userpic icon-user"></span>
            </div>
        </div>
        <div class="m1-left-side-box">
                        <ul class="m1-navigation-main print-hide">
                                <li class="m1-navigation-main__animated-block grand top left mobile">
            <a 
                href="/news/" 
                                 
            >
                                    News                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block grand top left mobile">
            <a 
                href="/reviews/" 
                                 
            >
                                    Reviews                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block grand top left mobile">
            <a 
                href="/features/" 
                                 
            >
                                    Features                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block grand left">
            <a 
                href="/auto-shows/" 
                                 
            >
                                    Motor Shows                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left">
            <a 
                href="/news/category/spy-photos/" 
                                 
            >
                                    Spy photos                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left">
            <a 
                href="/news/category/concept-car/" 
                                 
            >
                                    Concept Cars                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left">
            <a 
                href="/news/category/green/" 
                                 
            >
                                    EVs &amp; Hybrids                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left">
            <a 
                href="/makes/" 
                                 
            >
                                    Makes                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left">
            <a 
                href="/body-styles/" 
                                 
            >
                                    Body Style                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block photos ico left">
            <a 
                href="/photos/" 
                                 
            >
                                    Photos                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block videos ico left">
            <a 
                href="/videos/" 
                                 
            >
                                    Videos                                
            </a>
        </li>
    </ul>
            <div class="m1-menus-box">
                <div class="m1-navigation-main__animated-block m1-extra-menus-box">
                    <a href="/" class="m1-side-logo"></a>
                                        <div class="m1-editions-switcher-mobile">
                        <a href="/info/about-us/" class="m1-editions-switcher" onclick="" data-close-delay="0.5" data-delay="0.01" data-button="" data-hide-scroll="m1-scrollbar" data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi="">
                            <span class="title">Edition:</span>
                                                        <span class="edf edf-229"></span>
                                                    </a>
                    </div>
                    
                                            <ul class="m1-social-menu">
                                                                                <li class="facebook"  ><a class="icon-facebook-redirect-link" href="https://www.facebook.com/Motor1UK" target="_blank" rel="nofollow noopener"></a></li>
                                                                                                                                                                                                                                                                        <li class="flipboard"  ><a class="icon-flipboard-redirect-link" href="https://flipboard.com/@Motor1UK" target="_blank" rel="nofollow noopener"></a></li>
                                                                                                                                                                                                                    <li class="gnews"  ><a class="icon-gnews-redirect-link" href="https://news.google.com/publications/CAAqBwgKMPvglAsw4KyqAw" target="_blank" rel="nofollow noopener"></a></li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        <li class="rss"  ><a class="icon-rss-redirect-link" href="/rss/" ></a></li>
                                                                                                                                </ul>
                    
                    <ul class="m1-info-menu">
                        <li><a href="/info/about-us/">About Us</a></li>
                                                    <li><a href="https://newsletter.motor1.com/uk/" target="_blank">Newsletter</a></li>
                                                <li><a href="/info/advertising/">Advertising</a></li>
                        <li><a href="/info/feedback/tip-us/">Tip us</a></li>
                        <li><a href="/info/contact/">Contact</a></li>
                                                                            <li class="one-trust">
                                <!-- OneTrust Cookies Settings button start -->
                                <button id="ot-sdk-btn" class="ot-sdk-show-settings">Cookie Settings</button>
                                <!-- OneTrust Cookies Settings button end -->
                            </li>
                                                <li><a href="/info/cookie-policy/">Cookie policy</a></li>
                        <li><a href="https://accounts.motorsportnetwork.com/legal/privacy-policy" target="_blank">Privacy policy</a></li>
                    </ul>

                </div>
                <div class="m1-navigation-main__animated-block m1-msn-menus-box">
                    <ul class="m1-msn-menu">
                        <li><a href="https://www.motorsport.com/" target="_blank" rel="nofollow noopener">Motorsport.com</a></li>
                        <li><a href="https://uk.motorsport.tv/" target="_blank" rel="nofollow noopener">Motorsport.tv</a></li>
                                                                            <li><a href="https://insideevs.com" target="_blank" rel="nofollow noopener">Insideevs.com</a></li>
                                                                            <li><a href="https://www.rideapart.com/" target="_blank" rel="nofollow noopener">Rideapart.com</a></li>
                                                <li><a href="https://www.myev.com/" target="_blank" rel="nofollow noopener">Myev.com</a></li>
                    </ul>
                </div>
                <div class="m1-navigation-main__animated-block m1-footer">
                    &copy; 2021 <a target="_blank" rel="nofollow noopener" class="m1-msn-name" href="https://www.motorsportnetwork.com/company/about">Motorsport Network.</a>                                                         </div>
                            </div>
        </div>
    </div>
    <div class="m1-drawer-overlay"></div>
</div>

    
<div class="m1-right-side">
    <div class="m1-drawer right-to-left disabled" data-button-target="editionsMenu">
        
        <div onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-close-delay="0.5" data-hide-scroll="m1-scrollbar" data-clear="2" class="m1-drawer-close-button active" data-toggle="1" data-multi></div>
    
        <div class="m1-editions-switcher active" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-toggle="1" data-multi>
                        <span class="edf edf-229"></span>
                        <span class="title">UK</span>
        </div>
        <div class="m1-editions-label">Our International Editions</div>
        <div class="m1-editions-box m1-scrollbar">
            
            <ul class="m1-editions-list">
                                            <li>

                    <a href="https://www.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-230"></span>
                                        </span>
                    <span class="label">
                                        Edition: USA / Global                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://fr.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-72"></span>
                                            <span class="edf edf-21"></span>
                                            <span class="edf edf-211"></span>
                                            <span class="edf edf-145"></span>
                                            <span class="edf edf-128"></span>
                                        </span>
                    <span class="label">
                                        Édition: France                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://it.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-106"></span>
                                        </span>
                    <span class="label">
                                        Edizione: Italia                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://de.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-80"></span>
                                            <span class="edf edf-14"></span>
                                            <span class="edf edf-211"></span>
                                        </span>
                    <span class="label">
                                        Ausgabe: Deutschland                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://ru.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-182"></span>
                                            <span class="edf edf-20"></span>
                                            <span class="edf edf-227"></span>
                                            <span class="edf edf-112"></span>
                                        </span>
                    <span class="label">
                                        Версия: Россия                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://motor1.uol.com.br">
                                        <span class="flags">
                                            <span class="edf edf-30"></span>
                                            <span class="edf edf-177"></span>
                                        </span>
                    <span class="label">
                                        Edição: Brasil                    </span>
                    </a>
                </li>
                                            <li class="current">

                    <a href="https://uk.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-229"></span>
                                            <span class="edf edf-104"></span>
                                        </span>
                    <span class="label">
                                        Edition: UK                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://me.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-190"></span>
                                            <span class="edf edf-228"></span>
                                            <span class="edf edf-17"></span>
                                            <span class="edf edf-179"></span>
                                            <span class="edf edf-122"></span>
                                        </span>
                    <span class="label">
                                        النسخة: الشرق الأوسط                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://tr.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-222"></span>
                                        </span>
                    <span class="label">
                                        EDİSYON: TÜRKİYE                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://es.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-132"></span>
                                        </span>
                    <span class="label">
                                        Edición: España                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://hu.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-97"></span>
                                        </span>
                    <span class="label">
                                        Edition: Magyarország                    </span>
                    </a>
                </li>
                                                                                <li>

                    <a href="https://id.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-101"></span>
                                        </span>
                    <span class="label">
                                        Edition: Indonesia                    </span>
                    </a>
                </li>
                            <li>
                                    </li>
            </ul>
            
        </div>


    
    </div>
    <div class="m1-drawer-overlay"></div>
</div>
<m1-check-availability-response-dialog
        user-data='{"email":"","zip":"20149","phone":"","firstName":"","lastName":""}'
        edition="uk"
        oem-url="/buy/new/lead/"
        vin-url="/buy/used/lead/"
></m1-check-availability-response-dialog>


    <div id="share_box_content_wrapper">
        <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1628258171" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://uk.motor1.com/news/524910/mazda-patent-filings-sports-car/" class="share-button share-button-gallery" rel="nofollow noopener"><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1628258171"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" rel="nofollow noopener" data-extra-params="id:'524910',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://uk.motor1.com/news/524910/mazda-patent-filings-sports-car/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fuk.motor1.com%2Fnews%2F524910%2Fmazda-patent-filings-sports-car%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" rel="nofollow noopener" data-extra-params="id:'524910',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://uk.motor1.com/news/524910/mazda-patent-filings-sports-car/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F524910%2Fmazda-patent-filings-sports-car%2F&text=New+Mazda+patent+filings+add+more+fuel+to+future+RX+rumours&via=Motor1UK"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" rel="nofollow noopener" data-extra-params="id:'524910',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://uk.motor1.com/news/524910/mazda-patent-filings-sports-car/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F524910%2Fmazda-patent-filings-sports-car%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" rel="nofollow noopener" data-extra-params="id:'524910',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://uk.motor1.com/news/524910/mazda-patent-filings-sports-car/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F524910%2Fmazda-patent-filings-sports-car%2F&title=New+Mazda+patent+filings+add+more+fuel+to+future+RX+rumours&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" rel="nofollow noopener" data-extra-params="id:'524910',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://uk.motor1.com/news/524910/mazda-patent-filings-sports-car/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F524910%2Fmazda-patent-filings-sports-car%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" rel="nofollow noopener" data-extra-params="id:'524910',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://uk.motor1.com/news/524910/mazda-patent-filings-sports-car/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fuk.motor1.com%2Fnews%2F524910%2Fmazda-patent-filings-sports-car%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" rel="nofollow noopener" data-extra-params="id:'524910',type_id:'1'" data-share-url="https://uk.motor1.com/news/524910/mazda-patent-filings-sports-car/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fuk.motor1.com%2Fnews%2F524910%2Fmazda-patent-filings-sports-car%2F&subject=New%20Mazda%20patent%20filings%20add%20more%20fuel%20to%20future%20RX%20rumours"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>    </div>


<!--<div class="adminInfoBoxx"></div>-->

<div class="m1-footer-messages"></div>

<script>
     window.gadsId = false;
</script>
<script>
    var m1FooterMessages = [];
    // m1FooterMessages.push({
    //     message: "This website uses cookies to ensure you get the best experience on our website. By closing this banner, scrolling this page you consent to the use of cookies. <a id='cookie_accept_link' data-id='footerMessageAccept' data-button='' href='/info/cookie-policy/'>More info.</a>",
    //     name: "cookie_accept"
    // });
    </script>

<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_250/design/build/jslangs/en_GB_555a609a617b1448cc0acdb0c1d8166c.js"></script>
<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_250/design/dist/js/1_39641646854d632eb710.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_250/design/dist/js/66_39641646854d632eb710.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_250/design/dist/js/0_39641646854d632eb710.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_250/design/dist/js/2_39641646854d632eb710.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_250/design/dist/js/3_39641646854d632eb710.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_250/design/dist/js/4_39641646854d632eb710.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_250/design/dist/js/5_39641646854d632eb710.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_250/design/dist/js/14_39641646854d632eb710.js"></script>


    
<script>
gtmDataLayer = [{
    'domain': 'motor1.com',
    'currentEdition': 'uk',
    'currentEnv': 'production',
        'pageType': 'detail',
            'entityType': 'article',
            'make': 'Mazda',
                'pageId': 'index_articles_detail',
            'entityAuthors': ["Christopher Smith"],
            'pageUrl': 'http://uk.motor1.com:8080/news/524910/mazda-patent-filings-sports-car/',
            'pageUrlCanonical': 'http://uk.motor1.com:8080/news/524910/mazda-patent-filings-sports-car/',
            'pageLanguage': 'en',
            'entityCategories': ["Rumours","Patents"],
            'articleType': 'news',
                    'entityTitle': 'New Mazda patent filings add more fuel to future RX rumours',
            'pageTitle': 'New Mazda patent filings add more fuel to future RX rumours',
            'm1DataSign': '751f39a15100d71ff8f1f94b426d2e51',
            'articleId': '524910',
                    'sessionId': '96040143f3983cb33894e743ffac45a4',
    'msntClientId': '87'
}];
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','gtmDataLayer','GTM-TJCLXGW');</script>

    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','gtmDataLayer', 'GTM-KSXRG3K');
    </script>



<!-- <script>
    window.onload = function() {

        if ((typeof $.cookie('PHPSESSID') === 'undefined') || (typeof $.cookie('is_logged_in') !== 'undefined')){
            $.get('/layout-auth-data/', function(data) {
                $('.m1-user-side-label').html(data);

                var loginButton = document.getElementsByClassName('login')[0];
                var registerButton = document.getElementsByClassName('register')[0];

                if (msnt) {
                    if (loginButton) {
                        loginButton.addEventListener('click', function(event){
                            event.preventDefault();
                            event.stopPropagation();
                            window.msnt.register = false;
                            msnt.openIframeWindow();
                        });
                    }
                    if (registerButton) {
                        registerButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = true;
                        msnt.openIframeWindow();
                        });
                    }
                }
            });

            var loginButton = document.getElementsByClassName('login')[0];
            var registerButton = document.getElementsByClassName('register')[0];

            if (msnt) {
                if (loginButton) {
                    loginButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = false;
                        msnt.openIframeWindow();
                    });
                }

                if (registerButton) {
                    registerButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = true;
                        msnt.openIframeWindow();
                    });
                }
            }
        }
    }

</script> -->
</body>
</html>
