<!DOCTYPE html><html prefix="og: http://ogp.me/ns#" lang="en-gb">
<head>
    <meta charset="utf-8">
    <title>Sporty-looking Vauxhall Astra GSi takes shape in unofficial rendering</title>

            <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,700" rel="stylesheet">
    
    <style>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</style>

    <link rel="icon" type="image/png" sizes="32x32" href="https://cdn.motor1.com/images/static/motor1/favicon-32.png">
    <link rel="icon" type="image/png" sizes="96x96" href="https://cdn.motor1.com/images/static/motor1/favicon-96.png">
    <link rel="icon" type="image/png" sizes="128x128" href="https://cdn.motor1.com/images/static/motor1/favicon-128.png">
    <link rel="icon" type="image/png" sizes="195x195" href="https://cdn.motor1.com/images/static/motor1/favicon-195.png">
    <link rel="icon" type="image/png" sizes="196x196" href="https://cdn.motor1.com/images/static/motor1/favicon-196.png">
    <link rel="icon" type="image/png" sizes="228x228" href="https://cdn.motor1.com/images/static/motor1/favicon-228.png">
    <link rel="apple-touch-icon-precomposed" href="https://cdn.motor1.com/images/static/motor1/favicon-57.png">
    <link rel="apple-touch-icon" sizes="114x114" href="https://cdn.motor1.com/images/static/motor1/favicon-114.png">
    <link rel="apple-touch-icon" sizes="72x72" href="https://cdn.motor1.com/images/static/motor1/favicon-72.png">
    <link rel="apple-touch-icon" sizes="144x144" href="https://cdn.motor1.com/images/static/motor1/favicon-144.png">
    <link rel="apple-touch-icon" sizes="60x60" href="https://cdn.motor1.com/images/static/motor1/favicon-60.png">
    <link rel="apple-touch-icon" sizes="120x120" href="https://cdn.motor1.com/images/static/motor1/favicon-120.png">
    <link rel="apple-touch-icon" sizes="76x76" href="https://cdn.motor1.com/images/static/motor1/favicon-76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="https://cdn.motor1.com/images/static/motor1/favicon-152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="https://cdn.motor1.com/images/static/motor1/favicon-180.png">

    <meta name="msapplication-square128x128logo" content="https://cdn.motor1.com/images/static/motor1/smalltile.png"/>
    <meta name="msapplication-square270x270logo" content="https://cdn.motor1.com/images/static/motor1/mediumtile.png"/>
    <meta name="msapplication-square580x580logo" content="https://cdn.motor1.com/images/static/motor1/largetile.png"/>

    
    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico"/>

    <script type="application/ld+json">
                    {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Sporty-looking Vauxhall Astra GSi takes shape in unofficial rendering","description":"The next-gen Vauxhall Astra debuted this week, and a new, unofficial rendering previews what the sportier GSi variant could look like if Vauxhall developed one. ","author":{"@type":"Person","name":"Anthony Alaniz"},"url":"https:\/\/uk.motor1.com\/news\/520826\/vauxhall-astra-gsi-rendering\/","datePublished":"2021-07-17T17:45:00Z","dateModified":"2021-07-17T17:45:00Z","publisher":{"@type":"Organization","name":"Motor1.com UK","logo":{"@type":"ImageObject","url":"https:\/\/uk.motor1.com\/logo.jpg","width":"226","height":"60"}},"image":["https:\/\/cdn.motor1.com\/images\/mgl\/kpoJM\/s1\/2022-opel-astra-gsi-rendering.webp","https:\/\/cdn.motor1.com\/images\/mgl\/kpoJM\/s1\/4x3\/2022-opel-astra-gsi-rendering.webp","https:\/\/cdn.motor1.com\/images\/mgl\/kpoJM\/s1\/1x1\/2022-opel-astra-gsi-rendering.webp"],"mainEntityOfPage":{"@type":"WebPage","url":"https:\/\/uk.motor1.com\/news\/520826\/vauxhall-astra-gsi-rendering\/"},"wordCount":"332"}
                </script>
                <script type="application/ld+json">
                    {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/uk.motor1.com\/"},{"@type":"ListItem","position":2,"name":"Vauxhall","item":"https:\/\/uk.motor1.com\/vauxhall\/"},{"@type":"ListItem","position":3,"name":"Astra Hatchback","item":"https:\/\/uk.motor1.com\/vauxhall\/astra-hatchback\/"},{"@type":"ListItem","position":4,"name":"News","item":"https:\/\/uk.motor1.com\/vauxhall\/astra-hatchback\/news\/"},{"@type":"ListItem","position":5,"name":"Renderings","item":"https:\/\/uk.motor1.com\/vauxhall\/astra-hatchback\/news\/category\/renderings\/"}]}
                </script>
            
    
    

    

        <script>
        window.polymerLocale = 'en-GB';
        window.polymerLocalePath = 'https://cdn.motor1.com/kp/static4ui/prod_v2_eks_245/polymer2/locales1626360310/en-GB.json';
        var jsVars = {"services":{"brealtime":{"load":0,"id":"12851701"}},"ads":{"dfp":{"id":"6122441"}},"ui":{"auto_infinite_scroll":true}};    </script>

    
    <link title="Latest news" type="application/rss+xml" rel="alternate" href="/rss/news/all/"/>
    <link title="Latest videos" type="application/rss+xml" rel="alternate" href="/rss/videos/all/"/>
        <meta name="description" content="The next-gen Vauxhall Astra debuted this week, and a new, unofficial rendering previews what the sportier GSi variant could look like if Vauxhall developed one. ">
<meta property="og:title" content="Sporty-looking Vauxhall Astra GSi takes shape in unofficial rendering">
<meta property="og:type" content="article">
<meta property="og:url" content="https://uk.motor1.com/news/520826/vauxhall-astra-gsi-rendering/">
<meta property="og:image" content="https://cdn.motor1.com/images/mgl/kpoJM/s1/2022-opel-astra-gsi-rendering.jpg">
<meta property="og:image:url" content="https://cdn.motor1.com/images/mgl/kpoJM/s1/2022-opel-astra-gsi-rendering.jpg">
<meta property="og:image:secure_url" content="https://cdn.motor1.com/images/mgl/kpoJM/s1/2022-opel-astra-gsi-rendering.jpg">
<meta property="og:image:type" content="image/jpeg">
<meta property="og:image:width" content="1920">
<meta property="og:image:height" content="1080">
<meta property="og:image:alt" content="Sporty-looking Vauxhall Astra GSi takes shape in unofficial rendering:  Vauxhall Astra Hatchback, Renderings">
<meta property="og:description" content="The next-gen Vauxhall Astra debuted this week, and a new, unofficial rendering previews what the sportier GSi variant could look like if Vauxhall developed one. ">
<meta property="og:site_name" content="Motor1.com">
<meta property="fb:admins" content="100001157785488">
<meta property="fb:app_id" content="984245018262500">
<meta property="fb:pages" content="1929891853909437">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="Motor1.com">
<meta property="twitter:title" content="Sporty-looking Vauxhall Astra GSi takes shape in unofficial rendering">
<meta property="twitter:description" content="Don’t hold your breath. ">
<meta property="twitter:image" content="https://cdn.motor1.com/images/mgl/kpoJM/s3/2022-opel-astra-gsi-rendering.jpg">
<meta property="robots" content="max-snippet:500, max-image-preview:large">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><link href="https://www.motor1.com/news/520251/opel-astra-gsi-unofficial-rendering/" hreflang="x-default" rel="alternate">
<link href="https://www.motor1.com/news/520251/opel-astra-gsi-unofficial-rendering/" hreflang="en" rel="alternate">
<link href="https://de.motor1.com/news/520373/opel-astra-gsi-2022-rendering/" hreflang="de" rel="alternate">
<link href="https://uk.motor1.com/news/520826/vauxhall-astra-gsi-rendering/" hreflang="en-gb" rel="alternate">
<link href="https://id.motor1.com/news/520260/opel-astra-gsi-sporty-rendering/" hreflang="id" rel="alternate">
<link href="https://uk.motor1.com/news/520826/vauxhall-astra-gsi-rendering/" rel="canonical">
<link href="https://uk.motor1.com/news/520826/vauxhall-astra-gsi-rendering/amp/" rel="amphtml">
    <script>
        let bundleRange = `                    <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_245/design/dist/css/0_b8fb94862bf87c64bfa9.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_245/design/dist/css/2_b8fb94862bf87c64bfa9.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_245/design/dist/css/3_b8fb94862bf87c64bfa9.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_245/design/dist/css/12_b8fb94862bf87c64bfa9.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_245/design/dist/css/21_b8fb94862bf87c64bfa9.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_245/design/dist/css/index_articles_detail_b8fb94862bf87c64bfa9.css">                                `;

        document.addEventListener('DOMContentLoaded', (event) => {
            $('head').append(bundleRange);
        });
    </script>


    <script>
        window.isAuthorized = 0    </script>


    

        
        
</head>
<body         class="nojs not-touch m1-skin-layout
            bgWhite lightHeader hangingHeader                                                                        no-sliding-banner                        "
        data-spotim-id="" data-edtn="uk"
        data-track-url=""         data-rtl="false"

        >
<div class="hiddenBlock">
    <div class="apOutstream"><div class="ap" data-place="8" style="width:1px;min-height:1px;" data-dfp-code="M1/uk/Outstream" data-width="1" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"outstream","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":520826,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["vauxhall"],"m1_models":["astra-hatchback"],"m1_categories":["renderings"],"m1_body_types":[null],"m1_model_segments":["c","c"],"m1_banner_position":"outstream"}'></div></div></div>
<div class="apOverlay m1-ap-overlay"><div class="ap" data-place="17" style="width:0px;min-height:0px;" data-dfp-code="M1/uk/Overlay" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":520826,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["vauxhall"],"m1_models":["astra-hatchback"],"m1_categories":["renderings"],"m1_body_types":[null],"m1_model_segments":["c","c"],"m1_banner_position":"overlay"}'></div></div><div class="apOverlay m1-ap-overlay-2"><div class="ap" data-place="18" style="width:0px;min-height:0px;" data-dfp-code="M1/uk/Overlay2" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay2","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":520826,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["vauxhall"],"m1_models":["astra-hatchback"],"m1_categories":["renderings"],"m1_body_types":[null],"m1_model_segments":["c","c"],"m1_banner_position":"overlay2"}'></div></div><div class="apOverlay m1-ap-overlay-3"><div class="ap" data-place="20" style="width:0px;min-height:0px;" data-dfp-code="M1/uk/Overlay3" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay3","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":520826,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["vauxhall"],"m1_models":["astra-hatchback"],"m1_categories":["renderings"],"m1_body_types":[null],"m1_model_segments":["c","c"],"m1_banner_position":"overlay3"}'></div></div><div class="apOverlay m1-ap-overlay-4"><div class="ap" data-place="21" style="width:0px;min-height:0px;" data-dfp-code="M1/uk/Overlay4" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay4","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":520826,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["vauxhall"],"m1_models":["astra-hatchback"],"m1_categories":["renderings"],"m1_body_types":[null],"m1_model_segments":["c","c"],"m1_banner_position":"overlay4"}'></div></div><div data-role="page" id="page_index_articles_detail" class="root">

    <div id="layout_header_spacer"></div>


<div class="m1-header-main">
            <div class="m1-header-main-box">
        <div class="m1-header-main-box-wrapper">
            <div class="box-item-left">
                <div class="m1-hamburger-button" data-hide-scroll="m1-left-side-box" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="mainMenuToggle" data-value="mainMenu" data-clear="2" data-multi>
                    <span></span>
                    <span></span>
                    <span></span>
                </div>
            </div>
            <div class="wrapper-box-item-center">
                <div class="box-item-center">
                    <a class="m1-header-logo" href="/" title="Home">
                        <img class="logo_placeholder" 
                            src="data:image/png;base64,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"
                            alt="Motor1.com Logo"
                        >
                    </a>
                </div>
            </div>
            <div class="box-item-center-wrapper-align">
                <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/news/" >
                                    News                            </a>
        </li>
                    <li class="grand top left mobile">
            <a href="/reviews/" >
                                    Reviews                            </a>
        </li>
                    <li class="grand top left mobile">
            <a href="/features/" >
                                    Features                            </a>
        </li>
                    <li class="grand left">
            <a href="/auto-shows/" >
                                    Motor Shows                            </a>
        </li>
                    <li class="left">
            <a href="/news/category/spy-photos/" >
                                    Spy photos                            </a>
        </li>
                    <li class="left">
            <a href="/news/category/concept-car/" >
                                    Concept Cars                            </a>
        </li>
                    <li class="left">
            <a href="/news/category/green/" >
                                    EVs &amp; Hybrids                            </a>
        </li>
                    <li class="left">
            <a href="/makes/" >
                                    Makes                            </a>
        </li>
                    <li class="left">
            <a href="/body-styles/" >
                                    Body Style                            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/" >
                                    Photos                            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/" >
                                    Videos                            </a>
        </li>
    </ul>
                <div class="m1-navigation-main-part-right">
                    <div class="rewards-container">

                    </div>
                                            <div class="m1-search-form-button-wrapper">
                            <button class="m1-search-form-button-animate icon-search m1-mobile-search"
                                    onclick
                                    data-button
                                    data-id="toggleBox"
                                    data-clear="1"
                                    data-value="searchBox"
                                    data-multi
                                    type="submit">
                            </button>
                            <div class="m1-search-panel">
                                <form action="/search/" class="m1-search-form" method="GET" id="header_search_form" data-native="0" novalidate="novalidate">
                                    <input class="m1-search-panel-input m1-search-form-text" id="search_input" type="text" value="" name="q" placeholder="Search" autocomplete="off">
                                    <button class="m1-search-panel-button m1-search-form-button-animate icon-search " type="submit">
                                    </button>
                                    <button onclick=""
                                            data-button
                                            data-id="toggleBox"
                                            data-value="searchBox"
                                            data-clear="1"
                                            data-toggle="1"
                                            data-multi
                                            class="m1-search-panel-button m1-drawer-close-button">
                                    </button>
                                </form>
                            </div>
                        </div>
                                    </div>

                
                
            </div>
                            <div class="box-item-right">
                    <div class="m1-editions-switcher-m" data-hide-scroll="m1-scrollbar" data-close-delay="0.5"  data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                                <span class="edf edf-229"></span>
                                            </div>
                    <div class="m1-editions-switcher" data-hide-scroll="m1-scrollbar" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                                <span class="edf edf-229"></span>
                                                <span class="title">UK</span>
                    </div>
                </div>
                    </div>
    </div>
</div>
<div class="m1-header-ad top-banner-placeholder">
    <div class="m1-gapb-topside"><div class="m1-apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:100px;" data-dfp-code="M1/uk/Mobile_Leaderboard" data-sizes="320x100,320x50,320x1" data-width="320" data-height="100" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":520826,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["vauxhall"],"m1_models":["astra-hatchback"],"m1_categories":["renderings"],"m1_body_types":[null],"m1_model_segments":["c","c"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:90px;" data-dfp-code="M1/uk/Leaderboard" data-sizes="728x90,728x1,1x1" data-width="728" data-height="90" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":520826,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["vauxhall"],"m1_models":["astra-hatchback"],"m1_categories":["renderings"],"m1_body_types":[null],"m1_model_segments":["c","c"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb super"><div class="ap" data-place="6" style="width:970px;min-height:90px;" data-dfp-code="M1/uk/Super" data-sizes="970x90,970x250,980x250,970x1,1x1" data-width="970" data-height="90" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":520826,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["vauxhall"],"m1_models":["astra-hatchback"],"m1_categories":["renderings"],"m1_body_types":[null],"m1_model_segments":["c","c"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div></div></div>    <div class="pageAdSkin" id="page_skin_top">
        <div class="adSizer"><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=="></div>
        <a class="pageAdSkinUrl"></a>
    </div>
    
    



    

    <div class="pre-center breadcrumbs-area ">
                <div slot="breadcrumbs" class="breadcrumbs">
        <a href="/">Home</a><span class="sep"></span><a href="/vauxhall/">Vauxhall</a><span class="sep"></span><a href="/vauxhall/astra-hatchback/">Astra Hatchback</a><span class="sep"></span><a href="/vauxhall/astra-hatchback/news/">News</a><span class="sep"></span><a href="/vauxhall/astra-hatchback/news/category/renderings/">Renderings</a>    </div>
        <h1 class="m1-article-title">Sporty-looking Vauxhall Astra GSi takes shape in unofficial rendering</h1>
    </div>
            <div class="pre-center">
            <div class="articleHeader">
                <div class="box-center">
                    <div class="originalImage scrollTieBox">
                        <picture>
                            <source type="image/webp" media="(min-width: 1921px)" srcset="https://cdn.motor1.com/images/mgl/kpoJM/s1/2022-opel-astra-gsi-rendering.webp">
                            <source type="image/jpeg" media="(min-width: 1921px)" srcset="https://cdn.motor1.com/images/mgl/kpoJM/s1/2022-opel-astra-gsi-rendering.jpg">
                            <source type="image/webp" media="(min-width: 1024px) and (max-width: 1920px)" srcset="https://cdn.motor1.com/images/mgl/kpoJM/s3/2022-opel-astra-gsi-rendering.webp">
                            <source type="image/jpeg" media="(min-width: 1024px) and (max-width: 1920px)" srcset="https://cdn.motor1.com/images/mgl/kpoJM/s3/2022-opel-astra-gsi-rendering.jpg 1x, https://cdn.motor1.com/images/mgl/kpoJM/s1/2022-opel-astra-gsi-rendering.jpg 2x, https://cdn.motor1.com/images/mgl/kpoJM/s1/2022-opel-astra-gsi-rendering.jpg 3x">
                            <source type="image/webp" media="(min-width: 414px) and (max-width: 1023px)" srcset="https://cdn.motor1.com/images/mgl/kpoJM/s4/2022-opel-astra-gsi-rendering.webp">
                            <source type="image/jpeg" media="(min-width: 414px) and (max-width: 1023px)" srcset="https://cdn.motor1.com/images/mgl/kpoJM/s4/2022-opel-astra-gsi-rendering.jpg 1x, https://cdn.motor1.com/images/mgl/kpoJM/s2/2022-opel-astra-gsi-rendering.jpg 2x, https://cdn.motor1.com/images/mgl/kpoJM/s1/2022-opel-astra-gsi-rendering.jpg 3x">
                            <source type="image/webp" media="(max-width: 413px)" srcset="https://cdn.motor1.com/images/mgl/kpoJM/s6/2022-opel-astra-gsi-rendering.webp">
                            <source type="image/jpeg" media="(max-width: 413px)" srcset="https://cdn.motor1.com/images/mgl/kpoJM/s6/2022-opel-astra-gsi-rendering.jpg, https://cdn.motor1.com/images/mgl/kpoJM/s4/2022-opel-astra-gsi-rendering.jpg 2x, https://cdn.motor1.com/images/mgl/kpoJM/s3/2022-opel-astra-gsi-rendering.jpg 3x">
                            <img src="https://cdn.motor1.com/images/mgl/kpoJM/s3/2022-opel-astra-gsi-rendering.jpg" alt="2022 Vauxhall Astra gets unofficial GSi rendering. " />
                        </picture>
                    </div>
                </div>
                <div class="articleTitle">
                    <div class="box-center">
                        <div class="pre-center">
                                                    </div>
                    </div>
                </div>
            </div>
        </div>
    

<div class="pre-center padding  b-padding-skin pre-center-feature" id="post_box">
    <div data-bubbles="keyword" data-url="/news/store-keywords/" data-name="id"></div>
    <div class="content-area  " id="article_box" >
        <div class="content-area-box">
                            <div class="postTopInfo ">
                    <div class="postMeta-Top">
                                                        <div class="postDate"><span class="date" data-time="1626547500"></span><span class="date-data">17 July 2021</span><span class="small"> at</span> 18:45 </div>                                                                            <div class="shareTrendingBox">
                                                                                                                                                                    <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1626549332" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://uk.motor1.com/news/520826/vauxhall-astra-gsi-rendering/" class="share-button share-button-gallery"><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1626549332"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'520826',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://uk.motor1.com/news/520826/vauxhall-astra-gsi-rendering/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fuk.motor1.com%2Fnews%2F520826%2Fvauxhall-astra-gsi-rendering%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'520826',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://uk.motor1.com/news/520826/vauxhall-astra-gsi-rendering/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F520826%2Fvauxhall-astra-gsi-rendering%2F&text=Sporty-looking+Vauxhall+Astra+GSi+takes+shape+in+unofficial+rendering&via=Motor1UK"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'520826',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://uk.motor1.com/news/520826/vauxhall-astra-gsi-rendering/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F520826%2Fvauxhall-astra-gsi-rendering%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'520826',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://uk.motor1.com/news/520826/vauxhall-astra-gsi-rendering/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F520826%2Fvauxhall-astra-gsi-rendering%2F&title=Sporty-looking+Vauxhall+Astra+GSi+takes+shape+in+unofficial+rendering&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'520826',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://uk.motor1.com/news/520826/vauxhall-astra-gsi-rendering/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F520826%2Fvauxhall-astra-gsi-rendering%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'520826',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://uk.motor1.com/news/520826/vauxhall-astra-gsi-rendering/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fuk.motor1.com%2Fnews%2F520826%2Fvauxhall-astra-gsi-rendering%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'520826',type_id:'1'" data-share-url="https://uk.motor1.com/news/520826/vauxhall-astra-gsi-rendering/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fuk.motor1.com%2Fnews%2F520826%2Fvauxhall-astra-gsi-rendering%2F&subject=Sporty-looking%20Vauxhall%20Astra%20GSi%20takes%20shape%20in%20unofficial%20rendering"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                            </div>
                                            </div>


                        <div class="postAuthorBox withAvatar" xmlns="http://www.w3.org/1999/xhtml">
                    <div class="postAuthorThumb">
                <a class="userRThumb" href="/info/team/anthony-alaniz/">
                    <picture>
                        <source type="image/webp" srcset="https://cdn.motor1.com/images/atr/E61M/s4/anthony-alaniz2.webp">
                        <source type="image/jpeg" srcset="https://cdn.motor1.com/images/atr/E61M/s4/anthony-alaniz2.jpg">
                        <img src="https://cdn.motor1.com/images/atr/E61M/s4/anthony-alaniz2.jpg" alt="Anthony Alaniz" />
                    </picture>
                </a>
            </div>
                <div class="postAuthorInfo">
            <div class="postAuthor">
                <span class="name">
                    <span class="label">By</span>:
                                            Anthony Alaniz                                    </span>
            </div>
                                                    <div class="postAuthor">
                    <span class="name"><span class="label">Published by</span>:
                            <a class="author" content="" href="/info/team/anthony-alaniz/">
                                Anthony Alaniz                            </a></span>
                </div>
                    </div>
            </div>
                    <div class="clear"></div>

                </div>

            <div class="postContent content-wrapper">
                                                    <h2 class="preview">
                        Don’t hold your breath.                     </h2>
                                                <div class="postBody description e-content">
                                <p>This week, Vauxhall introduced the next-gen <a href="https://uk.motor1.com/opel/astra/" data-inline-widget="internal-links" data-type-id="1" data-params="%7B%22make_alias%22%3A%22opel%22%2C%22alias%22%3A%22astra%22%7D">Astra</a> that introduced a new design, updated underpinnings, and a revamped interior. That’s exciting and all, but we’re already eager at the idea of a hotter GSi version. <a href="https://uk.motor1.com/news/392097/vauxhall-insignia-gsi-facelift-revealed/" data-inline-widget="internal-links" data-type-id="0" data-params="%7B%22article_edition_id%22%3A%22392097%22%2C%22section%22%3A%221%22%2C%22alias%22%3A%22vauxhall-insignia-gsi-facelift-revealed%22%7D">Vauxhall resurrected the sporty moniker</a> for its hottest performance cars in 2017, and we’re hopeful the new Astra is part of its renaissance. A new, unofficial rendering from X-Tomi Design previews what it could look like, even if it’s unlikely.</p><div class="apInarticleSmallRes"><div class="ap" data-place="25" style="width:300px;min-height:250px;" data-dfp-code="M1/uk/Rectangle" data-sizes="300x250,300x1" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"rectangle_first","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":520826,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["vauxhall"],"m1_models":["astra-hatchback"],"m1_categories":["renderings"],"m1_body_types":[null],"m1_model_segments":["c","c"],"m1_banner_position":"first-inarticle-small-res"}'></div></div>
<p>The sharp-edge hatchback gets a new coat of bright orange paint that sticks out against the black pillars and roof. Added for contrast is a black bonnet, which looks really good with the orange fascia and black grille trim. The rendering also gives the hatch a new set of wheels, a wide-mouthed front fascia flanked by black bumper accents, and a body kit. It sits a bit lower, too, which adds to its sporty-looking stance. </p>
    <div class="content-header" style="margin-bottom: 10px; margin-top: 30px;">
        <h3 class="mbn">
            Gallery: Opel Astra (2021)        </h3>
    </div>
<div itemscope itemtype="https://schema.org/ImageGallery"
         class="msnt-photo-thumb-gallery inline " >
            <meta itemprop="name" content="Opel Astra (2021)">
                <meta itemprop="thumbnailUrl" content="">
        <div class="msnt-photo-thumb-gallery-main-photo">
            <a href="/photo/5966876/opel-astra-2021/" class="msnt-photo-thumb-gallery-main-photo-box">
                <picture class="lazy">
                    <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/MNWzw/s1/opel-astra-2021.webp"
                            srcset="https://cdn.motor1.com/custom/share/placeholder_0.jpg">
                    <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/MNWzw/s1/opel-astra-2021.jpg"
                            srcset="https://cdn.motor1.com/custom/share/placeholder_0.jpg">
                    <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="Opel Astra (2021)" data-src="https://cdn.motor1.com/images/mgl/MNWzw/s1/opel-astra-2021.jpg" class="desaturate">                </picture>
            </a>
                        <div class="msnt-photo-thumb-gallery-count"><span class="value">12</span> <span class="label">Photos</span></div>
                    </div>
    
    <div class="msnt-photo-thumb-gallery-photos-list" data-photo-ids='5966876,5966877,5966878,5966879,5966880,5966881,5966882,5966883,5966884,5966885,5966886,5966887' data-galleryid='783685'>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/5966876/opel-astra-2021/"
                data-thumb=""
                data-caption=""
                data-src=""
                data-sub-html="Opel Astra (2021)"                data-entity-id="5966876"
                data-download-url=""
                                >
                                                                            <meta itemprop="name" content="Opel Astra (2021)">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/MNWzw/s1/opel-astra-2021.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/5966876/opel-astra-2021/" >
                        <picture class="lazy">
                            <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/MNWzw/s1/opel-astra-2021.webp"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_1.jpg">
                            <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/MNWzw/s1/opel-astra-2021.jpg"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_1.jpg">
                           <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="https://cdn.motor1.com/images/mgl/MNWzw/s6/opel-astra-2021.jpg" data-src="https://cdn.motor1.com/images/mgl/MNWzw/s1/opel-astra-2021.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/5966877/opel-astra-2021/"
                data-thumb=""
                data-caption=""
                data-src=""
                data-sub-html="Opel Astra (2021)"                data-entity-id="5966877"
                data-download-url=""
                                >
                                                                            <meta itemprop="name" content="Opel Astra (2021)">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/4ye1o/s1/opel-astra-2021.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/5966877/opel-astra-2021/" >
                        <picture class="lazy">
                            <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/4ye1o/s1/opel-astra-2021.webp"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_2.jpg">
                            <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/4ye1o/s1/opel-astra-2021.jpg"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_2.jpg">
                           <img src="https://cdn.motor1.com/custom/share/placeholder_2.jpg" alt="https://cdn.motor1.com/images/mgl/4ye1o/s6/opel-astra-2021.jpg" data-src="https://cdn.motor1.com/images/mgl/4ye1o/s1/opel-astra-2021.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/5966878/opel-astra-2021/"
                data-thumb=""
                data-caption=""
                data-src=""
                data-sub-html="Opel Astra (2021)"                data-entity-id="5966878"
                data-download-url=""
                                >
                                                                            <meta itemprop="name" content="Opel Astra (2021)">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/VP81l/s1/opel-astra-2021.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/5966878/opel-astra-2021/" >
                        <picture class="lazy">
                            <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/VP81l/s1/opel-astra-2021.webp"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_3.jpg">
                            <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/VP81l/s1/opel-astra-2021.jpg"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_3.jpg">
                           <img src="https://cdn.motor1.com/custom/share/placeholder_3.jpg" alt="https://cdn.motor1.com/images/mgl/VP81l/s6/opel-astra-2021.jpg" data-src="https://cdn.motor1.com/images/mgl/VP81l/s1/opel-astra-2021.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/5966879/opel-astra-2021/"
                data-thumb=""
                data-caption=""
                data-src=""
                data-sub-html="Opel Astra (2021)"                data-entity-id="5966879"
                data-download-url=""
                                >
                                                                            <meta itemprop="name" content="Opel Astra (2021)">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/bq6yk/s1/opel-astra-2021.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/5966879/opel-astra-2021/" >
                        <picture class="lazy">
                            <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/bq6yk/s1/opel-astra-2021.webp"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_4.jpg">
                            <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/bq6yk/s1/opel-astra-2021.jpg"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_4.jpg">
                           <img src="https://cdn.motor1.com/custom/share/placeholder_4.jpg" alt="https://cdn.motor1.com/images/mgl/bq6yk/s6/opel-astra-2021.jpg" data-src="https://cdn.motor1.com/images/mgl/bq6yk/s1/opel-astra-2021.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/5966880/opel-astra-2021/"
                data-thumb=""
                data-caption=""
                data-src=""
                data-sub-html="Opel Astra (2021)"                data-entity-id="5966880"
                data-download-url=""
                                >
                                                                            <meta itemprop="name" content="Opel Astra (2021)">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/l9oYN/s1/opel-astra-2021.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/5966880/opel-astra-2021/" >
                        <picture class="lazy">
                            <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/l9oYN/s1/opel-astra-2021.webp"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_5.jpg">
                            <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/l9oYN/s1/opel-astra-2021.jpg"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_5.jpg">
                           <img src="https://cdn.motor1.com/custom/share/placeholder_5.jpg" alt="https://cdn.motor1.com/images/mgl/l9oYN/s6/opel-astra-2021.jpg" data-src="https://cdn.motor1.com/images/mgl/l9oYN/s1/opel-astra-2021.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/5966881/opel-astra-2021/"
                data-thumb=""
                data-caption=""
                data-src=""
                data-sub-html="Opel Astra (2021)"                data-entity-id="5966881"
                data-download-url=""
                                >
                                                                            <meta itemprop="name" content="Opel Astra (2021)">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/pKxvv/s1/opel-astra-2021.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/5966881/opel-astra-2021/" >
                        <picture class="lazy">
                            <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/pKxvv/s1/opel-astra-2021.webp"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_0.jpg">
                            <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/pKxvv/s1/opel-astra-2021.jpg"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_0.jpg">
                           <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="https://cdn.motor1.com/images/mgl/pKxvv/s6/opel-astra-2021.jpg" data-src="https://cdn.motor1.com/images/mgl/pKxvv/s1/opel-astra-2021.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/5966882/opel-astra-2021/"
                data-thumb=""
                data-caption=""
                data-src=""
                data-sub-html="Opel Astra (2021)"                data-entity-id="5966882"
                data-download-url=""
                                >
                                                                            <meta itemprop="name" content="Opel Astra (2021)">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/XkoW9/s1/opel-astra-2021.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/5966882/opel-astra-2021/" >
                        <picture class="lazy">
                            <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/XkoW9/s1/opel-astra-2021.webp"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_1.jpg">
                            <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/XkoW9/s1/opel-astra-2021.jpg"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_1.jpg">
                           <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="https://cdn.motor1.com/images/mgl/XkoW9/s6/opel-astra-2021.jpg" data-src="https://cdn.motor1.com/images/mgl/XkoW9/s1/opel-astra-2021.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
        
    </div>

</div>

<p>Vauxhall has given no indication it’s developing an Astra GSi, even if it’d fit in with the sportier versions of the VW Golf, Ford Focus, and Renault Megane. Vauxhall hasn’t detailed the Astra’s powertrains, but it does share its underpinnings with the new Peugeot 308, and it should share its engines, too. However, that’s not good news for those hoping for an Astra GSi model. Peugeot has <a href="https://uk.motor1.com/news/495534/peugeot-308-gti-not-happening/" data-inline-widget="internal-links" data-type-id="0" data-params="%7B%22article_edition_id%22%3A%22495534%22%2C%22section%22%3A%221%22%2C%22alias%22%3A%22peugeot-308-gti-not-happening%22%7D">publicly ruled out plans</a> to develop a sportier 308 GTI or Sport Engineered Variant.</p>
<section class="relatedContent-new" contenteditable="false" draggable="true" data-widget="related-content" data-widget-size="content" data-params="%7B%22type_id%22%3A0%2C%22title_id%22%3A%22%22%2C%22items%22%3A%5B%7B%22article_edition_id%22%3A%22519767%22%2C%22title%22%3A%222022%20Vauxhall%2FOpel%20Astra%20revealed%20with%20sharp%20look%2C%20diversified%20powertrains%22%2C%22alias%22%3A%222022-vauxhall-astra-specs-photos%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FJJONg%2Fs5%2F2022-vauxhall-astra-revealed---front-right-quarter.jpg%22%7D%7D%2C%7B%22article_edition_id%22%3A%22512674%22%2C%22title%22%3A%222022%20Vauxhall%20Astra%20teased%20for%20the%20first%20time%2C%20inside%20and%20out%22%2C%22alias%22%3A%222022-vauxhall-astra-teaser%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FwB7GQ%2Fs5%2Fopel-astra-2022-teaser.jpg%22%7D%7D%5D%7D"> <p class="trending-content_header">The new Astra:</p> <div class="wrapper-related-item"> <div class="related-item"><a href="https://uk.motor1.com/news/519767/2022-vauxhall-astra-specs-photos/"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="2022 vauxhall astra specs photos" data-srcset="https://cdn.motor1.com/images/mgl/JJONg/s6/2022-vauxhall-astra-revealed---front-right-quarter.jpg 1x,
https://cdn.motor1.com/images/mgl/JJONg/s4/2022-vauxhall-astra-revealed---front-right-quarter.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/JJONg/s6/2022-vauxhall-astra-revealed---front-right-quarter.jpg" /> </span> <span class="title-related-item">2022 Vauxhall/Opel Astra revealed with sharp look, diversified powertrains</span> </a></div> <div class="related-item"><a href="https://uk.motor1.com/news/512674/2022-vauxhall-astra-teaser/"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="2022 vauxhall astra teaser" data-srcset="https://cdn.motor1.com/images/mgl/wB7GQ/s6/opel-astra-2022-teaser.jpg 1x,
https://cdn.motor1.com/images/mgl/wB7GQ/s4/opel-astra-2022-teaser.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/wB7GQ/s6/opel-astra-2022-teaser.jpg" /> </span> <span class="title-related-item">2022 Vauxhall Astra teased for the first time, inside and out</span> </a></div> </div> </section>
<p>All Vauxhall has said about the Astra’s powertrains is that there’ll be a variety of petrol and diesel engines that produce between 110 and 225 bhp. The Peugeot 308 also makes 225 bhp in its top trim that sports a plug-in hybrid powertrain, which will likely find its way into the new Astra, too. For now, the Astra GSi is just a rendering that’s unlikely to see production unless Vauxhall sticks the GSi badge on the hybrid model.</p>                </div>


                    
                        <div class="entityInfoBlock m-top">
                                                        <p class="source-link">
                                Source:
                                
                                                                    <span class="item"><a class="source" target="_blank" href="https://www.facebook.com/photo?fbid=354220206065156&set=a.242702950550216" rel="noopener">X-Tomi Design / Facebook</a></span>                                                            </p>
                        </div>
                    
                    <!-- new gallery place, attached gallery -->
                                        

                

                
                

                



                                

                                    <div class="parent-shareBox parent-shareBox-bottom">
                                                                                                                            <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1626548515" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://uk.motor1.com/news/520826/vauxhall-astra-gsi-rendering/" class="share-button share-button-gallery"><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1626548515"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'520826',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://uk.motor1.com/news/520826/vauxhall-astra-gsi-rendering/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fuk.motor1.com%2Fnews%2F520826%2Fvauxhall-astra-gsi-rendering%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'520826',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://uk.motor1.com/news/520826/vauxhall-astra-gsi-rendering/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F520826%2Fvauxhall-astra-gsi-rendering%2F&text=Sporty-looking+Vauxhall+Astra+GSi+takes+shape+in+unofficial+rendering&via=Motor1UK"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'520826',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://uk.motor1.com/news/520826/vauxhall-astra-gsi-rendering/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F520826%2Fvauxhall-astra-gsi-rendering%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'520826',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://uk.motor1.com/news/520826/vauxhall-astra-gsi-rendering/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F520826%2Fvauxhall-astra-gsi-rendering%2F&title=Sporty-looking+Vauxhall+Astra+GSi+takes+shape+in+unofficial+rendering&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'520826',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://uk.motor1.com/news/520826/vauxhall-astra-gsi-rendering/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F520826%2Fvauxhall-astra-gsi-rendering%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'520826',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://uk.motor1.com/news/520826/vauxhall-astra-gsi-rendering/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fuk.motor1.com%2Fnews%2F520826%2Fvauxhall-astra-gsi-rendering%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'520826',type_id:'1'" data-share-url="https://uk.motor1.com/news/520826/vauxhall-astra-gsi-rendering/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fuk.motor1.com%2Fnews%2F520826%2Fvauxhall-astra-gsi-rendering%2F&subject=Sporty-looking%20Vauxhall%20Astra%20GSi%20takes%20shape%20in%20unofficial%20rendering"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                    </div>
                                        <div class="sapb social-banners"><div class="apb mleaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="24" style="width:290px;min-height:1px;" data-dfp-code="M1/uk/Mobile_Leaderboard/Social" data-sizes="290x1,290x100" data-width="290" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"article_socials","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":520826,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["vauxhall"],"m1_models":["astra-hatchback"],"m1_categories":["renderings"],"m1_body_types":[null],"m1_model_segments":["c","c"],"m1_banner_position":"article_socials"}'></div></div><div class="apb leaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="23" style="width:650px;min-height:1px;" data-dfp-code="M1/uk/Leaderboard/Social" data-sizes="650x1,650x100" data-width="650" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"article_socials","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":520826,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["vauxhall"],"m1_models":["astra-hatchback"],"m1_categories":["renderings"],"m1_body_types":[null],"m1_model_segments":["c","c"],"m1_banner_position":"article_socials"}'></div></div></div>                

                
                
                
                
                

                                

                
            </div>
        </div>






                    <div class="sidebar" id="post_sidebar">
                                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/uk/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu_first","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":520826,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["vauxhall"],"m1_models":["astra-hatchback"],"m1_categories":["renderings"],"m1_body_types":[null],"m1_model_segments":["c","c"],"m1_banner_position":"sidebar"}'></div></div>                                            
            <div class="m1-find-vehicle-eu small collapsed hidden-nt_m">
	<div class="m1-find-vehicle-wrapper">
		<span class="icon-arrow-big m1-find-vehicle-us_toggle-button hide-d"></span>
		<p class="title find_vehicle_title">Find a vehicle</p>
		<span class="icon-arrow-big m1-find-vehicle-us_toggle-button hide-d"></span>
	</div>
    <div class="m1-find-vehicle-eu-wrapper nt-hide-d">
	    <section>
	        <form data-drivek-url=""  data-cse-type="none">
	            <select name="make" data-url=/makes/list/ class="cars_form_make" data-ready="false" data-placeholder="Select a Make" ></select>

	            <select disabled name="model" data-url="/submodels/list/" class="cars_form_model" data-placeholder="Select a Model" ></select>
	            <input type="submit" disabled  disabled value="Search" class="cars_form_submit">
	        </form>
	    </section>
	</div>
</div>    

                                    
                                        <div class="trending-content">
        <div class="content-header">
            <p class="trending-content_header">Trending</p>
        </div>
                    
            <div class="trending-content_item">
                <a class="trending-content_thumb thumb zoom"  href="/news/519836/ev-aircon-refrigerant-boosts-range/">
                                        <picture class="lazy">
                        <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/KPz1A/s6/tesla-model-3-charging.webp">
                        <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/KPz1A/s6/tesla-model-3-charging.jpg">
                        <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="New EV air conditioner refrigerant said to extend range by 50%" data-src="https://cdn.motor1.com/images/mgl/KPz1A/s6/tesla-model-3-charging.jpg" class="desaturate">                    </picture>
                </a>
                <a class="trending-content_link"  href="/news/519836/ev-aircon-refrigerant-boosts-range/">New EV air conditioner refrigerant said to extend range by 50%</a>
            </div>
                    
            <div class="trending-content_item">
                <a class="trending-content_thumb thumb zoom"  href="/news/518099/james-may-new-toyota-mirai/">
                                            <span class="icon play"></span>
                                        <picture class="lazy">
                        <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/ZooQ2/s6/james-may-sold-his-toyota-mirai-and-bought-this-instead.webp">
                        <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/ZooQ2/s6/james-may-sold-his-toyota-mirai-and-bought-this-instead.jpg">
                        <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="James May sold his Toyota Mirai and bought this instead" data-src="https://cdn.motor1.com/images/mgl/ZooQ2/s6/james-may-sold-his-toyota-mirai-and-bought-this-instead.jpg" class="desaturate">                    </picture>
                </a>
                <a class="trending-content_link"  href="/news/518099/james-may-new-toyota-mirai/">James May sold his Toyota Mirai and bought this instead</a>
            </div>
                    
            <div class="trending-content_item">
                <a class="trending-content_thumb thumb zoom"  href="/news/518154/mercedes-cle-coupe-cabriolet-rendering/">
                                        <picture class="lazy">
                        <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/133jX/s6/mercedes-cle-coupe-unofficial-rendering.webp">
                        <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/133jX/s6/mercedes-cle-coupe-unofficial-rendering.jpg">
                        <img src="https://cdn.motor1.com/custom/share/placeholder_2.jpg" alt="Mercedes CLE Coupe, Cabrio rendered as two-door C,E replacement" data-src="https://cdn.motor1.com/images/mgl/133jX/s6/mercedes-cle-coupe-unofficial-rendering.jpg" class="desaturate">                    </picture>
                </a>
                <a class="trending-content_link"  href="/news/518154/mercedes-cle-coupe-cabriolet-rendering/">Mercedes CLE Coupe, Cabrio rendered as two-door C,E replacement</a>
            </div>
                    
            <div class="trending-content_item">
                <a class="trending-content_thumb thumb zoom"  href="/news/519158/tesla-models-plaid-acceleration-rivals/">
                                            <span class="icon play"></span>
                                        <picture class="lazy">
                        <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/O6v2R/s6/tesla-model-s-plaid-nitrous-camaro.webp">
                        <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/O6v2R/s6/tesla-model-s-plaid-nitrous-camaro.jpg">
                        <img src="https://cdn.motor1.com/custom/share/placeholder_3.jpg" alt="Watch Tesla Model S Plaid crazy acceleration vs 69 nitrous Camaro" data-src="https://cdn.motor1.com/images/mgl/O6v2R/s6/tesla-model-s-plaid-nitrous-camaro.jpg" class="desaturate">                    </picture>
                </a>
                <a class="trending-content_link"  href="/news/519158/tesla-models-plaid-acceleration-rivals/">Watch Tesla Model S Plaid crazy acceleration vs 69 nitrous Camaro</a>
            </div>
                    
            <div class="trending-content_item">
                <a class="trending-content_thumb thumb zoom"  href="/news/518506/audi-q4-etron-uk-pricing/">
                                        <picture class="lazy">
                        <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/WmrQN/s6/2022-audi-q4-e-tron-exterior.webp">
                        <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/WmrQN/s6/2022-audi-q4-e-tron-exterior.jpg">
                        <img src="https://cdn.motor1.com/custom/share/placeholder_4.jpg" alt="Audi Q4 e-tron comes in at just over £40,000" data-src="https://cdn.motor1.com/images/mgl/WmrQN/s6/2022-audi-q4-e-tron-exterior.jpg" class="desaturate">                    </picture>
                </a>
                <a class="trending-content_link"  href="/news/518506/audi-q4-etron-uk-pricing/">Audi Q4 e-tron comes in at just over £40,000</a>
            </div>
            </div>

                
                                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/uk/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":520826,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["vauxhall"],"m1_models":["astra-hatchback"],"m1_categories":["renderings"],"m1_body_types":[null],"m1_model_segments":["c","c"],"m1_banner_position":"sidebar"}'></div></div>                            </div>
                <div class="clear"></div>
    </div>
</div>


<div id="container_3rd_party_service" class="container_3rd_party pre-center padding print-hide" data-edtn="uk">

            <div id="strossle-container">
        </div>
    
    
    
    
        
            <div id="sponsored_content">
        </div>
    
            <div class="sellwild-container">
            <div class="sellwild-wrapper" data-src="motor1uk/motor1uk-uk-new-motor1-unit.js">
            </div>
        </div>
        <div class="content-area">
        <div class="content-area-box">
                                    
                    </div>
        <div class="sidebar">
                                </div>
        <div class="clear"></div>

    </div>


    


    
                </div>

<div class="pre-center mobile-skyscraper-box">
            <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/uk/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":520826,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["vauxhall"],"m1_models":["astra-hatchback"],"m1_categories":["renderings"],"m1_body_types":[null],"m1_model_segments":["c","c"],"m1_banner_position":"sidebar"}'></div></div>    
</div>

<div class="cpre-center print-hide">
    </div>

        <div class="pre-center padding print-hide">
        <div class="content-area">
            <div class="content-area-box">
                <p class="text-uppercase bottom-heading">About this article</p>
                <table class="additionalInfo">
                                            <tr>
                            <td>Category</td>
                            <td><div class="list">
                                                                            <a href="/news/category/renderings/">Renderings</a>
                                                                    </div></td>
                        </tr>
                                                                                                                                        <tr>
                                <td>Make/Model</td>
                                <td>
                                    <div class="list">
                                                                                                                                <a href="/vauxhall/astra-hatchback/">Vauxhall Astra Hatchback</a>
                                                                            </div>
                                </td>
                            </tr>
                                                            </table>
            </div>
            <div class="sidebar">

            </div>
            <div class="clear"></div>
        </div>
    </div>    <div id="stop_share_box" class="print-hide"></div>

            <div  id="ap_popup_gallery_top"><div class="apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:90px;" data-dfp-code="M1/uk/Leaderboard" data-width="728" data-height="90" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":520826,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["vauxhall"],"m1_models":["astra-hatchback"],"m1_categories":["renderings"],"m1_body_types":[null],"m1_model_segments":["c","c"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb super"><div class="ap" data-place="12" style="width:970px;min-height:90px;" data-dfp-code="M1/uk/Super" data-width="970" data-height="90" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":520826,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["vauxhall"],"m1_models":["astra-hatchback"],"m1_categories":["renderings"],"m1_body_types":[null],"m1_model_segments":["c","c"],"m1_banner_position":"popup_gallery_top"}'></div></div></div>        <div id="ap_popup_gallery_rectangle"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/uk/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_rectangle","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":520826,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["vauxhall"],"m1_models":["astra-hatchback"],"m1_categories":["renderings"],"m1_body_types":[null],"m1_model_segments":["c","c"],"m1_banner_position":"popup_gallery_rectangle"}'></div></div>    


        </div>


<div class="m1-left-side">
    <div class="m1-drawer left-to-right disabled" data-button-target="mainMenu">
        <div onclick="" data-button data-id="mainMenuToggle" data-close-delay="0.5" data-value="mainMenu" data-hide-scroll="m1-left-side-box" data-clear="2" class="m1-drawer-close-button dark active" data-toggle="1" data-multi></div>
        <div class="m1-left-side-top">
            <div class="m1-user-side-label">
                <span class="label flex-parent two-line">
                   <a class="login" href="/connect/msnt/">Sign In</a>
                   <span class="hide_mobile">or</span>
                   <a class="register" href="/connect/msnt/?is_registration=1">Sign Up</a>
                </span>
                <span class="hide_mobile userpic icon-user"></span>
            </div>
        </div>
        <div class="m1-left-side-box">
                        <ul class="m1-navigation-main print-hide">
                                <li class="m1-navigation-main__animated-block grand top left mobile">
            <a 
                href="/news/" 
                                 
            >
                                    News                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block grand top left mobile">
            <a 
                href="/reviews/" 
                                 
            >
                                    Reviews                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block grand top left mobile">
            <a 
                href="/features/" 
                                 
            >
                                    Features                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block grand left">
            <a 
                href="/auto-shows/" 
                                 
            >
                                    Motor Shows                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left">
            <a 
                href="/news/category/spy-photos/" 
                                 
            >
                                    Spy photos                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left">
            <a 
                href="/news/category/concept-car/" 
                                 
            >
                                    Concept Cars                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left">
            <a 
                href="/news/category/green/" 
                                 
            >
                                    EVs &amp; Hybrids                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left">
            <a 
                href="/makes/" 
                                 
            >
                                    Makes                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left">
            <a 
                href="/body-styles/" 
                                 
            >
                                    Body Style                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block photos ico left">
            <a 
                href="/photos/" 
                                 
            >
                                    Photos                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block videos ico left">
            <a 
                href="/videos/" 
                                 
            >
                                    Videos                                
            </a>
        </li>
    </ul>
            <div class="m1-menus-box">
                <div class="m1-navigation-main__animated-block m1-extra-menus-box">
                    <a href="/" class="m1-side-logo"></a>
                                        <div class="m1-editions-switcher-mobile">
                        <a href="/info/about-us/" class="m1-editions-switcher" onclick="" data-close-delay="0.5" data-delay="0.01" data-button="" data-hide-scroll="m1-scrollbar" data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi="">
                            <span class="title">Edition:</span>
                                                        <span class="edf edf-229"></span>
                                                    </a>
                    </div>
                    
                                            <ul class="m1-social-menu">
                                                                                <li class="facebook"  ><a class="icon-facebook-redirect-link" href="https://www.facebook.com/Motor1UK" target="_blank"></a></li>
                                                                                                                                                                                                                                                                        <li class="flipboard"  ><a class="icon-flipboard-redirect-link" href="https://flipboard.com/@Motor1UK" target="_blank"></a></li>
                                                                                                                                                                                                                    <li class="gnews"  ><a class="icon-gnews-redirect-link" href="https://news.google.com/publications/CAAqBwgKMPvglAsw4KyqAw" target="_blank"></a></li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        <li class="rss"  ><a class="icon-rss-redirect-link" href="/rss/" ></a></li>
                                                                                                                                </ul>
                    
                    <ul class="m1-info-menu">
                        <li><a href="/info/about-us/">About Us</a></li>
                                                    <li><a href="https://newsletter.motor1.com/uk/" target="_blank">Newsletter</a></li>
                                                <li><a href="/info/advertising/">Advertising</a></li>
                        <li><a href="/info/feedback/tip-us/">Tip us</a></li>
                        <li><a href="/info/contact/">Contact</a></li>
                                                                            <li class="one-trust">
                                <!-- OneTrust Cookies Settings button start -->
                                <button id="ot-sdk-btn" class="ot-sdk-show-settings">Cookie Settings</button>
                                <!-- OneTrust Cookies Settings button end -->
                            </li>
                                                <li><a href="/info/cookie-policy/">Cookie policy</a></li>
                        <li><a href="https://accounts.motorsportnetwork.com/legal/privacy-policy" target="_blank">Privacy policy</a></li>
                    </ul>

                </div>
                <div class="m1-navigation-main__animated-block m1-msn-menus-box">
                    <ul class="m1-msn-menu">
                        <li><a href="https://www.motorsport.com/" target="_blank">Motorsport.com</a></li>
                        <li><a href="https://uk.motorsport.tv/" target="_blank">Motorsport.tv</a></li>
                                                                            <li><a href="https://insideevs.com" target="_blank">Insideevs.com</a></li>
                                                                            <li><a href="https://www.rideapart.com/" target="_blank">Rideapart.com</a></li>
                                                <li><a href="https://www.myev.com/" target="_blank">Myev.com</a></li>
                    </ul>
                </div>
                <div class="m1-navigation-main__animated-block m1-footer">
                    &copy; 2021 <a target="_blank" class="m1-msn-name" href="https://www.motorsportnetwork.com/company/about">Motorsport Network.</a>                                                         </div>
                            </div>
        </div>
    </div>
    <div class="m1-drawer-overlay"></div>
</div>

    
<div class="m1-right-side">
    <div class="m1-drawer right-to-left disabled" data-button-target="editionsMenu">
        
        <div onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-close-delay="0.5" data-hide-scroll="m1-scrollbar" data-clear="2" class="m1-drawer-close-button active" data-toggle="1" data-multi></div>
    
        <div class="m1-editions-switcher active" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-toggle="1" data-multi>
                        <span class="edf edf-229"></span>
                        <span class="title">UK</span>
        </div>
        <div class="m1-editions-label">Our International Editions</div>
        <div class="m1-editions-box m1-scrollbar">
            
            <ul class="m1-editions-list">
                                            <li>

                    <a href="https://www.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-230"></span>
                                        </span>
                    <span class="label">
                                        Edition: USA / Global                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://fr.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-72"></span>
                                            <span class="edf edf-21"></span>
                                            <span class="edf edf-211"></span>
                                            <span class="edf edf-145"></span>
                                            <span class="edf edf-128"></span>
                                        </span>
                    <span class="label">
                                        Édition: France                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://it.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-106"></span>
                                        </span>
                    <span class="label">
                                        Edizione: Italia                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://de.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-80"></span>
                                            <span class="edf edf-14"></span>
                                            <span class="edf edf-211"></span>
                                        </span>
                    <span class="label">
                                        Ausgabe: Deutschland                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://ru.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-182"></span>
                                            <span class="edf edf-20"></span>
                                            <span class="edf edf-227"></span>
                                            <span class="edf edf-112"></span>
                                        </span>
                    <span class="label">
                                        Версия: Россия                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://motor1.uol.com.br">
                                        <span class="flags">
                                            <span class="edf edf-30"></span>
                                            <span class="edf edf-177"></span>
                                        </span>
                    <span class="label">
                                        Edição: Brasil                    </span>
                    </a>
                </li>
                                            <li class="current">

                    <a href="https://uk.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-229"></span>
                                            <span class="edf edf-104"></span>
                                        </span>
                    <span class="label">
                                        Edition: UK                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://me.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-190"></span>
                                            <span class="edf edf-228"></span>
                                            <span class="edf edf-17"></span>
                                            <span class="edf edf-179"></span>
                                            <span class="edf edf-122"></span>
                                        </span>
                    <span class="label">
                                        النسخة: الشرق الأوسط                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://tr.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-222"></span>
                                        </span>
                    <span class="label">
                                        EDİSYON: TÜRKİYE                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://es.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-132"></span>
                                        </span>
                    <span class="label">
                                        Edición: España                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://hu.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-97"></span>
                                        </span>
                    <span class="label">
                                        Edition: Magyarország                    </span>
                    </a>
                </li>
                                                                                <li>

                    <a href="https://id.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-101"></span>
                                        </span>
                    <span class="label">
                                        Edition: Indonesia                    </span>
                    </a>
                </li>
                            <li>
                                    </li>
            </ul>
            
        </div>


    
    </div>
    <div class="m1-drawer-overlay"></div>
</div>
<m1-check-availability-response-dialog
        user-data='{"email":"","zip":"20149","phone":"","firstName":"","lastName":""}'
        edition="uk"
        oem-url="/buy/new/lead/"
        vin-url="/buy/used/lead/"
></m1-check-availability-response-dialog>


    <div id="share_box_content_wrapper">
        <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1626549237" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://uk.motor1.com/news/520826/vauxhall-astra-gsi-rendering/" class="share-button share-button-gallery"><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1626549237"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'520826',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://uk.motor1.com/news/520826/vauxhall-astra-gsi-rendering/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fuk.motor1.com%2Fnews%2F520826%2Fvauxhall-astra-gsi-rendering%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'520826',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://uk.motor1.com/news/520826/vauxhall-astra-gsi-rendering/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F520826%2Fvauxhall-astra-gsi-rendering%2F&text=Sporty-looking+Vauxhall+Astra+GSi+takes+shape+in+unofficial+rendering&via=Motor1UK"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'520826',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://uk.motor1.com/news/520826/vauxhall-astra-gsi-rendering/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F520826%2Fvauxhall-astra-gsi-rendering%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'520826',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://uk.motor1.com/news/520826/vauxhall-astra-gsi-rendering/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F520826%2Fvauxhall-astra-gsi-rendering%2F&title=Sporty-looking+Vauxhall+Astra+GSi+takes+shape+in+unofficial+rendering&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'520826',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://uk.motor1.com/news/520826/vauxhall-astra-gsi-rendering/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F520826%2Fvauxhall-astra-gsi-rendering%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'520826',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://uk.motor1.com/news/520826/vauxhall-astra-gsi-rendering/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fuk.motor1.com%2Fnews%2F520826%2Fvauxhall-astra-gsi-rendering%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'520826',type_id:'1'" data-share-url="https://uk.motor1.com/news/520826/vauxhall-astra-gsi-rendering/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fuk.motor1.com%2Fnews%2F520826%2Fvauxhall-astra-gsi-rendering%2F&subject=Sporty-looking%20Vauxhall%20Astra%20GSi%20takes%20shape%20in%20unofficial%20rendering"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>    </div>


<!--<div class="adminInfoBoxx"></div>-->

<div class="m1-footer-messages"></div>

<script>
     window.gadsId = false;
</script>
<script>
    var m1FooterMessages = [];
    // m1FooterMessages.push({
    //     message: "This website uses cookies to ensure you get the best experience on our website. By closing this banner, scrolling this page you consent to the use of cookies. <a id='cookie_accept_link' data-id='footerMessageAccept' data-button='' href='/info/cookie-policy/'>More info.</a>",
    //     name: "cookie_accept"
    // });
    </script>

<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_245/design/build/jslangs/en_GB_555a609a617b1448cc0acdb0c1d8166c.js"></script>
<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_245/design/dist/js/1_009008dbbbac0984eed6.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_245/design/dist/js/66_009008dbbbac0984eed6.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_245/design/dist/js/0_009008dbbbac0984eed6.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_245/design/dist/js/2_009008dbbbac0984eed6.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_245/design/dist/js/3_009008dbbbac0984eed6.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_245/design/dist/js/4_009008dbbbac0984eed6.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_245/design/dist/js/5_009008dbbbac0984eed6.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_245/design/dist/js/14_009008dbbbac0984eed6.js"></script>


    
<script>
gtmDataLayer = [{
    'domain': 'motor1.com',
    'currentEdition': 'uk',
    'currentEnv': 'production',
        'pageType': 'detail',
            'entityType': 'article',
            'make': 'Vauxhall',
            'model': 'Astra Hatchback',
            'pageId': 'index_articles_detail',
            'entityAuthors': ["Anthony Alaniz"],
            'pageUrl': 'https://uk.motor1.com/news/520826/vauxhall-astra-gsi-rendering/',
            'pageUrlCanonical': 'https://uk.motor1.com/news/520826/vauxhall-astra-gsi-rendering/',
            'pageLanguage': 'en',
            'entityCategories': ["Renderings"],
            'articleType': 'news',
                    'entityTitle': 'Sporty-looking Vauxhall Astra GSi takes shape in unofficial rendering',
            'pageTitle': 'Sporty-looking Vauxhall Astra GSi takes shape in unofficial rendering',
            'm1DataSign': '6949d42cd17a2f98da13530df0499abc',
            'articleId': '520826',
                    'bodyStyles': [null],
        'sessionId': 'c251279712083ee5f3974ba0271911cc',
    'msntClientId': '87'
}];
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','gtmDataLayer','GTM-TJCLXGW');</script>

    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','gtmDataLayer', 'GTM-KSXRG3K');
    </script>



<!-- <script>
    window.onload = function() {

        if ((typeof $.cookie('PHPSESSID') === 'undefined') || (typeof $.cookie('is_logged_in') !== 'undefined')){
            $.get('/layout-auth-data/', function(data) {
                $('.m1-user-side-label').html(data);

                var loginButton = document.getElementsByClassName('login')[0];
                var registerButton = document.getElementsByClassName('register')[0];

                if (msnt) {
                    if (loginButton) {
                        loginButton.addEventListener('click', function(event){
                            event.preventDefault();
                            event.stopPropagation();
                            window.msnt.register = false;
                            msnt.openIframeWindow();
                        });
                    }
                    if (registerButton) {
                        registerButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = true;
                        msnt.openIframeWindow();
                        });
                    }
                }
            });

            var loginButton = document.getElementsByClassName('login')[0];
            var registerButton = document.getElementsByClassName('register')[0];

            if (msnt) {
                if (loginButton) {
                    loginButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = false;
                        msnt.openIframeWindow();
                    });
                }

                if (registerButton) {
                    registerButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = true;
                        msnt.openIframeWindow();
                    });
                }
            }
        }
    }

</script> -->
</body>
</html>
