<!DOCTYPE html><html prefix="og: http://ogp.me/ns#" lang="en-gb">
<head>
    <meta charset="utf-8">
    <title>VW Taigo spied virtually undisguised</title>

            <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,700" rel="stylesheet">
    
    <style>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</style>

    <link rel="icon" type="image/png" sizes="32x32" href="https://cdn.motor1.com/images/static/motor1/favicon-32.png">
    <link rel="icon" type="image/png" sizes="96x96" href="https://cdn.motor1.com/images/static/motor1/favicon-96.png">
    <link rel="icon" type="image/png" sizes="128x128" href="https://cdn.motor1.com/images/static/motor1/favicon-128.png">
    <link rel="icon" type="image/png" sizes="195x195" href="https://cdn.motor1.com/images/static/motor1/favicon-195.png">
    <link rel="icon" type="image/png" sizes="196x196" href="https://cdn.motor1.com/images/static/motor1/favicon-196.png">
    <link rel="icon" type="image/png" sizes="228x228" href="https://cdn.motor1.com/images/static/motor1/favicon-228.png">
    <link rel="apple-touch-icon-precomposed" href="https://cdn.motor1.com/images/static/motor1/favicon-57.png">
    <link rel="apple-touch-icon" sizes="114x114" href="https://cdn.motor1.com/images/static/motor1/favicon-114.png">
    <link rel="apple-touch-icon" sizes="72x72" href="https://cdn.motor1.com/images/static/motor1/favicon-72.png">
    <link rel="apple-touch-icon" sizes="144x144" href="https://cdn.motor1.com/images/static/motor1/favicon-144.png">
    <link rel="apple-touch-icon" sizes="60x60" href="https://cdn.motor1.com/images/static/motor1/favicon-60.png">
    <link rel="apple-touch-icon" sizes="120x120" href="https://cdn.motor1.com/images/static/motor1/favicon-120.png">
    <link rel="apple-touch-icon" sizes="76x76" href="https://cdn.motor1.com/images/static/motor1/favicon-76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="https://cdn.motor1.com/images/static/motor1/favicon-152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="https://cdn.motor1.com/images/static/motor1/favicon-180.png">

    <meta name="msapplication-square128x128logo" content="https://cdn.motor1.com/images/static/motor1/smalltile.png"/>
    <meta name="msapplication-square270x270logo" content="https://cdn.motor1.com/images/static/motor1/mediumtile.png"/>
    <meta name="msapplication-square580x580logo" content="https://cdn.motor1.com/images/static/motor1/largetile.png"/>

    
    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico"/>
    

    

        <script>
        window.polymerLocale = 'en-GB';
        window.polymerLocalePath = 'https://cdn.motor1.com/kp/static4ui/prod_v2_eks_232/polymer2/locales1623060255/en-GB.json';
        var jsVars = {"services":{"brealtime":{"load":0,"id":"12851701"}},"ads":{"dfp":{"id":"6122441"}},"ui":{"auto_infinite_scroll":true}};    </script>

    
    <link title="Latest news" type="application/rss+xml" rel="alternate" href="/rss/news/all/"/>
    <link title="Latest videos" type="application/rss+xml" rel="alternate" href="/rss/videos/all/"/>
        <meta name="description" content="The little red Taigo you can see in the attached gallery was captured with German registration plates, production lights, and no signs of camouflage.">
<meta property="og:title" content="VW Taigo spied virtually undisguised">
<meta property="og:type" content="article">
<meta property="og:url" content="https://uk.motor1.com/news/513581/vw-taigo-spied-no-camouflage/">
<meta property="og:image" content="https://cdn.motor1.com/images/mgl/3yZvY/s1/vw-taigo-new-spy-photo-front-three-quarters.jpg">
<meta property="og:image:url" content="https://cdn.motor1.com/images/mgl/3yZvY/s1/vw-taigo-new-spy-photo-front-three-quarters.jpg">
<meta property="og:image:secure_url" content="https://cdn.motor1.com/images/mgl/3yZvY/s1/vw-taigo-new-spy-photo-front-three-quarters.jpg">
<meta property="og:image:type" content="image/jpeg">
<meta property="og:image:width" content="1920">
<meta property="og:image:height" content="1080">
<meta property="og:image:alt" content="VW Taigo spied virtually undisguised:  Volkswagen Nivus, Spy photos">
<meta property="og:description" content="The little red Taigo you can see in the attached gallery was captured with German registration plates, production lights, and no signs of camouflage.">
<meta property="og:site_name" content="Motor1.com">
<meta property="fb:admins" content="100001157785488">
<meta property="fb:app_id" content="984245018262500">
<meta property="fb:pages" content="1929891853909437">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="Motor1.com">
<meta property="twitter:title" content="VW Taigo spied virtually undisguised">
<meta property="twitter:description" content="The Volkswagen Nivus&#039; Euro brother looks ready for production.">
<meta property="twitter:image" content="https://cdn.motor1.com/images/mgl/3yZvY/s3/vw-taigo-new-spy-photo-front-three-quarters.jpg">
<meta property="robots" content="max-snippet:500, max-image-preview:large">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><link href="https://www.motor1.com/news/513457/vw-taigo-spied-no-camouflage/" hreflang="en" rel="alternate">
<link href="https://www.motor1.com/news/513457/vw-taigo-spied-no-camouflage/" hreflang="x-default" rel="alternate">
<link href="https://uk.motor1.com/news/513581/vw-taigo-spied-no-camouflage/" hreflang="en-gb" rel="alternate">
<link href="https://uk.motor1.com/news/513581/vw-taigo-spied-no-camouflage/" rel="canonical">
<link href="https://uk.motor1.com/news/513581/vw-taigo-spied-no-camouflage/amp/" rel="amphtml">
    <script>
        let bundleRange = `                    <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_232/design/dist/css/0_4b46270fa5144decb3ea.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_232/design/dist/css/2_4b46270fa5144decb3ea.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_232/design/dist/css/3_4b46270fa5144decb3ea.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_232/design/dist/css/12_4b46270fa5144decb3ea.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_232/design/dist/css/21_4b46270fa5144decb3ea.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_232/design/dist/css/index_articles_detail_4b46270fa5144decb3ea.css">                                `;

        document.addEventListener('DOMContentLoaded', (event) => {
            $('head').append(bundleRange);
        });
    </script>


    <script>
        window.isAuthorized = 0    </script>


    

        
        
</head>
<body         class="nojs not-touch m1-skin-layout
            bgWhite lightHeader hangingHeader                                                                                    "
        data-spotim-id="" data-edtn="uk"
        data-track-url=""         data-rtl="false"

        >
<div class="hiddenBlock">
    <div class="apOutstream"><div class="ap" data-place="8" style="width:1px;min-height:1px;" data-dfp-code="M1/uk/Outstream" data-width="1" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"outstream","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":513581,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["volkswagen"],"m1_models":["nivus"],"m1_categories":["spy-photos"],"m1_body_types":["suv"],"m1_model_segments":[""],"m1_banner_position":"outstream"}'></div></div></div>
<div class="apOverlay m1-ap-overlay"><div class="ap" data-place="17" style="width:0px;min-height:0px;" data-dfp-code="M1/uk/Overlay" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":513581,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["volkswagen"],"m1_models":["nivus"],"m1_categories":["spy-photos"],"m1_body_types":["suv"],"m1_model_segments":[""],"m1_banner_position":"overlay"}'></div></div><div class="apOverlay m1-ap-overlay-2"><div class="ap" data-place="18" style="width:0px;min-height:0px;" data-dfp-code="M1/uk/Overlay2" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay2","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":513581,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["volkswagen"],"m1_models":["nivus"],"m1_categories":["spy-photos"],"m1_body_types":["suv"],"m1_model_segments":[""],"m1_banner_position":"overlay2"}'></div></div><div class="apOverlay m1-ap-overlay-3"><div class="ap" data-place="20" style="width:0px;min-height:0px;" data-dfp-code="M1/uk/Overlay3" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay3","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":513581,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["volkswagen"],"m1_models":["nivus"],"m1_categories":["spy-photos"],"m1_body_types":["suv"],"m1_model_segments":[""],"m1_banner_position":"overlay3"}'></div></div><div class="apOverlay m1-ap-overlay-4"><div class="ap" data-place="21" style="width:0px;min-height:0px;" data-dfp-code="M1/uk/Overlay4" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay4","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":513581,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["volkswagen"],"m1_models":["nivus"],"m1_categories":["spy-photos"],"m1_body_types":["suv"],"m1_model_segments":[""],"m1_banner_position":"overlay4"}'></div></div><div data-role="page" id="page_index_articles_detail" class="root">

    <div id="layout_header_spacer"></div>


<div class="m1-header-main">
            <div class="m1-header-main-box">
        <div class="m1-header-main-box-wrapper">
            <div class="box-item-left">
                <div class="m1-hamburger-button" data-hide-scroll="m1-left-side-box" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="mainMenuToggle" data-value="mainMenu" data-clear="2" data-multi>
                    <span></span>
                    <span></span>
                    <span></span>
                </div>
            </div>
            <div class="wrapper-box-item-center">
                <div class="box-item-center">
                    <a class="m1-header-logo" href="/" title="Home">
                        <img class="logo_placeholder" 
                            src="data:image/png;base64,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"
                            alt="Motor1.com Logo"
                        >
                    </a>
                </div>
            </div>
            <div class="box-item-center-wrapper-align">
                <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/news/" >
                                    News                            </a>
        </li>
                    <li class="grand top left mobile">
            <a href="/reviews/" >
                                    Reviews                            </a>
        </li>
                    <li class="grand top left mobile">
            <a href="/features/" >
                                    Features                            </a>
        </li>
                    <li class="grand left">
            <a href="/auto-shows/" >
                                    Motor Shows                            </a>
        </li>
                    <li class="left">
            <a href="/news/category/spy-photos/" >
                                    Spy photos                            </a>
        </li>
                    <li class="left">
            <a href="/news/category/concept-car/" >
                                    Concept Cars                            </a>
        </li>
                    <li class="left">
            <a href="/news/category/green/" >
                                    EVs &amp; Hybrids                            </a>
        </li>
                    <li class="left">
            <a href="/makes/" >
                                    Makes                            </a>
        </li>
                    <li class="left">
            <a href="/body-styles/" >
                                    Body Style                            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/" >
                                    Photos                            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/" >
                                    Videos                            </a>
        </li>
    </ul>
                <div class="m1-navigation-main-part-right">
                    <div class="rewards-container">

                    </div>
                                            <div class="m1-search-form-button-wrapper">
                            <button class="m1-search-form-button-animate icon-search m1-mobile-search"
                                    onclick
                                    data-button
                                    data-id="toggleBox"
                                    data-clear="1"
                                    data-value="searchBox"
                                    data-multi
                                    type="submit">
                            </button>
                            <div class="m1-search-panel">
                                <form action="/search/" class="m1-search-form" method="GET" id="header_search_form" data-native="0" novalidate="novalidate">
                                    <input class="m1-search-panel-input m1-search-form-text" id="search_input" type="text" value="" name="q" placeholder="Search" autocomplete="off">
                                    <button class="m1-search-panel-button m1-search-form-button-animate icon-search " type="submit">
                                    </button>
                                    <button onclick=""
                                            data-button
                                            data-id="toggleBox"
                                            data-value="searchBox"
                                            data-clear="1"
                                            data-toggle="1"
                                            data-multi
                                            class="m1-search-panel-button m1-drawer-close-button">
                                    </button>
                                </form>
                            </div>
                        </div>
                                    </div>

                
                
            </div>
                            <div class="box-item-right">
                    <div class="m1-editions-switcher-m" data-hide-scroll="m1-scrollbar" data-close-delay="0.5"  data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                                <span class="edf edf-229"></span>
                                            </div>
                    <div class="m1-editions-switcher" data-hide-scroll="m1-scrollbar" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                                <span class="edf edf-229"></span>
                                                <span class="title">UK</span>
                    </div>
                </div>
                    </div>
    </div>
</div>
<div class="m1-header-ad top-banner-placeholder">
    <div class="m1-gapb-topside"><div class="m1-apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:100px;" data-dfp-code="M1/uk/Mobile_Leaderboard" data-sizes="320x100,320x50,320x1" data-width="320" data-height="100" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":513581,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["volkswagen"],"m1_models":["nivus"],"m1_categories":["spy-photos"],"m1_body_types":["suv"],"m1_model_segments":[""],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:90px;" data-dfp-code="M1/uk/Leaderboard" data-sizes="728x90,728x1,1x1" data-width="728" data-height="90" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":513581,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["volkswagen"],"m1_models":["nivus"],"m1_categories":["spy-photos"],"m1_body_types":["suv"],"m1_model_segments":[""],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb super"><div class="ap" data-place="6" style="width:970px;min-height:90px;" data-dfp-code="M1/uk/Super" data-sizes="970x90,970x250,980x250,970x1,1x1" data-width="970" data-height="90" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":513581,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["volkswagen"],"m1_models":["nivus"],"m1_categories":["spy-photos"],"m1_body_types":["suv"],"m1_model_segments":[""],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div></div></div>    <div class="pageAdSkin" id="page_skin_top">
        <div class="adSizer"><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=="></div>
        <a class="pageAdSkinUrl"></a>
    </div>
    
<script type="application/ld+json">
    {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"VW Taigo spied virtually undisguised","description":"The little red Taigo you can see in the attached gallery was captured with German registration plates, production lights, and no signs of camouflage.","author":{"@type":"Person","name":"Anthony Karr"},"url":"https:\/\/uk.motor1.com\/news\/513581\/vw-taigo-spied-no-camouflage\/","datePublished":"2021-06-12T12:45:00Z","dateModified":"2021-06-12T12:45:00Z","publisher":{"@type":"Organization","name":"Motor1.com UK","logo":{"@type":"ImageObject","url":"https:\/\/uk.motor1.com\/logo.jpg","width":"226","height":"60"}},"image":["https:\/\/cdn.motor1.com\/images\/mgl\/3yZvY\/s1\/vw-taigo-new-spy-photo-front-three-quarters.webp","https:\/\/cdn.motor1.com\/images\/mgl\/3yZvY\/s1\/4x3\/vw-taigo-new-spy-photo-front-three-quarters.webp","https:\/\/cdn.motor1.com\/images\/mgl\/3yZvY\/s1\/1x1\/vw-taigo-new-spy-photo-front-three-quarters.webp"],"mainEntityOfPage":{"@type":"WebPage","url":"https:\/\/uk.motor1.com\/news\/513581\/vw-taigo-spied-no-camouflage\/"},"wordCount":"334"}</script>




        <script type="application/ld+json">
        {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/uk.motor1.com\/"},{"@type":"ListItem","position":2,"name":"Volkswagen","item":"https:\/\/uk.motor1.com\/volkswagen\/"},{"@type":"ListItem","position":3,"name":"Nivus","item":"https:\/\/uk.motor1.com\/volkswagen\/nivus\/"},{"@type":"ListItem","position":4,"name":"News","item":"https:\/\/uk.motor1.com\/volkswagen\/nivus\/news\/"},{"@type":"ListItem","position":5,"name":"Spy photos","item":"https:\/\/uk.motor1.com\/volkswagen\/nivus\/news\/category\/spy-photos\/"}]}    </script>


    <div class="pre-center breadcrumbs-area ">
                <div slot="breadcrumbs" class="breadcrumbs">
        <a href="/">Home</a><span class="sep"></span><a href="/volkswagen/">Volkswagen</a><span class="sep"></span><a href="/volkswagen/nivus/">Nivus</a><span class="sep"></span><a href="/volkswagen/nivus/news/">News</a><span class="sep"></span><a href="/volkswagen/nivus/news/category/spy-photos/">Spy photos</a>    </div>
        <h1 class="m1-article-title">VW Taigo spied virtually undisguised</h1>
    </div>
            <div class="pre-center">
            <div class="articleHeader">
                <div class="box-center">
                    <div class="originalImage scrollTieBox">
                        <picture>
                            <source type="image/webp" media="(min-width: 1921px)" srcset="https://cdn.motor1.com/images/mgl/3yZvY/s1/vw-taigo-new-spy-photo-front-three-quarters.webp">
                            <source type="image/jpeg" media="(min-width: 1921px)" srcset="https://cdn.motor1.com/images/mgl/3yZvY/s1/vw-taigo-new-spy-photo-front-three-quarters.jpg">
                            <source type="image/webp" media="(min-width: 1024px) and (max-width: 1920px)" srcset="https://cdn.motor1.com/images/mgl/3yZvY/s3/vw-taigo-new-spy-photo-front-three-quarters.webp">
                            <source type="image/jpeg" media="(min-width: 1024px) and (max-width: 1920px)" srcset="https://cdn.motor1.com/images/mgl/3yZvY/s3/vw-taigo-new-spy-photo-front-three-quarters.jpg 1x, https://cdn.motor1.com/images/mgl/3yZvY/s1/vw-taigo-new-spy-photo-front-three-quarters.jpg 2x, https://cdn.motor1.com/images/mgl/3yZvY/s1/vw-taigo-new-spy-photo-front-three-quarters.jpg 3x">
                            <source type="image/webp" media="(min-width: 414px) and (max-width: 1023px)" srcset="https://cdn.motor1.com/images/mgl/3yZvY/s4/vw-taigo-new-spy-photo-front-three-quarters.webp">
                            <source type="image/jpeg" media="(min-width: 414px) and (max-width: 1023px)" srcset="https://cdn.motor1.com/images/mgl/3yZvY/s4/vw-taigo-new-spy-photo-front-three-quarters.jpg 1x, https://cdn.motor1.com/images/mgl/3yZvY/s2/vw-taigo-new-spy-photo-front-three-quarters.jpg 2x, https://cdn.motor1.com/images/mgl/3yZvY/s1/vw-taigo-new-spy-photo-front-three-quarters.jpg 3x">
                            <source type="image/webp" media="(max-width: 413px)" srcset="https://cdn.motor1.com/images/mgl/3yZvY/s6/vw-taigo-new-spy-photo-front-three-quarters.webp">
                            <source type="image/jpeg" media="(max-width: 413px)" srcset="https://cdn.motor1.com/images/mgl/3yZvY/s6/vw-taigo-new-spy-photo-front-three-quarters.jpg, https://cdn.motor1.com/images/mgl/3yZvY/s4/vw-taigo-new-spy-photo-front-three-quarters.jpg 2x, https://cdn.motor1.com/images/mgl/3yZvY/s3/vw-taigo-new-spy-photo-front-three-quarters.jpg 3x">
                            <img src="https://cdn.motor1.com/images/mgl/3yZvY/s3/vw-taigo-new-spy-photo-front-three-quarters.jpg" alt="V" />
                        </picture>
                    </div>
                </div>
                <div class="articleTitle">
                    <div class="box-center">
                        <div class="pre-center">
                                                    </div>
                    </div>
                </div>
            </div>
        </div>
    

<div class="pre-center padding  b-padding-skin pre-center-feature" id="post_box">
    <div data-bubbles="keyword" data-url="/news/store-keywords/" data-name="id"></div>
    <div class="content-area  " id="article_box" >
        <div class="content-area-box">
                            <div class="postTopInfo ">
                    <div class="postMeta-Top">
                                                        <div class="postDate"><span class="date" data-time="1623505500"></span><span class="date-data">12 June 2021</span><span class="small"> at</span> 13:45 </div>                                                                            <div class="shareTrendingBox">
                                                                                                                                                                    <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1623512280" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://uk.motor1.com/news/513581/vw-taigo-spied-no-camouflage/" class="share-button share-button-gallery"><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1623512280"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'513581',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://uk.motor1.com/news/513581/vw-taigo-spied-no-camouflage/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fuk.motor1.com%2Fnews%2F513581%2Fvw-taigo-spied-no-camouflage%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'513581',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://uk.motor1.com/news/513581/vw-taigo-spied-no-camouflage/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F513581%2Fvw-taigo-spied-no-camouflage%2F&text=VW+Taigo+spied+virtually+undisguised&via=Motor1UK"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'513581',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://uk.motor1.com/news/513581/vw-taigo-spied-no-camouflage/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F513581%2Fvw-taigo-spied-no-camouflage%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'513581',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://uk.motor1.com/news/513581/vw-taigo-spied-no-camouflage/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F513581%2Fvw-taigo-spied-no-camouflage%2F&title=VW+Taigo+spied+virtually+undisguised&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'513581',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://uk.motor1.com/news/513581/vw-taigo-spied-no-camouflage/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F513581%2Fvw-taigo-spied-no-camouflage%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'513581',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://uk.motor1.com/news/513581/vw-taigo-spied-no-camouflage/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fuk.motor1.com%2Fnews%2F513581%2Fvw-taigo-spied-no-camouflage%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'513581',type_id:'1'" data-share-url="https://uk.motor1.com/news/513581/vw-taigo-spied-no-camouflage/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fuk.motor1.com%2Fnews%2F513581%2Fvw-taigo-spied-no-camouflage%2F&subject=VW%20Taigo%20spied%20virtually%20undisguised"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                            </div>
                                            </div>


                        <div class="postAuthorBox withAvatar" xmlns="http://www.w3.org/1999/xhtml">
                    <div class="postAuthorThumb">
                <a class="userRThumb" href="/info/team/anthony-karr/">
                    <picture>
                        <source type="image/webp" srcset="https://cdn.motor1.com/images/atr/24/s4/anthony-karr2.webp">
                        <source type="image/jpeg" srcset="https://cdn.motor1.com/images/atr/24/s4/anthony-karr2.jpg">
                        <img src="https://cdn.motor1.com/images/atr/24/s4/anthony-karr2.jpg" alt="Anthony Karr" />
                    </picture>
                </a>
            </div>
                <div class="postAuthorInfo">
            <div class="postAuthor">
                <span class="name">
                    <span class="label">By</span>:
                                            Anthony Karr                                    </span>
            </div>
                                                    <div class="postAuthor">
                    <span class="name"><span class="label">Published by</span>:
                            <a class="author" content="" href="/info/team/anthony-karr/">
                                Anthony Karr                            </a></span>
                </div>
                    </div>
            </div>
                    <div class="clear"></div>

                </div>

            <div class="postContent content-wrapper">

                                    <h2 class="preview">
                        The Volkswagen Nivus' Euro brother looks ready for production.                    </h2>
                                                <div class="postBody description e-content">
                                <p>When it made its <a href="https://uk.motor1.com/news/425903/2021-volkswagen-nivus-crossover-debut/" data-inline-widget="internal-links" data-type-id="0" data-params="%7B%22article_edition_id%22%3A%22425903%22%2C%22section%22%3A%221%22%2C%22alias%22%3A%222021-volkswagen-nivus-crossover-debut%22%7D">official debut in Brazil in May last year</a>, the Volkswagen Nivus became one of the first vehicles for South America with adaptive cruise control. Specifically adapted to the harsher road conditions in the region, the coupe-like crossover will be modified to meet the needs of the European customers and will be launched on the Old continent as the Taigo before the year’s end. This vehicle was caught by our spies testing practically undisguised.</p><div class="apInarticleSmallRes"><div class="ap" data-place="25" style="width:300px;min-height:1px;" data-dfp-code="M1/uk/Rectangle" data-sizes="300x1,300x250" data-width="300" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"rectangle_first","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":513581,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["volkswagen"],"m1_models":["nivus"],"m1_categories":["spy-photos"],"m1_body_types":["suv"],"m1_model_segments":[""],"m1_banner_position":"first-inarticle-small-res"}'></div></div>
<p>The little red Taigo you can see in the attached gallery below was captured with German registration plates, production lights, and no signs of camouflage. The only thing that tells us this is a test car is the testing equipment attached to wheels, as well as the additional measuring device with an antenna attached to the roof. It’s safe to say that what you see sans the testing rig is what you are going to be able to order in the showroom.</p>
    <div class="content-header" style="margin-bottom: 10px; margin-top: 30px;">
        <h3 class="mbn">Gallery: VW Taigo new spy photos</h3>
    </div>
<div itemscope itemtype="https://schema.org/ImageGallery"
         class="msnt-photo-thumb-gallery inline " >
            <meta itemprop="name" content="VW Taigo new spy photos">
                <meta itemprop="thumbnailUrl" content="">
        <div class="msnt-photo-thumb-gallery-main-photo">
            <a href="/photo/5888154/vw-taigo-new-spy-photo-front/" class="msnt-photo-thumb-gallery-main-photo-box">
                <picture class="lazy">
                    <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/oRqxy/s1/vw-taigo-new-spy-photo-front.webp"
                            srcset="https://cdn.motor1.com/custom/share/placeholder_0.jpg">
                    <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/oRqxy/s1/vw-taigo-new-spy-photo-front.jpg"
                            srcset="https://cdn.motor1.com/custom/share/placeholder_0.jpg">
                    <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="VW Taigo new spy photo (front)" data-src="https://cdn.motor1.com/images/mgl/oRqxy/s1/vw-taigo-new-spy-photo-front.jpg" class="desaturate">                </picture>
            </a>
                        <div class="msnt-photo-thumb-gallery-count"><span class="value">12</span> <span class="label">Photos</span></div>
                    </div>
    
    <div class="msnt-photo-thumb-gallery-photos-list" data-photo-ids='5888154,5888155,5888156,5888157,5888158,5888159,5888160,5888161,5888162,5888163,5888164,5888165' data-galleryid='780689'>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/5888154/vw-taigo-new-spy-photo-front/"
                data-thumb=""
                data-caption=""
                data-src=""
                data-sub-html="VW Taigo new spy photo (front)"                data-entity-id="5888154"
                data-download-url=""
                                >
                                                                            <meta itemprop="name" content="VW Taigo new spy photo (front)">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/oRqxy/s1/vw-taigo-new-spy-photo-front.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/5888154/vw-taigo-new-spy-photo-front/" >
                        <picture class="lazy">
                            <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/oRqxy/s1/vw-taigo-new-spy-photo-front.webp"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_1.jpg">
                            <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/oRqxy/s1/vw-taigo-new-spy-photo-front.jpg"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_1.jpg">
                           <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="https://cdn.motor1.com/images/mgl/oRqxy/s6/vw-taigo-new-spy-photo-front.jpg" data-src="https://cdn.motor1.com/images/mgl/oRqxy/s1/vw-taigo-new-spy-photo-front.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/5888155/vw-taigo-new-spy-photo-front-three-quarters/"
                data-thumb=""
                data-caption=""
                data-src=""
                data-sub-html="VW Taigo new spy photo (front three-quarters)"                data-entity-id="5888155"
                data-download-url=""
                                >
                                                                            <meta itemprop="name" content="VW Taigo new spy photo (front three-quarters)">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/gY3Eg/s1/vw-taigo-new-spy-photo-front-three-quarters.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/5888155/vw-taigo-new-spy-photo-front-three-quarters/" >
                        <picture class="lazy">
                            <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/gY3Eg/s1/vw-taigo-new-spy-photo-front-three-quarters.webp"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_2.jpg">
                            <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/gY3Eg/s1/vw-taigo-new-spy-photo-front-three-quarters.jpg"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_2.jpg">
                           <img src="https://cdn.motor1.com/custom/share/placeholder_2.jpg" alt="https://cdn.motor1.com/images/mgl/gY3Eg/s6/vw-taigo-new-spy-photo-front-three-quarters.jpg" data-src="https://cdn.motor1.com/images/mgl/gY3Eg/s1/vw-taigo-new-spy-photo-front-three-quarters.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/5888156/vw-taigo-new-spy-photo-front-three-quarters/"
                data-thumb=""
                data-caption=""
                data-src=""
                data-sub-html="VW Taigo new spy photo (front three-quarters)"                data-entity-id="5888156"
                data-download-url=""
                                >
                                                                            <meta itemprop="name" content="VW Taigo new spy photo (front three-quarters)">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/3yZvY/s1/vw-taigo-new-spy-photo-front-three-quarters.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/5888156/vw-taigo-new-spy-photo-front-three-quarters/" >
                        <picture class="lazy">
                            <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/3yZvY/s1/vw-taigo-new-spy-photo-front-three-quarters.webp"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_3.jpg">
                            <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/3yZvY/s1/vw-taigo-new-spy-photo-front-three-quarters.jpg"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_3.jpg">
                           <img src="https://cdn.motor1.com/custom/share/placeholder_3.jpg" alt="https://cdn.motor1.com/images/mgl/3yZvY/s6/vw-taigo-new-spy-photo-front-three-quarters.jpg" data-src="https://cdn.motor1.com/images/mgl/3yZvY/s1/vw-taigo-new-spy-photo-front-three-quarters.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/5888157/vw-taigo-new-spy-photo-front-three-quarters/"
                data-thumb=""
                data-caption=""
                data-src=""
                data-sub-html="VW Taigo new spy photo (front three-quarters)"                data-entity-id="5888157"
                data-download-url=""
                                >
                                                                            <meta itemprop="name" content="VW Taigo new spy photo (front three-quarters)">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/ykZpl/s1/vw-taigo-new-spy-photo-front-three-quarters.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/5888157/vw-taigo-new-spy-photo-front-three-quarters/" >
                        <picture class="lazy">
                            <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/ykZpl/s1/vw-taigo-new-spy-photo-front-three-quarters.webp"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_4.jpg">
                            <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/ykZpl/s1/vw-taigo-new-spy-photo-front-three-quarters.jpg"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_4.jpg">
                           <img src="https://cdn.motor1.com/custom/share/placeholder_4.jpg" alt="https://cdn.motor1.com/images/mgl/ykZpl/s6/vw-taigo-new-spy-photo-front-three-quarters.jpg" data-src="https://cdn.motor1.com/images/mgl/ykZpl/s1/vw-taigo-new-spy-photo-front-three-quarters.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/5888158/vw-taigo-new-spy-photo-side-view/"
                data-thumb=""
                data-caption=""
                data-src=""
                data-sub-html="VW Taigo new spy photo (side view)"                data-entity-id="5888158"
                data-download-url=""
                                >
                                                                            <meta itemprop="name" content="VW Taigo new spy photo (side view)">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/Jlnx6/s1/vw-taigo-new-spy-photo-side-view.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/5888158/vw-taigo-new-spy-photo-side-view/" >
                        <picture class="lazy">
                            <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/Jlnx6/s1/vw-taigo-new-spy-photo-side-view.webp"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_5.jpg">
                            <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/Jlnx6/s1/vw-taigo-new-spy-photo-side-view.jpg"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_5.jpg">
                           <img src="https://cdn.motor1.com/custom/share/placeholder_5.jpg" alt="https://cdn.motor1.com/images/mgl/Jlnx6/s6/vw-taigo-new-spy-photo-side-view.jpg" data-src="https://cdn.motor1.com/images/mgl/Jlnx6/s1/vw-taigo-new-spy-photo-side-view.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/5888159/vw-taigo-new-spy-photo-rear-three-quarters/"
                data-thumb=""
                data-caption=""
                data-src=""
                data-sub-html="VW Taigo new spy photo (rear three-quarters)"                data-entity-id="5888159"
                data-download-url=""
                                >
                                                                            <meta itemprop="name" content="VW Taigo new spy photo (rear three-quarters)">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/wBvpE/s1/vw-taigo-new-spy-photo-rear-three-quarters.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/5888159/vw-taigo-new-spy-photo-rear-three-quarters/" >
                        <picture class="lazy">
                            <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/wBvpE/s1/vw-taigo-new-spy-photo-rear-three-quarters.webp"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_0.jpg">
                            <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/wBvpE/s1/vw-taigo-new-spy-photo-rear-three-quarters.jpg"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_0.jpg">
                           <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="https://cdn.motor1.com/images/mgl/wBvpE/s6/vw-taigo-new-spy-photo-rear-three-quarters.jpg" data-src="https://cdn.motor1.com/images/mgl/wBvpE/s1/vw-taigo-new-spy-photo-rear-three-quarters.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/5888160/vw-taigo-new-spy-photo-rear-three-quarters/"
                data-thumb=""
                data-caption=""
                data-src=""
                data-sub-html="VW Taigo new spy photo (rear three-quarters)"                data-entity-id="5888160"
                data-download-url=""
                                >
                                                                            <meta itemprop="name" content="VW Taigo new spy photo (rear three-quarters)">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/L9qjm/s1/vw-taigo-new-spy-photo-rear-three-quarters.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/5888160/vw-taigo-new-spy-photo-rear-three-quarters/" >
                        <picture class="lazy">
                            <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/L9qjm/s1/vw-taigo-new-spy-photo-rear-three-quarters.webp"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_1.jpg">
                            <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/L9qjm/s1/vw-taigo-new-spy-photo-rear-three-quarters.jpg"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_1.jpg">
                           <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="https://cdn.motor1.com/images/mgl/L9qjm/s6/vw-taigo-new-spy-photo-rear-three-quarters.jpg" data-src="https://cdn.motor1.com/images/mgl/L9qjm/s1/vw-taigo-new-spy-photo-rear-three-quarters.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                
    </div>

</div>

<p>When <a href="https://uk.motor1.com/volkswagen/" data-inline-widget="internal-links" data-type-id="2" data-params="%7B%22alias%22%3A%22volkswagen%22%7D">Volkswagen</a> teased the Taigo for the first time in March this year, the sketches suggested a more aggressive design, especially at the front. Those larger air openings in the front bumper and the lighting element surrounding the grille badge are not visible on the test car. Instead, Volkswagen goes with a slightly more restrained front fascia, though we can’t confirm whether this is the final design for the production model.</p>
<section class="relatedContent-new" contenteditable="false" draggable="true" data-widget="related-content" data-widget-size="content" data-params="%7B%22type_id%22%3A0%2C%22title_id%22%3A%22%22%2C%22items%22%3A%5B%7B%22article_edition_id%22%3A%22508518%22%2C%22title%22%3A%22VW%20Taigo%20spy%20photos%20show%20coupe-like%20crossover%20with%20no%20camo%22%2C%22alias%22%3A%22volkswagen-taigo-crossover-spy-photos%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2Fv9mBQ%2Fs5%2Fvw-taigo-spy-photos.jpg%22%7D%7D%2C%7B%22article_edition_id%22%3A%22497727%22%2C%22title%22%3A%22VW%20Taigo%20teased%20as%20Nivus%20for%20the%20European%20market%22%2C%22alias%22%3A%22vw-taigo-teaser-european-market%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FoRnjE%2Fs5%2Fvolkswagen-taigo.jpg%22%7D%7D%5D%7D"> <p class="trending-content_header">Taigo: spied and teased</p> <div class="wrapper-related-item"> <div class="related-item"><a href="https://uk.motor1.com/news/508518/volkswagen-taigo-crossover-spy-photos/"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="volkswagen taigo crossover spy photos" data-srcset="https://cdn.motor1.com/images/mgl/v9mBQ/s6/vw-taigo-spy-photos.jpg 1x,
https://cdn.motor1.com/images/mgl/v9mBQ/s4/vw-taigo-spy-photos.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/v9mBQ/s6/vw-taigo-spy-photos.jpg" /> </span> <span class="title-related-item">VW Taigo spy photos show coupe-like crossover with no camo</span> </a></div> <div class="related-item"><a href="https://uk.motor1.com/news/497727/vw-taigo-teaser-european-market/"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="vw taigo teaser european market" data-srcset="https://cdn.motor1.com/images/mgl/oRnjE/s6/volkswagen-taigo.jpg 1x,
https://cdn.motor1.com/images/mgl/oRnjE/s4/volkswagen-taigo.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/oRnjE/s6/volkswagen-taigo.jpg" /> </span> <span class="title-related-item">VW Taigo teased as Nivus for the European market</span> </a></div> </div> </section>
<p>In Brazil, the Nivus has a simplified engine range with just a single turbo 1.0-litre unit offered with a six-speed automatic transmission. It produces 128 bhp but we expect a little more variety for Europe, where Volkswagen has promised a selection of “economical TSI engines.” Obviously, this means no diesel burners will be available but there might be additional turbo-petrol options, as well as new gearbox choices.</p>
<p>Look for the full and official debut of the Taigo later this year.</p>
<section contenteditable="false" draggable="true" data-widget="video_mstv"><img class="sizer" draggable="false" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAYAAAA7KqwyAAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAABpJREFUeNpi/P//PwMlgImBQjBqwLAwACDAAOVfAw9/ZDvcAAAAAElFTkSuQmCC" alt="" /> <div class="lazy video-player"><iframe width="1000" height="400" frameborder="0" allowfullscreen="allowfullscreen" data-embed="LHrdZf0h" referrerpolicy="unsafe-url" data-src="https://motorsport.tv/embed/LHrdZf0h?edition=m1%2Fuk&mstv_player_position=embed" data-src-param="?edition=m1%2Fuk&mstv_player_position=embed"></iframe></div> </section>                </div>


                    
                        <div class="entityInfoBlock m-top">
                                                        <p class="source-link">
                                Source:
                                
                                                                    <span class="item"><span class="source">Automedia</span></span>                                                            </p>
                        </div>
                    
                    <!-- new gallery place -->
                                        

                

                
                

                



                                

                                    <div class="parent-shareBox parent-shareBox-bottom">
                                                                                                                            <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1623511779" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://uk.motor1.com/news/513581/vw-taigo-spied-no-camouflage/" class="share-button share-button-gallery"><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1623511779"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'513581',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://uk.motor1.com/news/513581/vw-taigo-spied-no-camouflage/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fuk.motor1.com%2Fnews%2F513581%2Fvw-taigo-spied-no-camouflage%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'513581',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://uk.motor1.com/news/513581/vw-taigo-spied-no-camouflage/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F513581%2Fvw-taigo-spied-no-camouflage%2F&text=VW+Taigo+spied+virtually+undisguised&via=Motor1UK"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'513581',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://uk.motor1.com/news/513581/vw-taigo-spied-no-camouflage/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F513581%2Fvw-taigo-spied-no-camouflage%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'513581',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://uk.motor1.com/news/513581/vw-taigo-spied-no-camouflage/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F513581%2Fvw-taigo-spied-no-camouflage%2F&title=VW+Taigo+spied+virtually+undisguised&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'513581',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://uk.motor1.com/news/513581/vw-taigo-spied-no-camouflage/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F513581%2Fvw-taigo-spied-no-camouflage%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'513581',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://uk.motor1.com/news/513581/vw-taigo-spied-no-camouflage/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fuk.motor1.com%2Fnews%2F513581%2Fvw-taigo-spied-no-camouflage%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'513581',type_id:'1'" data-share-url="https://uk.motor1.com/news/513581/vw-taigo-spied-no-camouflage/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fuk.motor1.com%2Fnews%2F513581%2Fvw-taigo-spied-no-camouflage%2F&subject=VW%20Taigo%20spied%20virtually%20undisguised"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                    </div>
                                        <div class="sapb social-banners"><div class="apb mleaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="24" style="width:290px;min-height:1px;" data-dfp-code="M1/uk/Mobile_Leaderboard/Social" data-sizes="290x1,290x100" data-width="290" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"article_socials","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":513581,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["volkswagen"],"m1_models":["nivus"],"m1_categories":["spy-photos"],"m1_body_types":["suv"],"m1_model_segments":[""],"m1_banner_position":"article_socials"}'></div></div><div class="apb leaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="23" style="width:650px;min-height:1px;" data-dfp-code="M1/uk/Leaderboard/Social" data-sizes="650x1,650x100" data-width="650" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"article_socials","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":513581,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["volkswagen"],"m1_models":["nivus"],"m1_categories":["spy-photos"],"m1_body_types":["suv"],"m1_model_segments":[""],"m1_banner_position":"article_socials"}'></div></div></div>                

                
                
                
                
                

                                

                
            </div>
        </div>






                    <div class="sidebar" id="post_sidebar">
                                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/uk/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu_first","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":513581,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["volkswagen"],"m1_models":["nivus"],"m1_categories":["spy-photos"],"m1_body_types":["suv"],"m1_model_segments":[""],"m1_banner_position":"sidebar"}'></div></div>                                            
            <div class="m1-find-vehicle-eu small collapsed hidden-nt_m">
	<div class="m1-find-vehicle-wrapper">
		<span class="icon-arrow-big m1-find-vehicle-us_toggle-button hide-d"></span>
		<p class="title find_vehicle_title">Find a vehicle</p>
		<span class="icon-arrow-big m1-find-vehicle-us_toggle-button hide-d"></span>
	</div>
    <div class="m1-find-vehicle-eu-wrapper nt-hide-d">
	    <section>
	        <form data-drivek-url=""  data-cse-type="none">
	            <select name="make" data-url=/makes/list/ class="cars_form_make" data-ready="false" data-placeholder="Select a Make" ></select>

	            <select disabled name="model" data-url="/submodels/list/" class="cars_form_model" data-placeholder="Select a Model" ></select>
	            <input type="submit" disabled  disabled value="Search" class="cars_form_submit">
	        </form>
	    </section>
	</div>
</div>    

                                    
                                        <div class="trending-content">
        <div class="content-header">
            <p class="trending-content_header">Trending</p>
        </div>
                    
            <div class="trending-content_item">
                <a class="trending-content_thumb thumb zoom"  href="/news/511493/tesla-roadster-with-without-thruster/">
                                        <picture class="lazy">
                        <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/BjkAR/s6/roadster-with-and-without-thruster.webp">
                        <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/BjkAR/s6/roadster-with-and-without-thruster.jpg">
                        <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="Watch how much quicker Tesla Roadster is with versus without thrusters" data-src="https://cdn.motor1.com/images/mgl/BjkAR/s6/roadster-with-and-without-thruster.jpg" class="desaturate">                    </picture>
                </a>
                <a class="trending-content_link"  href="/news/511493/tesla-roadster-with-without-thruster/">Watch how much quicker Tesla Roadster is with versus without thrusters</a>
            </div>
                    
            <div class="trending-content_item">
                <a class="trending-content_thumb thumb zoom"  href="/news/511916/paris-hilton-slr-mclaren-service/">
                                            <span class="icon play"></span>
                                        <picture class="lazy">
                        <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/POyZ2/s6/mercedes-slr.webp">
                        <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/POyZ2/s6/mercedes-slr.jpg">
                        <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="Paris Hilton's former SLR McLaren has insane service costs" data-src="https://cdn.motor1.com/images/mgl/POyZ2/s6/mercedes-slr.jpg" class="desaturate">                    </picture>
                </a>
                <a class="trending-content_link"  href="/news/511916/paris-hilton-slr-mclaren-service/">Paris Hilton's former SLR McLaren has insane service costs</a>
            </div>
                    
            <div class="trending-content_item">
                <a class="trending-content_thumb thumb zoom"  href="/news/511899/amg-e63s-fly-by-autobahn/">
                                            <span class="icon play"></span>
                                        <picture class="lazy">
                        <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/KPxVq/s6/mercedes-amg-e63-s-wagon-fly-by-video.webp">
                        <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/KPxVq/s6/mercedes-amg-e63-s-wagon-fly-by-video.jpg">
                        <img src="https://cdn.motor1.com/custom/share/placeholder_2.jpg" alt="This is what a fly by at 206 mph looks like on the Autobahn" data-src="https://cdn.motor1.com/images/mgl/KPxVq/s6/mercedes-amg-e63-s-wagon-fly-by-video.jpg" class="desaturate">                    </picture>
                </a>
                <a class="trending-content_link"  href="/news/511899/amg-e63s-fly-by-autobahn/">This is what a fly by at 206 mph looks like on the Autobahn</a>
            </div>
                    
            <div class="trending-content_item">
                <a class="trending-content_thumb thumb zoom"  href="/news/512084/tesla-stock-drop-china-sales/">
                                        <picture class="lazy">
                        <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/zz78b/s6/tesla-giga-shanghai---model-y-general-assembly-tesla-q4-2020-report.webp">
                        <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/zz78b/s6/tesla-giga-shanghai---model-y-general-assembly-tesla-q4-2020-report.jpg">
                        <img src="https://cdn.motor1.com/custom/share/placeholder_3.jpg" alt="Tesla stock tanks after unsubstantiated reports out of China" data-src="https://cdn.motor1.com/images/mgl/zz78b/s6/tesla-giga-shanghai---model-y-general-assembly-tesla-q4-2020-report.jpg" class="desaturate">                    </picture>
                </a>
                <a class="trending-content_link"  href="/news/512084/tesla-stock-drop-china-sales/">Tesla stock tanks after unsubstantiated reports out of China</a>
            </div>
                    
            <div class="trending-content_item">
                <a class="trending-content_thumb thumb zoom"  href="/news/512088/hyundai-ioniq-6-unofficial-specs/">
                                            <span class="icon play"></span>
                                        <picture class="lazy">
                        <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/mZoQR/s6/hyundai-ioniq-6-source-the-auto-vision---korean-car-news-channel.webp">
                        <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/mZoQR/s6/hyundai-ioniq-6-source-the-auto-vision---korean-car-news-channel.jpg">
                        <img src="https://cdn.motor1.com/custom/share/placeholder_4.jpg" alt="Unofficial specs for Hyundai Ioniq 6 emerge in South Korea" data-src="https://cdn.motor1.com/images/mgl/mZoQR/s6/hyundai-ioniq-6-source-the-auto-vision---korean-car-news-channel.jpg" class="desaturate">                    </picture>
                </a>
                <a class="trending-content_link"  href="/news/512088/hyundai-ioniq-6-unofficial-specs/">Unofficial specs for Hyundai Ioniq 6 emerge in South Korea</a>
            </div>
            </div>

                
                                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/uk/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":513581,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["volkswagen"],"m1_models":["nivus"],"m1_categories":["spy-photos"],"m1_body_types":["suv"],"m1_model_segments":[""],"m1_banner_position":"sidebar"}'></div></div>                            </div>
                <div class="clear"></div>
    </div>
</div>


<div id="container_3rd_party_service" class="container_3rd_party pre-center padding print-hide" data-edtn="uk">

            <div id="strossle-container">
        </div>
    
    
    
    
        
            <div id="sponsored_content">
        </div>
    
            <div class="sellwild-container">
            <div class="sellwild-wrapper" data-src="motor1uk/motor1uk-uk-new-motor1-unit.js">
            </div>
        </div>
        <div class="content-area">
        <div class="content-area-box">
                                    
                    </div>
        <div class="sidebar">
                                </div>
        <div class="clear"></div>

    </div>


    


    
                </div>

<div class="pre-center mobile-skyscraper-box">
            <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/uk/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":513581,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["volkswagen"],"m1_models":["nivus"],"m1_categories":["spy-photos"],"m1_body_types":["suv"],"m1_model_segments":[""],"m1_banner_position":"sidebar"}'></div></div>    
</div>

<div class="cpre-center print-hide">
    </div>

        <div class="pre-center padding print-hide">
        <div class="content-area">
            <div class="content-area-box">
                <p class="text-uppercase bottom-heading">About this article</p>
                <table class="additionalInfo">
                                            <tr>
                            <td>Category</td>
                            <td><div class="list">
                                                                            <a href="/news/category/spy-photos/">Spy photos</a>
                                                                    </div></td>
                        </tr>
                                                                                                                                        <tr>
                                <td>Make/Model</td>
                                <td>
                                    <div class="list">
                                                                                                                                <a href="/volkswagen/nivus/">Volkswagen Nivus</a>
                                                                            </div>
                                </td>
                            </tr>
                                                    <tr>
                                <td>Body Style</td>
                                <td>
                                    <div class="list">
                                                                                                                                                                                                                                                                                                                                                    <a href="/body-styles/suv/">
                                                SUV                                            </a>
                                                                            </div>
                                </td>
                            </tr>
                                                            </table>
            </div>
            <div class="sidebar">

            </div>
            <div class="clear"></div>
        </div>
    </div>    <div id="stop_share_box" class="print-hide"></div>

            <div  id="ap_popup_gallery_top"><div class="apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:90px;" data-dfp-code="M1/uk/Leaderboard" data-width="728" data-height="90" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":513581,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["volkswagen"],"m1_models":["nivus"],"m1_categories":["spy-photos"],"m1_body_types":["suv"],"m1_model_segments":[""],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb super"><div class="ap" data-place="12" style="width:970px;min-height:90px;" data-dfp-code="M1/uk/Super" data-width="970" data-height="90" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":513581,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["volkswagen"],"m1_models":["nivus"],"m1_categories":["spy-photos"],"m1_body_types":["suv"],"m1_model_segments":[""],"m1_banner_position":"popup_gallery_top"}'></div></div></div>        <div id="ap_popup_gallery_rectangle"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/uk/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_rectangle","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":513581,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["volkswagen"],"m1_models":["nivus"],"m1_categories":["spy-photos"],"m1_body_types":["suv"],"m1_model_segments":[""],"m1_banner_position":"popup_gallery_rectangle"}'></div></div>    


        </div>


<div class="m1-left-side">
    <div class="m1-drawer left-to-right disabled" data-button-target="mainMenu">
        <div onclick="" data-button data-id="mainMenuToggle" data-close-delay="0.5" data-value="mainMenu" data-hide-scroll="m1-left-side-box" data-clear="2" class="m1-drawer-close-button dark active" data-toggle="1" data-multi></div>
        <div class="m1-left-side-top">
            <div class="m1-user-side-label">
                <span class="label flex-parent two-line">
                   <a class="login" href="/connect/msnt/">Sign In</a>
                   <span class="hide_mobile">or</span>
                   <a class="register" href="/connect/msnt/?is_registration=1">Sign Up</a>
                </span>
                <span class="hide_mobile userpic icon-user"></span>
            </div>
        </div>
        <div class="m1-left-side-box">
                        <ul class="m1-navigation-main print-hide">
                                <li class="m1-navigation-main__animated-block grand top left mobile">
            <a 
                href="/news/" 
                                 
            >
                                    News                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block grand top left mobile">
            <a 
                href="/reviews/" 
                                 
            >
                                    Reviews                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block grand top left mobile">
            <a 
                href="/features/" 
                                 
            >
                                    Features                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block grand left">
            <a 
                href="/auto-shows/" 
                                 
            >
                                    Motor Shows                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left">
            <a 
                href="/news/category/spy-photos/" 
                                 
            >
                                    Spy photos                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left">
            <a 
                href="/news/category/concept-car/" 
                                 
            >
                                    Concept Cars                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left">
            <a 
                href="/news/category/green/" 
                                 
            >
                                    EVs &amp; Hybrids                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left">
            <a 
                href="/makes/" 
                                 
            >
                                    Makes                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left">
            <a 
                href="/body-styles/" 
                                 
            >
                                    Body Style                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block photos ico left">
            <a 
                href="/photos/" 
                                 
            >
                                    Photos                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block videos ico left">
            <a 
                href="/videos/" 
                                 
            >
                                    Videos                                
            </a>
        </li>
    </ul>
            <div class="m1-menus-box">
                <div class="m1-navigation-main__animated-block m1-extra-menus-box">
                    <a href="/" class="m1-side-logo"></a>
                                        <div class="m1-editions-switcher-mobile">
                        <a href="/info/about-us/" class="m1-editions-switcher" onclick="" data-close-delay="0.5" data-delay="0.01" data-button="" data-hide-scroll="m1-scrollbar" data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi="">
                            <span class="title">Edition:</span>
                                                        <span class="edf edf-229"></span>
                                                    </a>
                    </div>
                    
                                            <ul class="m1-social-menu">
                                                                                <li class="facebook"  ><a class="icon-facebook-redirect-link" href="https://www.facebook.com/Motor1UK" target="_blank"></a></li>
                                                                                                                                                                                                                                                                        <li class="flipboard"  ><a class="icon-flipboard-redirect-link" href="https://flipboard.com/@Motor1UK" target="_blank"></a></li>
                                                                                                                                                                                                                    <li class="gnews"  ><a class="icon-gnews-redirect-link" href="https://news.google.com/publications/CAAqBwgKMPvglAsw4KyqAw" target="_blank"></a></li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        <li class="rss"  ><a class="icon-rss-redirect-link" href="/rss/" ></a></li>
                                                                                                                                </ul>
                    
                    <ul class="m1-info-menu">
                        <li><a href="/info/about-us/">About Us</a></li>
                                                    <li><a href="https://newsletter.motor1.com/uk/" target="_blank">Newsletter</a></li>
                                                <li><a href="/info/advertising/">Advertising</a></li>
                        <li><a href="/info/feedback/tip-us/">Tip us</a></li>
                        <li><a href="/info/contact/">Contact</a></li>
                                                                            <li class="one-trust">
                                <!-- OneTrust Cookies Settings button start -->
                                <button id="ot-sdk-btn" class="ot-sdk-show-settings">Cookie Settings</button>
                                <!-- OneTrust Cookies Settings button end -->
                            </li>
                                                <li><a href="/info/cookie-policy/">Cookie policy</a></li>
                        <li><a href="https://accounts.motorsportnetwork.com/legal/privacy-policy" target="_blank">Privacy policy</a></li>
                    </ul>

                </div>
                <div class="m1-navigation-main__animated-block m1-msn-menus-box">
                    <ul class="m1-msn-menu">                        
                        <li><a href="https://www.motorsport.com/" target="_blank">Motorsport.com</a></li>
                        <li><a href="https://uk.motorsport.tv/" target="_blank">Motorsport.tv</a></li>
                                                                            <li><a href="https://insideevs.com" target="_blank">Insideevs.com</a></li>
                                                                            <li><a href="https://www.autoclassics.com/" target="_blank">Autoclassics.com</a></li>
                                                                            <li><a href="https://www.rideapart.com/" target="_blank">Rideapart.com</a></li>
                                                
                        <li><a href="https://www.myev.com/" target="_blank">Myev.com</a></li>
                    </ul>
                </div>
                <div class="m1-navigation-main__animated-block m1-footer">
                    &copy; 2021 <a target="_blank" class="m1-msn-name" href="https://www.motorsportnetwork.com/company/about">Motorsport Network.</a>                                                         </div>
                            </div>
        </div>
    </div>
    <div class="m1-drawer-overlay"></div>
</div>
    
<div class="m1-right-side">
    <div class="m1-drawer right-to-left disabled" data-button-target="editionsMenu">
        
        <div onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-close-delay="0.5" data-hide-scroll="m1-scrollbar" data-clear="2" class="m1-drawer-close-button active" data-toggle="1" data-multi></div>
    
        <div class="m1-editions-switcher active" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-toggle="1" data-multi>
                        <span class="edf edf-229"></span>
                        <span class="title">UK</span>
        </div>
        <div class="m1-editions-label">Our International Editions</div>
        <div class="m1-editions-box m1-scrollbar">
            
            <ul class="m1-editions-list">
                                            <li>

                    <a href="https://www.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-230"></span>
                                        </span>
                    <span class="label">
                                        Edition: USA / Global                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://fr.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-72"></span>
                                            <span class="edf edf-21"></span>
                                            <span class="edf edf-211"></span>
                                            <span class="edf edf-145"></span>
                                            <span class="edf edf-128"></span>
                                        </span>
                    <span class="label">
                                        Édition: France                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://it.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-106"></span>
                                        </span>
                    <span class="label">
                                        Edizione: Italia                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://de.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-80"></span>
                                            <span class="edf edf-14"></span>
                                            <span class="edf edf-211"></span>
                                        </span>
                    <span class="label">
                                        Ausgabe: Deutschland                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://ru.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-182"></span>
                                            <span class="edf edf-20"></span>
                                            <span class="edf edf-227"></span>
                                            <span class="edf edf-112"></span>
                                        </span>
                    <span class="label">
                                        Версия: Россия                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://motor1.uol.com.br">
                                        <span class="flags">
                                            <span class="edf edf-30"></span>
                                            <span class="edf edf-177"></span>
                                        </span>
                    <span class="label">
                                        Edição: Brasil                    </span>
                    </a>
                </li>
                                            <li class="current">

                    <a href="https://uk.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-229"></span>
                                            <span class="edf edf-104"></span>
                                        </span>
                    <span class="label">
                                        Edition: UK                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://me.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-190"></span>
                                            <span class="edf edf-228"></span>
                                            <span class="edf edf-17"></span>
                                            <span class="edf edf-179"></span>
                                            <span class="edf edf-122"></span>
                                        </span>
                    <span class="label">
                                        النسخة: الشرق الأوسط                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://tr.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-222"></span>
                                        </span>
                    <span class="label">
                                        EDİSYON: TÜRKİYE                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://es.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-132"></span>
                                        </span>
                    <span class="label">
                                        Edición: España                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://hu.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-97"></span>
                                        </span>
                    <span class="label">
                                        Edition: Magyarország                    </span>
                    </a>
                </li>
                                                                                <li>

                    <a href="https://id.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-101"></span>
                                        </span>
                    <span class="label">
                                        Edition: Indonesia                    </span>
                    </a>
                </li>
                            <li>
                                    </li>
            </ul>
            
        </div>


    
    </div>
    <div class="m1-drawer-overlay"></div>
</div>
<m1-check-availability-response-dialog
        user-data='{"email":"","zip":"","phone":"","firstName":"","lastName":""}'
        edition="uk"
        oem-url="/buy/new/lead/"
        vin-url="/buy/used/lead/"
></m1-check-availability-response-dialog>


    <div id="share_box_content_wrapper">
        <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1623512199" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://uk.motor1.com/news/513581/vw-taigo-spied-no-camouflage/" class="share-button share-button-gallery"><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1623512199"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'513581',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://uk.motor1.com/news/513581/vw-taigo-spied-no-camouflage/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fuk.motor1.com%2Fnews%2F513581%2Fvw-taigo-spied-no-camouflage%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'513581',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://uk.motor1.com/news/513581/vw-taigo-spied-no-camouflage/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F513581%2Fvw-taigo-spied-no-camouflage%2F&text=VW+Taigo+spied+virtually+undisguised&via=Motor1UK"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'513581',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://uk.motor1.com/news/513581/vw-taigo-spied-no-camouflage/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F513581%2Fvw-taigo-spied-no-camouflage%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'513581',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://uk.motor1.com/news/513581/vw-taigo-spied-no-camouflage/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F513581%2Fvw-taigo-spied-no-camouflage%2F&title=VW+Taigo+spied+virtually+undisguised&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'513581',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://uk.motor1.com/news/513581/vw-taigo-spied-no-camouflage/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F513581%2Fvw-taigo-spied-no-camouflage%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'513581',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://uk.motor1.com/news/513581/vw-taigo-spied-no-camouflage/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fuk.motor1.com%2Fnews%2F513581%2Fvw-taigo-spied-no-camouflage%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'513581',type_id:'1'" data-share-url="https://uk.motor1.com/news/513581/vw-taigo-spied-no-camouflage/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fuk.motor1.com%2Fnews%2F513581%2Fvw-taigo-spied-no-camouflage%2F&subject=VW%20Taigo%20spied%20virtually%20undisguised"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>    </div>


<!--<div class="adminInfoBoxx"></div>-->

<div class="m1-footer-messages"></div>

<script>
     window.gadsId = false;
</script>
<script>
    var m1FooterMessages = [];
    // m1FooterMessages.push({
    //     message: "This website uses cookies to ensure you get the best experience on our website. By closing this banner, scrolling this page you consent to the use of cookies. <a id='cookie_accept_link' data-id='footerMessageAccept' data-button='' href='/info/cookie-policy/'>More info.</a>",
    //     name: "cookie_accept"
    // });
    </script>

<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_232/design/build/jslangs/en_GB_555a609a617b1448cc0acdb0c1d8166c.js"></script>
<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_232/design/dist/js/1_2df9ededbd9df0ec3d81.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_232/design/dist/js/66_2df9ededbd9df0ec3d81.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_232/design/dist/js/0_2df9ededbd9df0ec3d81.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_232/design/dist/js/2_2df9ededbd9df0ec3d81.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_232/design/dist/js/3_2df9ededbd9df0ec3d81.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_232/design/dist/js/4_2df9ededbd9df0ec3d81.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_232/design/dist/js/5_2df9ededbd9df0ec3d81.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_232/design/dist/js/14_2df9ededbd9df0ec3d81.js"></script>


    
<script>
gtmDataLayer = [{
    'domain': 'motor1.com',
    'currentEdition': 'uk',
    'currentEnv': 'production',
        'pageType': 'detail',
            'entityType': 'article',
            'make': 'Volkswagen',
            'model': 'Nivus',
            'pageId': 'index_articles_detail',
            'entityAuthors': ["Anthony Karr"],
            'pageUrl': 'https://uk.motor1.com/news/513581/vw-taigo-spied-no-camouflage/',
            'pageUrlCanonical': 'https://uk.motor1.com/news/513581/vw-taigo-spied-no-camouflage/',
            'pageLanguage': 'en',
            'entityCategories': ["Spy photos"],
            'articleType': 'news',
                    'entityTitle': 'VW Taigo spied virtually undisguised',
            'pageTitle': 'VW Taigo spied virtually undisguised',
            'm1DataSign': 'd212499e128135eee7a966494afe562e',
            'articleId': '513581',
                    'bodyStyles': ["SUV"],
        'sessionId': '4f88f1585d3814eb7d619befa4fe49dd',
    'msntClientId': '87'
}];
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','gtmDataLayer','GTM-TJCLXGW');</script>

    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','gtmDataLayer', 'GTM-KSXRG3K');
    </script>




<!-- <script>
    window.onload = function() {

        if ((typeof $.cookie('PHPSESSID') === 'undefined') || (typeof $.cookie('is_logged_in') !== 'undefined')){
            $.get('/layout-auth-data/', function(data) {
                $('.m1-user-side-label').html(data);

                var loginButton = document.getElementsByClassName('login')[0];
                var registerButton = document.getElementsByClassName('register')[0];

                if (msnt) {
                    if (loginButton) {
                        loginButton.addEventListener('click', function(event){
                            event.preventDefault();
                            event.stopPropagation();
                            window.msnt.register = false;
                            msnt.openIframeWindow();
                        });
                    }
                    if (registerButton) {
                        registerButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = true;
                        msnt.openIframeWindow();
                        });
                    }
                }
            });

            var loginButton = document.getElementsByClassName('login')[0];
            var registerButton = document.getElementsByClassName('register')[0];

            if (msnt) {
                if (loginButton) {
                    loginButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = false;
                        msnt.openIframeWindow();
                    });
                }

                if (registerButton) {
                    registerButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = true;
                        msnt.openIframeWindow();
                    });
                }
            }
        }
    }

</script> -->
</body>
</html>
