<!DOCTYPE html><html prefix="og: http://ogp.me/ns#" lang="en-gb">
<head>
    <meta charset="utf-8">
    <title>Motorsport Network to acquire duPont Registry</title>

            <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,700" rel="stylesheet">
    
    <style>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</style>

    <link rel="icon" type="image/png" sizes="32x32" href="https://cdn.motor1.com/images/static/motor1/favicon-32.png">
    <link rel="icon" type="image/png" sizes="96x96" href="https://cdn.motor1.com/images/static/motor1/favicon-96.png">
    <link rel="icon" type="image/png" sizes="128x128" href="https://cdn.motor1.com/images/static/motor1/favicon-128.png">
    <link rel="icon" type="image/png" sizes="195x195" href="https://cdn.motor1.com/images/static/motor1/favicon-195.png">
    <link rel="icon" type="image/png" sizes="196x196" href="https://cdn.motor1.com/images/static/motor1/favicon-196.png">
    <link rel="icon" type="image/png" sizes="228x228" href="https://cdn.motor1.com/images/static/motor1/favicon-228.png">
    <link rel="apple-touch-icon-precomposed" href="https://cdn.motor1.com/images/static/motor1/favicon-57.png">
    <link rel="apple-touch-icon" sizes="114x114" href="https://cdn.motor1.com/images/static/motor1/favicon-114.png">
    <link rel="apple-touch-icon" sizes="72x72" href="https://cdn.motor1.com/images/static/motor1/favicon-72.png">
    <link rel="apple-touch-icon" sizes="144x144" href="https://cdn.motor1.com/images/static/motor1/favicon-144.png">
    <link rel="apple-touch-icon" sizes="60x60" href="https://cdn.motor1.com/images/static/motor1/favicon-60.png">
    <link rel="apple-touch-icon" sizes="120x120" href="https://cdn.motor1.com/images/static/motor1/favicon-120.png">
    <link rel="apple-touch-icon" sizes="76x76" href="https://cdn.motor1.com/images/static/motor1/favicon-76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="https://cdn.motor1.com/images/static/motor1/favicon-152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="https://cdn.motor1.com/images/static/motor1/favicon-180.png">

    <meta name="msapplication-square128x128logo" content="https://cdn.motor1.com/images/static/motor1/smalltile.png"/>
    <meta name="msapplication-square270x270logo" content="https://cdn.motor1.com/images/static/motor1/mediumtile.png"/>
    <meta name="msapplication-square580x580logo" content="https://cdn.motor1.com/images/static/motor1/largetile.png"/>

    
    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico"/>
    

    

        <script>
        window.polymerLocale = 'en-GB';
        window.polymerLocalePath = 'https://cdn.motor1.com/kp/static4ui/prod_v2_eks_225/polymer2/locales1620381208/en-GB.json';
        var jsVars = {"services":{"brealtime":{"load":0,"id":"12851701"}},"ads":{"dfp":{"id":"6122441"}},"ui":{"auto_infinite_scroll":true}};    </script>

    
    <link title="Latest news" type="application/rss+xml" rel="alternate" href="/rss/news/all/"/>
    <link title="Latest videos" type="application/rss+xml" rel="alternate" href="/rss/videos/all/"/>
        <meta name="description" content="Market-leading luxury automotive platform to join Motorsport Network’s Driven Lifestyle division.">
<meta property="og:title" content="Motorsport Network to acquire duPont Registry">
<meta property="og:type" content="article">
<meta property="og:url" content="https://uk.motor1.com/news/506568/motorsport-network-acquires-dupont-registry/">
<meta property="og:image" content="https://cdn.motor1.com/images/mgl/N7JNY/s1/dupont-registry.jpg">
<meta property="og:image:url" content="https://cdn.motor1.com/images/mgl/N7JNY/s1/dupont-registry.jpg">
<meta property="og:image:secure_url" content="https://cdn.motor1.com/images/mgl/N7JNY/s1/dupont-registry.jpg">
<meta property="og:image:type" content="image/jpeg">
<meta property="og:image:width" content="1920">
<meta property="og:image:height" content="1080">
<meta property="og:image:alt" content="Motorsport Network to acquire duPont Registry: Motor1.com Announcements">
<meta property="og:description" content="Market-leading luxury automotive platform to join Motorsport Network’s Driven Lifestyle division.">
<meta property="og:site_name" content="Motor1.com">
<meta property="fb:admins" content="100001157785488">
<meta property="fb:app_id" content="984245018262500">
<meta property="fb:pages" content="1929891853909437">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="Motor1.com">
<meta property="twitter:title" content="Motorsport Network to acquire duPont Registry">
<meta property="twitter:description" content="Market-leading luxury automotive platform to join Motorsport Network’s Driven Lifestyle division.">
<meta property="twitter:image" content="https://cdn.motor1.com/images/mgl/N7JNY/s3/dupont-registry.jpg">
<meta property="robots" content="max-snippet:500, max-image-preview:large">
<meta name="speakable-description" content="Market-leading luxury automotive platform to join Motorsport Network’s Driven Lifestyle division.">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><link href="https://www.motor1.com/news/506633/motorsport-network-acquire-dupont-registry/" hreflang="en" rel="alternate">
<link href="https://uk.motor1.com/news/506568/motorsport-network-acquires-dupont-registry/" hreflang="en-gb" rel="alternate">
<link href="https://uk.motor1.com/news/506568/motorsport-network-acquires-dupont-registry/" hreflang="x-default" rel="alternate">
<link href="https://uk.motor1.com/news/506568/motorsport-network-acquires-dupont-registry/" rel="canonical">
<link href="https://uk.motor1.com/news/506568/motorsport-network-acquires-dupont-registry/amp/" rel="amphtml">
            <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_225/design/dist/css/0_e2c48cdbbf1720e57e84.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_225/design/dist/css/2_e2c48cdbbf1720e57e84.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_225/design/dist/css/3_e2c48cdbbf1720e57e84.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_225/design/dist/css/12_e2c48cdbbf1720e57e84.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_225/design/dist/css/21_e2c48cdbbf1720e57e84.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_225/design/dist/css/index_articles_detail_e2c48cdbbf1720e57e84.css">    
    

    <script>
        window.isAuthorized = 0    </script>


    

        
        
</head>
<body         class="nojs not-touch m1-skin-layout
            bgWhite lightHeader hangingHeader                                                                                    "
        data-spotim-id="" data-edtn="uk"
        data-track-url=""         data-rtl="false"

        >
<div class="hiddenBlock">
    <div class="apOutstream"><div class="ap" data-place="8" style="width:1px;min-height:1px;" data-dfp-code="M1/uk/Outstream" data-width="1" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"outstream","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":506568,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["motor1-announcements"],"m1_banner_position":"outstream"}'></div></div></div>
<div class="apOverlay m1-ap-overlay"><div class="ap" data-place="17" style="width:0px;min-height:0px;" data-dfp-code="M1/uk/Overlay" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":506568,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["motor1-announcements"],"m1_banner_position":"overlay"}'></div></div><div class="apOverlay m1-ap-overlay-2"><div class="ap" data-place="18" style="width:0px;min-height:0px;" data-dfp-code="M1/uk/Overlay2" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay2","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":506568,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["motor1-announcements"],"m1_banner_position":"overlay2"}'></div></div><div class="apOverlay m1-ap-overlay-3"><div class="ap" data-place="20" style="width:0px;min-height:0px;" data-dfp-code="M1/uk/Overlay3" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay3","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":506568,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["motor1-announcements"],"m1_banner_position":"overlay3"}'></div></div><div class="apOverlay m1-ap-overlay-4"><div class="ap" data-place="21" style="width:0px;min-height:0px;" data-dfp-code="M1/uk/Overlay4" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay4","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":506568,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["motor1-announcements"],"m1_banner_position":"overlay4"}'></div></div><div data-role="page" id="page_index_articles_detail" class="root">

    <div id="layout_header_spacer"></div>


<div class="m1-header-main">
            <div class="m1-header-main-box">
        <div class="m1-header-main-box-wrapper">
            <div class="box-item-left">
                <div class="m1-hamburger-button" data-hide-scroll="m1-left-side-box" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="mainMenuToggle" data-value="mainMenu" data-clear="2" data-multi>
                    <span></span>
                    <span></span>
                    <span></span>
                </div>
            </div>
            <div class="wrapper-box-item-center">
                <div class="box-item-center">
                    <a class="m1-header-logo" href="/" title="Home">
                        <img class="logo_placeholder" 
                            src="data:image/png;base64,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"
                            alt="Motor1.com Logo"
                        >
                    </a>
                </div>
            </div>
            <div class="box-item-center-wrapper-align">
                <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/news/" >
                                    News                            </a>
        </li>
                    <li class="grand top left mobile">
            <a href="/reviews/" >
                                    Reviews                            </a>
        </li>
                    <li class="grand top left mobile">
            <a href="/features/" >
                                    Features                            </a>
        </li>
                    <li class="grand left">
            <a href="/auto-shows/" >
                                    Motor Shows                            </a>
        </li>
                    <li class="left">
            <a href="/news/category/spy-photos/" >
                                    Spy photos                            </a>
        </li>
                    <li class="left">
            <a href="/news/category/concept-car/" >
                                    Concept Cars                            </a>
        </li>
                    <li class="left">
            <a href="/news/category/green/" >
                                    EVs &amp; Hybrids                            </a>
        </li>
                    <li class="left">
            <a href="/makes/" >
                                    Makes                            </a>
        </li>
                    <li class="left">
            <a href="/body-styles/" >
                                    Body Style                            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/" >
                                    Photos                            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/" >
                                    Videos                            </a>
        </li>
    </ul>
                <div class="m1-navigation-main-part-right">
                    <div class="rewards-container">

                    </div>
                                            <div class="m1-search-form-button-wrapper">
                            <button class="m1-search-form-button-animate icon-search m1-mobile-search"
                                    onclick
                                    data-button
                                    data-id="toggleBox"
                                    data-clear="1"
                                    data-value="searchBox"
                                    data-multi
                                    type="submit">
                            </button>
                            <div class="m1-search-panel">
                                <form action="/search/" class="m1-search-form" method="GET" id="header_search_form" data-native="0" novalidate="novalidate">
                                    <input class="m1-search-panel-input m1-search-form-text" id="search_input" type="text" value="" name="q" placeholder="Search" autocomplete="off">
                                    <button class="m1-search-panel-button m1-search-form-button-animate icon-search " type="submit">
                                    </button>
                                    <button onclick=""
                                            data-button
                                            data-id="toggleBox"
                                            data-value="searchBox"
                                            data-clear="1"
                                            data-toggle="1"
                                            data-multi
                                            class="m1-search-panel-button m1-drawer-close-button">
                                    </button>
                                </form>
                            </div>
                        </div>
                                    </div>

                
                
            </div>
                            <div class="box-item-right">
                    <div class="m1-editions-switcher-m" data-hide-scroll="m1-scrollbar" data-close-delay="0.5"  data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                                <span class="edf edf-229"></span>
                                            </div>
                    <div class="m1-editions-switcher" data-hide-scroll="m1-scrollbar" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                                <span class="edf edf-229"></span>
                                                <span class="title">UK</span>
                    </div>
                </div>
                    </div>
    </div>
</div>
<div class="m1-header-ad top-banner-placeholder">
    <div class="m1-gapb-topside"><div class="m1-apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:100px;" data-dfp-code="M1/uk/Mobile_Leaderboard" data-sizes="320x100,320x50,320x1" data-width="320" data-height="100" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":506568,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["motor1-announcements"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:90px;" data-dfp-code="M1/uk/Leaderboard" data-sizes="728x90,728x1,1x1" data-width="728" data-height="90" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":506568,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["motor1-announcements"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb super"><div class="ap" data-place="6" style="width:970px;min-height:90px;" data-dfp-code="M1/uk/Super" data-sizes="970x90,970x250,980x250,970x1,1x1" data-width="970" data-height="90" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":506568,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["motor1-announcements"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div></div></div>    <div class="pageAdSkin" id="page_skin_top">
        <div class="adSizer"><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=="></div>
        <a class="pageAdSkinUrl"></a>
    </div>
    
<script type="application/ld+json">
    {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Motorsport Network to acquire duPont Registry","description":"Market-leading luxury automotive platform to join Motorsport Network\u2019s Driven Lifestyle division.","author":{"@type":"Person","name":"Motorsport Network"},"url":"https:\/\/uk.motor1.com\/news\/506568\/motorsport-network-acquires-dupont-registry\/","datePublished":"2021-05-11T13:00:00Z","dateModified":"2021-05-11T13:21:59Z","publisher":{"@type":"Organization","name":"Motor1.com UK","logo":{"@type":"ImageObject","url":"https:\/\/uk.motor1.com\/logo.jpg","width":"226","height":"60"}},"image":["https:\/\/cdn.motor1.com\/images\/mgl\/N7JNY\/s1\/dupont-registry.webp","https:\/\/cdn.motor1.com\/images\/mgl\/N7JNY\/s1\/4x3\/dupont-registry.webp","https:\/\/cdn.motor1.com\/images\/mgl\/N7JNY\/s1\/1x1\/dupont-registry.webp"],"mainEntityOfPage":{"@type":"WebPage","url":"https:\/\/uk.motor1.com\/news\/506568\/motorsport-network-acquires-dupont-registry\/"},"wordCount":"1353"}</script>



    <script type="application/ld+json">
        {"@context":"https:\/\/schema.org\/","@type":"WebPage","name":"Motorsport Network to acquire duPont Registry","speakable":{"@type":"SpeakableSpecification","xpath":["\/html\/head\/title","\/html\/head\/meta[@name='speakable-description']\/@content"]},"url":"https:\/\/uk.motor1.com\/news\/506568\/motorsport-network-acquires-dupont-registry\/"}    </script>

        <script type="application/ld+json">
        {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/uk.motor1.com\/"},{"@type":"ListItem","position":2,"name":"News","item":"https:\/\/uk.motor1.com\/news\/"},{"@type":"ListItem","position":3,"name":"Motor1.com Announcements","item":"https:\/\/uk.motor1.com\/news\/category\/motor1-announcements\/"}]}    </script>


    <div class="pre-center breadcrumbs-area ">
                <div slot="breadcrumbs" class="breadcrumbs">
        <a href="/">Home</a><span class="sep"></span><a href="/news/">News</a><span class="sep"></span><a href="/news/category/motor1-announcements/">Motor1.com Announcements</a>    </div>
        <h1 class="m1-article-title">Motorsport Network to acquire duPont Registry</h1>
    </div>
            <div class="pre-center">
            <div class="articleHeader">
                <div class="box-center">
                    <div class="originalImage scrollTieBox">
                        <picture>
                            <source type="image/webp" media="(min-width: 1921px)" srcset="https://cdn.motor1.com/images/mgl/N7JNY/s1/dupont-registry.webp">
                            <source type="image/jpeg" media="(min-width: 1921px)" srcset="https://cdn.motor1.com/images/mgl/N7JNY/s1/dupont-registry.jpg">
                            <source type="image/webp" media="(min-width: 1024px) and (max-width: 1920px)" srcset="https://cdn.motor1.com/images/mgl/N7JNY/s3/dupont-registry.webp">
                            <source type="image/jpeg" media="(min-width: 1024px) and (max-width: 1920px)" srcset="https://cdn.motor1.com/images/mgl/N7JNY/s3/dupont-registry.jpg 1x, https://cdn.motor1.com/images/mgl/N7JNY/s1/dupont-registry.jpg 2x, https://cdn.motor1.com/images/mgl/N7JNY/s1/dupont-registry.jpg 3x">
                            <source type="image/webp" media="(min-width: 414px) and (max-width: 1023px)" srcset="https://cdn.motor1.com/images/mgl/N7JNY/s4/dupont-registry.webp">
                            <source type="image/jpeg" media="(min-width: 414px) and (max-width: 1023px)" srcset="https://cdn.motor1.com/images/mgl/N7JNY/s4/dupont-registry.jpg 1x, https://cdn.motor1.com/images/mgl/N7JNY/s2/dupont-registry.jpg 2x, https://cdn.motor1.com/images/mgl/N7JNY/s1/dupont-registry.jpg 3x">
                            <source type="image/webp" media="(max-width: 413px)" srcset="https://cdn.motor1.com/images/mgl/N7JNY/s6/dupont-registry.webp">
                            <source type="image/jpeg" media="(max-width: 413px)" srcset="https://cdn.motor1.com/images/mgl/N7JNY/s6/dupont-registry.jpg, https://cdn.motor1.com/images/mgl/N7JNY/s4/dupont-registry.jpg 2x, https://cdn.motor1.com/images/mgl/N7JNY/s3/dupont-registry.jpg 3x">
                            <img src="https://cdn.motor1.com/images/mgl/N7JNY/s3/dupont-registry.jpg" alt="duPont Registry" />
                        </picture>
                    </div>
                </div>
                <div class="articleTitle">
                    <div class="box-center">
                        <div class="pre-center">
                                                    </div>
                    </div>
                </div>
            </div>
        </div>
    

<div class="pre-center padding  b-padding-skin pre-center-feature" id="post_box">
    <div data-bubbles="keyword" data-url="/news/store-keywords/" data-name="id"></div>
    <div class="content-area  " id="article_box" >
        <div class="content-area-box">
                            <div class="postTopInfo ">
                    <div class="postMeta-Top">
                                                        <div class="postDate"><span class="date" data-time="1620741600"></span><span class="date-data">11 May 2021</span><span class="small"> at</span> 14:00 </div>                                                                            <div class="shareTrendingBox">
                                                                                                                                                                    <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1620739799" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://uk.motor1.com/news/506568/motorsport-network-acquires-dupont-registry/" class="share-button share-button-gallery"><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1620739799"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'506568',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://uk.motor1.com/news/506568/motorsport-network-acquires-dupont-registry/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fuk.motor1.com%2Fnews%2F506568%2Fmotorsport-network-acquires-dupont-registry%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'506568',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://uk.motor1.com/news/506568/motorsport-network-acquires-dupont-registry/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F506568%2Fmotorsport-network-acquires-dupont-registry%2F&text=Motorsport+Network+to+acquire+duPont+Registry&via=Motor1UK"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'506568',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://uk.motor1.com/news/506568/motorsport-network-acquires-dupont-registry/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F506568%2Fmotorsport-network-acquires-dupont-registry%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'506568',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://uk.motor1.com/news/506568/motorsport-network-acquires-dupont-registry/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F506568%2Fmotorsport-network-acquires-dupont-registry%2F&title=Motorsport+Network+to+acquire+duPont+Registry&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'506568',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://uk.motor1.com/news/506568/motorsport-network-acquires-dupont-registry/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F506568%2Fmotorsport-network-acquires-dupont-registry%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'506568',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://uk.motor1.com/news/506568/motorsport-network-acquires-dupont-registry/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fuk.motor1.com%2Fnews%2F506568%2Fmotorsport-network-acquires-dupont-registry%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'506568',type_id:'1'" data-share-url="https://uk.motor1.com/news/506568/motorsport-network-acquires-dupont-registry/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fuk.motor1.com%2Fnews%2F506568%2Fmotorsport-network-acquires-dupont-registry%2F&subject=Motorsport%20Network%20to%20acquire%20duPont%20Registry"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                            </div>
                                            </div>


                        <div class="postAuthorBox withAvatar" xmlns="http://www.w3.org/1999/xhtml">
                    <div class="postAuthorThumb">
                <a class="userRThumb" href="/info/team/motorsport-network/">
                    <picture>
                        <source type="image/webp" srcset="https://cdn.motor1.com/images/atr/0JLk/s4/motorsport-network.webp">
                        <source type="image/jpeg" srcset="https://cdn.motor1.com/images/atr/0JLk/s4/motorsport-network.jpg">
                        <img src="https://cdn.motor1.com/images/atr/0JLk/s4/motorsport-network.jpg" alt="Motorsport Network" />
                    </picture>
                </a>
            </div>
                <div class="postAuthorInfo">
            <div class="postAuthor">
                <span class="name">
                    <span class="label">By</span>:
                                            <a class="author" content="Motorsport Network" href="/info/team/motorsport-network/">Motorsport Network</a>
                                    </span>
            </div>
                                            </div>
            </div>
                    <div class="clear"></div>

                </div>

            <div class="postContent content-wrapper">

                                    <h2 class="preview">
                        Market-leading luxury automotive platform to join Motorsport Network’s Driven Lifestyle division.                    </h2>
                                                <div class="postBody description e-content">
                                <p><strong>Miami – May 11, 2021 - </strong><a href="http://www.motorsportnetwork.com/" target="_blank" rel="noopener noreferrer">Motorsport Network</a>, the integrated digital platform with a global monthly reach of 56 million automotive and racing fans, has agreed to acquire the prestigious <a href="https://www.dupontregistry.com/" target="_blank" rel="noopener noreferrer">duPont Registry</a>, a market leader in the luxury automotive marketplace for over 36 years, dedicated to connecting affluent buyers with high-end exotic cars and luxury brands.</p><div class="apInarticleSmallRes"><div class="ap" data-place="25" style="width:300px;min-height:1px;" data-dfp-code="M1/uk/Rectangle" data-sizes="300x1,300x250" data-width="300" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"rectangle_first","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":506568,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["motor1-announcements"],"m1_banner_position":"first-inarticle-small-res"}'></div></div>
<p>For over three decades, duPont Registry has held the stakeholder position as the premier platform for the wealthy elite to buy and sell classic, luxury, and exotic cars. duPont Registry’s brand authority, publication, and digital properties lead the luxury automotive marketplace, and with an impressive reach of nearly 10 million+ followers in social media, the business has captivated a highly exclusive and influential audience.</p>
<p>Motorsport Network will strategically seat duPont Registry as the nexus of its newly created <em>Driven Lifestyle</em> division, harnessing the culture, community, and commerce of the world’s luxury and classic automotive lifestyle in one ecosystem. The <em>Driven Lifestyle</em> portfolio features <a href="https://canossa.com/" target="_blank" rel="noopener noreferrer">Canossa</a> Events, synonymous with excellence in road touring, that organizes nearly 270+ marquee experiences per year for driving enthusiasts. Part of Canossa Events, <a href="https://www.cavallino.com/" target="_blank" rel="noopener noreferrer">Cavallino</a> is a preeminent media and concours events company, hosting landmark events for high-end automotive collectors and admirers such as the 30<sup>th</sup> Annual Palm Beach Cavallino Classic. In the community, <a href="https://www.ferrarichat.com/forum/" target="_blank" rel="noopener noreferrer">FerrariChat</a> is a leading global social platform and foremost voice on Ferrari, with 20+ years of experience connecting 200K engaged registered members. Dedicated to the artform of luxury vehicles, <a href="https://www.amalgamcollection.com/" target="_blank" rel="noopener noreferrer">Amalgam Collection</a>, founded in 1985, occupies a unique place in the history of fine car models, fashioning unrivaled examples of the world’s most iconic and luxurious cars at scale. </p>
<p>With a fast-growing global classic, luxury, and exotic car markets and the acceleration of automotive digital retailing, the <em>Driven Lifestyle</em> portfolio will continue to expand Motorsport Network’s existing infrastructure internationally. As the center of this powerful network, duPont Registry is poised for a digital transformation, further extending its leadership position as the most influential, innovative, and sophisticated ultra-luxury and exotic automotive marketplace, providing an exceptional experience for the affluent consumer dedicated to a driven lifestyle.</p>
<p>Established in 1985, duPont Registry is the pioneer of the luxury and exotic automotive marketplace. Founders Thomas L. duPont and Steven B. Chapman had a shared vision of publishing a four-color glossy magazine for the luxury automotive market connecting affluent buyers with high-end brands.</p><div class="item m1-ap-native "><div class="ap" data-place="22"  data-dfp-code="M1/uk/Native" data-sizes="fluid,1x1" data-width="1" data-height="1" data-dfp-attrs='{"m1_native":"2","msnt_env":"production","m1_banner_place":"native","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":506568,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["motor1-announcements"],"m1_banner_position":"native"}'></div></div>
<p>Once the acquisition of the duPont Registry is completed, Steven B. Chapman will be retiring as CEO / President of duPont Publishing. Steve’s sons will remain shareholders and hold the following titles of William Chapman as CEO and Steven Chapman Jr. as President. Leveraging Motorsport Network’s advanced technology capabilities, the Chapman brothers will oversee duPont Registry’s digital transformation, elevating the platform as an ambassador of integrated business solutions for clients.</p><div class="apInarticleSmallRes"><div class="ap" data-place="16" style="width:300px;min-height:1px;" data-dfp-code="M1/uk/Mobile_Rectangle" data-sizes="300x1,300x250" data-width="300" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"inarticle-small-res","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":506568,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["motor1-announcements"],"m1_banner_position":"inarticle-small-res"}'></div></div>
<p><strong>Steven B. Chapman, </strong><strong>CEO / President duPont Publishing </strong><strong>said</strong>: “When we started the duPont Registry 37 years ago, I couldn't fathom the impact our brand would have on the luxury and exotic car marketplace as well as the affluent lifestyle segment.</p>
<p>As amazing as it has been building this company with so many incredible people, it has been an experience of a lifetime being able to involve my sons from such an early age. It has been my dream that one day they would run the business and continue the duPont Registry legacy.</p>
<p>The duPont Registry has been my life since I was 23 years old. Although I have received many unsolicited offers over the years, we never imagined selling this great company. Knowing that my sons would remain shareholders and be heavily involved in running the business with the resources and support of the Motorsport Network, I cannot wait to see what the future holds.”</p><div class="item m1-ap-native m1-ap-native-mobile"><div class="ap" data-place="22"  data-dfp-code="M1/uk/Native" data-sizes="fluid,1x1" data-width="1" data-height="1" data-dfp-attrs='{"m1_native":"3","is_mobile":1,"msnt_env":"production","m1_banner_place":"native","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":506568,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["motor1-announcements"],"m1_banner_position":"native"}'></div></div>
<p><strong>Ben Block, CEO Motorsport Network said</strong>: “We are incredibly honoured to be adding this prestigious property to our new <em>Driven Lifestyle</em> division. duPont Registry was first to market in its segment and with its authority built a bond of trust with its discerning audience. Utilizing Motorsport Network’s technology acumen and international reach, our goal is to elevate the user experience, offer clients more innovative solutions and grow the business globally.”</p>
<p><strong>About Motorsport Network</strong></p><div class="apInarticleSmallRes"><div class="ap" data-place="16" style="width:300px;min-height:1px;" data-dfp-code="M1/uk/Mobile_Rectangle" data-sizes="300x1,300x250" data-width="300" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"inarticle-small-res","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":506568,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["motor1-announcements"],"m1_banner_position":"inarticle-small-res"}'></div></div>
<p>Every month over 56 million dedicated users visit a Motorsport Network digital property, to buy, to learn, to be entertained, or simply to feed their passion for cars and racing.</p>
<p>We sit at the heart of the Racing and Automotive industries and provide authoritative thought leadership as well as unique experiences to our customers. We take them on a customer journey that encompasses news and insights, events, tickets, games, and eSports, so we leverage the network effect to add value to their experience.  We use our in-house technology and modern data tools to continuously test, learn and improve. Our processes, content creation, and products are constantly evolving to better serve our audience.</p>
<p>To read all Motorsport Network announcements, please click <a href="https://www.motorsportnetwork.com/press" target="_blank" rel="noopener noreferrer">here.</a></p>
<p> </p>
<p><strong>Forward-Looking and Other Cautionary Statements</strong></p>
<p>Completion of the transactions in Motorsport Network’s definitive written agreement to acquire duPont Registry, which is expected to close in 2021, are subject to customary conditions. Any statements contained in this press release that are not statements of historical fact may be deemed forward-looking statements. Words such as "continue," "will," "may," "could," "should," "expect," "expected," "plans," "intend," "anticipate," "believe," "estimate," "predict," "potential," and similar expressions are intended to identify such forward-looking statements. All forward-looking statements involve significant risks and uncertainties that could cause actual results to differ materially from those expressed or implied in the forward-looking statements, many of which are generally outside the control of Motorsport Network and are difficult to predict. Examples of such risks and uncertainties include, but are not limited to, whether all conditions precedent in Motorsport Network’s definitive agreements to acquire duPont Registry will be satisfied, whether the closing of such acquisition will occur, what the ultimate impact of the ongoing and prolonged COVID-19 pandemic will have on Motorsport Network and its results of operations and financial condition and whether Motorsport Network will achieve its goals, including as to: (i) its future business growth globally; (ii) its plans to continue to expand its existing infrastructure internationally; and (iii) its belief that duPont Registry is poised for a digital transformation, further extending its market leader position as the most influential, innovative and sophisticated ultra-luxury and exotic automotive marketplace. Additional examples of such risks and uncertainties include, but are not limited to (i) Motorsport Network’s ability (or inability) to maintain and/or expand the Drive Lifestyle portfolio; (ii) Motorsport Network’s ability to successfully manage and integrate any joint ventures, acquisitions of businesses, solutions or technologies; (iii) unanticipated operating costs, transaction costs and actual or contingent liabilities; (iv) the ability to attract and retain qualified employees and key personnel; (v) adverse effects of increased competition on Motorsport Network’s business; (vi) the risk that changes in consumer behavior could adversely affect Motorsport Network’s business, results of operations and/or financial condition; (vii) Motorsport Network’s ability to protect its intellectual property; and (viii) local, industry and general business and economic conditions. Factors other than those referred to above could also cause Motorsport Network’s results to differ materially from expected results. Motorsport Network anticipates that subsequent events and developments may cause its plans, intentions and expectations to change. Motorsport Network assumes no obligation, and it specifically disclaims any intention or obligation, to update any forward-looking statements, whether as a result of new information, future events, or otherwise, except as expressly required by law. Forward-looking statements speak only as of the date they are made and should not be relied upon as representing Motorsport Network’s plans and expectations as of any subsequent date. Additionally, the business and financial materials and any other statement or disclosure on, or made available through, Motorsport Network’s or duPont Registry’s websites or any other websites referenced or linked to this press release shall not be incorporated by reference into this press release.</p>
<section class="relatedContent-new" contenteditable="false" draggable="true" data-widget="related-content" data-widget-size="content" data-params="%7B%22type_id%22%3A0%2C%22title_id%22%3A%22%22%2C%22items%22%3A%5B%7B%22article_edition_id%22%3A%22503769%22%2C%22title%22%3A%22Presenters%20confirmed%20as%20Motorsport.tv%20Live%20hits%20the%20air%22%2C%22alias%22%3A%22motorsporttv-live-news-presenters-confirmed%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%221%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FgYQnm%2Fs5%2Fpresenters-confirmed-as-motorsport-tv-live-hits-the-air.jpg%22%7D%7D%2C%7B%22article_edition_id%22%3A%22503214%22%2C%22title%22%3A%22Stock%20Car%20Brazil%20goes%20live%20and%20global%20on%20Motorsport.tv%22%2C%22alias%22%3A%22stock-car-brazil-live-motorsporttv%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2F7nV7J%2Fs5%2Fstock-cars-brasil-1920x1080-m1-lead.jpg%22%7D%7D%5D%7D"> <p class="trending-content_header">More Motorsport Network announcements:</p> <div class="wrapper-related-item"> <div class="related-item"><a href="https://uk.motor1.com/news/503769/motorsporttv-live-news-presenters-confirmed/"> <span class="lazy related-item-img"> <span class="icon play">⠀</span> <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="motorsporttv live news presenters confirmed" data-srcset="https://cdn.motor1.com/images/mgl/gYQnm/s6/presenters-confirmed-as-motorsport-tv-live-hits-the-air.jpg 1x,
https://cdn.motor1.com/images/mgl/gYQnm/s4/presenters-confirmed-as-motorsport-tv-live-hits-the-air.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/gYQnm/s6/presenters-confirmed-as-motorsport-tv-live-hits-the-air.jpg" /> </span> <span class="title-related-item">Presenters confirmed as Motorsport.tv Live hits the air</span> </a></div> <div class="related-item"><a href="https://uk.motor1.com/news/503214/stock-car-brazil-live-motorsporttv/"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="stock car brazil live motorsporttv" data-srcset="https://cdn.motor1.com/images/mgl/7nV7J/s6/stock-cars-brasil-1920x1080-m1-lead.jpg 1x,
https://cdn.motor1.com/images/mgl/7nV7J/s4/stock-cars-brasil-1920x1080-m1-lead.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/7nV7J/s6/stock-cars-brasil-1920x1080-m1-lead.jpg" /> </span> <span class="title-related-item">Stock Car Brazil goes live and global on Motorsport.tv</span> </a></div> </div> </section>                </div>


                    
                    <!-- new gallery place -->
                                        

                

                
                

                



                                

                                    <div class="parent-shareBox parent-shareBox-bottom">
                                                                                                                            <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1620740267" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://uk.motor1.com/news/506568/motorsport-network-acquires-dupont-registry/" class="share-button share-button-gallery"><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1620740267"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'506568',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://uk.motor1.com/news/506568/motorsport-network-acquires-dupont-registry/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fuk.motor1.com%2Fnews%2F506568%2Fmotorsport-network-acquires-dupont-registry%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'506568',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://uk.motor1.com/news/506568/motorsport-network-acquires-dupont-registry/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F506568%2Fmotorsport-network-acquires-dupont-registry%2F&text=Motorsport+Network+to+acquire+duPont+Registry&via=Motor1UK"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'506568',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://uk.motor1.com/news/506568/motorsport-network-acquires-dupont-registry/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F506568%2Fmotorsport-network-acquires-dupont-registry%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'506568',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://uk.motor1.com/news/506568/motorsport-network-acquires-dupont-registry/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F506568%2Fmotorsport-network-acquires-dupont-registry%2F&title=Motorsport+Network+to+acquire+duPont+Registry&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'506568',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://uk.motor1.com/news/506568/motorsport-network-acquires-dupont-registry/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F506568%2Fmotorsport-network-acquires-dupont-registry%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'506568',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://uk.motor1.com/news/506568/motorsport-network-acquires-dupont-registry/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fuk.motor1.com%2Fnews%2F506568%2Fmotorsport-network-acquires-dupont-registry%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'506568',type_id:'1'" data-share-url="https://uk.motor1.com/news/506568/motorsport-network-acquires-dupont-registry/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fuk.motor1.com%2Fnews%2F506568%2Fmotorsport-network-acquires-dupont-registry%2F&subject=Motorsport%20Network%20to%20acquire%20duPont%20Registry"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                    </div>
                                        <div class="sapb social-banners"><div class="apb mleaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="24" style="width:290px;min-height:1px;" data-dfp-code="M1/uk/Mobile_Leaderboard/Social" data-sizes="290x1,290x100" data-width="290" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"article_socials","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":506568,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["motor1-announcements"],"m1_banner_position":"article_socials"}'></div></div><div class="apb leaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="23" style="width:650px;min-height:1px;" data-dfp-code="M1/uk/Leaderboard/Social" data-sizes="650x1,650x100" data-width="650" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"article_socials","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":506568,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["motor1-announcements"],"m1_banner_position":"article_socials"}'></div></div></div>                

                
                
                
                
                

                                

                
            </div>
        </div>






                    <div class="sidebar" id="post_sidebar">
                                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/uk/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu_first","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":506568,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["motor1-announcements"],"m1_banner_position":"sidebar"}'></div></div>                                            
            <div class="m1-find-vehicle-eu small collapsed hidden-nt_m">
	<div class="m1-find-vehicle-wrapper">
		<span class="icon-arrow-big m1-find-vehicle-us_toggle-button hide-d"></span>
		<p class="title find_vehicle_title">Find a vehicle</p>
		<span class="icon-arrow-big m1-find-vehicle-us_toggle-button hide-d"></span>
	</div>
    <div class="m1-find-vehicle-eu-wrapper nt-hide-d">
	    <section>
	        <form data-drivek-url=""  data-cse-type="none">
	            <select name="make" data-url=/makes/list/ class="cars_form_make" data-ready="false" data-placeholder="Select a Make" ></select>

	            <select disabled name="model" data-url="/submodels/list/" class="cars_form_model" data-placeholder="Select a Model" ></select>
	            <input type="submit" disabled  disabled value="Search" class="cars_form_submit">
	        </form>
	    </section>
	</div>
</div>    

                                    
                                        <div class="trending-content">
        <div class="content-header">
            <p class="trending-content_header">Trending</p>
        </div>
                    
            <div class="trending-content_item">
                <a class="trending-content_thumb thumb zoom"  href="/news/505440/who-are-richest-people-f1/">
                                        <picture class="lazy">
                        <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/Y82Ml/s6/monaco-gp-2019.webp">
                        <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/Y82Ml/s6/monaco-gp-2019.jpg">
                        <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="Who are the richest people in Formula 1?" data-src="https://cdn.motor1.com/images/mgl/Y82Ml/s6/monaco-gp-2019.jpg" class="desaturate">                    </picture>
                </a>
                <a class="trending-content_link"  href="/news/505440/who-are-richest-people-f1/">Who are the richest people in Formula 1?</a>
            </div>
                    
            <div class="trending-content_item">
                <a class="trending-content_thumb thumb zoom"  href="/news/504723/tesla-snow-spin-safe/">
                                            <span class="icon play"></span>
                                        <picture class="lazy">
                        <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/q47Ny/s6/tesla-spin.webp">
                        <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/q47Ny/s6/tesla-spin.jpg">
                        <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="Watch this wild Tesla Model 3 spin out and crazy save" data-src="https://cdn.motor1.com/images/mgl/q47Ny/s6/tesla-spin.jpg" class="desaturate">                    </picture>
                </a>
                <a class="trending-content_link"  href="/news/504723/tesla-snow-spin-safe/">Watch this wild Tesla Model 3 spin out and crazy save</a>
            </div>
                    
            <div class="trending-content_item">
                <a class="trending-content_thumb thumb zoom"  href="/news/504971/what-cars-tesla-buyers-tradein/">
                                        <picture class="lazy">
                        <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/mZjGB/s6/tesla-model-y.webp">
                        <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/mZjGB/s6/tesla-model-y.jpg">
                        <img src="https://cdn.motor1.com/custom/share/placeholder_2.jpg" alt="Tesla reveals what cars Tesla buyers trade in" data-src="https://cdn.motor1.com/images/mgl/mZjGB/s6/tesla-model-y.jpg" class="desaturate">                    </picture>
                </a>
                <a class="trending-content_link"  href="/news/504971/what-cars-tesla-buyers-tradein/">Tesla reveals what cars Tesla buyers trade in</a>
            </div>
                    
            <div class="trending-content_item">
                <a class="trending-content_thumb thumb zoom"  href="/news/504715/ford-vw-electric-car-rumour/">
                                        <picture class="lazy">
                        <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/Npn9X/s6/ford-ev-on-vw-meb-platform.webp">
                        <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/Npn9X/s6/ford-ev-on-vw-meb-platform.jpg">
                        <img src="https://cdn.motor1.com/custom/share/placeholder_3.jpg" alt="Ford could build another Volkswagen-based electric car" data-src="https://cdn.motor1.com/images/mgl/Npn9X/s6/ford-ev-on-vw-meb-platform.jpg" class="desaturate">                    </picture>
                </a>
                <a class="trending-content_link"  href="/news/504715/ford-vw-electric-car-rumour/">Ford could build another Volkswagen-based electric car</a>
            </div>
            </div>

                
                                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/uk/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":506568,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["motor1-announcements"],"m1_banner_position":"sidebar"}'></div></div>                            </div>
                <div class="clear"></div>
    </div>
</div>


<div id="container_3rd_party_service" class="container_3rd_party pre-center padding print-hide" data-edtn="uk">

            <div id="strossle-container">
        </div>
    
    
    
    
        
            <div id="sponsored_content">
        </div>
    
            <div class="sellwild-container">
            <div class="sellwild-wrapper" data-src="motor1uk/motor1uk-uk-new-motor1-unit.js">
            </div>
        </div>
        <div class="content-area">
        <div class="content-area-box">
                                    
                    </div>
        <div class="sidebar">
                                </div>
        <div class="clear"></div>

    </div>


    


    
                </div>

<div class="pre-center mobile-skyscraper-box">
            <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/uk/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":506568,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["motor1-announcements"],"m1_banner_position":"sidebar"}'></div></div>    
</div>

<div class="cpre-center print-hide">
    </div>

        <div class="pre-center padding print-hide">
        <div class="content-area">
            <div class="content-area-box">
                <p class="text-uppercase bottom-heading">About this article</p>
                <table class="additionalInfo">
                                            <tr>
                            <td>Category</td>
                            <td><div class="list">
                                                                            <a href="/news/category/motor1-announcements/">Motor1.com Announcements</a>
                                                                    </div></td>
                        </tr>
                                                                                                </table>
            </div>
            <div class="sidebar">

            </div>
            <div class="clear"></div>
        </div>
    </div>    <div id="stop_share_box" class="print-hide"></div>

            <div  id="ap_popup_gallery_top"><div class="apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:90px;" data-dfp-code="M1/uk/Leaderboard" data-width="728" data-height="90" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":506568,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["motor1-announcements"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb super"><div class="ap" data-place="12" style="width:970px;min-height:90px;" data-dfp-code="M1/uk/Super" data-width="970" data-height="90" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":506568,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["motor1-announcements"],"m1_banner_position":"popup_gallery_top"}'></div></div></div>        <div id="ap_popup_gallery_rectangle"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/uk/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_rectangle","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":506568,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["motor1-announcements"],"m1_banner_position":"popup_gallery_rectangle"}'></div></div>    


        </div>


<div class="m1-left-side">
    <div class="m1-drawer left-to-right disabled" data-button-target="mainMenu">
        <div onclick="" data-button data-id="mainMenuToggle" data-close-delay="0.5" data-value="mainMenu" data-hide-scroll="m1-left-side-box" data-clear="2" class="m1-drawer-close-button dark active" data-toggle="1" data-multi></div>
        <div class="m1-left-side-top">
            <div class="m1-user-side-label">
                <span class="label flex-parent two-line">
                   <a class="login" href="/connect/msnt/">Sign In</a>
                   <span class="hide_mobile">or</span>
                   <a class="register" href="/connect/msnt/?is_registration=1">Sign Up</a>
                </span>
                <span class="hide_mobile userpic icon-user"></span>
            </div>
        </div>
        <div class="m1-left-side-box">
                        <ul class="m1-navigation-main print-hide">
                                <li class="m1-navigation-main__animated-block grand top left mobile">
            <a 
                href="/news/" 
                                 
            >
                                    News                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block grand top left mobile">
            <a 
                href="/reviews/" 
                                 
            >
                                    Reviews                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block grand top left mobile">
            <a 
                href="/features/" 
                                 
            >
                                    Features                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block grand left">
            <a 
                href="/auto-shows/" 
                                 
            >
                                    Motor Shows                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left">
            <a 
                href="/news/category/spy-photos/" 
                                 
            >
                                    Spy photos                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left">
            <a 
                href="/news/category/concept-car/" 
                                 
            >
                                    Concept Cars                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left">
            <a 
                href="/news/category/green/" 
                                 
            >
                                    EVs &amp; Hybrids                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left">
            <a 
                href="/makes/" 
                                 
            >
                                    Makes                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left">
            <a 
                href="/body-styles/" 
                                 
            >
                                    Body Style                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block photos ico left">
            <a 
                href="/photos/" 
                                 
            >
                                    Photos                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block videos ico left">
            <a 
                href="/videos/" 
                                 
            >
                                    Videos                                
            </a>
        </li>
    </ul>
            <div class="m1-menus-box">
                <div class="m1-navigation-main__animated-block m1-extra-menus-box">
                    <a href="/" class="m1-side-logo"></a>
                                        <div class="m1-editions-switcher-mobile">
                        <a href="/info/about-us/" class="m1-editions-switcher" onclick="" data-close-delay="0.5" data-delay="0.01" data-button="" data-hide-scroll="m1-scrollbar" data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi="">
                            <span class="title">Edition:</span>
                                                        <span class="edf edf-229"></span>
                                                    </a>
                    </div>
                    
                                            <ul class="m1-social-menu">
                                                                                <li class="facebook"><a class="icon-facebook-redirect-link" href="https://www.facebook.com/Motor1UK" target="_blank"></a></li>
                                                                                                                                                                                                                                                                        <li class="flipboard"><a class="icon-flipboard-redirect-link" href="https://flipboard.com/@Motor1UK" target="_blank"></a></li>
                                                                                                                                                                                                                    <li class="gnews"><a class="icon-gnews-redirect-link" href="https://news.google.com/publications/CAAqBwgKMPvglAsw4KyqAw" target="_blank"></a></li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        <li class="rss"><a class="icon-rss-redirect-link" href="/rss/" ></a></li>
                                                                            </ul>
                    
                    <ul class="m1-info-menu">
                        <li><a href="/info/about-us/">About Us</a></li>
                                                    <li><a href="https://newsletter.motor1.com/uk/" target="_blank">Newsletter</a></li>
                                                <li><a href="/info/advertising/">Advertising</a></li>
                        <li><a href="/info/feedback/tip-us/">Tip us</a></li>
                        <li><a href="/info/contact/">Contact</a></li>
                                                                            <li class="one-trust">
                                <!-- OneTrust Cookies Settings button start -->
                                <button id="ot-sdk-btn" class="ot-sdk-show-settings">Cookie Settings</button>
                                <!-- OneTrust Cookies Settings button end -->
                            </li>
                                                <li><a href="/info/cookie-policy/">Cookie policy</a></li>
                        <li><a href="https://accounts.motorsportnetwork.com/legal/privacy-policy" target="_blank">Privacy policy</a></li>
                    </ul>

                </div>
                <div class="m1-navigation-main__animated-block m1-msn-menus-box">
                    <ul class="m1-msn-menu">                        
                        <li><a href="https://www.motorsport.com/" target="_blank">Motorsport.com</a></li>
                        <li><a href="https://uk.motorsport.tv/" target="_blank">Motorsport.tv</a></li>
                                                                            <li><a href="https://insideevs.com" target="_blank">Insideevs.com</a></li>
                                                                            <li><a href="https://www.autoclassics.com/" target="_blank">Autoclassics.com</a></li>
                                                                            <li><a href="https://www.rideapart.com/" target="_blank">Rideapart.com</a></li>
                                                
                        <li><a href="https://www.myev.com/" target="_blank">Myev.com</a></li>
                    </ul>
                </div>
                <div class="m1-navigation-main__animated-block m1-footer">
                    &copy; 2021 <a target="_blank" class="m1-msn-name" href="https://www.motorsportnetwork.com/company/about">Motorsport Network.</a>                                                         </div>
                            </div>
        </div>
    </div>
    <div class="m1-drawer-overlay"></div>
</div>
    
<div class="m1-right-side">
    <div class="m1-drawer right-to-left disabled" data-button-target="editionsMenu">
        
        <div onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-close-delay="0.5" data-hide-scroll="m1-scrollbar" data-clear="2" class="m1-drawer-close-button active" data-toggle="1" data-multi></div>
    
        <div class="m1-editions-switcher active" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-toggle="1" data-multi>
                        <span class="edf edf-229"></span>
                        <span class="title">UK</span>
        </div>
        <div class="m1-editions-label">Our International Editions</div>
        <div class="m1-editions-box m1-scrollbar">
            
            <ul class="m1-editions-list">
                                            <li>

                    <a href="https://www.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-230"></span>
                                        </span>
                    <span class="label">
                                        Edition: USA / Global                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://fr.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-72"></span>
                                            <span class="edf edf-21"></span>
                                            <span class="edf edf-211"></span>
                                            <span class="edf edf-145"></span>
                                            <span class="edf edf-128"></span>
                                        </span>
                    <span class="label">
                                        Édition: France                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://it.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-106"></span>
                                        </span>
                    <span class="label">
                                        Edizione: Italia                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://de.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-80"></span>
                                            <span class="edf edf-14"></span>
                                            <span class="edf edf-211"></span>
                                        </span>
                    <span class="label">
                                        Ausgabe: Deutschland                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://ru.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-182"></span>
                                            <span class="edf edf-20"></span>
                                            <span class="edf edf-227"></span>
                                            <span class="edf edf-112"></span>
                                        </span>
                    <span class="label">
                                        Версия: Россия                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://motor1.uol.com.br">
                                        <span class="flags">
                                            <span class="edf edf-30"></span>
                                            <span class="edf edf-177"></span>
                                        </span>
                    <span class="label">
                                        Edição: Brasil                    </span>
                    </a>
                </li>
                                            <li class="current">

                    <a href="https://uk.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-229"></span>
                                            <span class="edf edf-104"></span>
                                        </span>
                    <span class="label">
                                        Edition: UK                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://me.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-190"></span>
                                            <span class="edf edf-228"></span>
                                            <span class="edf edf-17"></span>
                                            <span class="edf edf-179"></span>
                                            <span class="edf edf-122"></span>
                                        </span>
                    <span class="label">
                                        النسخة: الشرق الأوسط                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://tr.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-222"></span>
                                        </span>
                    <span class="label">
                                        EDİSYON: TÜRKİYE                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://es.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-132"></span>
                                        </span>
                    <span class="label">
                                        Edición: España                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://hu.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-97"></span>
                                        </span>
                    <span class="label">
                                        Edition: Magyarország                    </span>
                    </a>
                </li>
                                                                                <li>

                    <a href="https://id.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-101"></span>
                                        </span>
                    <span class="label">
                                        Edition: Indonesia                    </span>
                    </a>
                </li>
                            <li>
                                    </li>
            </ul>
            
        </div>


    
    </div>
    <div class="m1-drawer-overlay"></div>
</div>
<m1-check-availability-response-dialog
        user-data='{"email":"","zip":"20149","phone":"","firstName":"","lastName":""}'
        edition="uk"
        oem-url="/buy/new/lead/"
        vin-url="/buy/used/lead/"
></m1-check-availability-response-dialog>


    <div id="share_box_content_wrapper">
        <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1620739494" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://uk.motor1.com/news/506568/motorsport-network-acquires-dupont-registry/" class="share-button share-button-gallery"><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1620739494"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'506568',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://uk.motor1.com/news/506568/motorsport-network-acquires-dupont-registry/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fuk.motor1.com%2Fnews%2F506568%2Fmotorsport-network-acquires-dupont-registry%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'506568',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://uk.motor1.com/news/506568/motorsport-network-acquires-dupont-registry/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F506568%2Fmotorsport-network-acquires-dupont-registry%2F&text=Motorsport+Network+to+acquire+duPont+Registry&via=Motor1UK"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'506568',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://uk.motor1.com/news/506568/motorsport-network-acquires-dupont-registry/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F506568%2Fmotorsport-network-acquires-dupont-registry%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'506568',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://uk.motor1.com/news/506568/motorsport-network-acquires-dupont-registry/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F506568%2Fmotorsport-network-acquires-dupont-registry%2F&title=Motorsport+Network+to+acquire+duPont+Registry&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'506568',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://uk.motor1.com/news/506568/motorsport-network-acquires-dupont-registry/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F506568%2Fmotorsport-network-acquires-dupont-registry%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'506568',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://uk.motor1.com/news/506568/motorsport-network-acquires-dupont-registry/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fuk.motor1.com%2Fnews%2F506568%2Fmotorsport-network-acquires-dupont-registry%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'506568',type_id:'1'" data-share-url="https://uk.motor1.com/news/506568/motorsport-network-acquires-dupont-registry/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fuk.motor1.com%2Fnews%2F506568%2Fmotorsport-network-acquires-dupont-registry%2F&subject=Motorsport%20Network%20to%20acquire%20duPont%20Registry"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>    </div>


<!--<div class="adminInfoBoxx"></div>-->

<div class="m1-footer-messages"></div>

<script>
     window.gadsId = false;
</script>
<script>
    var m1FooterMessages = [];
    // m1FooterMessages.push({
    //     message: "This website uses cookies to ensure you get the best experience on our website. By closing this banner, scrolling this page you consent to the use of cookies. <a id='cookie_accept_link' data-id='footerMessageAccept' data-button='' href='/info/cookie-policy/'>More info.</a>",
    //     name: "cookie_accept"
    // });
    </script>

<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_225/design/build/jslangs/en_GB_555a609a617b1448cc0acdb0c1d8166c.js"></script>
<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_225/design/dist/js/0_3264efce3f4dba7c6f91.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_225/design/dist/js/2_3264efce3f4dba7c6f91.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_225/design/dist/js/11_3264efce3f4dba7c6f91.js"></script>


    
<script>
gtmDataLayer = [{
    'domain': 'motor1.com',
    'currentEdition': 'uk',
    'currentEnv': 'production',
        'pageType': 'detail',
            'entityType': 'article',
                    'pageId': 'index_articles_detail',
            'entityAuthors': ["Motorsport Network"],
            'pageUrl': 'https://uk.motor1.com/news/506568/motorsport-network-acquires-dupont-registry/',
            'pageUrlCanonical': 'https://uk.motor1.com/news/506568/motorsport-network-acquires-dupont-registry/',
            'pageLanguage': 'en',
            'entityCategories': ["Motor1.com Announcements"],
            'articleType': 'news',
                    'entityTitle': 'Motorsport Network to acquire duPont Registry',
            'pageTitle': 'Motorsport Network to acquire duPont Registry',
            'm1DataSign': '3e0a04c8a2102b4edf9ab5088bbbdfdd',
            'articleId': '506568',
                    'sessionId': '3878880f3fa88dbfc18260d64a55f501',
    'msntClientId': '87'
}];
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','gtmDataLayer','GTM-TJCLXGW');</script>

    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','gtmDataLayer', 'GTM-KSXRG3K');
    </script>




<!-- <script>
    window.onload = function() {

        if ((typeof $.cookie('PHPSESSID') === 'undefined') || (typeof $.cookie('is_logged_in') !== 'undefined')){
            $.get('/layout-auth-data/', function(data) {
                $('.m1-user-side-label').html(data);

                var loginButton = document.getElementsByClassName('login')[0];
                var registerButton = document.getElementsByClassName('register')[0];

                if (msnt) {
                    if (loginButton) {
                        loginButton.addEventListener('click', function(event){
                            event.preventDefault();
                            event.stopPropagation();
                            window.msnt.register = false;
                            msnt.openIframeWindow();
                        });
                    }
                    if (registerButton) {
                        registerButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = true;
                        msnt.openIframeWindow();
                        });
                    }
                }
            });

            var loginButton = document.getElementsByClassName('login')[0];
            var registerButton = document.getElementsByClassName('register')[0];

            if (msnt) {
                if (loginButton) {
                    loginButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = false;
                        msnt.openIframeWindow();
                    });
                }

                if (registerButton) {
                    registerButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = true;
                        msnt.openIframeWindow();
                    });
                }
            }
        }
    }

</script> -->
</body>
</html>
