<!DOCTYPE html><html prefix="og: http://ogp.me/ns#" lang="en-gb">
<head>
    <meta charset="utf-8">
    <title>UK: Mazda3 and CX-30 get economy boost with latest mild-hybrid engines</title>

    <link rel="icon" type="image/png" sizes="32x32" href="https://cdn.motor1.com/images/static/motor1/favicon-32.png">
    <link rel="icon" type="image/png" sizes="96x96" href="https://cdn.motor1.com/images/static/motor1/favicon-96.png">
    <link rel="icon" type="image/png" sizes="128x128" href="https://cdn.motor1.com/images/static/motor1/favicon-128.png">
    <link rel="icon" type="image/png" sizes="195x195" href="https://cdn.motor1.com/images/static/motor1/favicon-195.png">
    <link rel="icon" type="image/png" sizes="196x196" href="https://cdn.motor1.com/images/static/motor1/favicon-196.png">
    <link rel="icon" type="image/png" sizes="228x228" href="https://cdn.motor1.com/images/static/motor1/favicon-228.png">
    <link rel="apple-touch-icon-precomposed" href="https://cdn.motor1.com/images/static/motor1/favicon-57.png">
    <link rel="apple-touch-icon" sizes="114x114" href="https://cdn.motor1.com/images/static/motor1/favicon-114.png">
    <link rel="apple-touch-icon" sizes="72x72" href="https://cdn.motor1.com/images/static/motor1/favicon-72.png">
    <link rel="apple-touch-icon" sizes="144x144" href="https://cdn.motor1.com/images/static/motor1/favicon-144.png">
    <link rel="apple-touch-icon" sizes="60x60" href="https://cdn.motor1.com/images/static/motor1/favicon-60.png">
    <link rel="apple-touch-icon" sizes="120x120" href="https://cdn.motor1.com/images/static/motor1/favicon-120.png">
    <link rel="apple-touch-icon" sizes="76x76" href="https://cdn.motor1.com/images/static/motor1/favicon-76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="https://cdn.motor1.com/images/static/motor1/favicon-152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="https://cdn.motor1.com/images/static/motor1/favicon-180.png">

    <meta name="msapplication-square128x128logo" content="https://cdn.motor1.com/images/static/motor1/smalltile.png"/>
    <meta name="msapplication-square270x270logo" content="https://cdn.motor1.com/images/static/motor1/mediumtile.png"/>
    <meta name="msapplication-square580x580logo" content="https://cdn.motor1.com/images/static/motor1/largetile.png"/>

    
    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico"/>
            <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,700" rel="stylesheet">
    
    

        <script>
        window.polymerLocale = 'en-GB';
        window.polymerLocalePath = 'https://cdn.motor1.com/kp/static4ui/prod_v2_eks_206/polymer2/locales1614349395/en-GB.json';
        var jsVars = {"services":{"brealtime":{"load":0,"id":"12851701"}},"ads":{"dfp":{"id":"6122441"}},"ui":{"auto_infinite_scroll":true}};    </script>

    
    <link title="Latest news" type="application/rss+xml" rel="alternate" href="/rss/news/all/"/>
    <link title="Latest videos" type="application/rss+xml" rel="alternate" href="/rss/videos/all/"/>
        <meta name="description" content="Mazda has updated the innovative Skyactiv-X engines found in its CX-30 compact SUV and the Mazda3 family hatchback, improving both power and economy.">
<meta property="og:title" content="UK: Mazda3 and CX-30 get economy boost with latest mild-hybrid engines">
<meta property="og:type" content="article">
<meta property="og:url" content="https://uk.motor1.com/news/491479/mazda-economy-mild-hybrid-engines/">
<meta property="og:image" content="https://cdn.motor1.com/images/mgl/BjAYe/s1/mazda3-e-skyactiv-x-gt-sport-tech.jpg">
<meta property="og:image:url" content="https://cdn.motor1.com/images/mgl/BjAYe/s1/mazda3-e-skyactiv-x-gt-sport-tech.jpg">
<meta property="og:image:secure_url" content="https://cdn.motor1.com/images/mgl/BjAYe/s1/mazda3-e-skyactiv-x-gt-sport-tech.jpg">
<meta property="og:image:type" content="image/jpeg">
<meta property="og:image:width" content="1920">
<meta property="og:image:height" content="1080">
<meta property="og:image:alt" content="UK: Mazda3 and CX-30 get economy boost with latest mild-hybrid engines:  Mazda Mazda3, Green">
<meta property="og:description" content="Mazda has updated the innovative Skyactiv-X engines found in its CX-30 compact SUV and the Mazda3 family hatchback, improving both power and economy.">
<meta property="og:site_name" content="Motor1.com">
<meta property="fb:admins" content="100001157785488">
<meta property="fb:app_id" content="984245018262500">
<meta property="fb:pages" content="1929891853909437">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="Motor1.com">
<meta property="twitter:title" content="UK: Mazda3 and CX-30 get economy boost with latest mild-hybrid engines">
<meta property="twitter:description" content="The Skyactiv-X engines are now more powerful and more economical.">
<meta property="twitter:image" content="https://cdn.motor1.com/images/mgl/BjAYe/s3/mazda3-e-skyactiv-x-gt-sport-tech.jpg">
<meta property="robots" content="max-snippet:500, max-image-preview:large">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><link href="https://uk.motor1.com/news/491479/mazda-economy-mild-hybrid-engines/" hreflang="en-gb" rel="alternate">
<link href="https://uk.motor1.com/news/491479/mazda-economy-mild-hybrid-engines/" hreflang="x-default" rel="alternate">
<link href="https://uk.motor1.com/news/491479/mazda-economy-mild-hybrid-engines/" rel="canonical">
<link href="https://uk.motor1.com/news/491479/mazda-economy-mild-hybrid-engines/amp/" rel="amphtml">
    
            <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_206/design/dist/css/0_588571b5cbbf036d8f6c.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_206/design/dist/css/1_588571b5cbbf036d8f6c.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_206/design/dist/css/3_588571b5cbbf036d8f6c.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_206/design/dist/css/4_588571b5cbbf036d8f6c.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_206/design/dist/css/13_588571b5cbbf036d8f6c.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_206/design/dist/css/21_588571b5cbbf036d8f6c.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_206/design/dist/css/index_articles_detail_588571b5cbbf036d8f6c.css">    
    
    <script>
        window.isAuthorized = 0    </script>


    

        
        
</head>
<body         class="nojs not-touch m1-skin-layout
            bgWhite lightHeader hangingHeader                                                            "
        data-spotim-id="" data-edtn="uk"
        data-track-url=""                 >
<div class="hiddenBlock">
    <div class="apOutstream"><div class="ap" data-place="8" style="width:1px;min-height:1px;" data-dfp-code="M1/uk/Outstream" data-width="1" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"outstream","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":491479,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["mazda"],"m1_models":["mazda3","cx-30"],"m1_categories":["green"],"m1_body_types":["saloon","suv"],"m1_model_segments":["c","j"],"m1_banner_position":"outstream"}'></div></div></div>
<div class="apOverlay m1-ap-overlay"><div class="ap" data-place="17" style="width:0px;min-height:0px;" data-dfp-code="M1/uk/Overlay" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":491479,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["mazda"],"m1_models":["mazda3","cx-30"],"m1_categories":["green"],"m1_body_types":["saloon","suv"],"m1_model_segments":["c","j"],"m1_banner_position":"overlay"}'></div></div><div class="apOverlay m1-ap-overlay-2"><div class="ap" data-place="18" style="width:0px;min-height:0px;" data-dfp-code="M1/uk/Overlay2" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay2","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":491479,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["mazda"],"m1_models":["mazda3","cx-30"],"m1_categories":["green"],"m1_body_types":["saloon","suv"],"m1_model_segments":["c","j"],"m1_banner_position":"overlay2"}'></div></div><div class="apOverlay m1-ap-overlay-3"><div class="ap" data-place="20" style="width:0px;min-height:0px;" data-dfp-code="M1/uk/Overlay3" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay3","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":491479,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["mazda"],"m1_models":["mazda3","cx-30"],"m1_categories":["green"],"m1_body_types":["saloon","suv"],"m1_model_segments":["c","j"],"m1_banner_position":"overlay3"}'></div></div><div class="apOverlay m1-ap-overlay-4"><div class="ap" data-place="21" style="width:0px;min-height:0px;" data-dfp-code="M1/uk/Overlay4" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay4","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":491479,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["mazda"],"m1_models":["mazda3","cx-30"],"m1_categories":["green"],"m1_body_types":["saloon","suv"],"m1_model_segments":["c","j"],"m1_banner_position":"overlay4"}'></div></div><div data-role="page" id="page_index_articles_detail" class="root">

    <div id="layout_header_spacer"></div>

<div class="m1-header-main">
    <div class="m1-header-main-box">
        <div class="m1-header-main-box-wrapper">
            <div class="box-item-left">
                <div class="m1-hamburger-button" data-hide-scroll="m1-left-side-box" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="mainMenuToggle" data-value="mainMenu" data-clear="2" data-multi>
                    <span></span>
                    <span></span>
                    <span></span>
                </div>
            </div>
            <div class="wrapper-box-item-center">
                <div class="box-item-center">
                    <a class="m1-header-logo" href="/" title="Home">
                        <img class="logo_placeholder" 
                            src="data:image/png;base64,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"
                            alt="Motor1.com Logo"
                        >
                    </a>
                </div>
            </div>
            <div class="box-item-center-wrapper-align">
                <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/news/" >
                                    News                            </a>
        </li>
                    <li class="grand top left mobile">
            <a href="/reviews/" >
                                    Reviews                            </a>
        </li>
                    <li class="grand top left mobile">
            <a href="/features/" >
                                    Features                            </a>
        </li>
                    <li class="grand left">
            <a href="/auto-shows/" >
                                    Motor Shows                            </a>
        </li>
                    <li class="left">
            <a href="/news/category/spy-photos/" >
                                    Spy photos                            </a>
        </li>
                    <li class="left">
            <a href="/news/category/concept-car/" >
                                    Concept Cars                            </a>
        </li>
                    <li class="left">
            <a href="/news/category/green/" >
                                    EVs &amp; Hybrids                            </a>
        </li>
                    <li class="left">
            <a href="/makes/" >
                                    Makes                            </a>
        </li>
                    <li class="left">
            <a href="/body-styles/" >
                                    Body Style                            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/" >
                                    Photos                            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/" >
                                    Videos                            </a>
        </li>
    </ul>
                <div class="m1-navigation-main-part-right">
                    <div class="rewards-container">

                    </div>
                                            <div class="m1-search-form-button-wrapper">
                            <button class="m1-search-form-button-animate icon-search m1-mobile-search"
                                    onclick
                                    data-button
                                    data-id="toggleBox"
                                    data-clear="1"
                                    data-value="searchBox"
                                    data-multi
                                    type="submit">
                            </button>
                            <div class="m1-search-panel">
                                <form action="/search/" class="m1-search-form" method="GET" id="header_search_form" data-native="0" novalidate="novalidate">
                                    <input class="m1-search-panel-input m1-search-form-text" id="search_input" type="text" value="" name="q" placeholder="Search" autocomplete="off">
                                    <button class="m1-search-panel-button m1-search-form-button-animate icon-search " type="submit">
                                    </button>
                                    <button onclick=""
                                            data-button
                                            data-id="toggleBox"
                                            data-value="searchBox"
                                            data-clear="1"
                                            data-toggle="1"
                                            data-multi
                                            class="m1-search-panel-button m1-drawer-close-button">
                                    </button>
                                </form>
                            </div>
                        </div>
                                    </div>

                
                
            </div>
                            <div class="box-item-right">
                    <div class="m1-editions-switcher-m" data-hide-scroll="m1-scrollbar" data-close-delay="0.5"  data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                                <span class="edf edf-229"></span>
                                            </div>
                    <div class="m1-editions-switcher" data-hide-scroll="m1-scrollbar" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                                <span class="edf edf-229"></span>
                                                <span class="title">UK</span>
                    </div>
                </div>
                    </div>
    </div>
</div>
<div class="m1-header-ad top-banner-placeholder">
    <div class="m1-gapb-topside"><div class="m1-apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:1px;" data-dfp-code="M1/uk/Mobile_Leaderboard" data-sizes="320x1,320x50,320x100" data-width="320" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":491479,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["mazda"],"m1_models":["mazda3","cx-30"],"m1_categories":["green"],"m1_body_types":["saloon","suv"],"m1_model_segments":["c","j"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:1px;" data-dfp-code="M1/uk/Leaderboard" data-sizes="728x1,1x1,728x90" data-width="728" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":491479,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["mazda"],"m1_models":["mazda3","cx-30"],"m1_categories":["green"],"m1_body_types":["saloon","suv"],"m1_model_segments":["c","j"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb super"><div class="ap" data-place="6" style="width:970px;min-height:1px;" data-dfp-code="M1/uk/Super" data-sizes="970x1,1x1,970x90,970x250,980x250" data-width="970" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":491479,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["mazda"],"m1_models":["mazda3","cx-30"],"m1_categories":["green"],"m1_body_types":["saloon","suv"],"m1_model_segments":["c","j"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div></div></div>    <div class="pageAdSkin" id="page_skin_top">
        <div class="adSizer"><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=="></div>
        <a class="pageAdSkinUrl"></a>
    </div>
    
<script type="application/ld+json">
    {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"UK: Mazda3 and CX-30 get economy boost with latest mild-hybrid engines","description":"Mazda has updated the innovative Skyactiv-X engines found in its CX-30 compact SUV and the Mazda3 family hatchback, improving both power and economy.","author":{"@type":"Person","name":"James Fossdyke"},"url":"https:\/\/uk.motor1.com\/news\/491479\/mazda-economy-mild-hybrid-engines\/","datePublished":"2021-03-02T10:00:00Z","dateModified":"2021-03-02T10:00:02Z","publisher":{"@type":"Organization","name":"Motor1.com UK","logo":{"@type":"ImageObject","url":"https:\/\/uk.motor1.com\/logo.jpg","width":"226","height":"60"}},"image":{"@type":"ImageObject","url":"https:\/\/cdn.motor1.com\/images\/mgl\/BjAYe\/s1\/mazda3-e-skyactiv-x-gt-sport-tech.jpg","width":"1920","height":"1080"},"mainEntityOfPage":{"@type":"WebPage","url":"https:\/\/uk.motor1.com\/news\/491479\/mazda-economy-mild-hybrid-engines\/"},"wordCount":"503"}</script>




        <script type="application/ld+json">
        {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/uk.motor1.com\/"},{"@type":"ListItem","position":2,"name":"News","item":"https:\/\/uk.motor1.com\/news\/"},{"@type":"ListItem","position":3,"name":"Green","item":"https:\/\/uk.motor1.com\/news\/category\/green\/"}]}    </script>


    <div class="pre-center breadcrumbs-area ">
                <div slot="breadcrumbs" class="breadcrumbs">
        <a href="/">Home</a><span class="sep"></span><a href="/news/">News</a><span class="sep"></span><a href="/news/category/green/">Green</a>    </div>
        <h1 class="m1-article-title">UK: Mazda3 and CX-30 get economy boost with latest mild-hybrid engines</h1>
    </div>
            <div class="pre-center">
            <div class="articleHeader">
                <div class="box-center">
                    <div class="originalImage">
                        <img src="https://cdn.motor1.com/images/mgl/BjAYe/s3/mazda3-e-skyactiv-x-gt-sport-tech.jpg" alt="Mazda3 e-Skyactiv X GT Sport Tech" />
                    </div>
                    <div id="article_poster" class="articlePoster scrollTieBox">
                                                    <style type="text/css">
@media only screen{
    .webp #article_poster{
        background-image:url(https://cdn.motor1.com/images/mgl/BjAYe/s6/mazda3-e-skyactiv-x-gt-sport-tech.webp);
    }

    .no-webp #article_poster{
        background-image:url(https://cdn.motor1.com/images/mgl/BjAYe/s6/mazda3-e-skyactiv-x-gt-sport-tech.jpg);
    }
}
@media only screen and (min-width : 445px){
    .webp #article_poster{
        background-image:url(https://cdn.motor1.com/images/mgl/BjAYe/s4/mazda3-e-skyactiv-x-gt-sport-tech.webp);
    }

    .no-webp #article_poster{
        background-image:url(https://cdn.motor1.com/images/mgl/BjAYe/s4/mazda3-e-skyactiv-x-gt-sport-tech.jpg);
    }
}
@media only screen and (min-width : 1024px){
    .webp #article_poster{
        background-image:url(https://cdn.motor1.com/images/mgl/BjAYe/s3/mazda3-e-skyactiv-x-gt-sport-tech.webp);
    }

    .no-webp #article_poster{
        background-image:url(https://cdn.motor1.com/images/mgl/BjAYe/s3/mazda3-e-skyactiv-x-gt-sport-tech.jpg);
    }
}
@media only screen and (min-width : 1280px){
    .webp #article_poster{
        background-image:url(https://cdn.motor1.com/images/mgl/BjAYe/s2/mazda3-e-skyactiv-x-gt-sport-tech.webp);
    }

    .no-webp #article_poster{
        background-image:url(https://cdn.motor1.com/images/mgl/BjAYe/s2/mazda3-e-skyactiv-x-gt-sport-tech.jpg);
    }
}
@media only screen and (min-width : 1440px){
    .webp #article_poster{
        background-image:url(https://cdn.motor1.com/images/mgl/BjAYe/s1/mazda3-e-skyactiv-x-gt-sport-tech.webp);
    }

    .no-webp #article_poster{
        background-image:url(https://cdn.motor1.com/images/mgl/BjAYe/s1/mazda3-e-skyactiv-x-gt-sport-tech.jpg);
    }
}


@media only screen and (-webkit-min-device-pixel-ratio : 2),
       only screen and (min--moz-device-pixel-ratio : 2),
       only screen and (min-device-pixel-ratio : 2){
            .wepb #article_poster{
               background-image:url(https://cdn.motor1.com/images/mgl/BjAYe/s1/mazda3-e-skyactiv-x-gt-sport-tech.webp);
            }

            .no-wepb #article_poster{
               background-image:url(https://cdn.motor1.com/images/mgl/BjAYe/s1/mazda3-e-skyactiv-x-gt-sport-tech.jpg);
            }
        }

@media only screen and (min-width : 445px) and (-webkit-min-device-pixel-ratio : 2),
       only screen and (min-width : 445px) and (min--moz-device-pixel-ratio : 2),
       only screen and (min-width : 445px) and (min-device-pixel-ratio : 2){
            .wepb #article_poster{
               background-image:url(https://cdn.motor1.com/images/mgl/BjAYe/s3/mazda3-e-skyactiv-x-gt-sport-tech.webp);
            }

            .no-wepb #article_poster{
               background-image:url(https://cdn.motor1.com/images/mgl/BjAYe/s3/mazda3-e-skyactiv-x-gt-sport-tech.jpg);
            }
        }

@media only screen and (min-width : 1024px) and (-webkit-min-device-pixel-ratio : 2),
       only screen and (min-width : 1024px) and (min--moz-device-pixel-ratio : 2),
       only screen and (min-width : 1024px) and (min-device-pixel-ratio : 2){
            .wepb #article_poster{
               background-image:url(https://cdn.motor1.com/images/mgl/BjAYe/s1/mazda3-e-skyactiv-x-gt-sport-tech.webp);
            }
            
            .no-wepb #article_poster{
               background-image:url(https://cdn.motor1.com/images/mgl/BjAYe/s1/mazda3-e-skyactiv-x-gt-sport-tech.jpg);
            }
        }
</style>                                                
<img class="sizer" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAYAAAA7KqwyAAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAABpJREFUeNpi/P//PwMlgImBQjBqwLAwACDAAOVfAw9/ZDvcAAAAAElFTkSuQmCC" alt=""/>                    </div>
                </div>
                <div class="articleTitle">
                    <div class="box-center">
                        <div class="pre-center">
                                                    </div>
                    </div>
                </div>
            </div>
        </div>
    

<div class="pre-center padding  b-padding-skin pre-center-feature" id="post_box">
    <div data-bubbles="keyword" data-url="/news/store-keywords/" data-name="id"></div>
    <div class="content-area  " id="article_box" >
        <div class="content-area-box">
                            <div class="postTopInfo ">
                    <div class="postMeta-Top">
                                                        <div class="postDate"><span class="date" data-time="1614679200"><a href="/2021/03/02/">02 March 2021</a><span class="stime"> 2h ago</span></span></div>                                                                            <div class="shareTrendingBox">
                                                                                                                                                                    <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1614689819" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://uk.motor1.com/news/491479/mazda-economy-mild-hybrid-engines/" class="share-button share-button-gallery"><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1614689819"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'491479',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://uk.motor1.com/news/491479/mazda-economy-mild-hybrid-engines/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fuk.motor1.com%2Fnews%2F491479%2Fmazda-economy-mild-hybrid-engines%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'491479',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://uk.motor1.com/news/491479/mazda-economy-mild-hybrid-engines/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F491479%2Fmazda-economy-mild-hybrid-engines%2F&text=UK%3A+Mazda3+and+CX-30+get+economy+boost+with+latest+mild-hybrid+engines&via=Motor1UK"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'491479',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://uk.motor1.com/news/491479/mazda-economy-mild-hybrid-engines/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F491479%2Fmazda-economy-mild-hybrid-engines%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'491479',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://uk.motor1.com/news/491479/mazda-economy-mild-hybrid-engines/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F491479%2Fmazda-economy-mild-hybrid-engines%2F&title=UK%3A+Mazda3+and+CX-30+get+economy+boost+with+latest+mild-hybrid+engines&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'491479',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://uk.motor1.com/news/491479/mazda-economy-mild-hybrid-engines/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F491479%2Fmazda-economy-mild-hybrid-engines%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'491479',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://uk.motor1.com/news/491479/mazda-economy-mild-hybrid-engines/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fuk.motor1.com%2Fnews%2F491479%2Fmazda-economy-mild-hybrid-engines%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'491479',type_id:'1'" data-share-url="https://uk.motor1.com/news/491479/mazda-economy-mild-hybrid-engines/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fuk.motor1.com%2Fnews%2F491479%2Fmazda-economy-mild-hybrid-engines%2F&subject=UK%3A%20Mazda3%20and%20CX-30%20get%20economy%20boost%20with%20latest%20mild-hybrid%20engines"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                            </div>
                                            </div>


                        <div class="postAuthorBox withAvatar" xmlns="http://www.w3.org/1999/xhtml">
                    <div class="postAuthorThumb">
                <a class="userRThumb" href="/info/team/james-fossdyke/">
                    <picture>
                        <source type="image/webp" srcset="https://cdn.motor1.com/images/atr/W88r/s4/james-fossdyke1.webp">
                        <source type="image/jpeg" srcset="https://cdn.motor1.com/images/atr/W88r/s4/james-fossdyke1.jpg">
                        <img src="https://cdn.motor1.com/images/atr/W88r/s4/james-fossdyke1.jpg" alt="James Fossdyke" />
                    </picture>
                </a>
            </div>
                <div class="postAuthorInfo">
            <div class="postAuthor">
                <span class="name">
                    <span class="label">By</span>:
                                            <a class="author" content="James Fossdyke" href="/info/team/james-fossdyke/">James Fossdyke</a>
                                    </span>
            </div>
                                            </div>
            </div>
                    <div class="clear"></div>

                </div>

            <div class="postContent content-wrapper">

                                    <h2 class="preview">
                        The Skyactiv-X engines are now more powerful and more economical.                    </h2>
                                                <div class="postBody description e-content">
                                <p><a href="https://uk.motor1.com/mazda/" data-inline-widget="internal-links" data-type-id="2" data-params="%7B%22alias%22%3A%22mazda%22%7D">Mazda</a> has updated the innovative Skyactiv-X engines found in its <a href="https://uk.motor1.com/mazda/cx-30/" data-inline-widget="internal-links" data-type-id="1" data-params="%7B%22make_alias%22%3A%22mazda%22%2C%22alias%22%3A%22cx-30%22%7D">CX-30</a> compact SUV and the <a href="https://uk.motor1.com/mazda/mazda3/" data-inline-widget="internal-links" data-type-id="1" data-params="%7B%22make_alias%22%3A%22mazda%22%2C%22alias%22%3A%22mazda3%22%7D">Mazda3</a> family hatchback, improving both power and economy. The current Skyactiv-X petrol engines use diesel technology to make combustion more efficient, while also making the most of mild-hybrid systems.</p><div class="apInarticleSmallRes"><div class="ap" data-place="25" style="width:300px;min-height:1px;" data-dfp-code="M1/uk/Rectangle" data-sizes="300x1,300x250" data-width="300" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"rectangle_first","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":491479,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["mazda"],"m1_models":["mazda3","cx-30"],"m1_categories":["green"],"m1_body_types":["saloon","suv"],"m1_model_segments":["c","j"],"m1_banner_position":"first-inarticle-small-res"}'></div></div>
<p>The already-efficient 2-litre engines have become even more eco-friendly for 2021, though, with modifications including a tweaked compression ratio, new pistons and alterations to the mild-hybrid system’s software. All that means the latest engine – which wears the e-Skyactiv X moniker – is now slightly more powerful and a tad more efficient.</p>
<p>A 6 bhp increase in output has taken the total to 184 bhp, while also reducing carbon dioxide (CO2) emissions by between 5 g/km and 11 g/km, depending on the model. That news not only improves the performance of the mild-hybrid models, but it also means customers choosing the 2021 cars will pay less in company car tax.</p>
    <div class="content-header" style="margin-bottom: 10px; margin-top: 30px;">
        <h3 class="mbn">Gallery: Mazda CX-30 e-Skyactiv X GT Sport Tech</h3>
    </div>
<div itemscope itemtype="https://schema.org/ImageGallery"
         class="msnt-photo-thumb-gallery inline " >
            <meta itemprop="name" content="Mazda CX-30 e-Skyactiv X GT Sport Tech">
                <meta itemprop="thumbnailUrl" content="">
        <div class="msnt-photo-thumb-gallery-main-photo">
            <a href="/photo/5635661/mazda-cx-30-e-skyactiv-x-gt-sport-tech/" class="msnt-photo-thumb-gallery-main-photo-box">
                <picture class="lazy">
                    <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/13p2w/s1/mazda-cx-30-e-skyactiv-x-gt-sport-tech.webp"
                            srcset="https://cdn.motor1.com/custom/share/placeholder_0.jpg">
                    <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/13p2w/s1/mazda-cx-30-e-skyactiv-x-gt-sport-tech.jpg"
                            srcset="https://cdn.motor1.com/custom/share/placeholder_0.jpg">
                    <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="Mazda CX-30 e-Skyactiv X GT Sport Tech" data-src="https://cdn.motor1.com/images/mgl/13p2w/s1/mazda-cx-30-e-skyactiv-x-gt-sport-tech.jpg" class="desaturate">                </picture>
            </a>
                        <div class="msnt-photo-thumb-gallery-count"><span class="value">6</span> <span class="label">Photos</span></div>
                    </div>
    
    <div class="msnt-photo-thumb-gallery-photos-list" data-photo-ids='5635661,5635663,5635662,5635664,5635665,5635666' data-galleryid='769852'>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/5635661/mazda-cx-30-e-skyactiv-x-gt-sport-tech/"
                data-thumb=""
                data-caption="Mazda CX-30 e-Skyactiv X GT Sport Tech"
                data-src=""
                data-sub-html="Mazda CX-30 e-Skyactiv X GT Sport Tech"                data-entity-id="5635661"
                data-download-url=""
                                >
                                                        <meta itemprop="caption" content="Mazda CX-30 e-Skyactiv X GT Sport Tech">
                                                            <meta itemprop="name" content="Mazda CX-30 e-Skyactiv X GT Sport Tech">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/13p2w/s1/mazda-cx-30-e-skyactiv-x-gt-sport-tech.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/5635661/mazda-cx-30-e-skyactiv-x-gt-sport-tech/" >
                        <picture class="lazy">
                            <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/13p2w/s1/mazda-cx-30-e-skyactiv-x-gt-sport-tech.webp"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_1.jpg">
                            <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/13p2w/s1/mazda-cx-30-e-skyactiv-x-gt-sport-tech.jpg"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_1.jpg">
                           <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="https://cdn.motor1.com/images/mgl/13p2w/s6/mazda-cx-30-e-skyactiv-x-gt-sport-tech.jpg" data-src="https://cdn.motor1.com/images/mgl/13p2w/s1/mazda-cx-30-e-skyactiv-x-gt-sport-tech.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/5635663/mazda-cx-30-e-skyactiv-x-gt-sport-tech/"
                data-thumb=""
                data-caption="Mazda CX-30 e-Skyactiv X GT Sport Tech"
                data-src=""
                data-sub-html="Mazda CX-30 e-Skyactiv X GT Sport Tech"                data-entity-id="5635663"
                data-download-url=""
                                >
                                                        <meta itemprop="caption" content="Mazda CX-30 e-Skyactiv X GT Sport Tech">
                                                            <meta itemprop="name" content="Mazda CX-30 e-Skyactiv X GT Sport Tech">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/0oJEp/s1/mazda-cx-30-e-skyactiv-x-gt-sport-tech.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/5635663/mazda-cx-30-e-skyactiv-x-gt-sport-tech/" >
                        <picture class="lazy">
                            <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/0oJEp/s1/mazda-cx-30-e-skyactiv-x-gt-sport-tech.webp"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_2.jpg">
                            <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/0oJEp/s1/mazda-cx-30-e-skyactiv-x-gt-sport-tech.jpg"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_2.jpg">
                           <img src="https://cdn.motor1.com/custom/share/placeholder_2.jpg" alt="https://cdn.motor1.com/images/mgl/0oJEp/s6/mazda-cx-30-e-skyactiv-x-gt-sport-tech.jpg" data-src="https://cdn.motor1.com/images/mgl/0oJEp/s1/mazda-cx-30-e-skyactiv-x-gt-sport-tech.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/5635662/mazda-cx-30-e-skyactiv-x-gt-sport-tech/"
                data-thumb=""
                data-caption="Mazda CX-30 e-Skyactiv X GT Sport Tech"
                data-src=""
                data-sub-html="Mazda CX-30 e-Skyactiv X GT Sport Tech"                data-entity-id="5635662"
                data-download-url=""
                                >
                                                        <meta itemprop="caption" content="Mazda CX-30 e-Skyactiv X GT Sport Tech">
                                                            <meta itemprop="name" content="Mazda CX-30 e-Skyactiv X GT Sport Tech">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/Wm976/s1/mazda-cx-30-e-skyactiv-x-gt-sport-tech.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/5635662/mazda-cx-30-e-skyactiv-x-gt-sport-tech/" >
                        <picture class="lazy">
                            <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/Wm976/s1/mazda-cx-30-e-skyactiv-x-gt-sport-tech.webp"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_3.jpg">
                            <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/Wm976/s1/mazda-cx-30-e-skyactiv-x-gt-sport-tech.jpg"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_3.jpg">
                           <img src="https://cdn.motor1.com/custom/share/placeholder_3.jpg" alt="https://cdn.motor1.com/images/mgl/Wm976/s6/mazda-cx-30-e-skyactiv-x-gt-sport-tech.jpg" data-src="https://cdn.motor1.com/images/mgl/Wm976/s1/mazda-cx-30-e-skyactiv-x-gt-sport-tech.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/5635664/mazda-cx-30-e-skyactiv-x-gt-sport-tech/"
                data-thumb=""
                data-caption="Mazda CX-30 e-Skyactiv X GT Sport Tech"
                data-src=""
                data-sub-html="Mazda CX-30 e-Skyactiv X GT Sport Tech"                data-entity-id="5635664"
                data-download-url=""
                                >
                                                        <meta itemprop="caption" content="Mazda CX-30 e-Skyactiv X GT Sport Tech">
                                                            <meta itemprop="name" content="Mazda CX-30 e-Skyactiv X GT Sport Tech">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/KPnMA/s1/mazda-cx-30-e-skyactiv-x-gt-sport-tech.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/5635664/mazda-cx-30-e-skyactiv-x-gt-sport-tech/" >
                        <picture class="lazy">
                            <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/KPnMA/s1/mazda-cx-30-e-skyactiv-x-gt-sport-tech.webp"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_4.jpg">
                            <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/KPnMA/s1/mazda-cx-30-e-skyactiv-x-gt-sport-tech.jpg"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_4.jpg">
                           <img src="https://cdn.motor1.com/custom/share/placeholder_4.jpg" alt="https://cdn.motor1.com/images/mgl/KPnMA/s6/mazda-cx-30-e-skyactiv-x-gt-sport-tech.jpg" data-src="https://cdn.motor1.com/images/mgl/KPnMA/s1/mazda-cx-30-e-skyactiv-x-gt-sport-tech.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/5635665/mazda-cx-30-e-skyactiv-x-gt-sport-tech/"
                data-thumb=""
                data-caption="Mazda CX-30 e-Skyactiv X GT Sport Tech"
                data-src=""
                data-sub-html="Mazda CX-30 e-Skyactiv X GT Sport Tech"                data-entity-id="5635665"
                data-download-url=""
                                >
                                                        <meta itemprop="caption" content="Mazda CX-30 e-Skyactiv X GT Sport Tech">
                                                            <meta itemprop="name" content="Mazda CX-30 e-Skyactiv X GT Sport Tech">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/2gp2B/s1/mazda-cx-30-e-skyactiv-x-gt-sport-tech.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/5635665/mazda-cx-30-e-skyactiv-x-gt-sport-tech/" >
                        <picture class="lazy">
                            <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/2gp2B/s1/mazda-cx-30-e-skyactiv-x-gt-sport-tech.webp"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_5.jpg">
                            <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/2gp2B/s1/mazda-cx-30-e-skyactiv-x-gt-sport-tech.jpg"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_5.jpg">
                           <img src="https://cdn.motor1.com/custom/share/placeholder_5.jpg" alt="https://cdn.motor1.com/images/mgl/2gp2B/s6/mazda-cx-30-e-skyactiv-x-gt-sport-tech.jpg" data-src="https://cdn.motor1.com/images/mgl/2gp2B/s1/mazda-cx-30-e-skyactiv-x-gt-sport-tech.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/5635666/mazda-cx-30-e-skyactiv-x-gt-sport-tech/"
                data-thumb=""
                data-caption="Mazda CX-30 e-Skyactiv X GT Sport Tech"
                data-src=""
                data-sub-html="Mazda CX-30 e-Skyactiv X GT Sport Tech"                data-entity-id="5635666"
                data-download-url=""
                                >
                                                        <meta itemprop="caption" content="Mazda CX-30 e-Skyactiv X GT Sport Tech">
                                                            <meta itemprop="name" content="Mazda CX-30 e-Skyactiv X GT Sport Tech">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/AvKnP/s1/mazda-cx-30-e-skyactiv-x-gt-sport-tech.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/5635666/mazda-cx-30-e-skyactiv-x-gt-sport-tech/" >
                        <picture class="lazy">
                            <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/AvKnP/s1/mazda-cx-30-e-skyactiv-x-gt-sport-tech.webp"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_0.jpg">
                            <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/AvKnP/s1/mazda-cx-30-e-skyactiv-x-gt-sport-tech.jpg"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_0.jpg">
                           <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="https://cdn.motor1.com/images/mgl/AvKnP/s6/mazda-cx-30-e-skyactiv-x-gt-sport-tech.jpg" data-src="https://cdn.motor1.com/images/mgl/AvKnP/s1/mazda-cx-30-e-skyactiv-x-gt-sport-tech.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                
    </div>

</div>

<p>For example, a driver choosing the cheapest e-Skyactiv X CX-30 – the front-wheel drive manual SE-L Lux – will see emissions 6 g/km lower than the outgoing Skyactiv-X model. That’s enough to drop the car down a tax bracket, reducing company car tax from 29 percent to 28 percent. Better still, the car also becomes more economical, offering an extra 2.5 mpg over its predecessor.</p>
<p>If you go for the high-end GT Sport model with four-wheel drive, you’ll see emissions fall by 11 g/km, while fuel economy improves by 2.4 mpg. And although the new engine makes little difference to the performance figures, Mazda claims it also makes the car easier to drive and better on fuel in the real world.</p><div class="item m1-ap-native "><div class="ap" data-place="22"  data-dfp-code="M1/uk/Native" data-sizes="fluid,1x1" data-width="1" data-height="1" data-dfp-attrs='{"m1_native":"2","msnt_env":"production","m1_banner_place":"native","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":491479,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["mazda"],"m1_models":["mazda3","cx-30"],"m1_categories":["green"],"m1_body_types":["saloon","suv"],"m1_model_segments":["c","j"],"m1_banner_position":"native"}'></div></div>
<section class="relatedContent-new" contenteditable="false" draggable="true" data-widget="related-content" data-widget-size="content" data-params="%7B%22type_id%22%3A0%2C%22title_id%22%3A%22%22%2C%22items%22%3A%5B%7B%22article_edition_id%22%3A%22482104%22%2C%22title%22%3A%22Updated%20Mazda%20CX-5%20available%20to%20order%20now%20with%20prices%20from%20%C2%A328%2C830%22%2C%22alias%22%3A%222021-mazda-cx5-uk-pricing%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FRPPkP%2Fs5%2Fmazda-cx-5-model-year-2021.jpg%22%7D%7D%2C%7B%22article_edition_id%22%3A%22464917%22%2C%22title%22%3A%22Mazda%20will%20start%20production%20of%20RWD%20inline-six%20cars%20in%20early%202022%22%2C%22alias%22%3A%22mazda-inline-six-engine-production-begins%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FnYPk6%2Fs5%2Fnew-mazda-engines.jpg%22%7D%7D%5D%7D"> <p class="trending-content_header">More on Mazda's latest models:</p> <div class="wrapper-related-item"> <div class="related-item"><a href="https://uk.motor1.com/news/482104/2021-mazda-cx5-uk-pricing/"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="2021 mazda cx5 uk pricing" data-srcset="https://cdn.motor1.com/images/mgl/RPPkP/s6/mazda-cx-5-model-year-2021.jpg 1x,
https://cdn.motor1.com/images/mgl/RPPkP/s4/mazda-cx-5-model-year-2021.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/RPPkP/s6/mazda-cx-5-model-year-2021.jpg" /> </span> <span class="title-related-item">Updated Mazda CX-5 available to order now with prices from £28,830</span> </a></div> <div class="related-item"><a href="https://uk.motor1.com/news/464917/mazda-inline-six-engine-production-begins/"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="mazda inline six engine production begins" data-srcset="https://cdn.motor1.com/images/mgl/nYPk6/s6/new-mazda-engines.jpg 1x,
https://cdn.motor1.com/images/mgl/nYPk6/s4/new-mazda-engines.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/nYPk6/s6/new-mazda-engines.jpg" /> </span> <span class="title-related-item">Mazda will start production of RWD inline-six cars in early 2022</span> </a></div> </div> </section>
<p>The new engine is also available on the Mazda3 hatchback, where it offers similar improvements to performance and efficiency. Again, improvements in emissions range from 5-11 g/km, with the new engine offered on all but the entry-level SE-L model. Both the new Mazda3 and the updated CX-30 will arrive in the UK from April 1, but they are both available to order now.</p><div class="apInarticleSmallRes"><div class="ap" data-place="16" style="width:300px;min-height:1px;" data-dfp-code="M1/uk/Mobile_Rectangle" data-sizes="300x1,300x250" data-width="300" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"inarticle-small-res","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":491479,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["mazda"],"m1_models":["mazda3","cx-30"],"m1_categories":["green"],"m1_body_types":["saloon","suv"],"m1_model_segments":["c","j"],"m1_banner_position":"inarticle-small-res"}'></div></div>
<p>“Our spark-controlled compression ignition (SPCCI) engine technology is part of our multi-solution approach to powertrains and sustainability that has also seen the introduction of Mazda M Hybrid in Mazda3 and Mazda CX-30, plus the launch of the Mazda MX-30 – our first battery electric car,” said Jeremy Thomson, managing director at Mazda UK. “The updates to this technology with e-Skyactiv X have further enhanced the unique blend of performance and efficiency offered by our Skyactiv-X Technology. The Mazda CX-30 is now our best selling car in the UK, and 47 percent of CX-30s and Mazda3s sold in the UK feature the SPCCI engine, so I’m delighted that the 2021 models are now ready for customers to configure, order and engage with remotely via our digitally open dealer network.”</p>                </div>


                    
                    <!-- new gallery place -->
                                                                        <div class="content-header" style="margin-bottom: 10px; margin-top: 30px;">
                                <h3 class="mbn">Gallery: Mazda3 e-Skyactiv X GT Sport Tech</h3>
                            </div>
                        
                        <div itemscope itemtype="https://schema.org/ImageGallery"
         class="msnt-photo-thumb-gallery " >
            <meta itemprop="name" content="Mazda3 e-Skyactiv X GT Sport Tech">
                <meta itemprop="thumbnailUrl" content="">
        <div class="msnt-photo-thumb-gallery-main-photo">
            <a href="/photo/5635657/mazda3-e-skyactiv-x-gt-sport-tech/" class="msnt-photo-thumb-gallery-main-photo-box">
                <picture class="lazy">
                    <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/BjAYe/s1/mazda3-e-skyactiv-x-gt-sport-tech.webp"
                            srcset="https://cdn.motor1.com/custom/share/placeholder_1.jpg">
                    <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/BjAYe/s1/mazda3-e-skyactiv-x-gt-sport-tech.jpg"
                            srcset="https://cdn.motor1.com/custom/share/placeholder_1.jpg">
                    <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="Mazda3 e-Skyactiv X GT Sport Tech" data-src="https://cdn.motor1.com/images/mgl/BjAYe/s1/mazda3-e-skyactiv-x-gt-sport-tech.jpg" class="desaturate">                </picture>
            </a>
                        <div class="msnt-photo-thumb-gallery-count"><span class="value">4</span> <span class="label">Photos</span></div>
                    </div>
    
    <div class="msnt-photo-thumb-gallery-photos-list" data-photo-ids='5635657,5635658,5635659,5635660' data-galleryid='769851'>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/5635657/mazda3-e-skyactiv-x-gt-sport-tech/"
                data-thumb=""
                data-caption="Mazda3 e-Skyactiv X GT Sport Tech"
                data-src=""
                data-sub-html="Mazda3 e-Skyactiv X GT Sport Tech"                data-entity-id="5635657"
                data-download-url=""
                                >
                                                        <meta itemprop="caption" content="Mazda3 e-Skyactiv X GT Sport Tech">
                                                            <meta itemprop="name" content="Mazda3 e-Skyactiv X GT Sport Tech">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/BjAYe/s1/mazda3-e-skyactiv-x-gt-sport-tech.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/5635657/mazda3-e-skyactiv-x-gt-sport-tech/" >
                        <picture class="lazy">
                            <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/BjAYe/s1/mazda3-e-skyactiv-x-gt-sport-tech.webp"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_2.jpg">
                            <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/BjAYe/s1/mazda3-e-skyactiv-x-gt-sport-tech.jpg"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_2.jpg">
                           <img src="https://cdn.motor1.com/custom/share/placeholder_2.jpg" alt="https://cdn.motor1.com/images/mgl/BjAYe/s6/mazda3-e-skyactiv-x-gt-sport-tech.jpg" data-src="https://cdn.motor1.com/images/mgl/BjAYe/s1/mazda3-e-skyactiv-x-gt-sport-tech.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/5635658/mazda3-e-skyactiv-x-gt-sport-tech/"
                data-thumb=""
                data-caption="Mazda3 e-Skyactiv X GT Sport Tech"
                data-src=""
                data-sub-html="Mazda3 e-Skyactiv X GT Sport Tech"                data-entity-id="5635658"
                data-download-url=""
                                >
                                                        <meta itemprop="caption" content="Mazda3 e-Skyactiv X GT Sport Tech">
                                                            <meta itemprop="name" content="Mazda3 e-Skyactiv X GT Sport Tech">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/7ne2o/s1/mazda3-e-skyactiv-x-gt-sport-tech.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/5635658/mazda3-e-skyactiv-x-gt-sport-tech/" >
                        <picture class="lazy">
                            <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/7ne2o/s1/mazda3-e-skyactiv-x-gt-sport-tech.webp"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_3.jpg">
                            <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/7ne2o/s1/mazda3-e-skyactiv-x-gt-sport-tech.jpg"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_3.jpg">
                           <img src="https://cdn.motor1.com/custom/share/placeholder_3.jpg" alt="https://cdn.motor1.com/images/mgl/7ne2o/s6/mazda3-e-skyactiv-x-gt-sport-tech.jpg" data-src="https://cdn.motor1.com/images/mgl/7ne2o/s1/mazda3-e-skyactiv-x-gt-sport-tech.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/5635659/mazda3-e-skyactiv-x-gt-sport-tech/"
                data-thumb=""
                data-caption="Mazda3 e-Skyactiv X GT Sport Tech"
                data-src=""
                data-sub-html="Mazda3 e-Skyactiv X GT Sport Tech"                data-entity-id="5635659"
                data-download-url=""
                                >
                                                        <meta itemprop="caption" content="Mazda3 e-Skyactiv X GT Sport Tech">
                                                            <meta itemprop="name" content="Mazda3 e-Skyactiv X GT Sport Tech">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/kvAG4/s1/mazda3-e-skyactiv-x-gt-sport-tech.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/5635659/mazda3-e-skyactiv-x-gt-sport-tech/" >
                        <picture class="lazy">
                            <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/kvAG4/s1/mazda3-e-skyactiv-x-gt-sport-tech.webp"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_4.jpg">
                            <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/kvAG4/s1/mazda3-e-skyactiv-x-gt-sport-tech.jpg"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_4.jpg">
                           <img src="https://cdn.motor1.com/custom/share/placeholder_4.jpg" alt="https://cdn.motor1.com/images/mgl/kvAG4/s6/mazda3-e-skyactiv-x-gt-sport-tech.jpg" data-src="https://cdn.motor1.com/images/mgl/kvAG4/s1/mazda3-e-skyactiv-x-gt-sport-tech.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/5635660/mazda3-e-skyactiv-x-gt-sport-tech/"
                data-thumb=""
                data-caption="Mazda3 e-Skyactiv X GT Sport Tech"
                data-src=""
                data-sub-html="Mazda3 e-Skyactiv X GT Sport Tech"                data-entity-id="5635660"
                data-download-url=""
                                >
                                                        <meta itemprop="caption" content="Mazda3 e-Skyactiv X GT Sport Tech">
                                                            <meta itemprop="name" content="Mazda3 e-Skyactiv X GT Sport Tech">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/Ok1MM/s1/mazda3-e-skyactiv-x-gt-sport-tech.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/5635660/mazda3-e-skyactiv-x-gt-sport-tech/" >
                        <picture class="lazy">
                            <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/Ok1MM/s1/mazda3-e-skyactiv-x-gt-sport-tech.webp"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_5.jpg">
                            <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/Ok1MM/s1/mazda3-e-skyactiv-x-gt-sport-tech.jpg"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_5.jpg">
                           <img src="https://cdn.motor1.com/custom/share/placeholder_5.jpg" alt="https://cdn.motor1.com/images/mgl/Ok1MM/s6/mazda3-e-skyactiv-x-gt-sport-tech.jpg" data-src="https://cdn.motor1.com/images/mgl/Ok1MM/s1/mazda3-e-skyactiv-x-gt-sport-tech.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                
    </div>

</div>
                                        

                

                
                

                



                                


                                    <div class="parent-shareBox parent-shareBox-bottom">
                                                                                                                            <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1614689469" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://uk.motor1.com/news/491479/mazda-economy-mild-hybrid-engines/" class="share-button share-button-gallery"><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1614689469"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'491479',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://uk.motor1.com/news/491479/mazda-economy-mild-hybrid-engines/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fuk.motor1.com%2Fnews%2F491479%2Fmazda-economy-mild-hybrid-engines%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'491479',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://uk.motor1.com/news/491479/mazda-economy-mild-hybrid-engines/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F491479%2Fmazda-economy-mild-hybrid-engines%2F&text=UK%3A+Mazda3+and+CX-30+get+economy+boost+with+latest+mild-hybrid+engines&via=Motor1UK"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'491479',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://uk.motor1.com/news/491479/mazda-economy-mild-hybrid-engines/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F491479%2Fmazda-economy-mild-hybrid-engines%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'491479',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://uk.motor1.com/news/491479/mazda-economy-mild-hybrid-engines/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F491479%2Fmazda-economy-mild-hybrid-engines%2F&title=UK%3A+Mazda3+and+CX-30+get+economy+boost+with+latest+mild-hybrid+engines&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'491479',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://uk.motor1.com/news/491479/mazda-economy-mild-hybrid-engines/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F491479%2Fmazda-economy-mild-hybrid-engines%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'491479',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://uk.motor1.com/news/491479/mazda-economy-mild-hybrid-engines/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fuk.motor1.com%2Fnews%2F491479%2Fmazda-economy-mild-hybrid-engines%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'491479',type_id:'1'" data-share-url="https://uk.motor1.com/news/491479/mazda-economy-mild-hybrid-engines/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fuk.motor1.com%2Fnews%2F491479%2Fmazda-economy-mild-hybrid-engines%2F&subject=UK%3A%20Mazda3%20and%20CX-30%20get%20economy%20boost%20with%20latest%20mild-hybrid%20engines"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                    </div>
                    <div class="sapb social-banners"><div class="apb mleaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="24" style="width:290px;min-height:1px;" data-dfp-code="M1/uk/Mobile_Leaderboard/Social" data-sizes="290x1,290x100" data-width="290" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"article_socials","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":491479,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["mazda"],"m1_models":["mazda3","cx-30"],"m1_categories":["green"],"m1_body_types":["saloon","suv"],"m1_model_segments":["c","j"],"m1_banner_position":"article_socials"}'></div></div><div class="apb leaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="23" style="width:650px;min-height:1px;" data-dfp-code="M1/uk/Leaderboard/Social" data-sizes="650x1,650x100" data-width="650" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"article_socials","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":491479,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["mazda"],"m1_models":["mazda3","cx-30"],"m1_categories":["green"],"m1_body_types":["saloon","suv"],"m1_model_segments":["c","j"],"m1_banner_position":"article_socials"}'></div></div></div>                
                
                
                
                
                

                                

                
            </div>
        </div>






                    <div class="sidebar" id="post_sidebar">
                                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/uk/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu_first","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":491479,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["mazda"],"m1_models":["mazda3","cx-30"],"m1_categories":["green"],"m1_body_types":["saloon","suv"],"m1_model_segments":["c","j"],"m1_banner_position":"sidebar"}'></div></div>                                            
            <div class="m1-find-vehicle-eu small collapsed hidden-nt_m">
	<div class="m1-find-vehicle-wrapper">
		<span class="icon-arrow-big m1-find-vehicle-us_toggle-button hide-d"></span>
		<p class="title find_vehicle_title">Find a vehicle</p>
		<span class="icon-arrow-big m1-find-vehicle-us_toggle-button hide-d"></span>
	</div>
    <div class="m1-find-vehicle-eu-wrapper nt-hide-d">
	    <section>
	        <form data-drivek-url=""  data-cse-type="none">
	            <select name="make" data-url=/makes/list/ class="cars_form_make" data-ready="false" data-placeholder="Select a Make" ></select>

	            <select disabled name="model" data-url="/submodels/list/" class="cars_form_model" data-placeholder="Select a Model" ></select>
	            <input type="submit" disabled  disabled value="Search" class="cars_form_submit">
	        </form>
	    </section>
	</div>
</div>    

                                    
                                                            <div class="trending-content">
                            <div class="content-header">
                                <p class="trending-content_header">Trending</p>
                            </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/news/489483/saic-two-story-motorhome-china/">
                                                                                            <span class="icon play"></span>
                                                                                    <picture class="lazy">
                                            <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/qnAWg/s6/saic-maxus-life-home-v90-villa-edition-rv-exterior-extended.webp">
                                            <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/qnAWg/s6/saic-maxus-life-home-v90-villa-edition-rv-exterior-extended.jpg">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="Too-tall Chinese motorhome has second story sun room and two slideouts" data-src="https://cdn.motor1.com/images/mgl/qnAWg/s6/saic-maxus-life-home-v90-villa-edition-rv-exterior-extended.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/news/489483/saic-two-story-motorhome-china/">Too-tall Chinese motorhome has second story sun room and two slideouts</a>
                                </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/news/490260/tesla-roadster-5-insane-features-car-has/">
                                                                                            <span class="icon play"></span>
                                                                                    <picture class="lazy">
                                            <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/2P8gB/s6/maxresdefault-3.webp">
                                            <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/2P8gB/s6/maxresdefault-3.jpg">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="Tesla Roadster: 5 insane features no other car has" data-src="https://cdn.motor1.com/images/mgl/2P8gB/s6/maxresdefault-3.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/news/490260/tesla-roadster-5-insane-features-car-has/">Tesla Roadster: 5 insane features no other car has</a>
                                </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/news/363571/clarkson-answers-questions-at-pub/">
                                                                                            <span class="icon play"></span>
                                                                                    <picture class="lazy">
                                            <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/7wJVW/s6/jeremy-clarkson-answers-questions.webp">
                                            <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/7wJVW/s6/jeremy-clarkson-answers-questions.jpg">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_2.jpg" alt="Jeremy Clarkson thinks Lexus LFA is best car he's ever driven" data-src="https://cdn.motor1.com/images/mgl/7wJVW/s6/jeremy-clarkson-answers-questions.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/news/363571/clarkson-answers-questions-at-pub/">Jeremy Clarkson thinks Lexus LFA is best car he's ever driven</a>
                                </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/news/393983/supercar-blondie-bmw-csl-hommage-r/">
                                                                                            <span class="icon play"></span>
                                                                                    <picture class="lazy">
                                            <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/erWo8/s6/bmw-3-0-csl-hommage-r-screenshot.webp">
                                            <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/erWo8/s6/bmw-3-0-csl-hommage-r-screenshot.jpg">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_3.jpg" alt="See and hear Supercar Blondie sample the BMW 3.0 CSL Hommage R" data-src="https://cdn.motor1.com/images/mgl/erWo8/s6/bmw-3-0-csl-hommage-r-screenshot.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/news/393983/supercar-blondie-bmw-csl-hommage-r/">See and hear Supercar Blondie sample the BMW 3.0 CSL Hommage R</a>
                                </div>
                                                    </div>
                                                                        <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/uk/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":491479,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["mazda"],"m1_models":["mazda3","cx-30"],"m1_categories":["green"],"m1_body_types":["saloon","suv"],"m1_model_segments":["c","j"],"m1_banner_position":"sidebar"}'></div></div>                            </div>
                <div class="clear"></div>
    </div>
</div>


<div id="container_3rd_party_service" class="container_3rd_party pre-center padding print-hide" data-edtn="uk">

            <div id="strossle-container">
        </div>
    
    <div class="content-area">
        <div class="content-area-box">
                    </div>
    </div>
    
    
    
            <div id="sponsored_content">
        </div>
    
            <div class="sellwild-container">
            <div class="sellwild-wrapper" data-src="motor1uk/motor1uk-uk-new-motor1-unit.js">
            </div>
        </div>
        <div class="content-area">
        <div class="content-area-box">
                                    
                    </div>
        <div class="sidebar">
                                </div>
        <div class="clear"></div>

    </div>


    


    
                </div>

<div class="pre-center mobile-skyscraper-box">
            <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/uk/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":491479,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["mazda"],"m1_models":["mazda3","cx-30"],"m1_categories":["green"],"m1_body_types":["saloon","suv"],"m1_model_segments":["c","j"],"m1_banner_position":"sidebar"}'></div></div>    
</div>

<div class="cpre-center print-hide">
    </div>

        <div class="pre-center padding print-hide">
        <div class="content-area">
            <div class="content-area-box">
                <p class="text-uppercase bottom-heading">About this article</p>
                <table class="additionalInfo">
                                            <tr>
                            <td>Category</td>
                            <td><div class="list">
                                                                            <a href="/news/category/green/">Green</a>
                                                                    </div></td>
                        </tr>
                                                                                                                                        <tr>
                                <td>Make/Model</td>
                                <td>
                                    <div class="list">
                                                                                                                                <a href="/mazda/mazda3/">Mazda Mazda3</a>
                                                                                                                                <a href="/mazda/cx-30/">Mazda CX-30</a>
                                                                            </div>
                                </td>
                            </tr>
                                                    <tr>
                                <td>Body Style</td>
                                <td>
                                    <div class="list">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    <a href="/body-styles/saloon/">
                                                Saloon                                            </a>
                                                                                    <a href="/body-styles/suv/">
                                                SUV                                            </a>
                                                                            </div>
                                </td>
                            </tr>
                                                            </table>
            </div>
            <div class="sidebar">

            </div>
            <div class="clear"></div>
        </div>
    </div>    <div id="stop_share_box" class="print-hide"></div>

    <div  id="ap_popup_gallery_top"><div class="apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:90px;" data-dfp-code="M1/uk/Leaderboard" data-width="728" data-height="90" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":491479,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["mazda"],"m1_models":["mazda3","cx-30"],"m1_categories":["green"],"m1_body_types":["saloon","suv"],"m1_model_segments":["c","j"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb super"><div class="ap" data-place="12" style="width:970px;min-height:90px;" data-dfp-code="M1/uk/Super" data-width="970" data-height="90" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":491479,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["mazda"],"m1_models":["mazda3","cx-30"],"m1_categories":["green"],"m1_body_types":["saloon","suv"],"m1_model_segments":["c","j"],"m1_banner_position":"popup_gallery_top"}'></div></div></div><div id="ap_popup_gallery_rectangle"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/uk/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_rectangle","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":491479,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["mazda"],"m1_models":["mazda3","cx-30"],"m1_categories":["green"],"m1_body_types":["saloon","suv"],"m1_model_segments":["c","j"],"m1_banner_position":"popup_gallery_rectangle"}'></div></div>
        </div>


<div class="m1-left-side">
    <div class="m1-drawer left-to-right disabled" data-button-target="mainMenu">
        <div onclick="" data-button data-id="mainMenuToggle" data-close-delay="0.5" data-value="mainMenu" data-hide-scroll="m1-left-side-box" data-clear="2" class="m1-drawer-close-button dark active" data-toggle="1" data-multi></div>
        <div class="m1-left-side-top">
            <div class="m1-user-side-label">
                <span class="label flex-parent two-line">
                   <a class="login" href="/connect/msnt/">Sign In</a>
                   <span class="hide_mobile">or</span>
                   <a class="register" href="/connect/msnt/?is_registration=1">Sign Up</a>
                </span>
                <span class="hide_mobile userpic icon-user"></span>
            </div>
        </div>
        <div class="m1-left-side-box">
                        <ul class="m1-navigation-main print-hide">
                                <li class="m1-navigation-main__animated-block grand top left mobile">
            <a href="/news/" >
                                    News                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block grand top left mobile">
            <a href="/reviews/" >
                                    Reviews                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block grand top left mobile">
            <a href="/features/" >
                                    Features                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block grand left">
            <a href="/auto-shows/" >
                                    Motor Shows                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left">
            <a href="/news/category/spy-photos/" >
                                    Spy photos                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left">
            <a href="/news/category/concept-car/" >
                                    Concept Cars                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left">
            <a href="/news/category/green/" >
                                    EVs &amp; Hybrids                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left">
            <a href="/makes/" >
                                    Makes                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left">
            <a href="/body-styles/" >
                                    Body Style                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block photos ico left">
            <a href="/photos/" >
                                    Photos                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block videos ico left">
            <a href="/videos/" >
                                    Videos                                
            </a>
        </li>
    </ul>
            <div class="m1-menus-box">
                <div class="m1-navigation-main__animated-block m1-extra-menus-box">
                    <a href="/" class="m1-side-logo"></a>
                                        <div class="m1-editions-switcher-mobile">
                        <a href="/info/about-us/" class="m1-editions-switcher" onclick="" data-close-delay="0.5" data-delay="0.01" data-button="" data-hide-scroll="m1-scrollbar" data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi="">
                            <span class="title">Edition:</span>
                                                        <span class="edf edf-229"></span>
                                                    </a>
                    </div>
                    
                                            <ul class="m1-social-menu">
                                                                                <li class="facebook"><a class="icon-facebook-redirect-link" href="https://www.facebook.com/Motor1UK" target="_blank"></a></li>
                                                                                                                                                                                                                                                                        <li class="flipboard"><a class="icon-flipboard-redirect-link" href="https://flipboard.com/@Motor1UK" target="_blank"></a></li>
                                                                                                                                                                                                                    <li class="gnews"><a class="icon-gnews-redirect-link" href="https://news.google.com/publications/CAAqBwgKMPvglAsw4KyqAw" target="_blank"></a></li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        <li class="rss"><a class="icon-rss-redirect-link" href="/rss/" ></a></li>
                                                                            </ul>
                    
                    <ul class="m1-info-menu">
                        <li><a href="/info/about-us/">About Us</a></li>
                                                    <li><a href="https://newsletter.motor1.com/uk/" target="_blank">Newsletter</a></li>
                                                <li><a href="/info/advertising/">Advertising</a></li>
                        <li><a href="/info/feedback/tip-us/">Tip us</a></li>
                        <li><a href="/info/contact/">Contact</a></li>
                                                                            <li class="one-trust">
                                <!-- OneTrust Cookies Settings button start -->
                                <button id="ot-sdk-btn" class="ot-sdk-show-settings">Cookie Settings</button>
                                <!-- OneTrust Cookies Settings button end -->
                            </li>
                                                <li><a href="/info/cookie-policy/">Cookie policy</a></li>
                        <li><a href="https://accounts.motorsportnetwork.com/legal/privacy-policy" target="_blank">Privacy policy</a></li>
                    </ul>

                </div>
                <div class="m1-navigation-main__animated-block m1-msn-menus-box">
                    <ul class="m1-msn-menu">                        
                        <li><a href="https://www.motorsport.com/" target="_blank">Motorsport.com</a></li>
                        <li><a href="https://uk.motorsport.tv/" target="_blank">Motorsport.tv</a></li>
                                                                            <li><a href="https://insideevs.com" target="_blank">Insideevs.com</a></li>
                                                                            <li><a href="https://www.autoclassics.com/" target="_blank">Autoclassics.com</a></li>
                                                                            <li><a href="https://www.rideapart.com/" target="_blank">Rideapart.com</a></li>
                                                
                        <li><a href="https://www.myev.com/" target="_blank">Myev.com</a></li>
                    </ul>
                </div>
                <div class="m1-navigation-main__animated-block m1-footer">
                    &copy; 2021 <a target="_blank" class="m1-msn-name" href="https://www.motorsportnetwork.com/company/about">Motorsport Network.</a>                                                         </div>
                            </div>
        </div>
    </div>
    <div class="m1-drawer-overlay"></div>
</div>
    
<div class="m1-right-side">
    <div class="m1-drawer right-to-left disabled" data-button-target="editionsMenu">
        
        <div onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-close-delay="0.5" data-hide-scroll="m1-scrollbar" data-clear="2" class="m1-drawer-close-button active" data-toggle="1" data-multi></div>
    
        <div class="m1-editions-switcher active" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-toggle="1" data-multi>
                        <span class="edf edf-229"></span>
                        <span class="title">UK</span>
        </div>
        <div class="m1-editions-label">Our International Editions</div>
        <div class="m1-editions-box m1-scrollbar">
            
            <ul class="m1-editions-list">
                                            <li>

                    <a href="https://www.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-230"></span>
                                        </span>
                    <span class="label">
                                        Edition: USA / Global                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://fr.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-72"></span>
                                            <span class="edf edf-21"></span>
                                            <span class="edf edf-211"></span>
                                            <span class="edf edf-145"></span>
                                            <span class="edf edf-128"></span>
                                        </span>
                    <span class="label">
                                        Édition: France                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://it.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-106"></span>
                                        </span>
                    <span class="label">
                                        Edizione: Italia                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://de.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-80"></span>
                                            <span class="edf edf-14"></span>
                                            <span class="edf edf-211"></span>
                                        </span>
                    <span class="label">
                                        Ausgabe: Deutschland                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://ru.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-182"></span>
                                            <span class="edf edf-20"></span>
                                            <span class="edf edf-227"></span>
                                            <span class="edf edf-112"></span>
                                        </span>
                    <span class="label">
                                        Версия: Россия                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://motor1.uol.com.br">
                                        <span class="flags">
                                            <span class="edf edf-30"></span>
                                            <span class="edf edf-177"></span>
                                        </span>
                    <span class="label">
                                        Edição: Brasil                    </span>
                    </a>
                </li>
                                            <li class="current">

                    <a href="https://uk.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-229"></span>
                                            <span class="edf edf-104"></span>
                                        </span>
                    <span class="label">
                                        Edition: UK                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://tr.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-222"></span>
                                        </span>
                    <span class="label">
                                        EDİSYON: TÜRKİYE                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://es.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-132"></span>
                                        </span>
                    <span class="label">
                                        Edición: España                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://hu.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-97"></span>
                                        </span>
                    <span class="label">
                                        Edition: Magyarország                    </span>
                    </a>
                </li>
                                                                                <li>

                    <a href="https://id.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-101"></span>
                                        </span>
                    <span class="label">
                                        Edition: Indonesia                    </span>
                    </a>
                </li>
                            <li>
                                    </li>
            </ul>
            
        </div>


    
    </div>
    <div class="m1-drawer-overlay"></div>
</div>
<m1-check-availability-response-dialog
        user-data='{"email":"","zip":"20149","phone":"","firstName":"","lastName":""}'
        edition="uk"
        oem-url="/buy/new/lead/"
        vin-url="/buy/used/lead/"
></m1-check-availability-response-dialog>


    <div id="share_box_content_wrapper">
        <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1614690005" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://uk.motor1.com/news/491479/mazda-economy-mild-hybrid-engines/" class="share-button share-button-gallery"><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1614690005"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'491479',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://uk.motor1.com/news/491479/mazda-economy-mild-hybrid-engines/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fuk.motor1.com%2Fnews%2F491479%2Fmazda-economy-mild-hybrid-engines%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'491479',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://uk.motor1.com/news/491479/mazda-economy-mild-hybrid-engines/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F491479%2Fmazda-economy-mild-hybrid-engines%2F&text=UK%3A+Mazda3+and+CX-30+get+economy+boost+with+latest+mild-hybrid+engines&via=Motor1UK"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'491479',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://uk.motor1.com/news/491479/mazda-economy-mild-hybrid-engines/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F491479%2Fmazda-economy-mild-hybrid-engines%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'491479',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://uk.motor1.com/news/491479/mazda-economy-mild-hybrid-engines/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F491479%2Fmazda-economy-mild-hybrid-engines%2F&title=UK%3A+Mazda3+and+CX-30+get+economy+boost+with+latest+mild-hybrid+engines&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'491479',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://uk.motor1.com/news/491479/mazda-economy-mild-hybrid-engines/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F491479%2Fmazda-economy-mild-hybrid-engines%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'491479',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://uk.motor1.com/news/491479/mazda-economy-mild-hybrid-engines/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fuk.motor1.com%2Fnews%2F491479%2Fmazda-economy-mild-hybrid-engines%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'491479',type_id:'1'" data-share-url="https://uk.motor1.com/news/491479/mazda-economy-mild-hybrid-engines/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fuk.motor1.com%2Fnews%2F491479%2Fmazda-economy-mild-hybrid-engines%2F&subject=UK%3A%20Mazda3%20and%20CX-30%20get%20economy%20boost%20with%20latest%20mild-hybrid%20engines"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>    </div>


<!--<div class="adminInfoBoxx"></div>-->

<div class="m1-footer-messages"></div>

<script>
     window.gadsId = false;
</script>
<script>
    var m1FooterMessages = [];
    m1FooterMessages.push({
        message: "This website uses cookies to ensure you get the best experience on our website. By closing this banner, scrolling this page you consent to the use of cookies. <a id='cookie_accept_link' data-id='footerMessageAccept' data-button='' href='/info/cookie-policy/'>More info.</a>",
        name: "cookie_accept"
    });
    </script>

<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_206/design/build/jslangs/en_GB_555a609a617b1448cc0acdb0c1d8166c.js"></script>
<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_206/design/dist/js/0_7282d185ddca0e4a5060.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_206/design/dist/js/2_7282d185ddca0e4a5060.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_206/design/dist/js/11_7282d185ddca0e4a5060.js"></script>


    
<script>
gtmDataLayer = [{
    'currentEdition': 'uk',
    'currentEnv': 'production',
        'pageType': 'detail',
            'entityType': 'article',
            'make': 'Mazda',
            'model': 'Mazda3',
            'pageId': 'index_articles_detail',
            'entityAuthors': ["James Fossdyke"],
            'pageUrl': 'https://uk.motor1.com/news/491479/mazda-economy-mild-hybrid-engines/',
            'pageUrlCanonical': 'https://uk.motor1.com/news/491479/mazda-economy-mild-hybrid-engines/',
            'pageLanguage': 'en',
            'entityCategories': ["Green"],
            'articleType': 'news',
                    'entityTitle': 'UK: Mazda3 and CX-30 get economy boost with latest mild-hybrid engines',
            'pageTitle': 'UK: Mazda3 and CX-30 get economy boost with latest mild-hybrid engines',
            'm1DataSign': '1c2c290bf216c93ee86aa591365f22e5',
            'articleId': '491479',
                    'bodyStyles': ["Saloon","SUV"],
        'sessionId': 'c21f012a0aaa8066c491fdb0fff667be'
}];
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer','GTM-TJCLXGW');</script>

<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer', 'GTM-KSXRG3K');
</script>




<!-- <script>
    window.onload = function() {

        if ((typeof $.cookie('PHPSESSID') === 'undefined') || (typeof $.cookie('is_logged_in') !== 'undefined')){
            $.get('/layout-auth-data/', function(data) {
                $('.m1-user-side-label').html(data);

                var loginButton = document.getElementsByClassName('login')[0];
                var registerButton = document.getElementsByClassName('register')[0];

                if (msnt) {
                    if (loginButton) {
                        loginButton.addEventListener('click', function(event){
                            event.preventDefault();
                            event.stopPropagation();
                            window.msnt.register = false;
                            msnt.openIframeWindow();
                        });
                    }
                    if (registerButton) {
                        registerButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = true;
                        msnt.openIframeWindow();
                        });
                    }
                }
            });

            var loginButton = document.getElementsByClassName('login')[0];
            var registerButton = document.getElementsByClassName('register')[0];

            if (msnt) {
                if (loginButton) {
                    loginButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = false;
                        msnt.openIframeWindow();
                    });
                }

                if (registerButton) {
                    registerButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = true;
                        msnt.openIframeWindow();
                    });
                }
            }
        }
    }

</script> -->
</body>
</html>
