<!DOCTYPE html><html prefix="og: http://ogp.me/ns#" lang="en-gb">
<head>
    <meta charset="utf-8">
    <title>Drivers warned to brace for rising fuel prices over coming weeks</title>

    <link rel="icon" type="image/png" sizes="32x32" href="https://cdn.motor1.com/images/static/motor1/favicon-32.png">
    <link rel="icon" type="image/png" sizes="96x96" href="https://cdn.motor1.com/images/static/motor1/favicon-96.png">
    <link rel="icon" type="image/png" sizes="128x128" href="https://cdn.motor1.com/images/static/motor1/favicon-128.png">
    <link rel="icon" type="image/png" sizes="195x195" href="https://cdn.motor1.com/images/static/motor1/favicon-195.png">
    <link rel="icon" type="image/png" sizes="196x196" href="https://cdn.motor1.com/images/static/motor1/favicon-196.png">
    <link rel="icon" type="image/png" sizes="228x228" href="https://cdn.motor1.com/images/static/motor1/favicon-228.png">
    <link rel="apple-touch-icon-precomposed" href="https://cdn.motor1.com/images/static/motor1/favicon-57.png">
    <link rel="apple-touch-icon" sizes="114x114" href="https://cdn.motor1.com/images/static/motor1/favicon-114.png">
    <link rel="apple-touch-icon" sizes="72x72" href="https://cdn.motor1.com/images/static/motor1/favicon-72.png">
    <link rel="apple-touch-icon" sizes="144x144" href="https://cdn.motor1.com/images/static/motor1/favicon-144.png">
    <link rel="apple-touch-icon" sizes="60x60" href="https://cdn.motor1.com/images/static/motor1/favicon-60.png">
    <link rel="apple-touch-icon" sizes="120x120" href="https://cdn.motor1.com/images/static/motor1/favicon-120.png">
    <link rel="apple-touch-icon" sizes="76x76" href="https://cdn.motor1.com/images/static/motor1/favicon-76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="https://cdn.motor1.com/images/static/motor1/favicon-152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="https://cdn.motor1.com/images/static/motor1/favicon-180.png">

    <meta name="msapplication-square128x128logo" content="https://cdn.motor1.com/images/static/motor1/smalltile.png"/>
    <meta name="msapplication-square270x270logo" content="https://cdn.motor1.com/images/static/motor1/mediumtile.png"/>
    <meta name="msapplication-square580x580logo" content="https://cdn.motor1.com/images/static/motor1/largetile.png"/>

    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico"/>
            <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,700" rel="stylesheet">
    
    

        <script>
        window.polymerLocale = 'en-GB';
        window.polymerLocalePath = 'https://cdn.motor1.com/kp/static4ui/prod_v2_eks_202/polymer2/locales1613145808/en-GB.json';
        var jsVars = {"services":{"brealtime":{"load":0,"id":"12851701"}},"ads":{"dfp":{"id":"6122441"}},"ui":{"auto_infinite_scroll":true}};    </script>

    
    <link title="Latest news" type="application/rss+xml" rel="alternate" href="/rss/news/all/"/>
    <link title="Latest videos" type="application/rss+xml" rel="alternate" href="/rss/videos/all/"/>
        <meta name="description" content="Drivers are being warned to brace for increased fuel prices over the coming weeks as oil prices continue to climb.">
<meta property="og:title" content="Drivers warned to brace for rising fuel prices over coming weeks">
<meta property="og:type" content="article">
<meta property="og:url" content="https://uk.motor1.com/news/488733/brace-fuel-price-rises-rac/">
<meta property="og:image" content="https://cdn.motor1.com/images/mgl/ZJNnN/s1/blurry-petrol-station-fuel-pump.jpg">
<meta property="og:image:url" content="https://cdn.motor1.com/images/mgl/ZJNnN/s1/blurry-petrol-station-fuel-pump.jpg">
<meta property="og:image:secure_url" content="https://cdn.motor1.com/images/mgl/ZJNnN/s1/blurry-petrol-station-fuel-pump.jpg">
<meta property="og:image:type" content="image/jpeg">
<meta property="og:image:width" content="1920">
<meta property="og:image:height" content="1080">
<meta property="og:image:alt" content="Drivers warned to brace for rising fuel prices over coming weeks: Industry">
<meta property="og:description" content="Drivers are being warned to brace for increased fuel prices over the coming weeks as oil prices continue to climb.">
<meta property="og:site_name" content="Motor1.com">
<meta property="fb:admins" content="100001157785488">
<meta property="fb:app_id" content="984245018262500">
<meta property="fb:pages" content="1929891853909437">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="Motor1.com">
<meta property="twitter:title" content="Drivers warned to brace for rising fuel prices over coming weeks">
<meta property="twitter:description" content="Oil prices have hit a 13-month high.">
<meta property="twitter:image" content="https://cdn.motor1.com/images/mgl/ZJNnN/s3/blurry-petrol-station-fuel-pump.jpg">
<meta property="robots" content="max-snippet:500, max-image-preview:large">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><link href="https://uk.motor1.com/news/488733/brace-fuel-price-rises-rac/" hreflang="en-gb" rel="alternate">
<link href="https://uk.motor1.com/news/488733/brace-fuel-price-rises-rac/" hreflang="x-default" rel="alternate">
<link href="https://uk.motor1.com/news/488733/brace-fuel-price-rises-rac/" rel="canonical">
<link href="https://uk.motor1.com/news/488733/brace-fuel-price-rises-rac/amp/" rel="amphtml">    <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_202/design/dist/css/0_89df0bfef772e08860c2.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_202/design/dist/css/1_89df0bfef772e08860c2.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_202/design/dist/css/3_89df0bfef772e08860c2.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_202/design/dist/css/4_89df0bfef772e08860c2.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_202/design/dist/css/13_89df0bfef772e08860c2.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_202/design/dist/css/21_89df0bfef772e08860c2.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_202/design/dist/css/index_articles_detail_89df0bfef772e08860c2.css">    
    <script>
        window.isAuthorized = 0    </script>


    

        
        
</head>
<body         class="nojs not-touch m1-skin-layout
            bgWhite lightHeader hangingHeader                                                            "
        data-spotim-id="" data-edtn="uk"
        data-track-url="" >
<div class="hiddenBlock">
    <div class="apOutstream"><div class="ap" data-place="8" style="width:1px;min-height:1px;" data-dfp-code="M1/uk/Outstream" data-width="1" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"outstream","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":488733,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["industry"],"m1_tags":["RAC","petrol prices"],"m1_banner_position":"outstream"}'></div></div></div>
<div class="apOverlay m1-ap-overlay"><div class="ap" data-place="17" style="width:0px;min-height:0px;" data-dfp-code="M1/uk/Overlay" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":488733,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["industry"],"m1_tags":["RAC","petrol prices"],"m1_banner_position":"overlay"}'></div></div><div class="apOverlay m1-ap-overlay-2"><div class="ap" data-place="18" style="width:0px;min-height:0px;" data-dfp-code="M1/uk/Overlay2" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay2","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":488733,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["industry"],"m1_tags":["RAC","petrol prices"],"m1_banner_position":"overlay2"}'></div></div><div class="apOverlay m1-ap-overlay-3"><div class="ap" data-place="20" style="width:0px;min-height:0px;" data-dfp-code="M1/uk/Overlay3" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay3","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":488733,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["industry"],"m1_tags":["RAC","petrol prices"],"m1_banner_position":"overlay3"}'></div></div><div class="apOverlay m1-ap-overlay-4"><div class="ap" data-place="21" style="width:0px;min-height:0px;" data-dfp-code="M1/uk/Overlay4" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay4","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":488733,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["industry"],"m1_tags":["RAC","petrol prices"],"m1_banner_position":"overlay4"}'></div></div><div data-role="page" id="page_index_articles_detail" class="root">

    <div id="layout_header_spacer"></div>
<div class="m1-header-main">
    <div class="m1-header-main-box">
        <div class="m1-header-main-box-wrapper">
            <div class="box-item-left">
                <div class="m1-hamburger-button" data-hide-scroll="m1-left-side-box" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="mainMenuToggle" data-value="mainMenu" data-clear="2" data-multi>
                    <span></span>
                    <span></span>
                    <span></span>
                </div>

            </div>
            <div class="wrapper-box-item-center">
                <div class="box-item-center">
                    <a class="m1-header-logo" href="/" title="Home">
                        <img class="logo_placeholder" 
                            src="data:image/png;base64,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"
                            alt="Motor1.com Logo"
                        >
                    </a>
                </div>
            </div>
            <div class="m1-header-main-box-wrapper-sub" style="position: relative;">
                <div class="box-item-pre-left">
                    <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/news/"  >
                                    News                            </a>
        </li>
                    <li class="grand top left mobile">
            <a href="/reviews/"  >
                                    Reviews                            </a>
        </li>
                    <li class="grand top left mobile">
            <a href="/features/"  >
                                    Features                            </a>
        </li>
                    <li class="grand left">
            <a href="/auto-shows/"  >
                                    Motor Shows                            </a>
        </li>
                    <li class="left">
            <a href="/news/category/spy-photos/"  >
                                    Spy photos                            </a>
        </li>
                    <li class="left">
            <a href="/news/category/concept-car/"  >
                                    Concept Cars                            </a>
        </li>
                    <li class="left">
            <a href="/news/category/green/"  >
                                    EVs &amp; Hybrids                            </a>
        </li>
                    <li class="left">
            <a href="/makes/"  >
                                    Makes                            </a>
        </li>
                    <li class="left">
            <a href="/body-styles/"  >
                                    Body Style                            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/"  >
                                    Photos                            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/"  >
                                    Videos                            </a>
        </li>
    </ul>                </div>
                                    <!-- <div class="wrapper-plugin-sale">
                        <div class="top plugin-sale">
                            <a href="https://insideevs.com/monthly-plug-in-sales-scorecard/">Ev Sales Scorecard</a>
                        </div>
                    </div> -->
                                                    <div class="m1-search-form-button-wrapper">
                        <button class="m1-search-form-button-animate icon-search"
                                onclick
                                data-button
                                data-id="toggleBox"
                                data-clear="1"
                                data-value="searchBox"
                                data-multi
                                type="submit">
                        </button>
                        <div class="m1-search-panel">
                            <form action="/search/" class="m1-search-form" method="GET" id="header_search_form" data-native="0" novalidate="novalidate">
                                <input class="m1-search-panel-input m1-search-form-text" id="search_input" type="text" value="" name="q" placeholder="Search" autocomplete="off">
                                <button class="m1-search-panel-button m1-search-form-button-animate icon-search " type="submit">
                                </button>
                                <button onclick=""
                                        data-button
                                        data-id="toggleBox"
                                        data-value="searchBox"
                                        data-clear="1"
                                        data-toggle="1"
                                        data-multi
                                        class="m1-search-panel-button m1-drawer-close-button">
                                </button>
                            </form>
                        </div>
                    </div>
                            </div>

                           <div class="box-item-right">
                    <div class="m1-editions-switcher-m" data-hide-scroll="m1-scrollbar" data-close-delay="0.5"  data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                                <span class="edf edf-229"></span>
                                            </div>
                    <div class="m1-editions-switcher" data-hide-scroll="m1-scrollbar" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                                <span class="edf edf-229"></span>
                                                <span class="title">UK</span>
                    </div>
                </div>
                    </div>
    </div>
</div>
<div class="m1-header-ad top-banner-placeholder">
    <div class="m1-gapb-topside"><div class="m1-apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:1px;" data-dfp-code="M1/uk/Mobile_Leaderboard" data-sizes="320x1,320x50,320x100" data-width="320" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":488733,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["industry"],"m1_tags":["RAC","petrol prices"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:1px;" data-dfp-code="M1/uk/Leaderboard" data-sizes="728x1,1x1,728x90" data-width="728" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":488733,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["industry"],"m1_tags":["RAC","petrol prices"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb super"><div class="ap" data-place="6" style="width:970px;min-height:1px;" data-dfp-code="M1/uk/Super" data-sizes="970x1,1x1,970x90,970x250,980x250" data-width="970" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":488733,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["industry"],"m1_tags":["RAC","petrol prices"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div></div></div>    <div class="pageAdSkin" id="page_skin_top">
        <div class="adSizer"><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=="></div>
        <a class="pageAdSkinUrl"></a>
    </div>
    
<script type="application/ld+json">
    {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Drivers warned to brace for rising fuel prices over coming weeks","description":"Drivers are being warned to brace for increased fuel prices over the coming weeks as oil prices continue to climb.","author":{"@type":"Person","name":"James Fossdyke"},"url":"https:\/\/uk.motor1.com\/news\/488733\/brace-fuel-price-rises-rac\/","datePublished":"2021-02-19T09:20:00Z","dateModified":"2021-02-19T09:20:02Z","publisher":{"@type":"Organization","name":"Motor1.com UK","logo":{"@type":"ImageObject","url":"https:\/\/uk.motor1.com\/logo.jpg","width":"226","height":"60"}},"image":{"@type":"ImageObject","url":"https:\/\/cdn.motor1.com\/images\/mgl\/ZJNnN\/s1\/blurry-petrol-station-fuel-pump.jpg","width":"1920","height":"1080"},"mainEntityOfPage":{"@type":"WebPage","url":"https:\/\/uk.motor1.com\/news\/488733\/brace-fuel-price-rises-rac\/"},"wordCount":"565"}</script>




        <script type="application/ld+json">
        {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/uk.motor1.com\/"},{"@type":"ListItem","position":2,"name":"News","item":"https:\/\/uk.motor1.com\/news\/"},{"@type":"ListItem","position":3,"name":"Industry","item":"https:\/\/uk.motor1.com\/news\/category\/industry\/"}]}    </script>


    <div class="pre-center breadcrumbs-area ">
                <div slot="breadcrumbs" class="breadcrumbs">
        <a href="/">Home</a><span class="sep"></span><a href="/news/">News</a><span class="sep"></span><a href="/news/category/industry/">Industry</a>    </div>
        <h1 class="m1-article-title">Drivers warned to brace for rising fuel prices over coming weeks</h1>
    </div>
            <div class="pre-center">
            <div class="articleHeader">
                <div class="box-center">
                    <div class="originalImage">
                        <img src="https://cdn.motor1.com/images/mgl/ZJNnN/s3/blurry-petrol-station-fuel-pump.jpg" alt="Blurry petrol station fuel pump" />
                    </div>
                    <div id="article_poster" class="articlePoster scrollTieBox">
                                                    <style type="text/css">
@media only screen{
    .webp #article_poster{
        background-image:url(https://cdn.motor1.com/images/mgl/ZJNnN/s6/blurry-petrol-station-fuel-pump.webp);
    }

    .no-webp #article_poster{
        background-image:url(https://cdn.motor1.com/images/mgl/ZJNnN/s6/blurry-petrol-station-fuel-pump.jpg);
    }
}
@media only screen and (min-width : 445px){
    .webp #article_poster{
        background-image:url(https://cdn.motor1.com/images/mgl/ZJNnN/s4/blurry-petrol-station-fuel-pump.webp);
    }

    .no-webp #article_poster{
        background-image:url(https://cdn.motor1.com/images/mgl/ZJNnN/s4/blurry-petrol-station-fuel-pump.jpg);
    }
}
@media only screen and (min-width : 1024px){
    .webp #article_poster{
        background-image:url(https://cdn.motor1.com/images/mgl/ZJNnN/s3/blurry-petrol-station-fuel-pump.webp);
    }

    .no-webp #article_poster{
        background-image:url(https://cdn.motor1.com/images/mgl/ZJNnN/s3/blurry-petrol-station-fuel-pump.jpg);
    }
}
@media only screen and (min-width : 1280px){
    .webp #article_poster{
        background-image:url(https://cdn.motor1.com/images/mgl/ZJNnN/s2/blurry-petrol-station-fuel-pump.webp);
    }

    .no-webp #article_poster{
        background-image:url(https://cdn.motor1.com/images/mgl/ZJNnN/s2/blurry-petrol-station-fuel-pump.jpg);
    }
}
@media only screen and (min-width : 1440px){
    .webp #article_poster{
        background-image:url(https://cdn.motor1.com/images/mgl/ZJNnN/s1/blurry-petrol-station-fuel-pump.webp);
    }

    .no-webp #article_poster{
        background-image:url(https://cdn.motor1.com/images/mgl/ZJNnN/s1/blurry-petrol-station-fuel-pump.jpg);
    }
}


@media only screen and (-webkit-min-device-pixel-ratio : 2),
       only screen and (min--moz-device-pixel-ratio : 2),
       only screen and (min-device-pixel-ratio : 2){
            .wepb #article_poster{
               background-image:url(https://cdn.motor1.com/images/mgl/ZJNnN/s1/blurry-petrol-station-fuel-pump.webp);
            }

            .no-wepb #article_poster{
               background-image:url(https://cdn.motor1.com/images/mgl/ZJNnN/s1/blurry-petrol-station-fuel-pump.jpg);
            }
        }

@media only screen and (min-width : 445px) and (-webkit-min-device-pixel-ratio : 2),
       only screen and (min-width : 445px) and (min--moz-device-pixel-ratio : 2),
       only screen and (min-width : 445px) and (min-device-pixel-ratio : 2){
            .wepb #article_poster{
               background-image:url(https://cdn.motor1.com/images/mgl/ZJNnN/s3/blurry-petrol-station-fuel-pump.webp);
            }

            .no-wepb #article_poster{
               background-image:url(https://cdn.motor1.com/images/mgl/ZJNnN/s3/blurry-petrol-station-fuel-pump.jpg);
            }
        }

@media only screen and (min-width : 1024px) and (-webkit-min-device-pixel-ratio : 2),
       only screen and (min-width : 1024px) and (min--moz-device-pixel-ratio : 2),
       only screen and (min-width : 1024px) and (min-device-pixel-ratio : 2){
            .wepb #article_poster{
               background-image:url(https://cdn.motor1.com/images/mgl/ZJNnN/s1/blurry-petrol-station-fuel-pump.webp);
            }
            
            .no-wepb #article_poster{
               background-image:url(https://cdn.motor1.com/images/mgl/ZJNnN/s1/blurry-petrol-station-fuel-pump.jpg);
            }
        }
</style>                                                
<img class="sizer" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAYAAAA7KqwyAAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAABpJREFUeNpi/P//PwMlgImBQjBqwLAwACDAAOVfAw9/ZDvcAAAAAElFTkSuQmCC" alt=""/>                    </div>
                </div>
                <div class="articleTitle">
                    <div class="box-center">
                        <div class="pre-center">
                                                    </div>
                    </div>
                </div>
            </div>
        </div>
    

<div class="pre-center padding  b-padding-skin pre-center-feature" id="post_box">
    <div data-bubbles="keyword" data-url="/news/store-keywords/" data-name="id"></div>
    <div class="content-area  " id="article_box" >
        <div class="content-area-box">
                            <div class="postTopInfo ">
                    <div class="postMeta-Top">
                                                        <div class="postDate"><span class="date" data-time="1613726400"><a href="/2021/02/19/">19 February 2021</a><span class="stime"> 1m ago</span></span></div>                                                                            <div class="shareTrendingBox">
                                                                                                                                                                    <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1613726892" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://uk.motor1.com/news/488733/brace-fuel-price-rises-rac/" class="share-button share-button-gallery"><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1613726892"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'488733',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://uk.motor1.com/news/488733/brace-fuel-price-rises-rac/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fuk.motor1.com%2Fnews%2F488733%2Fbrace-fuel-price-rises-rac%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'488733',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://uk.motor1.com/news/488733/brace-fuel-price-rises-rac/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F488733%2Fbrace-fuel-price-rises-rac%2F&text=Drivers+warned+to+brace+for+rising+fuel+prices+over+coming+weeks&via=Motor1UK"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'488733',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://uk.motor1.com/news/488733/brace-fuel-price-rises-rac/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F488733%2Fbrace-fuel-price-rises-rac%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'488733',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://uk.motor1.com/news/488733/brace-fuel-price-rises-rac/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F488733%2Fbrace-fuel-price-rises-rac%2F&title=Drivers+warned+to+brace+for+rising+fuel+prices+over+coming+weeks&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'488733',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://uk.motor1.com/news/488733/brace-fuel-price-rises-rac/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F488733%2Fbrace-fuel-price-rises-rac%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'488733',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://uk.motor1.com/news/488733/brace-fuel-price-rises-rac/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fuk.motor1.com%2Fnews%2F488733%2Fbrace-fuel-price-rises-rac%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'488733',type_id:'1'" data-share-url="https://uk.motor1.com/news/488733/brace-fuel-price-rises-rac/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fuk.motor1.com%2Fnews%2F488733%2Fbrace-fuel-price-rises-rac%2F&subject=Drivers%20warned%20to%20brace%20for%20rising%20fuel%20prices%20over%20coming%20weeks"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                            </div>
                                            </div>


                        <div class="postAuthorBox withAvatar" xmlns="http://www.w3.org/1999/xhtml">
                    <div class="postAuthorThumb">
                <a class="userRThumb" href="/info/team/james-fossdyke/">
                    <picture>
                        <source type="image/webp" srcset="https://cdn.motor1.com/images/atr/W88r/s4/james-fossdyke1.webp">
                        <source type="image/jpeg" srcset="https://cdn.motor1.com/images/atr/W88r/s4/james-fossdyke1.jpg">
                        <img src="https://cdn.motor1.com/images/atr/W88r/s4/james-fossdyke1.jpg" alt="James Fossdyke" />
                    </picture>
                </a>
            </div>
                <div class="postAuthorInfo">
            <div class="postAuthor">
                <span class="name">
                    <span class="label">By</span>:
                                            <a class="author" content="James Fossdyke" href="/info/team/james-fossdyke/">James Fossdyke</a>
                                    </span>
            </div>
                                            </div>
            </div>
                    <div class="clear"></div>

                </div>

            <div class="postContent content-wrapper">

                                    <h2 class="preview">
                        Oil prices have hit a 13-month high.                    </h2>
                                                <div class="postBody description e-content">
                                <p><a href="https://uk.motor1.com/tag/drivers/" target="_blank" rel="noopener" data-inline-widget="internal-links" data-type-id="7" data-params="%7B%22is_checked%22%3Atrue%2C%22tag%22%3A%22Drivers%22%2C%22originalTitle%22%3A%22drivers%22%2C%22alias%22%3A%22drivers%22%7D">Drivers</a> are being warned to brace for increased <a href="https://uk.motor1.com/tag/petrol-prices/" target="_blank" rel="noopener" data-inline-widget="internal-links" data-type-id="7" data-params="%7B%22is_checked%22%3Atrue%2C%22tag%22%3A%22fuel%20prices%22%2C%22originalTitle%22%3A%22petrol%20prices%22%2C%22alias%22%3A%22petrol-prices%22%7D">fuel prices</a> over the coming weeks as oil prices continue to climb. The <a href="https://uk.motor1.com/tag/rac/" target="_blank" rel="noopener" data-inline-widget="internal-links" data-type-id="7" data-params="%7B%22is_checked%22%3Atrue%2C%22tag%22%3A%22RAC%22%2C%22originalTitle%22%3A%22RAC%22%2C%22alias%22%3A%22rac%22%7D">RAC</a> says oil prices have risen to a 13-month high, and the effects of those increases are likely to impact UK motorists in the not-too-distant future.</p><div class="apInarticleSmallRes"><div class="ap" data-place="25" style="width:300px;min-height:1px;" data-dfp-code="M1/uk/Rectangle" data-sizes="300x1,300x250" data-width="300" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"rectangle_first","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":488733,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["industry"],"m1_tags":["RAC","petrol prices"],"m1_banner_position":"first-inarticle-small-res"}'></div></div>
<p>The value of a barrel of oil has now risen to around $64 (around £46 at current exchange rates), the RAC says only the strength of the pound compared with the dollar has prevented forecourt prices creeping up. However, should the pound weaken at any point, it seems likely retailers will pass on the cost increases to their customers.</p>
<p>Although the RAC admits accurate predictions of currency fluctuations are difficult, it says there is a “strong likelihood” the cost of oil will increase as global vaccination programmes are rolled out. This, the organisation claims, will see demand for travel rise as restrictions are lifted, and that could lead to higher pump prices.</p>
<section contenteditable="false" draggable="true" data-widget="image" data-border="" data-id="4810098" data-title=""><picture class="lazy"> <source srcset="https://cdn.motor1.com/custom/share/placeholder_0.jpg" type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/WxZEr/s1/motorists-fuelling-up-at-petrol-station-in-blackburn-lancashire-uk.webp 1x,
https://cdn.motor1.com/images/mgl/WxZEr/s1/motorists-fuelling-up-at-petrol-station-in-blackburn-lancashire-uk.webp 2x" /> <source srcset="https://cdn.motor1.com/images/mgl/WxZEr/s3/motorists-fuelling-up-at-petrol-station-in-blackburn-lancashire-uk.webp" type="image/webp" /> <source srcset="https://cdn.motor1.com/images/mgl/WxZEr/s1/motorists-fuelling-up-at-petrol-station-in-blackburn-lancashire-uk.jpg" type="image/jpeg" media="(min-width: 1025px)" /> <img draggable="false" src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="Motorists fuelling up at petrol station in Blackburn Lancashire UK" data-srcset="https://cdn.motor1.com/images/mgl/WxZEr/s3/motorists-fuelling-up-at-petrol-station-in-blackburn-lancashire-uk.jpg 1x,
https://cdn.motor1.com/images/mgl/WxZEr/s1/motorists-fuelling-up-at-petrol-station-in-blackburn-lancashire-uk.webp 2x" data-src="https://cdn.motor1.com/images/mgl/WxZEr/s3/motorists-fuelling-up-at-petrol-station-in-blackburn-lancashire-uk.jpg" /> </picture></section>
<p>That bleak prediction comes off the back of a winter that’s seen the price of a barrel of oil jump by $20 (£14.40) in the past three months. Some analysts expect oil will reach $80 (just under £60) a barrel later this year – a price last seen in October 2018. Such an increase could see fuel prices rise above 130p per litre, and more if the exchange rate falls.</p>
<p>At $100 (roughly £72) a barrel – a price JP Morgan says we could see in 2022 – petrol and diesel prices could exceed 140p per litre, with <a href="https://uk.motor1.com/tag/diesel/" target="_blank" rel="noopener" data-inline-widget="internal-links" data-type-id="7" data-params="%7B%22is_checked%22%3Atrue%2C%22tag%22%3A%22diesel%22%2C%22originalTitle%22%3A%22diesel%22%2C%22alias%22%3A%22diesel%22%7D">diesel</a> possibly stretching towards 150p per litre. Such an increase would be record prices, eclipsing unleaded’s £142.48p-per-litre record and diesel’s 147.93p-per-litre high, both of which were seen in April 2012.</p><div class="item m1-ap-native "><div class="ap" data-place="22"  data-dfp-code="M1/uk/Native" data-sizes="fluid,1x1" data-width="1" data-height="1" data-dfp-attrs='{"m1_native":"2","msnt_env":"production","m1_banner_place":"native","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":488733,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["industry"],"m1_tags":["RAC","petrol prices"],"m1_banner_position":"native"}'></div></div>
<section contenteditable="false" draggable="true" data-widget="image" data-border="" data-id="4810099" data-title=""><picture class="lazy"> <source srcset="https://cdn.motor1.com/custom/share/placeholder_1.jpg" type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/K9XyQ/s1/woman-refuelling-with-nozzle-at-petrol-station.webp 1x,
https://cdn.motor1.com/images/mgl/K9XyQ/s1/woman-refuelling-with-nozzle-at-petrol-station.webp 2x" /> <source srcset="https://cdn.motor1.com/images/mgl/K9XyQ/s3/woman-refuelling-with-nozzle-at-petrol-station.webp" type="image/webp" /> <source srcset="https://cdn.motor1.com/images/mgl/K9XyQ/s1/woman-refuelling-with-nozzle-at-petrol-station.jpg" type="image/jpeg" media="(min-width: 1025px)" /> <img draggable="false" src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="Woman refuelling with nozzle at petrol station" data-srcset="https://cdn.motor1.com/images/mgl/K9XyQ/s3/woman-refuelling-with-nozzle-at-petrol-station.jpg 1x,
https://cdn.motor1.com/images/mgl/K9XyQ/s1/woman-refuelling-with-nozzle-at-petrol-station.webp 2x" data-src="https://cdn.motor1.com/images/mgl/K9XyQ/s3/woman-refuelling-with-nozzle-at-petrol-station.jpg" /> </picture></section>
<p>RAC fuel spokesman Simon Williams said motorists have benefitted from low prices seen during the health crisis, but recovery from the situation would inevitably see prices rise once more. As a result, Williams called on Chancellor Rishi Sunak to avoid a fuel duty increase at the forthcoming budget, in a bid to keep prices down.</p>
<p>“When the pandemic hit last year, the effect on forecourt prices was nothing if not dramatic,” he said. “Those still driving through March and April paid less to fill up than they had done since mid-2016, when the price of oil plummeted as a result of deliberate over production.</p>
<section class="relatedContent-new" contenteditable="false" draggable="true" data-widget="related-content" data-widget-size="content" data-params="%7B%22type_id%22%3A0%2C%22title_id%22%3A%22%22%2C%22items%22%3A%5B%7B%22article_edition_id%22%3A%22485455%22%2C%22title%22%3A%22Petrol%20prices%20rise%20for%20third%20consecutive%20month%20in%20January%22%2C%22alias%22%3A%22petrol-prices-rise-january-2021%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FKkK6G%2Fs5%2Ffuel-price-sign-at-petrol-station-as-traffic-passes-in-bath-uk.jpg%22%7D%7D%2C%7B%22article_edition_id%22%3A%22431323%22%2C%22title%22%3A%22These%20are%20the%20UK%20regions%20where%20fuel%20is%20the%20most%20affordable%22%2C%22alias%22%3A%22uk-regions-where-fuel-is-most-affordable%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FGzGvb%2Fs5%2Funleaded-fuel-filling.jpg%22%7D%7D%5D%7D"> <p class="trending-content_header">More on the UK's fuel prices:</p> <div class="wrapper-related-item"> <div class="related-item"><a href="https://uk.motor1.com/news/485455/petrol-prices-rise-january-2021/"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="petrol prices rise january 2021" data-srcset="https://cdn.motor1.com/images/mgl/KkK6G/s6/fuel-price-sign-at-petrol-station-as-traffic-passes-in-bath-uk.jpg 1x,
https://cdn.motor1.com/images/mgl/KkK6G/s4/fuel-price-sign-at-petrol-station-as-traffic-passes-in-bath-uk.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/KkK6G/s6/fuel-price-sign-at-petrol-station-as-traffic-passes-in-bath-uk.jpg" /> </span> <span class="title-related-item">Petrol prices rise for third consecutive month in January</span> </a></div> <div class="related-item"><a href="https://uk.motor1.com/news/431323/uk-regions-where-fuel-is-most-affordable/"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="uk regions where fuel is most affordable" data-srcset="https://cdn.motor1.com/images/mgl/GzGvb/s6/unleaded-fuel-filling.jpg 1x,
https://cdn.motor1.com/images/mgl/GzGvb/s4/unleaded-fuel-filling.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/GzGvb/s6/unleaded-fuel-filling.jpg" /> </span> <span class="title-related-item">These are the UK regions where fuel is the most affordable</span> </a></div> </div> </section><div class="apInarticleSmallRes"><div class="ap" data-place="16" style="width:300px;min-height:1px;" data-dfp-code="M1/uk/Mobile_Rectangle" data-sizes="300x1,300x250" data-width="300" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"inarticle-small-res","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":488733,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["industry"],"m1_tags":["RAC","petrol prices"],"m1_banner_position":"inarticle-small-res"}'></div></div>
<p>“But by the summer the oil price had rebounded and today is at a level not seen since the start of 2020, meaning storm clouds are once again gathering over UK forecourts. Ironically and rather unfortunately, as economic confidence grows as measures to combat the coronavirus take effect, it’s likely to mean drivers end up paying more to fill up in the coming weeks.</p>
<p>“With the Chancellor’s budget now less than two weeks away, the last thing drivers, and possibly the economy, need is a fuel duty increase – not least as petrol prices have now been rising for 13 consecutive weeks. A hike in duty at a time of rising fuel prices could put unprecedented pressure on lower-income households and might have the negative effect of forcing everyone who depends on their cars to consider cutting back on other spending.”</p><div class="item m1-ap-native m1-ap-native-mobile"><div class="ap" data-place="22"  data-dfp-code="M1/uk/Native" data-sizes="fluid,1x1" data-width="1" data-height="1" data-dfp-attrs='{"m1_native":"3","is_mobile":1,"msnt_env":"production","m1_banner_place":"native","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":488733,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["industry"],"m1_tags":["RAC","petrol prices"],"m1_banner_position":"native"}'></div></div>
<section contenteditable="false" draggable="true" data-widget="image" data-border="" data-id="4439018" data-title=""><picture class="lazy"> <source srcset="https://cdn.motor1.com/custom/share/placeholder_2.jpg" type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/kJgJM/s1/esso-petrol-station-and-tesco-express-convenience-store-in-london.webp 1x,
https://cdn.motor1.com/images/mgl/kJgJM/s1/esso-petrol-station-and-tesco-express-convenience-store-in-london.webp 2x" /> <source srcset="https://cdn.motor1.com/images/mgl/kJgJM/s3/esso-petrol-station-and-tesco-express-convenience-store-in-london.webp" type="image/webp" /> <source srcset="https://cdn.motor1.com/images/mgl/kJgJM/s1/esso-petrol-station-and-tesco-express-convenience-store-in-london.jpg" type="image/jpeg" media="(min-width: 1025px)" /> <img draggable="false" src="https://cdn.motor1.com/custom/share/placeholder_2.jpg" alt="Esso petrol station and Tesco express convenience store in London" data-srcset="https://cdn.motor1.com/images/mgl/kJgJM/s3/esso-petrol-station-and-tesco-express-convenience-store-in-london.jpg 1x,
https://cdn.motor1.com/images/mgl/kJgJM/s1/esso-petrol-station-and-tesco-express-convenience-store-in-london.webp 2x" data-src="https://cdn.motor1.com/images/mgl/kJgJM/s3/esso-petrol-station-and-tesco-express-convenience-store-in-london.jpg" /> </picture></section>                </div>


                    
                    <!-- new gallery place -->
                                        

                

                
                

                



                                


                                    <div class="parent-shareBox parent-shareBox-bottom">
                                                                                                                            <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1613727191" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://uk.motor1.com/news/488733/brace-fuel-price-rises-rac/" class="share-button share-button-gallery"><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1613727191"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'488733',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://uk.motor1.com/news/488733/brace-fuel-price-rises-rac/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fuk.motor1.com%2Fnews%2F488733%2Fbrace-fuel-price-rises-rac%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'488733',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://uk.motor1.com/news/488733/brace-fuel-price-rises-rac/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F488733%2Fbrace-fuel-price-rises-rac%2F&text=Drivers+warned+to+brace+for+rising+fuel+prices+over+coming+weeks&via=Motor1UK"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'488733',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://uk.motor1.com/news/488733/brace-fuel-price-rises-rac/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F488733%2Fbrace-fuel-price-rises-rac%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'488733',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://uk.motor1.com/news/488733/brace-fuel-price-rises-rac/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F488733%2Fbrace-fuel-price-rises-rac%2F&title=Drivers+warned+to+brace+for+rising+fuel+prices+over+coming+weeks&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'488733',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://uk.motor1.com/news/488733/brace-fuel-price-rises-rac/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F488733%2Fbrace-fuel-price-rises-rac%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'488733',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://uk.motor1.com/news/488733/brace-fuel-price-rises-rac/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fuk.motor1.com%2Fnews%2F488733%2Fbrace-fuel-price-rises-rac%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'488733',type_id:'1'" data-share-url="https://uk.motor1.com/news/488733/brace-fuel-price-rises-rac/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fuk.motor1.com%2Fnews%2F488733%2Fbrace-fuel-price-rises-rac%2F&subject=Drivers%20warned%20to%20brace%20for%20rising%20fuel%20prices%20over%20coming%20weeks"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                    </div>
                    <div class="sapb social-banners"><div class="apb mleaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="24" style="width:290px;min-height:1px;" data-dfp-code="M1/uk/Mobile_Leaderboard/Social" data-sizes="290x1,290x100" data-width="290" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"article_socials","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":488733,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["industry"],"m1_tags":["RAC","petrol prices"],"m1_banner_position":"article_socials"}'></div></div><div class="apb leaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="23" style="width:650px;min-height:1px;" data-dfp-code="M1/uk/Leaderboard/Social" data-sizes="650x1,650x100" data-width="650" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"article_socials","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":488733,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["industry"],"m1_tags":["RAC","petrol prices"],"m1_banner_position":"article_socials"}'></div></div></div>                
                
                
                
                
                
                

                                

                
            </div>
        </div>






                    <div class="sidebar" id="post_sidebar">
                                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/uk/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu_first","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":488733,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["industry"],"m1_tags":["RAC","petrol prices"],"m1_banner_position":"sidebar"}'></div></div>                                            
            <div class="m1-find-vehicle-eu small collapsed hidden-nt_m">
	<div class="m1-find-vehicle-wrapper">
		<span class="icon-arrow-big m1-find-vehicle-us_toggle-button hide-d"></span>
		<p class="title find_vehicle_title">Find a vehicle</p>
		<span class="icon-arrow-big m1-find-vehicle-us_toggle-button hide-d"></span>
	</div>
    <div class="m1-find-vehicle-eu-wrapper nt-hide-d">
	    <section>
	        <form data-drivek-url=""  data-cse-type="none">
	            <select name="make" data-url=/makes/list/ class="cars_form_make" data-ready="false" data-placeholder="Select a Make" ></select>

	            <select disabled name="model" data-url="/submodels/list/" class="cars_form_model" data-placeholder="Select a Model" ></select>
	            <input type="submit" disabled  disabled value="Search" class="cars_form_submit">
	        </form>
	    </section>
	</div>
</div>    

                                    
                                                            <div class="trending-content">
                            <div class="content-header">
                                <p class="trending-content_header">Trending</p>
                            </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/news/486739/tesla-yoke-legal-europe-uk/">
                                                                                    <picture class="lazy">
                                            <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/NYLKy/s6/2021-tesla-model-s-yoke-steering-wheel.webp">
                                            <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/NYLKy/s6/2021-tesla-model-s-yoke-steering-wheel.jpg">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="Tesla yoke is perfectly legal for use across Europe, including UK" data-src="https://cdn.motor1.com/images/mgl/NYLKy/s6/2021-tesla-model-s-yoke-steering-wheel.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/news/486739/tesla-yoke-legal-europe-uk/">Tesla yoke is perfectly legal for use across Europe, including UK</a>
                                </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/news/487590/tesla-driver-highway-crash-shields-woman/">
                                                                                            <span class="icon play"></span>
                                                                                    <picture class="lazy">
                                            <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/B3qvA/s6/tslcam1.webp">
                                            <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/B3qvA/s6/tslcam1.jpg">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="Watch heroic Tesla driver use car to shield woman thrown onto highway after crash" data-src="https://cdn.motor1.com/images/mgl/B3qvA/s6/tslcam1.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/news/487590/tesla-driver-highway-crash-shields-woman/">Watch heroic Tesla driver use car to shield woman thrown onto highway after crash</a>
                                </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/news/487024/tesla-model-3-crashes-icy-downhill/">
                                                                                            <span class="icon play"></span>
                                                                                    <picture class="lazy">
                                            <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/RvpXm/s6/tesla-model-3-crash-snow-source-clipsforcomedy.webp">
                                            <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/RvpXm/s6/tesla-model-3-crash-snow-source-clipsforcomedy.jpg">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_2.jpg" alt="Watch Tesla Model 3 crash on icy downhill in Glasgow" data-src="https://cdn.motor1.com/images/mgl/RvpXm/s6/tesla-model-3-crash-snow-source-clipsforcomedy.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/news/487024/tesla-model-3-crashes-icy-downhill/">Watch Tesla Model 3 crash on icy downhill in Glasgow</a>
                                </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/news/487007/tesla-confirms-25k-car-sold-globally/">
                                                                                            <span class="icon play"></span>
                                                                                    <picture class="lazy">
                                            <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/PE1E8/s6/25-000-tesla-could-look-like-this-according-to-renderer-theottle.webp">
                                            <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/PE1E8/s6/25-000-tesla-could-look-like-this-according-to-renderer-theottle.jpg">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_3.jpg" alt="£18,000 Tesla car will be sold globally: Tesla China president confirms" data-src="https://cdn.motor1.com/images/mgl/PE1E8/s6/25-000-tesla-could-look-like-this-according-to-renderer-theottle.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/news/487007/tesla-confirms-25k-car-sold-globally/">£18,000 Tesla car will be sold globally: Tesla China president confirms</a>
                                </div>
                                                    </div>
                                                                        <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/uk/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":488733,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["industry"],"m1_tags":["RAC","petrol prices"],"m1_banner_position":"sidebar"}'></div></div>                            </div>
                <div class="clear"></div>
    </div>
</div>


<div id="container_3rd_party_service" class="container_3rd_party pre-center padding print-hide" data-edtn="uk">

            <div id="strossle-container">
        </div>
    
    <div class="content-area">
        <div class="content-area-box">
                    </div>
    </div>
    
    
    
            <div id="sponsored_content">
        </div>
    
            <div class="sellwild-container">
            <div class="sellwild-wrapper" data-src="motor1uk/motor1uk-uk-new-motor1-unit.js">
            </div>
        </div>
        <div class="content-area">
        <div class="content-area-box">
                                    
                    </div>
        <div class="sidebar">
                                </div>
        <div class="clear"></div>

    </div>


    


    
                </div>

<div class="pre-center mobile-skyscraper-box">
            <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/uk/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":488733,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["industry"],"m1_tags":["RAC","petrol prices"],"m1_banner_position":"sidebar"}'></div></div>    
</div>

<div class="cpre-center print-hide">
    </div>

        <div class="pre-center padding print-hide">
        <div class="content-area">
            <div class="content-area-box">
                <p class="text-uppercase bottom-heading">About this article</p>
                <table class="additionalInfo">
                                            <tr>
                            <td>Category</td>
                            <td><div class="list">
                                                                            <a href="/news/category/industry/">Industry</a>
                                                                    </div></td>
                        </tr>
                                                                                    <tr>
                            <td>Tags</td>
                            <td>
                                <div class="list">
                                                                            <a href="/tag/rac/">RAC</a>
                                                                            <a href="/tag/petrol-prices/">petrol prices</a>
                                                                    </div>
                            </td>
                        </tr>
                                                        </table>
            </div>
            <div class="sidebar">

            </div>
            <div class="clear"></div>
        </div>
    </div>    <div id="stop_share_box" class="print-hide"></div>

<div  id="ap_popup_gallery_top"><div class="apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:90px;" data-dfp-code="M1/uk/Leaderboard" data-width="728" data-height="90" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":488733,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["industry"],"m1_tags":["RAC","petrol prices"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb super"><div class="ap" data-place="12" style="width:970px;min-height:90px;" data-dfp-code="M1/uk/Super" data-width="970" data-height="90" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":488733,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["industry"],"m1_tags":["RAC","petrol prices"],"m1_banner_position":"popup_gallery_top"}'></div></div></div><div id="ap_popup_gallery_rectangle"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/uk/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_rectangle","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":488733,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["industry"],"m1_tags":["RAC","petrol prices"],"m1_banner_position":"popup_gallery_rectangle"}'></div></div>
        </div>


<div class="m1-left-side">
    <div class="m1-drawer left-to-right disabled" data-button-target="mainMenu">
        <div onclick="" data-button data-id="mainMenuToggle" data-close-delay="0.5" data-value="mainMenu" data-hide-scroll="m1-left-side-box" data-clear="2" class="m1-drawer-close-button dark active" data-toggle="1" data-multi></div>
        <div class="m1-left-side-top">
            <div class="m1-user-side-label">
                <span class="label flex-parent two-line">
                   <a class="login" href="/connect/msnt/">Sign In</a>
                   <span class="hide_mobile">or</span>
                   <a class="register" href="/connect/msnt/?is_registration=1">Sign Up</a>
                </span>
                <span class="hide_mobile userpic icon-user"></span>
            </div>
        </div>
        <div class="m1-left-side-box">
                        <ul class="m1-navigation-main print-hide">
                        <li class="m1-navigation-main__animated-block grand top left mobile">
            <a href="/news/" >
                News            </a>
        </li>
                    <li class="m1-navigation-main__animated-block grand top left mobile">
            <a href="/reviews/" >
                Reviews            </a>
        </li>
                    <li class="m1-navigation-main__animated-block grand top left mobile">
            <a href="/features/" >
                Features            </a>
        </li>
                    <li class="m1-navigation-main__animated-block grand left">
            <a href="/auto-shows/" >
                Motor Shows            </a>
        </li>
                    <li class="m1-navigation-main__animated-block left">
            <a href="/news/category/spy-photos/" >
                Spy photos            </a>
        </li>
                    <li class="m1-navigation-main__animated-block left">
            <a href="/news/category/concept-car/" >
                Concept Cars            </a>
        </li>
                    <li class="m1-navigation-main__animated-block left">
            <a href="/news/category/green/" >
                EVs &amp; Hybrids            </a>
        </li>
                    <li class="m1-navigation-main__animated-block left">
            <a href="/makes/" >
                Makes            </a>
        </li>
                    <li class="m1-navigation-main__animated-block left">
            <a href="/body-styles/" >
                Body Style            </a>
        </li>
                    <li class="m1-navigation-main__animated-block photos ico left">
            <a href="/photos/" >
                Photos            </a>
        </li>
                    <li class="m1-navigation-main__animated-block videos ico left">
            <a href="/videos/" >
                Videos            </a>
        </li>
    </ul>            <div class="m1-menus-box">
                <div class="m1-navigation-main__animated-block m1-extra-menus-box">
                    <a href="/" class="m1-side-logo"></a>
                                        <div class="m1-editions-switcher-mobile">
                        <a href="/info/about-us/" class="m1-editions-switcher" onclick="" data-close-delay="0.5" data-delay="0.01" data-button="" data-hide-scroll="m1-scrollbar" data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi="">
                            <span class="title">Edition:</span>
                                                        <span class="edf edf-229"></span>
                                                    </a>
                    </div>
                    
                                            <ul class="m1-social-menu">
                                                                                <li class="facebook"><a class="icon-facebook-redirect-link" href="https://www.facebook.com/Motor1UK" target="_blank"></a></li>
                                                                                                                                                                                                                                                                        <li class="flipboard"><a class="icon-flipboard-redirect-link" href="https://flipboard.com/@Motor1UK" target="_blank"></a></li>
                                                                                                                                                                                                                    <li class="gnews"><a class="icon-gnews-redirect-link" href="https://news.google.com/publications/CAAqBwgKMPvglAsw4KyqAw" target="_blank"></a></li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        <li class="rss"><a class="icon-rss-redirect-link" href="/rss/" ></a></li>
                                                                            </ul>
                    
                    <ul class="m1-info-menu">
                        <li><a href="/info/about-us/">About Us</a></li>
                                                    <li><a href="https://newsletter.motor1.com/uk/" target="_blank">Newsletter</a></li>
                                                <li><a href="/info/advertising/">Advertising</a></li>
                        <li><a href="/info/feedback/tip-us/">Tip us</a></li>
                        <li><a href="/info/contact/">Contact</a></li>
                                                                            <li class="one-trust">
                                <!-- OneTrust Cookies Settings button start -->
                                <button id="ot-sdk-btn" class="ot-sdk-show-settings">Cookie Settings</button>
                                <!-- OneTrust Cookies Settings button end -->
                            </li>
                                                <li><a href="/info/cookie-policy/">Cookie policy</a></li>
                        <li><a href="https://accounts.motorsportnetwork.com/legal/privacy-policy" target="_blank">Privacy policy</a></li>
                    </ul>

                </div>
                <div class="m1-navigation-main__animated-block m1-msn-menus-box">
                    <ul class="m1-msn-menu">                        
                        <li><a href="https://www.motorsport.com/" target="_blank">Motorsport.com</a></li>
                        <li><a href="https://uk.motorsport.tv/" target="_blank">Motorsport.tv</a></li>
                                                                            <li><a href="https://insideevs.com" target="_blank">Insideevs.com</a></li>
                                                                            <li><a href="https://www.autoclassics.com/" target="_blank">Autoclassics.com</a></li>
                                                                            <li><a href="https://www.rideapart.com/" target="_blank">Rideapart.com</a></li>
                                                
                        <li><a href="https://www.myev.com/" target="_blank">Myev.com</a></li>
                    </ul>
                </div>
                <div class="m1-navigation-main__animated-block m1-footer">
                    &copy; 2021 <a target="_blank" class="m1-msn-name" href="https://www.motorsportnetwork.com/company/about">Motorsport Network.</a>                                                         </div>
                            </div>
        </div>
    </div>
    <div class="m1-drawer-overlay"></div>
</div>
    
<div class="m1-right-side">
    <div class="m1-drawer right-to-left disabled" data-button-target="editionsMenu">
        
        <div onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-close-delay="0.5" data-hide-scroll="m1-scrollbar" data-clear="2" class="m1-drawer-close-button active" data-toggle="1" data-multi></div>
    
        <div class="m1-editions-switcher active" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-toggle="1" data-multi>
                        <span class="edf edf-229"></span>
                        <span class="title">UK</span>
        </div>
        <div class="m1-editions-label">Our International Editions</div>
        <div class="m1-editions-box m1-scrollbar">
            
            <ul class="m1-editions-list">
                                            <li>

                    <a href="https://www.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-230"></span>
                                        </span>
                    <span class="label">
                                        Edition: USA / Global                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://fr.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-72"></span>
                                            <span class="edf edf-21"></span>
                                            <span class="edf edf-211"></span>
                                            <span class="edf edf-145"></span>
                                            <span class="edf edf-128"></span>
                                        </span>
                    <span class="label">
                                        Édition: France                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://it.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-106"></span>
                                        </span>
                    <span class="label">
                                        Edizione: Italia                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://de.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-80"></span>
                                            <span class="edf edf-14"></span>
                                            <span class="edf edf-211"></span>
                                        </span>
                    <span class="label">
                                        Ausgabe: Deutschland                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://ru.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-182"></span>
                                            <span class="edf edf-20"></span>
                                            <span class="edf edf-227"></span>
                                            <span class="edf edf-112"></span>
                                        </span>
                    <span class="label">
                                        Версия: Россия                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://motor1.uol.com.br">
                                        <span class="flags">
                                            <span class="edf edf-30"></span>
                                            <span class="edf edf-177"></span>
                                        </span>
                    <span class="label">
                                        Edição: Brasil                    </span>
                    </a>
                </li>
                                            <li class="current">

                    <a href="https://uk.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-229"></span>
                                            <span class="edf edf-104"></span>
                                        </span>
                    <span class="label">
                                        Edition: UK                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://tr.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-222"></span>
                                        </span>
                    <span class="label">
                                        EDİSYON: TÜRKİYE                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://es.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-132"></span>
                                        </span>
                    <span class="label">
                                        Edición: España                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://hu.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-97"></span>
                                        </span>
                    <span class="label">
                                        Edition: Magyarország                    </span>
                    </a>
                </li>
                                                                                <li>

                    <a href="https://id.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-101"></span>
                                        </span>
                    <span class="label">
                                        Edition: Indonesia                    </span>
                    </a>
                </li>
                            <li>
                                    </li>
            </ul>
            
        </div>


    
    </div>
    <div class="m1-drawer-overlay"></div>
</div>
<m1-check-availability-response-dialog
        user-data='{"email":"","zip":"20149","phone":"","firstName":"","lastName":""}'
        edition="uk"
        oem-url="/buy/new/lead/"
        vin-url="/buy/used/lead/"
></m1-check-availability-response-dialog>


    <div id="share_box_content_wrapper">
        <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1613727340" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://uk.motor1.com/news/488733/brace-fuel-price-rises-rac/" class="share-button share-button-gallery"><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1613727340"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'488733',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://uk.motor1.com/news/488733/brace-fuel-price-rises-rac/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fuk.motor1.com%2Fnews%2F488733%2Fbrace-fuel-price-rises-rac%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'488733',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://uk.motor1.com/news/488733/brace-fuel-price-rises-rac/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F488733%2Fbrace-fuel-price-rises-rac%2F&text=Drivers+warned+to+brace+for+rising+fuel+prices+over+coming+weeks&via=Motor1UK"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'488733',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://uk.motor1.com/news/488733/brace-fuel-price-rises-rac/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F488733%2Fbrace-fuel-price-rises-rac%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'488733',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://uk.motor1.com/news/488733/brace-fuel-price-rises-rac/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F488733%2Fbrace-fuel-price-rises-rac%2F&title=Drivers+warned+to+brace+for+rising+fuel+prices+over+coming+weeks&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'488733',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://uk.motor1.com/news/488733/brace-fuel-price-rises-rac/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F488733%2Fbrace-fuel-price-rises-rac%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'488733',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://uk.motor1.com/news/488733/brace-fuel-price-rises-rac/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fuk.motor1.com%2Fnews%2F488733%2Fbrace-fuel-price-rises-rac%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'488733',type_id:'1'" data-share-url="https://uk.motor1.com/news/488733/brace-fuel-price-rises-rac/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fuk.motor1.com%2Fnews%2F488733%2Fbrace-fuel-price-rises-rac%2F&subject=Drivers%20warned%20to%20brace%20for%20rising%20fuel%20prices%20over%20coming%20weeks"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>    </div>


<!--<div class="adminInfoBoxx"></div>-->

<div class="m1-footer-messages"></div>

<script>
     window.gadsId = false;
</script>
<script>
    var m1FooterMessages = [];
    m1FooterMessages.push({
        message: "This website uses cookies to ensure you get the best experience on our website. By closing this banner, scrolling this page you consent to the use of cookies. <a id='cookie_accept_link' data-id='footerMessageAccept' data-button='' href='/info/cookie-policy/'>More info.</a>",
        name: "cookie_accept"
    });
    </script>

<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_202/design/build/jslangs/en_GB_555a609a617b1448cc0acdb0c1d8166c.js"></script>
<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_202/design/dist/js/0_3b56a03e21eb4a873eab.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_202/design/dist/js/2_3b56a03e21eb4a873eab.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_202/design/dist/js/11_3b56a03e21eb4a873eab.js"></script>


    
<script>
gtmDataLayer = [{
    'currentEdition': 'uk',
    'currentEnv': 'production',
        'pageType': 'detail',
            'entityType': 'article',
                    'pageId': 'index_articles_detail',
            'entityAuthors': ["James Fossdyke"],
            'pageUrl': 'https://uk.motor1.com/news/488733/brace-fuel-price-rises-rac/',
            'pageUrlCanonical': 'https://uk.motor1.com/news/488733/brace-fuel-price-rises-rac/',
            'pageLanguage': 'en',
            'entityCategories': ["Industry"],
            'articleType': 'news',
                    'entityTitle': 'Drivers warned to brace for rising fuel prices over coming weeks',
            'pageTitle': 'Drivers warned to brace for rising fuel prices over coming weeks',
            'm1DataSign': 'eeca5c6ac820c67b8611731974d6e720',
            'articleId': '488733',
            'tags': ["RAC","petrol prices"],
                'sessionId': '8e73c78e0f021bc3163d3d3c45513d7b'
}];
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer','GTM-TJCLXGW');</script>

<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer', 'GTM-KSXRG3K');
</script>




<!-- <script>
    window.onload = function() {

        if ((typeof $.cookie('PHPSESSID') === 'undefined') || (typeof $.cookie('is_logged_in') !== 'undefined')){
            $.get('/layout-auth-data/', function(data) {
                $('.m1-user-side-label').html(data);

                var loginButton = document.getElementsByClassName('login')[0];
                var registerButton = document.getElementsByClassName('register')[0];

                if (msnt) {
                    if (loginButton) {
                        loginButton.addEventListener('click', function(event){
                            event.preventDefault();
                            event.stopPropagation();
                            window.msnt.register = false;
                            msnt.openIframeWindow();
                        });
                    }
                    if (registerButton) {
                        registerButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = true;
                        msnt.openIframeWindow();
                        });
                    }
                }
            });

            var loginButton = document.getElementsByClassName('login')[0];
            var registerButton = document.getElementsByClassName('register')[0];

            if (msnt) {
                if (loginButton) {
                    loginButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = false;
                        msnt.openIframeWindow();
                    });
                }

                if (registerButton) {
                    registerButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = true;
                        msnt.openIframeWindow();
                    });
                }
            }
        }
    }

</script> -->
</body>
</html>
