<!DOCTYPE html><html prefix="og: http://ogp.me/ns#" lang="en-gb">
<head>
    <meta charset="utf-8">
    <title>Perez set for 2021 Red Bull F1 deal</title>

    <link rel="icon" type="image/png" sizes="32x32" href="https://cdn.motor1.com/images/static/motor1/favicon-32.png">
    <link rel="icon" type="image/png" sizes="96x96" href="https://cdn.motor1.com/images/static/motor1/favicon-96.png">
    <link rel="icon" type="image/png" sizes="128x128" href="https://cdn.motor1.com/images/static/motor1/favicon-128.png">
    <link rel="icon" type="image/png" sizes="195x195" href="https://cdn.motor1.com/images/static/motor1/favicon-195.png">
    <link rel="icon" type="image/png" sizes="196x196" href="https://cdn.motor1.com/images/static/motor1/favicon-196.png">
    <link rel="icon" type="image/png" sizes="228x228" href="https://cdn.motor1.com/images/static/motor1/favicon-228.png">
    <link rel="apple-touch-icon-precomposed" href="https://cdn.motor1.com/images/static/motor1/favicon-57.png">
    <link rel="apple-touch-icon" sizes="114x114" href="https://cdn.motor1.com/images/static/motor1/favicon-114.png">
    <link rel="apple-touch-icon" sizes="72x72" href="https://cdn.motor1.com/images/static/motor1/favicon-72.png">
    <link rel="apple-touch-icon" sizes="144x144" href="https://cdn.motor1.com/images/static/motor1/favicon-144.png">
    <link rel="apple-touch-icon" sizes="60x60" href="https://cdn.motor1.com/images/static/motor1/favicon-60.png">
    <link rel="apple-touch-icon" sizes="120x120" href="https://cdn.motor1.com/images/static/motor1/favicon-120.png">
    <link rel="apple-touch-icon" sizes="76x76" href="https://cdn.motor1.com/images/static/motor1/favicon-76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="https://cdn.motor1.com/images/static/motor1/favicon-152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="https://cdn.motor1.com/images/static/motor1/favicon-180.png">

    <meta name="msapplication-square128x128logo" content="https://cdn.motor1.com/images/static/motor1/smalltile.png"/>
    <meta name="msapplication-square270x270logo" content="https://cdn.motor1.com/images/static/motor1/mediumtile.png"/>
    <meta name="msapplication-square580x580logo" content="https://cdn.motor1.com/images/static/motor1/largetile.png"/>

    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico"/>
            <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,700" rel="stylesheet">
    
    

        <script>
        window.polymerLocale = 'en-GB';
        window.polymerLocalePath = 'https://cdn.motor1.com/kp/static4ui/prod_v2_eks_187/polymer2/locales1608218353/en-GB.json';
        var jsVars = {"services":{"brealtime":{"load":0,"id":"12851701"}},"ads":{"dfp":{"id":"6122441"}},"ui":{"auto_infinite_scroll":true}};    </script>

    
    <link title="Latest news" type="application/rss+xml" rel="alternate" href="/rss/news/all/"/>
    <link title="Latest videos" type="application/rss+xml" rel="alternate" href="/rss/videos/all/"/>
        <meta name="description" content="Sergio Perez looks set to secure a seat with Red Bull F1 team in 2021, with a website owned by the company saying an announcement will be made Friday.">
<meta property="og:title" content="Perez set for 2021 Red Bull F1 deal">
<meta property="og:type" content="article">
<meta property="og:url" content="https://uk.motor1.com/news/460974/sergio-perez-2021-red-bull-f1/">
<meta property="og:image" content="https://cdn.motor1.com/custom/share/motor1_loadimage.jpg">
<meta property="og:image:url" content="https://cdn.motor1.com/custom/share/motor1_loadimage.jpg">
<meta property="og:image:secure_url" content="https://cdn.motor1.com/custom/share/motor1_loadimage.jpg">
<meta property="og:image:type" content="image/jpeg">
<meta property="og:image:width" content="1920">
<meta property="og:image:height" content="1080">
<meta property="og:image:alt" content="Perez set for 2021 Red Bull F1 deal: Motorsport.com">
<meta property="og:description" content="Sergio Perez looks set to secure a seat with Red Bull F1 team in 2021, with a website owned by the company saying an announcement will be made Friday.">
<meta property="og:site_name" content="Motor1.com">
<meta property="fb:admins" content="100001157785488">
<meta property="fb:app_id" content="984245018262500">
<meta property="fb:pages" content="1929891853909437">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="Motor1.com">
<meta property="twitter:title" content="Perez set for 2021 Red Bull F1 deal">
<meta property="twitter:description" content="Sergio Perez looks set to drive for Red Bull F1 team in 2021, with a company owned website saying an announcement will be made Friday.">
<meta property="twitter:image" content="https://cdn.motor1.com/custom/share/motor1_loadimage.jpg">
<meta property="robots" content="max-snippet:500, max-image-preview:large">
<meta name="speakable-description" content="Sergio Perez looks set to secure a seat with the Red Bull Formula 1 team in 2021, with a website owned by the energy drinks company saying an announcement will be made on Friday.
">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><link href="https://uk.motor1.com/news/460974/sergio-perez-2021-red-bull-f1/" hreflang="en-gb" rel="alternate">
<link href="https://uk.motor1.com/news/460974/sergio-perez-2021-red-bull-f1/" hreflang="x-default" rel="alternate">
<link href="https://uk.motor1.com/news/460974/sergio-perez-2021-red-bull-f1/" rel="canonical">
<link href="https://uk.motor1.com/news/460974/sergio-perez-2021-red-bull-f1/amp/" rel="amphtml">    <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_187/design/dist/css/0_27277f4070dc31d01c12.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_187/design/dist/css/1_27277f4070dc31d01c12.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_187/design/dist/css/3_27277f4070dc31d01c12.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_187/design/dist/css/4_27277f4070dc31d01c12.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_187/design/dist/css/13_27277f4070dc31d01c12.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_187/design/dist/css/21_27277f4070dc31d01c12.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_187/design/dist/css/index_articles_detail_27277f4070dc31d01c12.css">    
    <script>
        window.isAuthorized = 0    </script>


    

        
        
</head>
<body         class="nojs not-touch m1-skin-layout
            bgWhite lightHeader hangingHeader                                                            "
        data-spotim-id="" data-edtn="uk"
        data-track-url="" >
<div class="hiddenBlock">
    <div class="apOutstream"><div class="ap" data-place="8" style="width:1px;min-height:1px;" data-dfp-code="M1/uk/Outstream" data-width="1" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"outstream","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":460974,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["motorsport"],"m1_tags":["red bull","f1"],"m1_banner_position":"outstream"}'></div></div></div>
<div class="apOverlay m1-ap-overlay"><div class="ap" data-place="17" style="width:0px;min-height:0px;" data-dfp-code="M1/uk/Overlay" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":460974,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["motorsport"],"m1_tags":["red bull","f1"],"m1_banner_position":"overlay"}'></div></div><div class="apOverlay m1-ap-overlay-2"><div class="ap" data-place="18" style="width:0px;min-height:0px;" data-dfp-code="M1/uk/Overlay2" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay2","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":460974,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["motorsport"],"m1_tags":["red bull","f1"],"m1_banner_position":"overlay2"}'></div></div><div class="apOverlay m1-ap-overlay-3"><div class="ap" data-place="20" style="width:0px;min-height:0px;" data-dfp-code="M1/uk/Overlay3" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay3","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":460974,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["motorsport"],"m1_tags":["red bull","f1"],"m1_banner_position":"overlay3"}'></div></div><div class="apOverlay m1-ap-overlay-4"><div class="ap" data-place="21" style="width:0px;min-height:0px;" data-dfp-code="M1/uk/Overlay4" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay4","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":460974,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["motorsport"],"m1_tags":["red bull","f1"],"m1_banner_position":"overlay4"}'></div></div><div data-role="page" id="page_index_articles_detail" class="root">

    <div id="layout_header_spacer"></div>
<div class="m1-header-main">
    <div class="m1-header-main-box">
        <div class="m1-header-main-box-wrapper">
            <div class="box-item-left">
                <div class="m1-hamburger-button" data-hide-scroll="m1-left-side-box" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="mainMenu" data-clear="2" data-multi>
                    <span></span>
                    <span></span>
                    <span></span>
                </div>

            </div>
            <div class="wrapper-box-item-center">
                <div class="box-item-center">
                    <a class="m1-header-logo" href="/" title="Home">
                        <img class="logo_placeholder" src="data:image/png;base64,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" alt="logo">
                    </a>
                </div>
            </div>
            <div class="m1-header-main-box-wrapper-sub" style="position: relative;">
                <div class="box-item-pre-left">
                    <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/news/"  >
                                    News                            </a>
        </li>
                    <li class="grand top left mobile">
            <a href="/reviews/"  >
                                    Reviews                            </a>
        </li>
                    <li class="grand top left mobile">
            <a href="/features/"  >
                                    Features                            </a>
        </li>
                    <li class="grand left">
            <a href="/auto-shows/"  >
                                    Motor Shows                            </a>
        </li>
                    <li class="left">
            <a href="/news/category/spy-photos/"  >
                                    Spy photos                            </a>
        </li>
                    <li class="left">
            <a href="/news/category/concept-car/"  >
                                    Concept Cars                            </a>
        </li>
                    <li class="left">
            <a href="/news/category/green/"  >
                                    EVs &amp; Hybrids                            </a>
        </li>
                    <li class="left">
            <a href="/makes/"  >
                                    Makes                            </a>
        </li>
                    <li class="left">
            <a href="/body-styles/"  >
                                    Body Style                            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/"  >
                                    Photos                            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/"  >
                                    Videos                            </a>
        </li>
    </ul>                </div>
                                    <!-- <div class="wrapper-plugin-sale">
                        <div class="top plugin-sale">
                            <a href="https://insideevs.com/monthly-plug-in-sales-scorecard/">Ev Sales Scorecard</a>
                        </div>
                    </div> -->
                                                    <div class="m1-search-form-button-wrapper">
                        <button class="m1-search-form-button-animate icon-search"
                                onclick
                                data-button
                                data-id="toggleBox"
                                data-clear="1"
                                data-value="searchBox"
                                data-multi
                                type="submit">
                        </button>
                        <div class="m1-search-panel">
                            <form action="/search/" class="m1-search-form" method="GET" id="header_search_form" data-native="0" novalidate="novalidate">
                                <input class="m1-search-panel-input m1-search-form-text" id="search_input" type="text" value="" name="q" placeholder="Search" autocomplete="off">
                                <button class="m1-search-panel-button m1-search-form-button-animate icon-search " type="submit">
                                </button>
                                <button onclick=""
                                        data-button
                                        data-id="toggleBox"
                                        data-value="searchBox"
                                        data-clear="1"
                                        data-toggle="1"
                                        data-multi
                                        class="m1-search-panel-button m1-drawer-close-button">
                                </button>
                            </form>
                        </div>
                    </div>
                            </div>

                           <div class="box-item-right">
                    <div class="m1-editions-switcher-m" data-hide-scroll="m1-scrollbar" data-close-delay="0.5"  data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                                <span class="edf edf-229"></span>
                                            </div>
                    <div class="m1-editions-switcher" data-hide-scroll="m1-scrollbar" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                                <span class="edf edf-229"></span>
                                                <span class="title">UK</span>
                    </div>
                </div>
                    </div>
    </div>
</div>
<div class="m1-header-ad top-banner-placeholder">
    <div class="m1-gapb-topside"><div class="m1-apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:1px;" data-dfp-code="M1/uk/Mobile_Leaderboard" data-sizes="320x1,320x50,320x100" data-width="320" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":460974,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["motorsport"],"m1_tags":["red bull","f1"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:1px;" data-dfp-code="M1/uk/Leaderboard" data-sizes="728x1,1x1,728x90" data-width="728" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":460974,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["motorsport"],"m1_tags":["red bull","f1"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb super"><div class="ap" data-place="6" style="width:970px;min-height:1px;" data-dfp-code="M1/uk/Super" data-sizes="970x1,1x1,970x90,970x250,980x250" data-width="970" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":460974,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["motorsport"],"m1_tags":["red bull","f1"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div></div></div>    <div class="pageAdSkin" id="page_skin_top">
        <div class="adSizer"><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=="></div>
        <a class="pageAdSkinUrl"></a>
    </div>
    
<script type="application/ld+json">
    {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Perez set for 2021 Red Bull F1 deal","description":"Sergio Perez looks set to secure a seat with Red Bull F1 team in 2021, with a website owned by the company saying an announcement will be made Friday.","author":{"@type":"Person","name":"Jonathan Noble"},"url":"https:\/\/uk.motor1.com\/news\/460974\/sergio-perez-2021-red-bull-f1\/","datePublished":"2020-12-18T00:11:19Z","dateModified":"2020-12-18T00:11:19Z","publisher":{"@type":"Organization","name":"Motor1.com UK","logo":{"@type":"ImageObject","url":"https:\/\/uk.motor1.com\/logo.jpg","width":"226","height":"60"}},"image":{"@type":"ImageObject","url":"https:\/\/cdn.motor1.com\/custom\/share\/motor1_loadimage.jpg","width":"1920","height":"1080"},"mainEntityOfPage":{"@type":"WebPage","url":"https:\/\/uk.motor1.com\/news\/460974\/sergio-perez-2021-red-bull-f1\/"},"wordCount":"416"}</script>


    <script type="application/ld+json">
        {"@context":"https:\/\/schema.org\/","@type":"WebPage","name":"Perez set for 2021 Red Bull F1 deal","speakable":{"@type":"SpeakableSpecification","xpath":["\/html\/head\/title","\/html\/head\/meta[@name='speakable-description']\/@content"]},"url":"https:\/\/uk.motor1.com\/news\/460974\/sergio-perez-2021-red-bull-f1\/"}    </script>

        <script type="application/ld+json">
        {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/uk.motor1.com\/"},{"@type":"ListItem","position":2,"name":"News","item":"https:\/\/uk.motor1.com\/news\/"},{"@type":"ListItem","position":3,"name":"Motorsport.com","item":"https:\/\/uk.motor1.com\/news\/category\/motorsport\/"}]}    </script>


    <div class="pre-center breadcrumbs-area ">
                <div slot="breadcrumbs" class="breadcrumbs">
        <a href="/">Home</a><span class="sep"></span><a href="/news/">News</a><span class="sep"></span><a href="/news/category/motorsport/">Motorsport.com</a>    </div>
        <h1 class="m1-article-title">Perez set for 2021 Red Bull F1 deal</h1>
    </div>
            <div class="pre-center">
            <div class="articleHeader">
                <div class="box-center">
                    <div class="originalImage">
                        <img src="https://cdn.motor1.com/custom/share/motor1_loadimage.jpg" alt="Perez set for 2021 Red Bull F1 deal" />
                    </div>
                    <div id="article_poster" class="articlePoster scrollTieBox">
                                                    <style type="text/css">
@media only screen{
    .webp #article_poster{
        background-image:url(https://cdn.motor1.com/custom/share/motor1_loadimage_small.jpg);
    }

    .no-webp #article_poster{
        background-image:url(https://cdn.motor1.com/custom/share/motor1_loadimage_small.jpg);
    }
}
@media only screen and (min-width : 445px){
    .webp #article_poster{
        background-image:url(https://cdn.motor1.com/custom/share/motor1_loadimage_small.jpg);
    }

    .no-webp #article_poster{
        background-image:url(https://cdn.motor1.com/custom/share/motor1_loadimage_small.jpg);
    }
}
@media only screen and (min-width : 1024px){
    .webp #article_poster{
        background-image:url(https://cdn.motor1.com/custom/share/motor1_loadimage.jpg);
    }

    .no-webp #article_poster{
        background-image:url(https://cdn.motor1.com/custom/share/motor1_loadimage.jpg);
    }
}
@media only screen and (min-width : 1280px){
    .webp #article_poster{
        background-image:url(https://cdn.motor1.com/custom/share/motor1_loadimage.jpg);
    }

    .no-webp #article_poster{
        background-image:url(https://cdn.motor1.com/custom/share/motor1_loadimage.jpg);
    }
}
@media only screen and (min-width : 1440px){
    .webp #article_poster{
        background-image:url(https://cdn.motor1.com/custom/share/motor1_loadimage.jpg);
    }

    .no-webp #article_poster{
        background-image:url(https://cdn.motor1.com/custom/share/motor1_loadimage.jpg);
    }
}


@media only screen and (-webkit-min-device-pixel-ratio : 2),
       only screen and (min--moz-device-pixel-ratio : 2),
       only screen and (min-device-pixel-ratio : 2){
            .wepb #article_poster{
               background-image:url(https://cdn.motor1.com/custom/share/motor1_loadimage.jpg);
            }

            .no-wepb #article_poster{
               background-image:url(https://cdn.motor1.com/custom/share/motor1_loadimage.jpg);
            }
        }

@media only screen and (min-width : 445px) and (-webkit-min-device-pixel-ratio : 2),
       only screen and (min-width : 445px) and (min--moz-device-pixel-ratio : 2),
       only screen and (min-width : 445px) and (min-device-pixel-ratio : 2){
            .wepb #article_poster{
               background-image:url(https://cdn.motor1.com/custom/share/motor1_loadimage.jpg);
            }

            .no-wepb #article_poster{
               background-image:url(https://cdn.motor1.com/custom/share/motor1_loadimage.jpg);
            }
        }

@media only screen and (min-width : 1024px) and (-webkit-min-device-pixel-ratio : 2),
       only screen and (min-width : 1024px) and (min--moz-device-pixel-ratio : 2),
       only screen and (min-width : 1024px) and (min-device-pixel-ratio : 2){
            .wepb #article_poster{
               background-image:url(https://cdn.motor1.com/custom/share/motor1_loadimage.jpg);
            }
            
            .no-wepb #article_poster{
               background-image:url(https://cdn.motor1.com/custom/share/motor1_loadimage.jpg);
            }
        }
</style>                                                
<img class="sizer" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAYAAAA7KqwyAAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAABpJREFUeNpi/P//PwMlgImBQjBqwLAwACDAAOVfAw9/ZDvcAAAAAElFTkSuQmCC" alt=""/>                    </div>
                </div>
                <div class="articleTitle">
                    <div class="box-center">
                        <div class="pre-center">
                                                    </div>
                    </div>
                </div>
            </div>
        </div>
    

<div class="pre-center padding  b-padding-skin pre-center-feature" id="post_box">
    <div data-bubbles="keyword" data-url="/news/store-keywords/" data-name="id"></div>
    <div class="content-area  " id="article_box" >
        <div class="content-area-box">
                            <div class="postTopInfo ">
                    <div class="postMeta-Top">
                                                        <div class="postDate"><span class="date" data-time="1608250279"><a href="/2020/12/18/">18 December 2020</a><span class="stime"> 1m ago</span></span></div>                                                                            <div class="shareTrendingBox">
                                                                                                                                                                    <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1608250679" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://uk.motor1.com/news/460974/sergio-perez-2021-red-bull-f1/" class="share-button share-button-gallery"><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1608250679"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'460974',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://uk.motor1.com/news/460974/sergio-perez-2021-red-bull-f1/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fuk.motor1.com%2Fnews%2F460974%2Fsergio-perez-2021-red-bull-f1%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'460974',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://uk.motor1.com/news/460974/sergio-perez-2021-red-bull-f1/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F460974%2Fsergio-perez-2021-red-bull-f1%2F&text=Perez+set+for+2021+Red+Bull+F1+deal&via=Motor1UK"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'460974',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://uk.motor1.com/news/460974/sergio-perez-2021-red-bull-f1/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F460974%2Fsergio-perez-2021-red-bull-f1%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'460974',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://uk.motor1.com/news/460974/sergio-perez-2021-red-bull-f1/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F460974%2Fsergio-perez-2021-red-bull-f1%2F&title=Perez+set+for+2021+Red+Bull+F1+deal&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'460974',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://uk.motor1.com/news/460974/sergio-perez-2021-red-bull-f1/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F460974%2Fsergio-perez-2021-red-bull-f1%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'460974',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://uk.motor1.com/news/460974/sergio-perez-2021-red-bull-f1/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fuk.motor1.com%2Fnews%2F460974%2Fsergio-perez-2021-red-bull-f1%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'460974',type_id:'1'" data-share-url="https://uk.motor1.com/news/460974/sergio-perez-2021-red-bull-f1/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fuk.motor1.com%2Fnews%2F460974%2Fsergio-perez-2021-red-bull-f1%2F&subject=Perez%20set%20for%202021%20Red%20Bull%20F1%20deal"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                            </div>
                                            </div>


                        <div class="postAuthorBox withAvatar" xmlns="http://www.w3.org/1999/xhtml">
                    <div class="postAuthorThumb">
                <a class="userRThumb" href="/info/team/jonathan-noble/">
                    <picture>
                        <source type="image/webp" srcset="https://cdn.motor1.com/custom/share/m1-author-noface.jpg">
                        <source type="image/jpeg" srcset="https://cdn.motor1.com/custom/share/m1-author-noface.jpg">
                        <img src="https://cdn.motor1.com/custom/share/m1-author-noface.jpg" alt="Jonathan Noble" />
                    </picture>
                </a>
            </div>
                <div class="postAuthorInfo">
            <div class="postAuthor">
                <span class="name">
                    <span class="label">By</span>:
                                            <a class="author" content="Jonathan Noble" href="/info/team/jonathan-noble/">Jonathan Noble</a>
                                    </span>
            </div>
                                            </div>
            </div>
                    <div class="clear"></div>

                </div>

            <div class="postContent content-wrapper">

                                    <h2 class="preview">
                        Sergio Perez looks set to drive for Red Bull F1 team in 2021, with a company owned website saying an announcement will be made Friday.                    </h2>
                                                <div class="postBody description e-content">
                                <p>Red Bull had vowed to make a swift decision about whether or not to stick with Alex Albon, after the Thai driver struggled to match teammate Max Verstappen throughout the past season.</p><div class="apInarticleSmallRes"><div class="ap" data-place="25" style="width:300px;min-height:1px;" data-dfp-code="M1/uk/Rectangle" data-sizes="300x1,300x250" data-width="300" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"rectangle_first","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":460974,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["motorsport"],"m1_tags":["red bull","f1"],"m1_banner_position":"first-inarticle-small-res"}'></div></div>
<p>He did take a <a href="https://www.motorsport.com/f1/news/horner-too-nice-albon-podium/4874827/" target="_self" rel="noopener">podium finish at the Tuscan Grand Prix</a>, but finished the campaign 109 points behind his Dutch teammate. Albon had faced difficulties getting on top of the tricky handling of the RB16 but appeared to have <a href="https://www.motorsport.com/f1/news/albon-feels-he-has-done-everything-to-save-red-bull-seat/4926452/" target="_self" rel="noopener">made some progress</a> over the final race weekend in Abu Dhabi.</p>
<p>But amid growing indications that Red Bull felt its 2021 ambitions could be better served by opting for a proven more experienced driver like Perez, the team appears to have wasted little time in making its call.</p>
<section class="relatedContent-new" contenteditable="false" draggable="true" data-widget="related-content" data-widget-size="content" data-params="%7B%22type_id%22%3A0%2C%22title_id%22%3A%22%22%2C%22items%22%3A%5B%7B%22article_edition_id%22%3A%22458683%22%2C%22title%22%3A%22Sakhir%20GP%3A%20Perez%20takes%20shock%20win%20after%20Mercedes%20debacle%22%2C%22alias%22%3A%22sakhir-grand-prix-race-report-perez%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FeJ9ZM%2Fs5%2Fsergio-perez-leads-esteban-ocon-at-sakhir-gp-2020.jpg%22%7D%7D%2C%7B%22article_edition_id%22%3A%22445748%22%2C%22title%22%3A%22Perez%20disappointed%20Racing%20Point%20is%20starting%20to%20'hide%20things'%22%2C%22alias%22%3A%22perez-racing-point-hiding-things%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2F7xQw6%2Fs5%2Fsergio-perez-at-russian-gp-2020.jpg%22%7D%7D%5D%7D"> <p class="trending-content_header">Read also:</p> <div class="wrapper-related-item"> <div class="related-item"><a href="https://uk.motor1.com/news/458683/sakhir-grand-prix-race-report-perez/"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="sakhir grand prix race report perez" data-srcset="https://cdn.motor1.com/images/mgl/eJ9ZM/s6/sergio-perez-leads-esteban-ocon-at-sakhir-gp-2020.jpg 1x,
https://cdn.motor1.com/images/mgl/eJ9ZM/s4/sergio-perez-leads-esteban-ocon-at-sakhir-gp-2020.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/eJ9ZM/s6/sergio-perez-leads-esteban-ocon-at-sakhir-gp-2020.jpg" /> </span> <span class="title-related-item">Sakhir GP: Perez takes shock win after Mercedes debacle</span> </a></div> <div class="related-item"><a href="https://uk.motor1.com/news/445748/perez-racing-point-hiding-things/"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="perez racing point hiding things" data-srcset="https://cdn.motor1.com/images/mgl/7xQw6/s6/sergio-perez-at-russian-gp-2020.jpg 1x,
https://cdn.motor1.com/images/mgl/7xQw6/s4/sergio-perez-at-russian-gp-2020.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/7xQw6/s6/sergio-perez-at-russian-gp-2020.jpg" /> </span> <span class="title-related-item">Perez disappointed Racing Point is starting to 'hide things'</span> </a></div> </div> </section>
<p>The German <em>Speedweek</em> website, which is part of the portfolio of the Red Bull Media House, says that Perez has been chosen and that an official announcement by the team will be made on Friday.</p>
<p>The Dutch newspaper, <em>De Telegraaf</em>, which has close links to Verstappen, also reported on Thursday night that the Perez deal was done.</p><div class="item m1-ap-native "><div class="ap" data-place="22"  data-dfp-code="M1/uk/Native" data-sizes="fluid,1x1" data-width="1" data-height="1" data-dfp-attrs='{"m1_native":"2","msnt_env":"production","m1_banner_place":"native","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":460974,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["motorsport"],"m1_tags":["red bull","f1"],"m1_banner_position":"native"}'></div></div>
<p>Red Bull was approached for comment on the reports but did not respond.</p><div class="apInarticleSmallRes"><div class="ap" data-place="16" style="width:300px;min-height:1px;" data-dfp-code="M1/uk/Mobile_Rectangle" data-sizes="300x1,300x250,300x600" data-width="300" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"inarticle-small-res","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":460974,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["motorsport"],"m1_tags":["red bull","f1"],"m1_banner_position":"inarticle-small-res"}'></div></div>
<p>Perez had faced an uncertain future despite delivering his best season in <a href="https://uk.motor1.com/tag/f1/" data-inline-widget="internal-links" data-type-id="7" data-params="%7B%22tag%22%3A%22F1%22%2C%22originalTitle%22%3A%22f1%22%2C%22alias%22%3A%22f1%22%7D">F1</a> and securing his <a href="https://www.motorsport.com/f1/news/perez-sakhir-gp-victory-merit-mercedes/4922738/" target="_self" rel="noopener">maiden victory</a> at the Sakhir Grand Prix. The Mexican had been dropped for 2021 late in the campaign by Racing Point, which opted to replace him for next year with four-time world champion Sebastian Vettel.</p>
<p>With few options available elsewhere, Perez said it was more likely that he would <a href="https://www.motorsport.com/f1/news/perez-reserve-role-2021-sabbatical/4920810/" target="_self" rel="noopener">take a complete sabbatical</a> if he did not secure a full time F1 race seat with Red Bull in ’21.</p>
<p>“There's only one option,” he said in the closing stages of the season. “I've said it before, I've been here for so many years. I want to keep going, I think I'm at the peak of my career.</p><div class="item m1-ap-native m1-ap-native-mobile"><div class="ap" data-place="22"  data-dfp-code="M1/uk/Native" data-sizes="fluid,1x1" data-width="1" data-height="1" data-dfp-attrs='{"m1_native":"3","is_mobile":1,"msnt_env":"production","m1_banner_place":"native","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":460974,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["motorsport"],"m1_tags":["red bull","f1"],"m1_banner_position":"native"}'></div></div>
<p>“But I also want to keep going with a reason, with a plan, with a good project, so I think if there's not a good project that keeps my motivation to give 100 percent, I'd rather not take it.</p>
<p>“I think right now we're just waiting on the decision, what they decide to do. So that's out of my hands.”</p><div class="apInarticleSmallRes"><div class="ap" data-place="16" style="width:300px;min-height:1px;" data-dfp-code="M1/uk/Mobile_Rectangle" data-sizes="300x1,300x250,300x600" data-width="300" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"inarticle-small-res","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":460974,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["motorsport"],"m1_tags":["red bull","f1"],"m1_banner_position":"inarticle-small-res"}'></div></div>
<p>Should Albon not keep his F1 race seat, he is almost certain to be <a href="https://www.motorsport.com/f1/news/albon-facing-a-year-on-the-bench-if-he-loses-red-bull-f1-seat/4921153/" target="_self" rel="noopener">retained by Red Bull as a test and reserve driver.</a></p>                </div>


                                            <div class="entityInfoBlock m-top">
                                                        <p class="source-link">
                                Source:
                                
                                                                    <span class="item"><a class="source" target="_blank" href="https://www.motorsport.com/f1/news/sergio-perez-2021-red-bull-f1/4928829/" rel="noopener">Motorsport.com</a></span>                                                            </p>
                        </div>
                    
                    <!-- new gallery place -->
                                        

                

                
                

                



                                


                                    <div class="parent-shareBox parent-shareBox-bottom">
                                                                                                                            <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1608250651" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://uk.motor1.com/news/460974/sergio-perez-2021-red-bull-f1/" class="share-button share-button-gallery"><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1608250651"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'460974',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://uk.motor1.com/news/460974/sergio-perez-2021-red-bull-f1/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fuk.motor1.com%2Fnews%2F460974%2Fsergio-perez-2021-red-bull-f1%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'460974',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://uk.motor1.com/news/460974/sergio-perez-2021-red-bull-f1/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F460974%2Fsergio-perez-2021-red-bull-f1%2F&text=Perez+set+for+2021+Red+Bull+F1+deal&via=Motor1UK"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'460974',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://uk.motor1.com/news/460974/sergio-perez-2021-red-bull-f1/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F460974%2Fsergio-perez-2021-red-bull-f1%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'460974',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://uk.motor1.com/news/460974/sergio-perez-2021-red-bull-f1/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F460974%2Fsergio-perez-2021-red-bull-f1%2F&title=Perez+set+for+2021+Red+Bull+F1+deal&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'460974',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://uk.motor1.com/news/460974/sergio-perez-2021-red-bull-f1/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F460974%2Fsergio-perez-2021-red-bull-f1%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'460974',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://uk.motor1.com/news/460974/sergio-perez-2021-red-bull-f1/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fuk.motor1.com%2Fnews%2F460974%2Fsergio-perez-2021-red-bull-f1%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'460974',type_id:'1'" data-share-url="https://uk.motor1.com/news/460974/sergio-perez-2021-red-bull-f1/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fuk.motor1.com%2Fnews%2F460974%2Fsergio-perez-2021-red-bull-f1%2F&subject=Perez%20set%20for%202021%20Red%20Bull%20F1%20deal"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                    </div>
                    <div class="sapb"><div class="apb mleaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="24" style="width:290px;min-height:1px;" data-dfp-code="M1/uk/Mobile_Leaderboard/Social" data-sizes="290x1,290x100" data-width="290" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"article_socials","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":460974,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["motorsport"],"m1_tags":["red bull","f1"],"m1_banner_position":"article_socials"}'></div></div><div class="apb leaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="23" style="width:650px;min-height:1px;" data-dfp-code="M1/uk/Leaderboard/Social" data-sizes="650x1,650x100" data-width="650" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"article_socials","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":460974,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["motorsport"],"m1_tags":["red bull","f1"],"m1_banner_position":"article_socials"}'></div></div></div>                
                
                
                
                

                                

                
            </div>
        </div>






                    <div class="sidebar" id="post_sidebar">
                                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/uk/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu_first","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":460974,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["motorsport"],"m1_tags":["red bull","f1"],"m1_banner_position":"sidebar"}'></div></div>                                            
            <div class="m1-find-vehicle-eu small collapsed hidden-nt_m">
	<div class="m1-find-vehicle-wrapper">
		<span class="icon-arrow-big m1-find-vehicle-us_toggle-button hide-d"></span>
		<p class="title find_vehicle_title">Find a vehicle</p>
		<span class="icon-arrow-big m1-find-vehicle-us_toggle-button hide-d"></span>
	</div>
    <div class="m1-find-vehicle-eu-wrapper nt-hide-d">
	    <section>
	        <form data-drivek-url=""  data-cse-type="none">
	            <select name="make" data-url=/makes/list/ class="cars_form_make" data-ready="false" data-placeholder="Select a Make" ></select>

	            <select disabled name="model" data-url="/submodels/list/" class="cars_form_model" data-placeholder="Select a Model" ></select>
	            <input type="submit" disabled  disabled value="Search" class="cars_form_submit">
	        </form>
	    </section>
	</div>
</div>    

                                    
                                                            <div class="trending-content">
                            <div class="content-header">
                                <p class="trending-content_header">Trending</p>
                            </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/features/459885/max-range-electric-car-how-to/">
                                                                                            <span class="icon play"></span>
                                                                                    <picture class="lazy">
                                            <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/pEMko/s6/range.webp">
                                            <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/pEMko/s6/range.jpg">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="How to maximise your electric car's range" data-src="https://cdn.motor1.com/images/mgl/pEMko/s6/range.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/features/459885/max-range-electric-car-how-to/">How to maximise your electric car's range</a>
                                </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/news/460115/alonso-abu-dhabi-renault-run-r25/">
                                                                                    <picture class="lazy">
                                            <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/JvgPK/s6/fernando-alonso-with-the-2005-renault-r25-at-abu-dhabi-gp-2020.webp">
                                            <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/JvgPK/s6/fernando-alonso-with-the-2005-renault-r25-at-abu-dhabi-gp-2020.jpg">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="Alonso says Renault R25 runs showed what F1 is missing" data-src="https://cdn.motor1.com/images/mgl/JvgPK/s6/fernando-alonso-with-the-2005-renault-r25-at-abu-dhabi-gp-2020.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/news/460115/alonso-abu-dhabi-renault-run-r25/">Alonso says Renault R25 runs showed what F1 is missing</a>
                                </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/news/459300/bentley-blower-continuation-car-zero/">
                                                                                    <picture class="lazy">
                                            <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/WOw26/s6/2020-bentley-4.5-litre-blower-continuation-series---car-zero.webp">
                                            <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/WOw26/s6/2020-bentley-4.5-litre-blower-continuation-series---car-zero.jpg">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_2.jpg" alt="Bentley reveals first new 4.5-litre Blower in 90 years" data-src="https://cdn.motor1.com/images/mgl/WOw26/s6/2020-bentley-4.5-litre-blower-continuation-series---car-zero.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/news/459300/bentley-blower-continuation-car-zero/">Bentley reveals first new 4.5-litre Blower in 90 years</a>
                                </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/news/460133/lewis-hamilton-drives-amg-one-hypercar/">
                                                                                            <span class="icon play"></span>
                                                                                    <picture class="lazy">
                                            <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/zP7ZL/s6/lewis-hamilton-drives-the-mercedes-amg-one.webp">
                                            <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/zP7ZL/s6/lewis-hamilton-drives-the-mercedes-amg-one.jpg">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_3.jpg" alt="Lewis Hamilton drives Mercedes-AMG One hypercar after work" data-src="https://cdn.motor1.com/images/mgl/zP7ZL/s6/lewis-hamilton-drives-the-mercedes-amg-one.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/news/460133/lewis-hamilton-drives-amg-one-hypercar/">Lewis Hamilton drives Mercedes-AMG One hypercar after work</a>
                                </div>
                                                    </div>
                                                                        <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/uk/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":460974,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["motorsport"],"m1_tags":["red bull","f1"],"m1_banner_position":"sidebar"}'></div></div>                            </div>
                <div class="clear"></div>
    </div>
</div>

                    <div class="m1-find-vehicle-mobile white-bg">
                


            <div class="m1-find-vehicle-eu collapsed hidden-nt_m">
	<div class="m1-find-vehicle-wrapper">
		<span class="icon-arrow-big m1-find-vehicle-us_toggle-button hide-d"></span>
		<p class="title find_vehicle_title">Find a vehicle</p>
		<span class="icon-arrow-big m1-find-vehicle-us_toggle-button hide-d"></span>
	</div>
    <div class="m1-find-vehicle-eu-wrapper nt-hide-d">
	    <section>
	        <form data-drivek-url=""  data-cse-type="none">
	            <select name="make" data-url=/makes/list/ class="cars_form_make" data-ready="false" data-placeholder="Select a Make" ></select>

	            <select disabled name="model" data-url="/submodels/list/" class="cars_form_model" data-placeholder="Select a Model" ></select>
	            <input type="submit" disabled  disabled value="Search" class="cars_form_submit">
	        </form>
	    </section>
	</div>
</div>                </div>
        

<div id="container_3rd_party_service" class="container_3rd_party pre-center padding print-hide" data-edtn="uk">

            <div id="strossle-container">
        </div>
    
    <div class="content-area">
        <div class="content-area-box">
                            <div class="trending-content b-m-padding b-padding trending-content_mobile">
                    <div class="content-header">
                        <p class="trending-content_header">Trending</p>
                    </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/features/459885/max-range-electric-car-how-to/" data-srcset="https://cdn.motor1.com/images/mgl/pEMko/s6/range.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/pEMko/s6/range.jpg">
                                                                    <span class="icon play"></span>
                                                                <picture class="lazy">
                                    <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/pEMko/s6/range.webp">
                                    <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/pEMko/s6/range.jpg">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/pEMko/s6/range.jpg" alt="How to maximise your electric car's range"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/features/459885/max-range-electric-car-how-to/">How to maximise your electric car's range</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/news/460115/alonso-abu-dhabi-renault-run-r25/" data-srcset="https://cdn.motor1.com/images/mgl/JvgPK/s6/fernando-alonso-with-the-2005-renault-r25-at-abu-dhabi-gp-2020.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/JvgPK/s6/fernando-alonso-with-the-2005-renault-r25-at-abu-dhabi-gp-2020.jpg">
                                                                <picture class="lazy">
                                    <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/JvgPK/s6/fernando-alonso-with-the-2005-renault-r25-at-abu-dhabi-gp-2020.webp">
                                    <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/JvgPK/s6/fernando-alonso-with-the-2005-renault-r25-at-abu-dhabi-gp-2020.jpg">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/JvgPK/s6/fernando-alonso-with-the-2005-renault-r25-at-abu-dhabi-gp-2020.jpg" alt="Alonso says Renault R25 runs showed what F1 is missing"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/news/460115/alonso-abu-dhabi-renault-run-r25/">Alonso says Renault R25 runs showed what F1 is missing</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/news/459300/bentley-blower-continuation-car-zero/" data-srcset="https://cdn.motor1.com/images/mgl/WOw26/s6/2020-bentley-4.5-litre-blower-continuation-series---car-zero.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/WOw26/s6/2020-bentley-4.5-litre-blower-continuation-series---car-zero.jpg">
                                                                <picture class="lazy">
                                    <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/WOw26/s6/2020-bentley-4.5-litre-blower-continuation-series---car-zero.webp">
                                    <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/WOw26/s6/2020-bentley-4.5-litre-blower-continuation-series---car-zero.jpg">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/WOw26/s6/2020-bentley-4.5-litre-blower-continuation-series---car-zero.jpg" alt="Bentley reveals first new 4.5-litre Blower in 90 years"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/news/459300/bentley-blower-continuation-car-zero/">Bentley reveals first new 4.5-litre Blower in 90 years</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/news/460133/lewis-hamilton-drives-amg-one-hypercar/" data-srcset="https://cdn.motor1.com/images/mgl/zP7ZL/s6/lewis-hamilton-drives-the-mercedes-amg-one.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/zP7ZL/s6/lewis-hamilton-drives-the-mercedes-amg-one.jpg">
                                                                    <span class="icon play"></span>
                                                                <picture class="lazy">
                                    <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/zP7ZL/s6/lewis-hamilton-drives-the-mercedes-amg-one.webp">
                                    <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/zP7ZL/s6/lewis-hamilton-drives-the-mercedes-amg-one.jpg">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/zP7ZL/s6/lewis-hamilton-drives-the-mercedes-amg-one.jpg" alt="Lewis Hamilton drives Mercedes-AMG One hypercar after work"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/news/460133/lewis-hamilton-drives-amg-one-hypercar/">Lewis Hamilton drives Mercedes-AMG One hypercar after work</a>
                        </div>
                                    </div>
                    </div>
    </div>
    
    
    
            <div id="sponsored_content">
        </div>
    
            <div class="sellwild-container">
            <div class="sellwild-wrapper" data-src="motor1uk/motor1uk-uk-new-motor1-unit.js">
            </div>
        </div>
        <div class="content-area">
        <div class="content-area-box">
                                            </div>
        <div class="sidebar">
                    </div>
        <div class="clear"></div>

    </div>


    


    
                </div>

<div class="pre-center mobile-skyscraper-box">
            <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/uk/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":460974,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["motorsport"],"m1_tags":["red bull","f1"],"m1_banner_position":"sidebar"}'></div></div>    
</div>

<div class="cpre-center print-hide">
    </div>

        <div class="pre-center padding print-hide">
        <div class="content-area">
            <div class="content-area-box">
                <p class="text-uppercase bottom-heading">About this article</p>
                <table class="additionalInfo">
                                            <tr>
                            <td>Category</td>
                            <td><div class="list">
                                                                            <a href="/news/category/motorsport/">Motorsport.com</a>
                                                                    </div></td>
                        </tr>
                                                                                    <tr>
                            <td>Tags</td>
                            <td>
                                <div class="list">
                                                                            <a href="/tag/red-bull/">red bull</a>
                                                                            <a href="/tag/f1/">f1</a>
                                                                    </div>
                            </td>
                        </tr>
                                                        </table>
            </div>
            <div class="sidebar">

            </div>
            <div class="clear"></div>
        </div>
    </div>    <div id="stop_share_box" class="print-hide"></div>

<div  id="ap_popup_gallery_top"><div class="apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:90px;" data-dfp-code="M1/uk/Leaderboard" data-width="728" data-height="90" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":460974,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["motorsport"],"m1_tags":["red bull","f1"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb super"><div class="ap" data-place="12" style="width:970px;min-height:90px;" data-dfp-code="M1/uk/Super" data-width="970" data-height="90" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":460974,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["motorsport"],"m1_tags":["red bull","f1"],"m1_banner_position":"popup_gallery_top"}'></div></div></div><div id="ap_popup_gallery_rectangle"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/uk/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_rectangle","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":460974,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["motorsport"],"m1_tags":["red bull","f1"],"m1_banner_position":"popup_gallery_rectangle"}'></div></div>
        </div>


<div class="m1-left-side">
    <div class="m1-drawer left-to-right disabled" data-button-target="mainMenu">
        <div onclick="" data-button data-id="toggleBox" data-close-delay="0.5" data-value="mainMenu" data-hide-scroll="m1-left-side-box" data-clear="2" class="m1-drawer-close-button dark active" data-toggle="1" data-multi></div>
        <div class="m1-left-side-top">
            <div class="m1-user-side-label">
                <span class="label flex-parent two-line">
                   <a class="login" href="/connect/msnt/">Sign In</a>
                   <span class="hide_mobile">or</span>
                   <a class="register" href="/connect/msnt/?is_registration=1">Sign Up</a>
                </span>
                <span class="hide_mobile userpic icon-user"></span>
            </div>
        </div>
        <div class="m1-left-side-box">
                        <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/news/" >
                News            </a>
        </li>
                    <li class="grand top left mobile">
            <a href="/reviews/" >
                Reviews            </a>
        </li>
                    <li class="grand top left mobile">
            <a href="/features/" >
                Features            </a>
        </li>
                    <li class="grand left">
            <a href="/auto-shows/" >
                Motor Shows            </a>
        </li>
                    <li class="left">
            <a href="/news/category/spy-photos/" >
                Spy photos            </a>
        </li>
                    <li class="left">
            <a href="/news/category/concept-car/" >
                Concept Cars            </a>
        </li>
                    <li class="left">
            <a href="/news/category/green/" >
                EVs &amp; Hybrids            </a>
        </li>
                    <li class="left">
            <a href="/makes/" >
                Makes            </a>
        </li>
                    <li class="left">
            <a href="/body-styles/" >
                Body Style            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/" >
                Photos            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/" >
                Videos            </a>
        </li>
    </ul>            <div class="m1-menus-box">
                <div class="m1-extra-menus-box">
                    <a href="/" class="m1-side-logo"></a>
                                        <div class="m1-editions-switcher-mobile">
                        <a href="/info/about-us/" class="m1-editions-switcher" onclick="" data-close-delay="0.5" data-delay="0.01" data-button="" data-hide-scroll="m1-scrollbar" data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi="">
                            <span class="title">Edition:</span>
                                                        <span class="edf edf-229"></span>
                                                    </a>
                    </div>
                    
                                            <ul class="m1-social-menu">
                                                                                <li class="facebook"><a class="icon-facebook-redirect-link" href="https://www.facebook.com/Motor1UK" target="_blank"></a></li>
                                                                                                                                                                                                                                                                        <li class="flipboard"><a class="icon-flipboard-redirect-link" href="https://flipboard.com/@Motor1UK" target="_blank"></a></li>
                                                                                                                                                                                                                    <li class="gnews"><a class="icon-gnews-redirect-link" href="https://news.google.com/publications/CAAqBwgKMPvglAsw4KyqAw" target="_blank"></a></li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        <li class="rss"><a class="icon-rss-redirect-link" href="/rss/" ></a></li>
                                                                            </ul>
                    
                    <ul class="m1-info-menu">
                        <li><a href="/info/about-us/">About Us</a></li>
                                                    <li><a href="https://newsletter.motor1.com/uk/" target="_blank">Newsletter</a></li>
                                                <li><a href="/info/advertising/">Advertising</a></li>
                        <li><a href="/info/feedback/tip-us/">Tip us</a></li>
                        <li><a href="/info/contact/">Contact</a></li>
                                                    <li class="one-trust">
                                <!-- OneTrust Cookies Settings button start -->
                                <button id="ot-sdk-btn" class="ot-sdk-show-settings">Cookie Settings</button>
                                <!-- OneTrust Cookies Settings button end -->
                            </li>
                                                <li><a href="/info/cookie-policy/">Cookie policy</a></li>
                        <li><a href="https://accounts.motorsportnetwork.com/legal/privacy-policy" target="_blank">Privacy policy</a></li>
                    </ul>

                </div>
                <div class="m1-msn-menus-box">
                    <ul class="m1-msn-menu">


                    
                        
                                                                            <li class="autosport"><a href="https://www.autosport.com/" target="_blank">www.autosport.com</a></li>
                        
                        
                        
                                                    <li class="autoclassics"><a href="https://www.autoclassics.com/" target="_blank">www.autoclassics.com</a></li>
                        
                        
                        
                        
                        
                        
                         

                        

                    </ul>
                </div>
                <div class="m1-footer">
                    &copy; 2020 <a target="_blank" class="m1-msn-name" href="https://www.motorsportnetwork.com/company/about">Motorsport Network.</a>                                                         </div>
                            </div>
        </div>
    </div>
    <div class="m1-drawer-overlay"></div>
</div>
    
<div class="m1-right-side">
    <div class="m1-drawer right-to-left disabled" data-button-target="editionsMenu">
        
        <div onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-close-delay="0.5" data-hide-scroll="m1-scrollbar" data-clear="2" class="m1-drawer-close-button active" data-toggle="1" data-multi></div>
    
        <div class="m1-editions-switcher active" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-toggle="1" data-multi>
                        <span class="edf edf-229"></span>
                        <span class="title">UK</span>
        </div>
        <div class="m1-editions-label">Our International Editions</div>
        <div class="m1-editions-box m1-scrollbar">
            
            <ul class="m1-editions-list">
                            <li>

                    <a href="https://www.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-230"></span>
                                        </span>
                    <span class="label">
                                        Edition: USA / Global                    </span>
                    </a>
                </li>
                            <li>

                    <a href="https://fr.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-72"></span>
                                            <span class="edf edf-21"></span>
                                            <span class="edf edf-211"></span>
                                            <span class="edf edf-145"></span>
                                            <span class="edf edf-128"></span>
                                        </span>
                    <span class="label">
                                        Édition: France                    </span>
                    </a>
                </li>
                            <li>

                    <a href="https://it.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-106"></span>
                                        </span>
                    <span class="label">
                                        Edizione: Italia                    </span>
                    </a>
                </li>
                            <li>

                    <a href="https://de.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-80"></span>
                                            <span class="edf edf-14"></span>
                                            <span class="edf edf-211"></span>
                                        </span>
                    <span class="label">
                                        Ausgabe: Deutschland                    </span>
                    </a>
                </li>
                            <li>

                    <a href="https://ru.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-182"></span>
                                            <span class="edf edf-20"></span>
                                            <span class="edf edf-227"></span>
                                            <span class="edf edf-112"></span>
                                        </span>
                    <span class="label">
                                        Версия: Россия                    </span>
                    </a>
                </li>
                            <li>

                    <a href="https://motor1.uol.com.br">
                                        <span class="flags">
                                            <span class="edf edf-30"></span>
                                            <span class="edf edf-177"></span>
                                        </span>
                    <span class="label">
                                        Edição: Brasil                    </span>
                    </a>
                </li>
                            <li class="current">

                    <a href="https://uk.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-229"></span>
                                            <span class="edf edf-104"></span>
                                        </span>
                    <span class="label">
                                        Edition: UK                    </span>
                    </a>
                </li>
                            <li>

                    <a href="https://tr.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-222"></span>
                                        </span>
                    <span class="label">
                                        EDİSYON: TÜRKİYE                    </span>
                    </a>
                </li>
                            <li>

                    <a href="https://es.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-132"></span>
                                        </span>
                    <span class="label">
                                        Edición: España                    </span>
                    </a>
                </li>
                            <li>

                    <a href="https://hu.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-97"></span>
                                        </span>
                    <span class="label">
                                        Edition: Magyarország                    </span>
                    </a>
                </li>
                            <li>

                    <a href="https://id.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-101"></span>
                                        </span>
                    <span class="label">
                                        Edition: Indonesia                    </span>
                    </a>
                </li>
                            <li>
                                    </li>
            </ul>
            
        </div>


    
    </div>
    <div class="m1-drawer-overlay"></div>
</div>
<m1-check-availability-response-dialog
        user-data='{"email":"","zip":"","phone":"","firstName":"","lastName":""}'
        edition="uk"
        oem-url="/buy/new/lead/"
        vin-url="/buy/used/lead/"
></m1-check-availability-response-dialog>


    <div id="share_box_content_wrapper">
        <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1608250976" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://uk.motor1.com/news/460974/sergio-perez-2021-red-bull-f1/" class="share-button share-button-gallery"><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1608250976"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'460974',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://uk.motor1.com/news/460974/sergio-perez-2021-red-bull-f1/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fuk.motor1.com%2Fnews%2F460974%2Fsergio-perez-2021-red-bull-f1%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'460974',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://uk.motor1.com/news/460974/sergio-perez-2021-red-bull-f1/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F460974%2Fsergio-perez-2021-red-bull-f1%2F&text=Perez+set+for+2021+Red+Bull+F1+deal&via=Motor1UK"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'460974',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://uk.motor1.com/news/460974/sergio-perez-2021-red-bull-f1/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F460974%2Fsergio-perez-2021-red-bull-f1%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'460974',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://uk.motor1.com/news/460974/sergio-perez-2021-red-bull-f1/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F460974%2Fsergio-perez-2021-red-bull-f1%2F&title=Perez+set+for+2021+Red+Bull+F1+deal&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'460974',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://uk.motor1.com/news/460974/sergio-perez-2021-red-bull-f1/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F460974%2Fsergio-perez-2021-red-bull-f1%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'460974',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://uk.motor1.com/news/460974/sergio-perez-2021-red-bull-f1/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fuk.motor1.com%2Fnews%2F460974%2Fsergio-perez-2021-red-bull-f1%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'460974',type_id:'1'" data-share-url="https://uk.motor1.com/news/460974/sergio-perez-2021-red-bull-f1/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fuk.motor1.com%2Fnews%2F460974%2Fsergio-perez-2021-red-bull-f1%2F&subject=Perez%20set%20for%202021%20Red%20Bull%20F1%20deal"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>    </div>


<!--<div class="adminInfoBoxx"></div>-->

<div class="m1-footer-messages"></div>

<script>
     window.gadsId = false;
</script>
<script>
    var m1FooterMessages = [];
    m1FooterMessages.push({
        message: "This website uses cookies to ensure you get the best experience on our website. By closing this banner, scrolling this page you consent to the use of cookies. <a id='cookie_accept_link' data-id='footerMessageAccept' data-button='' href='/info/cookie-policy/'>More info.</a>",
        name: "cookie_accept"
    });
    </script>

<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_187/design/build/jslangs/en_GB_555a609a617b1448cc0acdb0c1d8166c.js"></script>
<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_187/design/dist/js/0_d69eae7d7655a19b343b.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_187/design/dist/js/2_d69eae7d7655a19b343b.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_187/design/dist/js/11_d69eae7d7655a19b343b.js"></script>


    
<script>
gtmDataLayer = [{
    'currentEdition': 'uk',
    'currentEnv': 'production',
        'pageType': 'detail',
            'entityType': 'article',
                    'pageId': 'index_articles_detail',
            'entityAuthors': ["Jonathan Noble"],
            'pageUrl': 'https://uk.motor1.com/news/460974/sergio-perez-2021-red-bull-f1/',
            'pageUrlCanonical': 'https://uk.motor1.com/news/460974/sergio-perez-2021-red-bull-f1/',
            'pageLanguage': 'en',
            'entityCategories': ["Motorsport.com"],
            'articleType': 'news',
                    'entityTitle': 'Perez set for 2021 Red Bull F1 deal',
            'pageTitle': 'Perez set for 2021 Red Bull F1 deal',
            'articleId': '460974',
            'tags': ["red bull","f1"],
                'sessionId': '41f38e6ed22c0021c179faba750287a9'
}];
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer','GTM-TJCLXGW');</script>

<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer', 'GTM-KSXRG3K');
</script>




<!-- <script>
    window.onload = function() {

        if ((typeof $.cookie('PHPSESSID') === 'undefined') || (typeof $.cookie('is_logged_in') !== 'undefined')){
            $.get('/layout-auth-data/', function(data) {
                $('.m1-user-side-label').html(data);

                var loginButton = document.getElementsByClassName('login')[0];
                var registerButton = document.getElementsByClassName('register')[0];

                if (msnt) {
                    if (loginButton) {
                        loginButton.addEventListener('click', function(event){
                            event.preventDefault();
                            event.stopPropagation();
                            window.msnt.register = false;
                            msnt.openIframeWindow();
                        });
                    }
                    if (registerButton) {
                        registerButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = true;
                        msnt.openIframeWindow();
                        });
                    }
                }
            });

            var loginButton = document.getElementsByClassName('login')[0];
            var registerButton = document.getElementsByClassName('register')[0];

            if (msnt) {
                if (loginButton) {
                    loginButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = false;
                        msnt.openIframeWindow();
                    });
                }

                if (registerButton) {
                    registerButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = true;
                        msnt.openIframeWindow();
                    });
                }
            }
        }
    }

</script> -->
</body>
</html>
