<!DOCTYPE html><html prefix="og: http://ogp.me/ns#" lang="en-gb">
<head>
    <meta charset="utf-8">
    <title>Ferrari 250 GT SWB revival revealed</title>

    <link rel="icon" type="image/png" sizes="32x32" href="https://cdn.motor1.com/images/static/motor1/favicon-32.png">
    <link rel="icon" type="image/png" sizes="96x96" href="https://cdn.motor1.com/images/static/motor1/favicon-96.png">
    <link rel="icon" type="image/png" sizes="128x128" href="https://cdn.motor1.com/images/static/motor1/favicon-128.png">
    <link rel="icon" type="image/png" sizes="195x195" href="https://cdn.motor1.com/images/static/motor1/favicon-195.png">
    <link rel="icon" type="image/png" sizes="196x196" href="https://cdn.motor1.com/images/static/motor1/favicon-196.png">
    <link rel="icon" type="image/png" sizes="228x228" href="https://cdn.motor1.com/images/static/motor1/favicon-228.png">
    <link rel="apple-touch-icon-precomposed" href="https://cdn.motor1.com/images/static/motor1/favicon-57.png">
    <link rel="apple-touch-icon" sizes="114x114" href="https://cdn.motor1.com/images/static/motor1/favicon-114.png">
    <link rel="apple-touch-icon" sizes="72x72" href="https://cdn.motor1.com/images/static/motor1/favicon-72.png">
    <link rel="apple-touch-icon" sizes="144x144" href="https://cdn.motor1.com/images/static/motor1/favicon-144.png">
    <link rel="apple-touch-icon" sizes="60x60" href="https://cdn.motor1.com/images/static/motor1/favicon-60.png">
    <link rel="apple-touch-icon" sizes="120x120" href="https://cdn.motor1.com/images/static/motor1/favicon-120.png">
    <link rel="apple-touch-icon" sizes="76x76" href="https://cdn.motor1.com/images/static/motor1/favicon-76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="https://cdn.motor1.com/images/static/motor1/favicon-152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="https://cdn.motor1.com/images/static/motor1/favicon-180.png">

    <meta name="msapplication-square128x128logo" content="https://cdn.motor1.com/images/static/motor1/smalltile.png"/>
    <meta name="msapplication-square270x270logo" content="https://cdn.motor1.com/images/static/motor1/mediumtile.png"/>
    <meta name="msapplication-square580x580logo" content="https://cdn.motor1.com/images/static/motor1/largetile.png"/>

    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico"/>
            <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,700" rel="stylesheet">
    
    

        <script>
        window.polymerLocale = 'en-GB';
        window.polymerLocalePath = 'https://cdn.motor1.com/kp/static4ui/prod_v2_eks_154/polymer2/locales1598541783/en-GB.json';
        var jsVars = {"services":{"brealtime":{"load":0,"id":"12851701"}},"ads":{"dfp":{"id":"6122441"}},"ui":{"auto_infinite_scroll":true}};    </script>

    
    <link title="Latest news" type="application/rss+xml" rel="alternate" href="/rss/news/all/"/>
    <link title="Latest videos" type="application/rss+xml" rel="alternate" href="/rss/videos/all/"/>
        <meta name="description" content="GTO Engineering&#039;s 250 GT SWB is a handmade masterpiece celebrating one of the greatest Ferrari GT cars of all time.">
<meta property="og:title" content="Ferrari 250 GT SWB revival revealed">
<meta property="og:type" content="article">
<meta property="og:url" content="https://uk.motor1.com/news/442419/ferrari-250-gt-swb-revival-revealed/">
<meta property="og:image" content="https://cdn.motor1.com/images/mgl/QMW4B/s1/ferrari-250-swb-revival-par-gto-engineering.jpg">
<meta property="og:image:url" content="https://cdn.motor1.com/images/mgl/QMW4B/s1/ferrari-250-swb-revival-par-gto-engineering.jpg">
<meta property="og:image:secure_url" content="https://cdn.motor1.com/images/mgl/QMW4B/s1/ferrari-250-swb-revival-par-gto-engineering.jpg">
<meta property="og:image:type" content="image/jpeg">
<meta property="og:image:width" content="1920">
<meta property="og:image:height" content="1080">
<meta property="og:image:alt" content="Ferrari 250 GT SWB revival revealed: Classics">
<meta property="og:description" content="GTO Engineering&#039;s 250 GT SWB is a handmade masterpiece celebrating one of the greatest Ferrari GT cars of all time.">
<meta property="og:site_name" content="Motor1.com">
<meta property="fb:admins" content="100001157785488">
<meta property="fb:app_id" content="984245018262500">
<meta property="fb:pages" content="1929891853909437">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="Motor1.com">
<meta property="twitter:title" content="Ferrari 250 GT SWB revival revealed">
<meta property="twitter:description" content="British firm GTO Engineering has revealed its handmade recreation of one of the greatest Ferraris ever.">
<meta property="twitter:image" content="https://cdn.motor1.com/images/mgl/QMW4B/s3/ferrari-250-swb-revival-par-gto-engineering.jpg">
<meta property="robots" content="max-snippet:500, max-image-preview:large">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><link href="https://uk.motor1.com/news/442419/ferrari-250-gt-swb-revival-revealed/" hreflang="x-default" rel="alternate">
<link href="https://uk.motor1.com/news/442419/ferrari-250-gt-swb-revival-revealed/" rel="canonical">
<link href="https://uk.motor1.com/news/442419/ferrari-250-gt-swb-revival-revealed/amp/" rel="amphtml">    <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_154/design/dist/css/0_ca45e8aeb21998acb097.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_154/design/dist/css/1_ca45e8aeb21998acb097.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_154/design/dist/css/3_ca45e8aeb21998acb097.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_154/design/dist/css/4_ca45e8aeb21998acb097.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_154/design/dist/css/13_ca45e8aeb21998acb097.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_154/design/dist/css/21_ca45e8aeb21998acb097.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_154/design/dist/css/index_articles_detail_ca45e8aeb21998acb097.css">    
    <script>
        window.isAuthorized = 0    </script>


    

        


</head>
<body         class="nojs not-touch
            m1-fullwidth-layout            bgWhite lightHeader hangingHeader                                                            "
        data-spotim-id="" data-edtn="uk"
        data-track-url="" >

<div data-role="page" id="page_index_articles_detail" class="root">

    <div id="layout_header_spacer"></div>
<div class="m1-header-main">
    <div class="m1-header-main-box">
        <div class="m1-header-main-box-wrapper">
            <div class="box-item-left">
                <div class="m1-hamburger-button" data-hide-scroll="m1-left-side-box" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="mainMenu" data-clear="2" data-multi>
                    <span></span>
                    <span></span>
                    <span></span>
                </div>

            </div>
            <div class="wrapper-box-item-center">
                <div class="box-item-center">
                    <a class="m1-header-logo" href="/" title="Home">
                        <img class="logo_placeholder" src="data:image/png;base64,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" alt="logo">
                    </a>
                </div>
            </div>
            <div class="m1-header-main-box-wrapper-sub" style="position: relative;">
                <div class="box-item-pre-left">
                    <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/news/"  >
                                    News                            </a>
        </li>
                    <li class="grand top left mobile">
            <a href="/reviews/"  >
                                    Reviews                            </a>
        </li>
                    <li class="grand top left mobile">
            <a href="/features/"  >
                                    Features                            </a>
        </li>
                    <li class="grand left">
            <a href="/auto-shows/"  >
                                    Motor Shows                            </a>
        </li>
                    <li class="left">
            <a href="/news/category/spy-photos/"  >
                                    Spy photos                            </a>
        </li>
                    <li class="left">
            <a href="/news/category/concept-car/"  >
                                    Concept Cars                            </a>
        </li>
                    <li class="left">
            <a href="/news/category/green/"  >
                                    EVs &amp; Hybrids                            </a>
        </li>
                    <li class="left">
            <a href="/makes/"  >
                                    Makes                            </a>
        </li>
                    <li class="left">
            <a href="/body-styles/"  >
                                    Body Style                            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/"  >
                                    Photos                            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/"  >
                                    Videos                            </a>
        </li>
    </ul>                </div>
                                    <!-- <div class="wrapper-plugin-sale">
                        <div class="top plugin-sale">
                            <a href="https://insideevs.com/monthly-plug-in-sales-scorecard/">Ev Sales Scorecard</a>
                        </div>
                    </div> -->
                                                    <div class="m1-search-form-button-wrapper">
                        <button class="m1-search-form-button-animate icon-search"
                                onclick
                                data-button
                                data-id="toggleBox"
                                data-clear="1"
                                data-value="searchBox"
                                data-multi
                                type="submit">
                        </button>
                        <div class="m1-search-panel">
                            <form action="/search/" class="m1-search-form" method="GET" id="header_search_form" data-native="0" novalidate="novalidate">
                                <input class="m1-search-panel-input m1-search-form-text" id="search_input" type="text" value="" name="q" placeholder="Search" autocomplete="off">
                                <button class="m1-search-panel-button m1-search-form-button-animate icon-search " type="submit">
                                </button>
                                <button onclick=""
                                        data-button
                                        data-id="toggleBox"
                                        data-value="searchBox"
                                        data-clear="1"
                                        data-toggle="1"
                                        data-multi
                                        class="m1-search-panel-button m1-drawer-close-button">
                                </button>
                            </form>
                        </div>
                    </div>
                            </div>

                           <div class="box-item-right">
                    <div class="m1-editions-switcher-m" data-hide-scroll="m1-scrollbar" data-close-delay="0.5"  data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                                <span class="edf edf-229"></span>
                                            </div>
                    <div class="m1-editions-switcher" data-hide-scroll="m1-scrollbar" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                                <span class="edf edf-229"></span>
                                                <span class="title">UK</span>
                    </div>
                </div>
                    </div>
    </div>
</div>
<div class="m1-header-ad top-banner-placeholder">
    <div class="m1-gapb-topside"><div class="m1-apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:1px;" data-dfp-code="M1/uk/Mobile_Leaderboard" data-sizes="320x1,320x50,320x100" data-width="320" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":442419,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["ferrari"],"m1_categories":["classics","official"],"m1_tags":["ferrari 250 gto","replica"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:1px;" data-dfp-code="M1/uk/Leaderboard" data-sizes="728x1,1x1,728x90" data-width="728" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":442419,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["ferrari"],"m1_categories":["classics","official"],"m1_tags":["ferrari 250 gto","replica"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb super"><div class="ap" data-place="6" style="width:970px;min-height:1px;" data-dfp-code="M1/uk/Super" data-sizes="970x1,1x1,970x90,970x250,980x250" data-width="970" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":442419,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["ferrari"],"m1_categories":["classics","official"],"m1_tags":["ferrari 250 gto","replica"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div></div></div>    <div class="pageAdSkin" id="page_skin_top">
        <div class="adSizer"><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=="></div>
        <a class="pageAdSkinUrl"></a>
    </div>
    
<script type="application/ld+json">
    {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Ferrari 250 GT SWB revival revealed","description":"GTO Engineering's 250 GT SWB is a handmade masterpiece celebrating one of the greatest Ferrari GT cars of all time.","author":{"@type":"Person","name":"Dominik Wilde"},"url":"https:\/\/uk.motor1.com\/news\/442419\/ferrari-250-gt-swb-revival-revealed\/","datePublished":"2020-09-04T09:40:00+00:00","dateModified":"2020-09-04T09:40:02+00:00","publisher":{"@type":"Organization","name":"Motor1.com UK","logo":{"@type":"ImageObject","url":"https:\/\/uk.motor1.com\/logo.jpg","width":"325","height":"60"}},"image":{"@type":"ImageObject","url":"https:\/\/cdn.motor1.com\/images\/mgl\/QMW4B\/s1\/ferrari-250-swb-revival-par-gto-engineering.jpg","width":"1920","height":"1080"},"mainEntityOfPage":{"@type":"WebPage","url":"https:\/\/uk.motor1.com\/news\/442419\/ferrari-250-gt-swb-revival-revealed\/"},"wordCount":"698"}</script>



        <script type="application/ld+json">
        {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/uk.motor1.com\/"},{"@type":"ListItem","position":2,"name":"Ferrari","item":"https:\/\/uk.motor1.com\/ferrari\/"},{"@type":"ListItem","position":3,"name":"News","item":"https:\/\/uk.motor1.com\/ferrari\/news\/"},{"@type":"ListItem","position":4,"name":"Classics","item":"https:\/\/uk.motor1.com\/ferrari\/news\/category\/classics\/"}]}    </script>


    <div class="pre-center breadcrumbs-area ">
                <div slot="breadcrumbs" class="breadcrumbs">
        <a href="/">Home</a><span class="sep"></span><a href="/ferrari/">Ferrari</a><span class="sep"></span><a href="/ferrari/news/">News</a><span class="sep"></span><a href="/ferrari/news/category/classics/">Classics</a>    </div>
        <h1 class="m1-article-title">Ferrari 250 GT SWB revival revealed</h1>
    </div>
            <div class="pre-center">
            <div class="articleHeader">
                <div class="box-center">
                    <div class="originalImage">
                        <img src="https://cdn.motor1.com/images/mgl/QMW4B/s4/ferrari-250-swb-revival-par-gto-engineering.jpg" alt="Ferrari 250 SWB Revival par GTO Engineering" />
                    </div>
                    <div id="article_poster" class="articlePoster scrollTieBox">
                                                    <style type="text/css">
@media only screen{#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/QMW4B/s5/ferrari-250-swb-revival-par-gto-engineering.jpg);}}
@media only screen and (min-width : 445px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/QMW4B/s4/ferrari-250-swb-revival-par-gto-engineering.jpg);}}
@media only screen and (min-width : 1024px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/QMW4B/s3/ferrari-250-swb-revival-par-gto-engineering.jpg);}}
@media only screen and (min-width : 1280px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/QMW4B/s2/ferrari-250-swb-revival-par-gto-engineering.jpg);}}
@media only screen and (min-width : 1440px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/QMW4B/s1/ferrari-250-swb-revival-par-gto-engineering.jpg);}}


@media only screen and (-webkit-min-device-pixel-ratio : 2),
       only screen and (min--moz-device-pixel-ratio : 2),
       only screen and (min-device-pixel-ratio : 2){
           #article_poster{
               background-image:url(https://cdn.motor1.com/images/mgl/QMW4B/s1/ferrari-250-swb-revival-par-gto-engineering.jpg);
            }
        }

@media only screen and (min-width : 445px) and (-webkit-min-device-pixel-ratio : 2),
       only screen and (min-width : 445px) and (min--moz-device-pixel-ratio : 2),
       only screen and (min-width : 445px) and (min-device-pixel-ratio : 2){
           #article_poster{
               background-image:url(https://cdn.motor1.com/images/mgl/QMW4B/s3/ferrari-250-swb-revival-par-gto-engineering.jpg);
            }
        }

@media only screen and (min-width : 1024px) and (-webkit-min-device-pixel-ratio : 2),
       only screen and (min-width : 1024px) and (min--moz-device-pixel-ratio : 2),
       only screen and (min-width : 1024px) and (min-device-pixel-ratio : 2){
           #article_poster{
               background-image:url(https://cdn.motor1.com/images/mgl/QMW4B/s1/ferrari-250-swb-revival-par-gto-engineering.jpg);
            }
        }
</style>                                                
<img class="sizer" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAYAAAA7KqwyAAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAABpJREFUeNpi/P//PwMlgImBQjBqwLAwACDAAOVfAw9/ZDvcAAAAAElFTkSuQmCC" alt=""/>                    </div>
                </div>
                <div class="articleTitle">
                    <div class="box-center">
                        <div class="pre-center">
                                                    </div>
                    </div>
                </div>
            </div>
        </div>
    

<div class="pre-center padding  b-padding-skin pre-center-feature" id="post_box">
    <div data-bubbles="keyword" data-url="/news/store-keywords/" data-name="id"></div>
    <div class="content-area  " id="article_box" >
                    <span class="item" style="display: none;">
                <a style="display: none" href="https://uk.motor1.com/news/442419/ferrari-250-gt-swb-revival-revealed/">
                    Ferrari 250 GT SWB revival revealed                </a>
            </span>


            <span style="display: none;" class="type">product</span>

                    <span style="display: none;" class="dt-published">2020-09-04 09:40:00</span>

                    <a style="display: none" rel="bookmark" href="https://uk.motor1.com/news/442419/ferrari-250-gt-swb-revival-revealed/" class="u-url">https://uk.motor1.com/news/442419/ferrari-250-gt-swb-revival-revealed/</a>

                <span class="p-item item" style="display: none;">
            <span class="fn">
                                                            Ferrari                                                </span>
        </span>

                <span class="p-category" style="display: none;">
                                                                                                                                                                                                                                            
            Classics, Official, ferrari 250 gto, replica        </span>

        <div class="content-area-box">
                            <div class="postTopInfo ">
                    <div class="postMeta-Top">
                                                    <div class="postDate">
                                    <span class="date" data-time="1599216000">
                    <a href="/2020/09/04/">
                04 September 2020            </a>
        
                                                <span class="stime">3h ago</span>
                        </span>
                            </div>
                                                
                                                    <div class="shareTrendingBox">
                                                                                                                                                                    <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1599226240" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://uk.motor1.com/news/442419/ferrari-250-gt-swb-revival-revealed/" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1599226240"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'442419',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://uk.motor1.com/news/442419/ferrari-250-gt-swb-revival-revealed/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fuk.motor1.com%2Fnews%2F442419%2Fferrari-250-gt-swb-revival-revealed%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'442419',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://uk.motor1.com/news/442419/ferrari-250-gt-swb-revival-revealed/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F442419%2Fferrari-250-gt-swb-revival-revealed%2F&text=Ferrari+250+GT+SWB+revival+revealed&via=Motor1UK"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'442419',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://uk.motor1.com/news/442419/ferrari-250-gt-swb-revival-revealed/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F442419%2Fferrari-250-gt-swb-revival-revealed%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'442419',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://uk.motor1.com/news/442419/ferrari-250-gt-swb-revival-revealed/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F442419%2Fferrari-250-gt-swb-revival-revealed%2F&title=Ferrari+250+GT+SWB+revival+revealed&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'442419',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://uk.motor1.com/news/442419/ferrari-250-gt-swb-revival-revealed/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F442419%2Fferrari-250-gt-swb-revival-revealed%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'442419',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://uk.motor1.com/news/442419/ferrari-250-gt-swb-revival-revealed/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fuk.motor1.com%2Fnews%2F442419%2Fferrari-250-gt-swb-revival-revealed%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'442419',type_id:'1'" data-share-url="https://uk.motor1.com/news/442419/ferrari-250-gt-swb-revival-revealed/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fuk.motor1.com%2Fnews%2F442419%2Fferrari-250-gt-swb-revival-revealed%2F&subject=Ferrari%20250%20GT%20SWB%20revival%20revealed"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                            </div>
                                            </div>
                    

                        <div class="postAuthorBox withAvatar" xmlns="http://www.w3.org/1999/xhtml">
                    <div class="postAuthorThumb">
                <a class="userRThumb" href="/info/team/dominik-wilde/">
                    <img src="https://cdn.motor1.com/images/atr/KbbQ/s4/dominik-wilde1.jpg" alt="Dominik Wilde" />
                </a>
            </div>
                <div class="postAuthorInfo">
            <div class="postAuthor">
                <span class="name">
                    <span class="label">By</span>:
                                            <a class="author" content="Dominik Wilde" href="/info/team/dominik-wilde/">Dominik Wilde</a>
                                    </span>
            </div>
                                            </div>
    </div>
                    <div class="clear"></div>

                </div>

            <div class="postContent content-wrapper">

                                    <h2 class="preview">
                        British firm GTO Engineering has revealed its handmade recreation of one of the greatest Ferraris ever.                    </h2>
                                                <div class="postBody description e-content">
                                <p>How do you improve upon perfection? It's an age-old question, and one we finally have an answer to thanks to British <a href="https://uk.motor1.com/ferrari/" data-inline-widget="internal-links" data-type-id="2" data-params="%7B%22alias%22%3A%22ferrari%22%7D">Ferrari</a> specialists GTO Engineering.</p><div class="apInarticleSmallRes"><div class="ap" data-place="25" style="width:300px;min-height:1px;" data-dfp-code="M1/uk/Rectangle" data-sizes="300x1,300x250" data-width="300" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"rectangle_first","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":442419,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["ferrari"],"m1_categories":["classics","official"],"m1_tags":["ferrari 250 gto","replica"],"m1_banner_position":"first-inarticle-small-res"}'></div></div>
<p>GTO Engineering has been working on for a while. In fact, its staff have a combined experience over 200 years, and have covered more than half a million miles behind the wheel of some of Maranello's most magnificent machines.</p>
<section class="relatedContent-new" contenteditable="false" draggable="true" data-widget="related-content" data-widget-size="content" data-params="%7B%22type_id%22%3A0%2C%22title_id%22%3A%22%22%2C%22items%22%3A%5B%7B%22article_edition_id%22%3A%22441281%22%2C%22title%22%3A%22Iconic%20Ferrari%20250%20GTO%20leads%20stellar%20Ferrari%20display%20at%20Concours%20of%20Elegance%22%2C%22alias%22%3A%22ferrari-250-gto-leads-concours-of-elegance%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FwOB9Q%2Fs5%2Fferrari-250-gto.jpg%22%7D%7D%2C%7B%22article_edition_id%22%3A%22432780%22%2C%22title%22%3A%22Ferrari%20loses%20250%20GTO%20court%20case%22%2C%22alias%22%3A%22ferrari-loses-250-gto-court-case%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FwQz1N%2Fs5%2F2012-ferrari-250-gto-at-le-mans-classic.jpg%22%7D%7D%5D%7D"> <p class="trending-content_header">More Ferrari 250 stories</p> <div class="wrapper-related-item"> <div class="related-item"><a href="https://uk.motor1.com/news/441281/ferrari-250-gto-leads-concours-of-elegance/"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="ferrari 250 gto leads concours of elegance" data-srcset="https://cdn.motor1.com/images/mgl/wOB9Q/s6/ferrari-250-gto.jpg 1x,
https://cdn.motor1.com/images/mgl/wOB9Q/s4/ferrari-250-gto.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/wOB9Q/s6/ferrari-250-gto.jpg" /> </span> <span class="title-related-item">Iconic Ferrari 250 GTO leads stellar Ferrari display at Concours of Elegance</span> </a></div> <div class="related-item"><a href="https://uk.motor1.com/news/432780/ferrari-loses-250-gto-court-case/"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="ferrari loses 250 gto court case" data-srcset="https://cdn.motor1.com/images/mgl/wQz1N/s6/2012-ferrari-250-gto-at-le-mans-classic.jpg 1x,
https://cdn.motor1.com/images/mgl/wQz1N/s4/2012-ferrari-250-gto-at-le-mans-classic.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/wQz1N/s6/2012-ferrari-250-gto-at-le-mans-classic.jpg" /> </span> <span class="title-related-item">Ferrari loses 250 GTO court case</span> </a></div> </div> </section>
<p>The firm's latest creation is the 250 GT SWB Revival, based on the legendary <a href="https://uk.motor1.com/tag/ferrari-250-gto/" data-inline-widget="internal-links" data-type-id="7" data-params="%7B%22tag%22%3A%22Ferrari%20250%20GT%20SWB%22%2C%22originalTitle%22%3A%22ferrari%20250%20gto%22%2C%22alias%22%3A%22ferrari-250-gto%22%7D">Ferrari 250 GT SWB</a> of the 1960s – a car that took wins at <a href="https://uk.motor1.com/tag/le-mans/" data-inline-widget="internal-links" data-type-id="7" data-params="%7B%22tag%22%3A%22Le%20Mans%22%2C%22originalTitle%22%3A%22le%20mans%22%2C%22alias%22%3A%22le-mans%22%7D">Le Mans</a>, the Tourist Trophy, and Spa-Francorchamps and was described back then as "the greatest GT car in the world".</p>
<section contenteditable="false" draggable="true" data-widget="image" data-border="" data-id="5169322" data-title=""><picture class="lazy"> <source srcset="https://cdn.motor1.com/custom/share/placeholder_0.jpg" data-srcset="https://cdn.motor1.com/images/mgl/NRZ42/s1/ferrari-250-swb-revival-par-gto-engineering.jpg 1x,
https://cdn.motor1.com/images/mgl/NRZ42/s1/ferrari-250-swb-revival-par-gto-engineering.jpg 2x" /> <img draggable="false" src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="Ferrari 250 SWB Revival par GTO Engineering" data-srcset="https://cdn.motor1.com/images/mgl/NRZ42/s3/ferrari-250-swb-revival-par-gto-engineering.jpg 1x,
https://cdn.motor1.com/images/mgl/NRZ42/s1/ferrari-250-swb-revival-par-gto-engineering.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/NRZ42/s3/ferrari-250-swb-revival-par-gto-engineering.jpg" /> </picture></section>
<p>Nowadays though the Italian originals are worth frightening amounts of money – values with many zeros on the end – as such, they're rarely ever seen.</p>
<p>The 250 SWB Revival is the perfect alternative. Produced using original drawings and measurements, the car is built to 1960 Ferrari 250 GT SWB Berlinetta Competizione specifications, meaning that it's roughly 20 cm shorter than the regular 250 GT. It is built in true period style, too, with hand-beaten aluminium panels draped over a tubular frame chassis. That body can be painted in a range of period-correct colours as well.</p><div class="item m1-ap-native"><div class="ap" data-place="22"  data-dfp-code="M1/uk/Native" data-sizes="fluid,1x1" data-width="1" data-height="1" data-dfp-attrs='{"m1_native":"2","msnt_env":"production","m1_banner_place":"native","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":442419,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["ferrari"],"m1_categories":["classics","official"],"m1_tags":["ferrari 250 gto","replica"],"m1_banner_position":"native"}'></div></div>
<p>"The 1960 Competition car is the one to have – not only is it the shorter chassis, improving drivability and handling, it has disc brakes [the 250 SWB was the first to have them on a Ferrari GT car], and an aluminium body rather than steel," said GTO Engineering managing director Mark Lyon. "But it has one major drawback. Because it was made in so few numbers, it’s not really a car you can take to the shops or drive on the lock-stops without fearing damaging the body or destroying originality.</p><div class="apInarticleSmallRes"><div class="ap" data-place="16" style="width:300px;min-height:1px;" data-dfp-code="M1/uk/Mobile_Rectangle" data-sizes="300x1,300x250,300x600" data-width="300" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"inarticle-small-res","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":442419,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["ferrari"],"m1_categories":["classics","official"],"m1_tags":["ferrari 250 gto","replica"],"m1_banner_position":"inarticle-small-res"}'></div></div>
<p>"The 250 SWB Revival is a 'best of;, based on original drawings and knowledge, with an added usability, driveability and the option to make it as road or race-focused as you’d like."</p>
<section contenteditable="false" draggable="true" data-widget="image" data-border="" data-id="5169331" data-title=""><picture class="lazy"> <source srcset="https://cdn.motor1.com/custom/share/placeholder_1.jpg" data-srcset="https://cdn.motor1.com/images/mgl/ZXk4e/s1/ferrari-250-swb-revival-par-gto-engineering.jpg 1x,
https://cdn.motor1.com/images/mgl/ZXk4e/s1/ferrari-250-swb-revival-par-gto-engineering.jpg 2x" /> <img draggable="false" src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="Ferrari 250 SWB Revival par GTO Engineering" data-srcset="https://cdn.motor1.com/images/mgl/ZXk4e/s3/ferrari-250-swb-revival-par-gto-engineering.jpg 1x,
https://cdn.motor1.com/images/mgl/ZXk4e/s1/ferrari-250-swb-revival-par-gto-engineering.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/ZXk4e/s3/ferrari-250-swb-revival-par-gto-engineering.jpg" /> </picture></section>
<p>The engine is also a handmade work of art. Available as a 3.0-litre, 3.5-litre, or a 4.0-litre, each Columbo V12 takes the GTO Engineering team more than 300 man hours to produce. There's no modernenhancements either, with each engine specification paired with triple carburettors to ensure a smooth power delivery.</p>
<p>As well as a choice of engine specifications, there's also a choice of a four- or five-speed manual gearbox, and not a single flappy paddle in sight.</p>
<p>"It’s hard to beat perfection [the 250 SWB], but you can make it more driveable, liveable and easier to use on a daily basis," added Lyon. "You can also provide drivers the option for different V12 engines and gearboxes, which you can’t with an original.</p>
<p>"We wanted to give flexibility to owners who either want a grand tourer, a faster set-up road car or full race car that you can drive to and from events. The 250 SWB Revival was designed to be versatile, usable but also completely customisable."</p><div class="apInarticleSmallRes"><div class="ap" data-place="16" style="width:300px;min-height:1px;" data-dfp-code="M1/uk/Mobile_Rectangle" data-sizes="300x1,300x250,300x600" data-width="300" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"inarticle-small-res","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":442419,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["ferrari"],"m1_categories":["classics","official"],"m1_tags":["ferrari 250 gto","replica"],"m1_banner_position":"inarticle-small-res"}'></div></div>
<p>Back in the 1960s, the original 250 GT was the first Ferrari GT car to be fitted with brake discs as standard and the 250 GT SWB Revival utilises that very same traditional brake design. Lighter and more heat efficient aluminium brake calipers are also available as an optional extra, while a choice of 15-inch or 16-inch, polished or standard finish wheels are available.</p>
<section contenteditable="false" draggable="true" data-widget="image" data-border="" data-id="5169326" data-title=""><picture class="lazy"> <source srcset="https://cdn.motor1.com/custom/share/placeholder_2.jpg" data-srcset="https://cdn.motor1.com/images/mgl/zPgLL/s1/ferrari-250-swb-revival-par-gto-engineering.jpg 1x,
https://cdn.motor1.com/images/mgl/zPgLL/s1/ferrari-250-swb-revival-par-gto-engineering.jpg 2x" /> <img draggable="false" src="https://cdn.motor1.com/custom/share/placeholder_2.jpg" alt="Ferrari 250 SWB Revival par GTO Engineering" data-srcset="https://cdn.motor1.com/images/mgl/zPgLL/s3/ferrari-250-swb-revival-par-gto-engineering.jpg 1x,
https://cdn.motor1.com/images/mgl/zPgLL/s1/ferrari-250-swb-revival-par-gto-engineering.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/zPgLL/s3/ferrari-250-swb-revival-par-gto-engineering.jpg" /> </picture></section>
<p>Inside there's a fully-trimmed leather interior as standard, with a choice of full racing harnesses or lap belts. Air conditioning is available as an option, as well as a subtly-incorporated USB charger. A full race-spec roll cage can also be specified.</p>
<p>So far more than 30 250 SWB Revivals have been sold, with each taking up to 18 months to complete at GTO Engineering's base in Twyford in the UK. The finished cars can be handed over either there, or at the company's Los Angeles premises in the US.</p>
<p>The price? Many, many Pounds, but not as much as the £6 million plus that you'd fork out for the original. A bargain! Relatively...</p>                </div>


                    
                    <!-- new gallery place -->
                                                                        <div class="content-header" style="margin-bottom: 10px; margin-top: 30px;">
                                <h3 class="mbn">Gallery: Ferrari 250 SWB Revival by GTO Engineering</h3>
                            </div>
                        
                        <div itemscope itemtype="https://schema.org/ImageGallery"
         class="msnt-photo-thumb-gallery " >
            <meta itemprop="name" content="Ferrari 250 SWB Revival by GTO Engineering">
                <meta itemprop="thumbnailUrl" content="https://cdn.motor1.com/images/mgl/QMW4B/s3/ferrari-250-swb-revival-par-gto-engineering.jpg">
        <div class="msnt-photo-thumb-gallery-main-photo">
            <a href="/photo/5169321/ferrari-250-swb-revival-par-gto-engineering/" class="msnt-photo-thumb-gallery-main-photo-box">
                <picture class="lazy">
                     <source data-srcset="https://cdn.motor1.com/images/mgl/QMW4B/s1/ferrari-250-swb-revival-par-gto-engineering.jpg"
                         srcset="https://cdn.motor1.com/custom/share/placeholder_0.jpg">
                     <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="Ferrari 250 SWB Revival par GTO Engineering" data-src="https://cdn.motor1.com/images/mgl/QMW4B/s1/ferrari-250-swb-revival-par-gto-engineering.jpg" class="desaturate">                </picture>
            </a>
                        <div class="msnt-photo-thumb-gallery-count"><span class="value">11</span> <span class="label">Photos</span></div>
                    </div>
    
    <div class="msnt-photo-thumb-gallery-photos-list" data-photo-ids='5169321,5169322,5169323,5169324,5169325,5169326,5169327,5169328,5169329,5169330,5169331' data-galleryid='738883'>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/5169321/ferrari-250-swb-revival-par-gto-engineering/"
                data-thumb="https://cdn.motor1.com/images/mgl/QMW4B/s5/ferrari-250-swb-revival-par-gto-engineering.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/QMW4B/s1/ferrari-250-swb-revival-par-gto-engineering.jpg"
                data-sub-html="Ferrari 250 SWB Revival par GTO Engineering"                data-entity-id="5169321"
                data-download-url="https://cdn.motor1.com/images/mgl/QMW4B/s1/ferrari-250-swb-revival-par-gto-engineering.jpg"
                                >
                                                                            <meta itemprop="name" content="Ferrari 250 SWB Revival par GTO Engineering">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/QMW4B/s1/ferrari-250-swb-revival-par-gto-engineering.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/5169321/ferrari-250-swb-revival-par-gto-engineering/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/QMW4B/s1/ferrari-250-swb-revival-par-gto-engineering.jpg"
                            srcset="https://cdn.motor1.com/custom/share/placeholder_1.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="Ferrari 250 SWB Revival par GTO Engineering" data-src="https://cdn.motor1.com/images/mgl/QMW4B/s1/ferrari-250-swb-revival-par-gto-engineering.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/5169322/ferrari-250-swb-revival-par-gto-engineering/"
                data-thumb="https://cdn.motor1.com/images/mgl/NRZ42/s5/ferrari-250-swb-revival-par-gto-engineering.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/NRZ42/s1/ferrari-250-swb-revival-par-gto-engineering.jpg"
                data-sub-html="Ferrari 250 SWB Revival par GTO Engineering"                data-entity-id="5169322"
                data-download-url="https://cdn.motor1.com/images/mgl/NRZ42/s1/ferrari-250-swb-revival-par-gto-engineering.jpg"
                                >
                                                                            <meta itemprop="name" content="Ferrari 250 SWB Revival par GTO Engineering">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/NRZ42/s1/ferrari-250-swb-revival-par-gto-engineering.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/5169322/ferrari-250-swb-revival-par-gto-engineering/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/NRZ42/s1/ferrari-250-swb-revival-par-gto-engineering.jpg"
                            srcset="https://cdn.motor1.com/custom/share/placeholder_2.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_2.jpg" alt="Ferrari 250 SWB Revival par GTO Engineering" data-src="https://cdn.motor1.com/images/mgl/NRZ42/s1/ferrari-250-swb-revival-par-gto-engineering.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/5169323/ferrari-250-swb-revival-par-gto-engineering/"
                data-thumb="https://cdn.motor1.com/images/mgl/qzgmL/s5/ferrari-250-swb-revival-par-gto-engineering.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/qzgmL/s1/ferrari-250-swb-revival-par-gto-engineering.jpg"
                data-sub-html="Ferrari 250 SWB Revival par GTO Engineering"                data-entity-id="5169323"
                data-download-url="https://cdn.motor1.com/images/mgl/qzgmL/s1/ferrari-250-swb-revival-par-gto-engineering.jpg"
                                >
                                                                            <meta itemprop="name" content="Ferrari 250 SWB Revival par GTO Engineering">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/qzgmL/s1/ferrari-250-swb-revival-par-gto-engineering.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/5169323/ferrari-250-swb-revival-par-gto-engineering/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/qzgmL/s1/ferrari-250-swb-revival-par-gto-engineering.jpg"
                            srcset="https://cdn.motor1.com/custom/share/placeholder_3.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_3.jpg" alt="Ferrari 250 SWB Revival par GTO Engineering" data-src="https://cdn.motor1.com/images/mgl/qzgmL/s1/ferrari-250-swb-revival-par-gto-engineering.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/5169324/ferrari-250-swb-revival-par-gto-engineering/"
                data-thumb="https://cdn.motor1.com/images/mgl/rvoX9/s5/ferrari-250-swb-revival-par-gto-engineering.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/rvoX9/s1/ferrari-250-swb-revival-par-gto-engineering.jpg"
                data-sub-html="Ferrari 250 SWB Revival par GTO Engineering"                data-entity-id="5169324"
                data-download-url="https://cdn.motor1.com/images/mgl/rvoX9/s1/ferrari-250-swb-revival-par-gto-engineering.jpg"
                                >
                                                                            <meta itemprop="name" content="Ferrari 250 SWB Revival par GTO Engineering">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/rvoX9/s1/ferrari-250-swb-revival-par-gto-engineering.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/5169324/ferrari-250-swb-revival-par-gto-engineering/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/rvoX9/s1/ferrari-250-swb-revival-par-gto-engineering.jpg"
                            srcset="https://cdn.motor1.com/custom/share/placeholder_4.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_4.jpg" alt="Ferrari 250 SWB Revival par GTO Engineering" data-src="https://cdn.motor1.com/images/mgl/rvoX9/s1/ferrari-250-swb-revival-par-gto-engineering.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/5169325/ferrari-250-swb-revival-par-gto-engineering/"
                data-thumb="https://cdn.motor1.com/images/mgl/Y0W4j/s5/ferrari-250-swb-revival-par-gto-engineering.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/Y0W4j/s1/ferrari-250-swb-revival-par-gto-engineering.jpg"
                data-sub-html="Ferrari 250 SWB Revival par GTO Engineering"                data-entity-id="5169325"
                data-download-url="https://cdn.motor1.com/images/mgl/Y0W4j/s1/ferrari-250-swb-revival-par-gto-engineering.jpg"
                                >
                                                                            <meta itemprop="name" content="Ferrari 250 SWB Revival par GTO Engineering">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/Y0W4j/s1/ferrari-250-swb-revival-par-gto-engineering.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/5169325/ferrari-250-swb-revival-par-gto-engineering/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/Y0W4j/s1/ferrari-250-swb-revival-par-gto-engineering.jpg"
                            srcset="https://cdn.motor1.com/custom/share/placeholder_5.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_5.jpg" alt="Ferrari 250 SWB Revival par GTO Engineering" data-src="https://cdn.motor1.com/images/mgl/Y0W4j/s1/ferrari-250-swb-revival-par-gto-engineering.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/5169326/ferrari-250-swb-revival-par-gto-engineering/"
                data-thumb="https://cdn.motor1.com/images/mgl/zPgLL/s5/ferrari-250-swb-revival-par-gto-engineering.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/zPgLL/s1/ferrari-250-swb-revival-par-gto-engineering.jpg"
                data-sub-html="Ferrari 250 SWB Revival par GTO Engineering"                data-entity-id="5169326"
                data-download-url="https://cdn.motor1.com/images/mgl/zPgLL/s1/ferrari-250-swb-revival-par-gto-engineering.jpg"
                                >
                                                                            <meta itemprop="name" content="Ferrari 250 SWB Revival par GTO Engineering">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/zPgLL/s1/ferrari-250-swb-revival-par-gto-engineering.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/5169326/ferrari-250-swb-revival-par-gto-engineering/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/zPgLL/s1/ferrari-250-swb-revival-par-gto-engineering.jpg"
                            srcset="https://cdn.motor1.com/custom/share/placeholder_0.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="Ferrari 250 SWB Revival par GTO Engineering" data-src="https://cdn.motor1.com/images/mgl/zPgLL/s1/ferrari-250-swb-revival-par-gto-engineering.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/5169327/ferrari-250-swb-revival-par-gto-engineering/"
                data-thumb="https://cdn.motor1.com/images/mgl/6mp0G/s5/ferrari-250-swb-revival-par-gto-engineering.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/6mp0G/s1/ferrari-250-swb-revival-par-gto-engineering.jpg"
                data-sub-html="Ferrari 250 SWB Revival par GTO Engineering"                data-entity-id="5169327"
                data-download-url="https://cdn.motor1.com/images/mgl/6mp0G/s1/ferrari-250-swb-revival-par-gto-engineering.jpg"
                                >
                                                                            <meta itemprop="name" content="Ferrari 250 SWB Revival par GTO Engineering">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/6mp0G/s1/ferrari-250-swb-revival-par-gto-engineering.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/5169327/ferrari-250-swb-revival-par-gto-engineering/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/6mp0G/s1/ferrari-250-swb-revival-par-gto-engineering.jpg"
                            srcset="https://cdn.motor1.com/custom/share/placeholder_1.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="Ferrari 250 SWB Revival par GTO Engineering" data-src="https://cdn.motor1.com/images/mgl/6mp0G/s1/ferrari-250-swb-revival-par-gto-engineering.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                
    </div>

</div>
                    
                    
                <div class="sapb"><div class="apb mleaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="24" style="width:290px;min-height:1px;" data-dfp-code="M1/uk/Mobile_Leaderboard/Social" data-sizes="290x1,290x100" data-width="290" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"article_socials","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":442419,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["ferrari"],"m1_categories":["classics","official"],"m1_tags":["ferrari 250 gto","replica"],"m1_banner_position":"article_socials"}'></div></div><div class="apb leaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="23" style="width:650px;min-height:1px;" data-dfp-code="M1/uk/Leaderboard/Social" data-sizes="650x1,650x100" data-width="650" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"article_socials","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":442419,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["ferrari"],"m1_categories":["classics","official"],"m1_tags":["ferrari 250 gto","replica"],"m1_banner_position":"article_socials"}'></div></div></div>

                

                
                

                



                                


                                    <div class="parent-shareBox parent-shareBox-bottom">
                                                                                                    <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1599226194" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://uk.motor1.com/news/442419/ferrari-250-gt-swb-revival-revealed/" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1599226194"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'442419',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://uk.motor1.com/news/442419/ferrari-250-gt-swb-revival-revealed/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fuk.motor1.com%2Fnews%2F442419%2Fferrari-250-gt-swb-revival-revealed%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'442419',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://uk.motor1.com/news/442419/ferrari-250-gt-swb-revival-revealed/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F442419%2Fferrari-250-gt-swb-revival-revealed%2F&text=Ferrari+250+GT+SWB+revival+revealed&via=Motor1UK"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'442419',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://uk.motor1.com/news/442419/ferrari-250-gt-swb-revival-revealed/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F442419%2Fferrari-250-gt-swb-revival-revealed%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'442419',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://uk.motor1.com/news/442419/ferrari-250-gt-swb-revival-revealed/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F442419%2Fferrari-250-gt-swb-revival-revealed%2F&title=Ferrari+250+GT+SWB+revival+revealed&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'442419',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://uk.motor1.com/news/442419/ferrari-250-gt-swb-revival-revealed/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F442419%2Fferrari-250-gt-swb-revival-revealed%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'442419',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://uk.motor1.com/news/442419/ferrari-250-gt-swb-revival-revealed/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fuk.motor1.com%2Fnews%2F442419%2Fferrari-250-gt-swb-revival-revealed%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'442419',type_id:'1'" data-share-url="https://uk.motor1.com/news/442419/ferrari-250-gt-swb-revival-revealed/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fuk.motor1.com%2Fnews%2F442419%2Fferrari-250-gt-swb-revival-revealed%2F&subject=Ferrari%20250%20GT%20SWB%20revival%20revealed"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                    </div>
                
                
                
                
                

                                

                
            </div>
        </div>






                    <div class="sidebar" id="post_sidebar">
                                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/uk/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu_first","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":442419,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["ferrari"],"m1_categories":["classics","official"],"m1_tags":["ferrari 250 gto","replica"],"m1_banner_position":"sidebar"}'></div></div>                                            
            <div class="m1-find-vehicle-eu small collapsed hidden-nt_m">
	<div class="m1-find-vehicle-wrapper">
		<span class="icon-arrow-big m1-find-vehicle-us_toggle-button hide-d"></span>
		<p class="title find_vehicle_title">Find a vehicle</p>
		<span class="icon-arrow-big m1-find-vehicle-us_toggle-button hide-d"></span>
	</div>
    <div class="m1-find-vehicle-eu-wrapper nt-hide-d">
	    <section>
	        <form data-drivek-url=""  data-cse-type="none">
	            <select name="make" data-url=/makes/list/ class="cars_form_make" data-ready="false" data-placeholder="Select a Make" ></select>

	            <select disabled name="model" data-url="/submodels/list/" class="cars_form_model" data-placeholder="Select a Model" ></select>
	            <input type="submit" disabled  disabled value="Search" class="cars_form_submit">
	        </form>
	    </section>
	</div>
</div>    

                                    
                                                            <div class="trending-content">
                            <div class="content-header">
                                <p class="trending-content_header">Trending</p>
                            </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/news/307513/new-land-rover-defender-rendering/">
                                                                                    <picture class="lazy">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_2.jpg" alt="New Land Rover Defender takes off all camo in exclusive rendering" data-src="https://cdn.motor1.com/images/mgl/byLg3/s6/mo-land-rover-defender-rendering.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/news/307513/new-land-rover-defender-rendering/">New Land Rover Defender takes off all camo in exclusive rendering</a>
                                </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/news/308002/bugatti-la-voiture-noire-revealed/">
                                                                                    <picture class="lazy">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_3.jpg" alt="Bugatti La Voiture Noire debuts in Geneva: Most expensive new car ever" data-src="https://cdn.motor1.com/images/mgl/pv16V/s6/bugatti-la-voiture-noire-geneva-live.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/news/308002/bugatti-la-voiture-noire-revealed/">Bugatti La Voiture Noire debuts in Geneva: Most expensive new car ever</a>
                                </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/news/307958/armoured-range-rover-sentinel-revealed/">
                                                                                    <picture class="lazy">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_4.jpg" alt="Range Rover Sentinel is a mobile fortress now with more power" data-src="https://cdn.motor1.com/images/mgl/eLqQM/s6/2019-range-rover-sentinel.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/news/307958/armoured-range-rover-sentinel-revealed/">Range Rover Sentinel is a mobile fortress now with more power</a>
                                </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/news/307915/pininfarina-battista-ev-hypercar-revealed/">
                                                                                    <picture class="lazy">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_5.jpg" alt="Pininfarina Battista revealed as most powerful Italian road car ever" data-src="https://cdn.motor1.com/images/mgl/pv2vv/s6/pininfarina-battista.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/news/307915/pininfarina-battista-ev-hypercar-revealed/">Pininfarina Battista revealed as most powerful Italian road car ever</a>
                                </div>
                                                    </div>
                                                                        <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/uk/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":442419,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["ferrari"],"m1_categories":["classics","official"],"m1_tags":["ferrari 250 gto","replica"],"m1_banner_position":"sidebar"}'></div></div>                            </div>
                <div class="clear"></div>
    </div>
</div>

                    <div class="m1-find-vehicle-mobile white-bg">
                


            <div class="m1-find-vehicle-eu collapsed hidden-nt_m">
	<div class="m1-find-vehicle-wrapper">
		<span class="icon-arrow-big m1-find-vehicle-us_toggle-button hide-d"></span>
		<p class="title find_vehicle_title">Find a vehicle</p>
		<span class="icon-arrow-big m1-find-vehicle-us_toggle-button hide-d"></span>
	</div>
    <div class="m1-find-vehicle-eu-wrapper nt-hide-d">
	    <section>
	        <form data-drivek-url=""  data-cse-type="none">
	            <select name="make" data-url=/makes/list/ class="cars_form_make" data-ready="false" data-placeholder="Select a Make" ></select>

	            <select disabled name="model" data-url="/submodels/list/" class="cars_form_model" data-placeholder="Select a Model" ></select>
	            <input type="submit" disabled  disabled value="Search" class="cars_form_submit">
	        </form>
	    </section>
	</div>
</div>                </div>
        

<div id="container_3rd_party_service" class="container_3rd_party pre-center padding print-hide" data-edtn="uk">

    <div class="content-area">
        <div class="content-area-box">
                            <div class="trending-content b-m-padding b-padding trending-content_mobile">
                    <div class="content-header">
                        <p class="trending-content_header">Trending</p>
                    </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/news/307513/new-land-rover-defender-rendering/" data-srcset="https://cdn.motor1.com/images/mgl/byLg3/s6/mo-land-rover-defender-rendering.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/byLg3/s6/mo-land-rover-defender-rendering.jpg">
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/byLg3/s6/mo-land-rover-defender-rendering.jpg" alt="New Land Rover Defender takes off all camo in exclusive rendering"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/news/307513/new-land-rover-defender-rendering/">New Land Rover Defender takes off all camo in exclusive rendering</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/news/308002/bugatti-la-voiture-noire-revealed/" data-srcset="https://cdn.motor1.com/images/mgl/pv16V/s6/bugatti-la-voiture-noire-geneva-live.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/pv16V/s6/bugatti-la-voiture-noire-geneva-live.jpg">
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/pv16V/s6/bugatti-la-voiture-noire-geneva-live.jpg" alt="Bugatti La Voiture Noire debuts in Geneva: Most expensive new car ever"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/news/308002/bugatti-la-voiture-noire-revealed/">Bugatti La Voiture Noire debuts in Geneva: Most expensive new car ever</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/news/307958/armoured-range-rover-sentinel-revealed/" data-srcset="https://cdn.motor1.com/images/mgl/eLqQM/s6/2019-range-rover-sentinel.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/eLqQM/s6/2019-range-rover-sentinel.jpg">
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/eLqQM/s6/2019-range-rover-sentinel.jpg" alt="Range Rover Sentinel is a mobile fortress now with more power"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/news/307958/armoured-range-rover-sentinel-revealed/">Range Rover Sentinel is a mobile fortress now with more power</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/news/307915/pininfarina-battista-ev-hypercar-revealed/" data-srcset="https://cdn.motor1.com/images/mgl/pv2vv/s6/pininfarina-battista.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/pv2vv/s6/pininfarina-battista.jpg">
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/pv2vv/s6/pininfarina-battista.jpg" alt="Pininfarina Battista revealed as most powerful Italian road car ever"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/news/307915/pininfarina-battista-ev-hypercar-revealed/">Pininfarina Battista revealed as most powerful Italian road car ever</a>
                        </div>
                                    </div>
                    </div>
    </div>
    
    
    
            <div id="sponsored_content">
        </div>
    
            <div class="sellwild-container">
            <div class="sellwild-wrapper" data-src="motor1uk/motor1uk-uk-new-motor1-unit.js">
            </div>
        </div>
        <div class="content-area">
        <div class="content-area-box">
                                </div>
        <div class="sidebar">
                    </div>
        <div class="clear"></div>

    </div>


    


    
                </div>

<div class="pre-center mobile-skyscraper-box">
    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/uk/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":442419,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["ferrari"],"m1_categories":["classics","official"],"m1_tags":["ferrari 250 gto","replica"],"m1_banner_position":"sidebar"}'></div></div></div>

<div class="cpre-center print-hide">
    </div>

    <div class="pre-center padding print-hide">
        <div class="content-area">
            <div class="content-area-box">
                <p class="text-uppercase bottom-heading">About this article</p>
                <table class="additionalInfo">
                                            <tr>
                            <td>Category</td>
                            <td><div class="list">
                                                                            <a href="/news/category/classics/">Classics</a>
                                                                            <a href="/news/category/official/">Official</a>
                                                                    </div></td>
                        </tr>
                                                                                    <tr>
                            <td>Tags</td>
                            <td>
                                <div class="list">
                                                                            <a href="/tag/ferrari-250-gto/">ferrari 250 gto</a>
                                                                            <a href="/tag/replica/">replica</a>
                                                                    </div>
                            </td>
                        </tr>
                                                                    <tr>
                                <td>Make</td>
                                <td>
                                    <div class="list">
                                                                                    <a href="/ferrari/">Ferrari</a>
                                                                            </div>
                                </td>
                            </tr>
                                    </table>
            </div>
            <div class="sidebar">

            </div>
            <div class="clear"></div>
        </div>
    </div>
    <div id="stop_share_box" class="print-hide"></div>

<div  id="ap_popup_gallery_top"><div class="apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:50px;" data-dfp-code="M1/uk/Mobile_Leaderboard" data-sizes="320x50,320x100" data-width="320" data-height="50" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"mobile_gallery","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":442419,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["ferrari"],"m1_categories":["classics","official"],"m1_tags":["ferrari 250 gto","replica"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:90px;" data-dfp-code="M1/uk/Leaderboard" data-width="728" data-height="90" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"mobile_gallery","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":442419,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["ferrari"],"m1_categories":["classics","official"],"m1_tags":["ferrari 250 gto","replica"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb super"><div class="ap" data-place="12" style="width:970px;min-height:90px;" data-dfp-code="M1/uk/Super" data-width="970" data-height="90" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"mobile_gallery","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":442419,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["ferrari"],"m1_categories":["classics","official"],"m1_tags":["ferrari 250 gto","replica"],"m1_banner_position":"popup_gallery_top"}'></div></div></div><div id="ap_popup_gallery_rectangle"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/uk/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_rectangle","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":442419,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["ferrari"],"m1_categories":["classics","official"],"m1_tags":["ferrari 250 gto","replica"],"m1_banner_position":"popup_gallery_rectangle"}'></div></div>
        </div>


<div class="m1-left-side">
    <div class="m1-drawer left-to-right disabled" data-button-target="mainMenu">
        <div onclick="" data-button data-id="toggleBox" data-close-delay="0.5" data-value="mainMenu" data-hide-scroll="m1-left-side-box" data-clear="2" class="m1-drawer-close-button dark active" data-toggle="1" data-multi></div>
        <div class="m1-left-side-top">
            <div class="m1-user-side-label">
                <span class="label flex-parent two-line">
                   <a class="login" href="/connect/msnt/">Sign In</a>
                   <span class="hide_mobile">or</span>
                   <a class="register" href="/connect/msnt/?is_registration=1">Sign Up</a>
                </span>
                <span class="hide_mobile userpic icon-user"></span>
            </div>
        </div>
        <div class="m1-left-side-box">
                        <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/news/" >
                News            </a>
        </li>
                    <li class="grand top left mobile">
            <a href="/reviews/" >
                Reviews            </a>
        </li>
                    <li class="grand top left mobile">
            <a href="/features/" >
                Features            </a>
        </li>
                    <li class="grand left">
            <a href="/auto-shows/" >
                Motor Shows            </a>
        </li>
                    <li class="left">
            <a href="/news/category/spy-photos/" >
                Spy photos            </a>
        </li>
                    <li class="left">
            <a href="/news/category/concept-car/" >
                Concept Cars            </a>
        </li>
                    <li class="left">
            <a href="/news/category/green/" >
                EVs &amp; Hybrids            </a>
        </li>
                    <li class="left">
            <a href="/makes/" >
                Makes            </a>
        </li>
                    <li class="left">
            <a href="/body-styles/" >
                Body Style            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/" >
                Photos            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/" >
                Videos            </a>
        </li>
    </ul>            <div class="m1-menus-box">
                <div class="m1-extra-menus-box">
                    <a href="/" class="m1-side-logo"></a>
                                        <div class="m1-editions-switcher-mobile">
                        <a href="/info/about-us/" class="m1-editions-switcher" onclick="" data-close-delay="0.5" data-delay="0.01" data-button="" data-hide-scroll="m1-scrollbar" data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi="">
                            <span class="title">Edition:</span>
                                                        <span class="edf edf-229"></span>
                                                    </a>
                    </div>
                    
                                            <ul class="m1-social-menu">
                                                                                <li class="facebook"><a class="icon-facebook-redirect-link" href="https://www.facebook.com/Motor1UK" target="_blank"></a></li>
                                                                                                                                                                                                                                                                        <li class="flipboard"><a class="icon-flipboard-redirect-link" href="https://flipboard.com/@Motor1UK" target="_blank"></a></li>
                                                                                                                                                                                                                    <li class="gnews"><a class="icon-gnews-redirect-link" href="https://news.google.com/publications/CAAqBwgKMPvglAsw4KyqAw" target="_blank"></a></li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        <li class="rss"><a class="icon-rss-redirect-link" href="/rss/" ></a></li>
                                                                            </ul>
                    
                    <ul class="m1-info-menu">
                        <li><a href="/info/about-us/">About Us</a></li>
                                                    <li><a href="https://newsletter.motor1.com/uk/" target="_blank">Newsletter</a></li>
                                                <li><a href="/info/contact/">Contact</a></li>
                        <li><a href="/info/feedback/tip-us/">Tip us</a></li>
                        <li><a href="https://accounts.motorsportnetwork.com/legal/privacy-policy" target="_blank">Privacy policy</a></li>
                                                    <li>
                                <!-- OneTrust Cookies Settings button start -->
                                <button id="ot-sdk-btn" class="ot-sdk-show-settings">Cookie Settings</button>
                                <!-- OneTrust Cookies Settings button end -->
                            </li>
                                                <li><a href="/info/cookie-policy/">Cookie policy</a></li>
                        <li><a href="/info/advertising/">Advertising</a></li>
                    </ul>

                </div>
                <div class="m1-msn-menus-box">
                    <ul class="m1-msn-menu">

                        
                                                                            <li class="autosport"><a href="https://www.autosport.com/" target="_blank">www.autosport.com</a></li>
                        
                        
                        
                                                    <li class="autoclassics"><a href="https://www.autoclassics.com/" target="_blank">www.autoclassics.com</a></li>
                        
                        
                        
                        
                        
                        
                        
                        
                        
                    </ul>
                </div>
                <div class="m1-footer">
                    &copy; 2020 <a target="_blank" class="m1-msn-name" href="https://www.motorsportnetwork.com/company/about">Motorsport Network.</a>                                                         </div>
                            </div>
        </div>
    </div>
    <div class="m1-drawer-overlay"></div>
</div>
    
<div class="m1-right-side">
    <div class="m1-drawer right-to-left disabled" data-button-target="editionsMenu">
        
        <div onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-close-delay="0.5" data-hide-scroll="m1-scrollbar" data-clear="2" class="m1-drawer-close-button active" data-toggle="1" data-multi></div>
    
        <div class="m1-editions-switcher active" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-toggle="1" data-multi>
                        <span class="edf edf-229"></span>
                        <span class="title">UK</span>
        </div>
        <div class="m1-editions-label">Our International Editions</div>
        <div class="m1-editions-box m1-scrollbar">
            
            <ul class="m1-editions-list">
                            <li>

                    <a href="https://www.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-230"></span>
                                        </span>
                    <span class="label">
                                        Edition: USA / Global                    </span>
                    </a>
                </li>
                            <li>

                    <a href="https://fr.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-72"></span>
                                            <span class="edf edf-21"></span>
                                            <span class="edf edf-211"></span>
                                            <span class="edf edf-145"></span>
                                            <span class="edf edf-128"></span>
                                        </span>
                    <span class="label">
                                        Édition: France                    </span>
                    </a>
                </li>
                            <li>

                    <a href="https://it.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-106"></span>
                                        </span>
                    <span class="label">
                                        Edizione: Italia                    </span>
                    </a>
                </li>
                            <li>

                    <a href="https://de.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-80"></span>
                                            <span class="edf edf-14"></span>
                                            <span class="edf edf-211"></span>
                                        </span>
                    <span class="label">
                                        Ausgabe: Deutschland                    </span>
                    </a>
                </li>
                            <li>

                    <a href="https://ru.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-182"></span>
                                            <span class="edf edf-20"></span>
                                            <span class="edf edf-227"></span>
                                            <span class="edf edf-112"></span>
                                        </span>
                    <span class="label">
                                        Версия: Россия                    </span>
                    </a>
                </li>
                            <li>

                    <a href="https://motor1.uol.com.br">
                                        <span class="flags">
                                            <span class="edf edf-30"></span>
                                            <span class="edf edf-177"></span>
                                        </span>
                    <span class="label">
                                        Edição: Brasil                    </span>
                    </a>
                </li>
                            <li class="current">

                    <a href="https://uk.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-229"></span>
                                            <span class="edf edf-104"></span>
                                        </span>
                    <span class="label">
                                        Edition: UK                    </span>
                    </a>
                </li>
                            <li>

                    <a href="https://tr.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-222"></span>
                                        </span>
                    <span class="label">
                                        EDİSYON: TÜRKİYE                    </span>
                    </a>
                </li>
                            <li>

                    <a href="https://es.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-132"></span>
                                        </span>
                    <span class="label">
                                        Edición: España                    </span>
                    </a>
                </li>
                            <li>

                    <a href="https://hu.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-97"></span>
                                        </span>
                    <span class="label">
                                        Edition: Magyarország                    </span>
                    </a>
                </li>
                            <li>
                                    </li>
            </ul>
            
        </div>


    
    </div>
    <div class="m1-drawer-overlay"></div>
</div>
<m1-check-availability-response-dialog
        user-data='{"email":"","zip":"78010","phone":"","firstName":"","lastName":""}'
        edition="uk"
        oem-url="/buy/new/lead/"
        vin-url="/buy/used/lead/"
></m1-check-availability-response-dialog>


    <div id="share_box_content_wrapper">
        <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1599225498" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://uk.motor1.com/news/442419/ferrari-250-gt-swb-revival-revealed/" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1599225498"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'442419',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://uk.motor1.com/news/442419/ferrari-250-gt-swb-revival-revealed/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fuk.motor1.com%2Fnews%2F442419%2Fferrari-250-gt-swb-revival-revealed%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'442419',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://uk.motor1.com/news/442419/ferrari-250-gt-swb-revival-revealed/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F442419%2Fferrari-250-gt-swb-revival-revealed%2F&text=Ferrari+250+GT+SWB+revival+revealed&via=Motor1UK"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'442419',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://uk.motor1.com/news/442419/ferrari-250-gt-swb-revival-revealed/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F442419%2Fferrari-250-gt-swb-revival-revealed%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'442419',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://uk.motor1.com/news/442419/ferrari-250-gt-swb-revival-revealed/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F442419%2Fferrari-250-gt-swb-revival-revealed%2F&title=Ferrari+250+GT+SWB+revival+revealed&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'442419',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://uk.motor1.com/news/442419/ferrari-250-gt-swb-revival-revealed/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F442419%2Fferrari-250-gt-swb-revival-revealed%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'442419',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://uk.motor1.com/news/442419/ferrari-250-gt-swb-revival-revealed/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fuk.motor1.com%2Fnews%2F442419%2Fferrari-250-gt-swb-revival-revealed%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'442419',type_id:'1'" data-share-url="https://uk.motor1.com/news/442419/ferrari-250-gt-swb-revival-revealed/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fuk.motor1.com%2Fnews%2F442419%2Fferrari-250-gt-swb-revival-revealed%2F&subject=Ferrari%20250%20GT%20SWB%20revival%20revealed"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>    </div>


<!--<div class="adminInfoBoxx"></div>-->
<div class="hiddenBlock">
    <div class="apOutstream"><div class="ap" data-place="8" style="width:1px;min-height:1px;" data-dfp-code="M1/uk/Outstream" data-width="1" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"outstream","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":442419,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["ferrari"],"m1_categories":["classics","official"],"m1_tags":["ferrari 250 gto","replica"],"m1_banner_position":"outstream"}'></div></div></div>
<div class="apOverlay m1-ap-overlay"><div class="ap" data-place="17" style="width:0px;min-height:0px;" data-dfp-code="M1/uk/Overlay" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":442419,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["ferrari"],"m1_categories":["classics","official"],"m1_tags":["ferrari 250 gto","replica"],"m1_banner_position":"overlay"}'></div></div><div class="apOverlay m1-ap-overlay-2"><div class="ap" data-place="18" style="width:0px;min-height:0px;" data-dfp-code="M1/uk/Overlay2" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay2","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":442419,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["ferrari"],"m1_categories":["classics","official"],"m1_tags":["ferrari 250 gto","replica"],"m1_banner_position":"overlay2"}'></div></div><div class="apOverlay m1-ap-overlay-3"><div class="ap" data-place="20" style="width:0px;min-height:0px;" data-dfp-code="M1/uk/Overlay3" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay3","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":442419,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["ferrari"],"m1_categories":["classics","official"],"m1_tags":["ferrari 250 gto","replica"],"m1_banner_position":"overlay3"}'></div></div><div class="apOverlay m1-ap-overlay-4"><div class="ap" data-place="21" style="width:0px;min-height:0px;" data-dfp-code="M1/uk/Overlay4" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay4","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":442419,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["ferrari"],"m1_categories":["classics","official"],"m1_tags":["ferrari 250 gto","replica"],"m1_banner_position":"overlay4"}'></div></div><div class="m1-footer-messages"></div>

<script>
     window.gadsId = false;
</script>
<script>
    var m1FooterMessages = [];
    m1FooterMessages.push({
        message: "This website uses cookies to ensure you get the best experience on our website. By closing this banner, scrolling this page you consent to the use of cookies. <a id='cookie_accept_link' data-id='footerMessageAccept' data-button='' href='/info/cookie-policy/'>More info.</a>",
        name: "cookie_accept"
    });
    </script>

<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_154/design/build/jslangs/en_GB_1c7a4d6c40d672f35017b11d02f66377.js"></script>
<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_154/design/dist/js/0_36c76434c9abafe83d0f.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_154/design/dist/js/2_36c76434c9abafe83d0f.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_154/design/dist/js/11_36c76434c9abafe83d0f.js"></script>


    
<script>
gtmDataLayer = [{
    'currentEdition': 'uk',
    'currentEnv': 'production',
        'pageType': 'detail',
            'entityType': 'article',
            'make': 'Ferrari',
                'pageId': 'index_articles_detail',
            'entityAuthors': ["Dominik Wilde"],
            'pageUrl': 'https://uk.motor1.com/news/442419/ferrari-250-gt-swb-revival-revealed/',
            'pageUrlCanonical': 'https://uk.motor1.com/news/442419/ferrari-250-gt-swb-revival-revealed/',
            'pageLanguage': 'en',
            'entityCategories': ["Classics","Official"],
            'articleType': 'news',
                    'entityTitle': 'Ferrari 250 GT SWB revival revealed',
            'pageTitle': 'Ferrari 250 GT SWB revival revealed',
            'articleId': '442419',
            'tags': ["ferrari 250 gto","replica"],
                'sessionId': 'bc8d079f347d7036eb3827218f665a84'
}];
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer','GTM-TJCLXGW');</script>

<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer', 'GTM-KSXRG3K');
</script>




<!-- <script>
    window.onload = function() {

        if ((typeof $.cookie('PHPSESSID') === 'undefined') || (typeof $.cookie('is_logged_in') !== 'undefined')){
            $.get('/layout-auth-data/', function(data) {
                $('.m1-user-side-label').html(data);

                var loginButton = document.getElementsByClassName('login')[0];
                var registerButton = document.getElementsByClassName('register')[0];

                if (msnt) {
                    if (loginButton) {
                        loginButton.addEventListener('click', function(event){
                            event.preventDefault();
                            event.stopPropagation();
                            window.msnt.register = false;
                            msnt.openIframeWindow();
                        });
                    }
                    if (registerButton) {
                        registerButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = true;
                        msnt.openIframeWindow();
                        });
                    }
                }
            });

            var loginButton = document.getElementsByClassName('login')[0];
            var registerButton = document.getElementsByClassName('register')[0];

            if (msnt) {
                if (loginButton) {
                    loginButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = false;
                        msnt.openIframeWindow();
                    });
                }

                if (registerButton) {
                    registerButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = true;
                        msnt.openIframeWindow();
                    });
                }
            }
        }
    }

</script> -->
</body>
</html>