<!DOCTYPE html><html prefix="og: http://ogp.me/ns#" lang="en-gb">
<head>
    <meta charset="utf-8">
    <title>Lotus Elite that starred at 1958 Earls Court Motor Show is set to star again</title>

    <link rel="icon" type="image/png" sizes="32x32" href="https://cdn.motor1.com/images/static/motor1/favicon-32.png">
    <link rel="icon" type="image/png" sizes="96x96" href="https://cdn.motor1.com/images/static/motor1/favicon-96.png">
    <link rel="icon" type="image/png" sizes="128x128" href="https://cdn.motor1.com/images/static/motor1/favicon-128.png">
    <link rel="icon" type="image/png" sizes="195x195" href="https://cdn.motor1.com/images/static/motor1/favicon-195.png">
    <link rel="icon" type="image/png" sizes="196x196" href="https://cdn.motor1.com/images/static/motor1/favicon-196.png">
    <link rel="icon" type="image/png" sizes="228x228" href="https://cdn.motor1.com/images/static/motor1/favicon-228.png">
    <link rel="apple-touch-icon-precomposed" href="https://cdn.motor1.com/images/static/motor1/favicon-57.png">
    <link rel="apple-touch-icon" sizes="114x114" href="https://cdn.motor1.com/images/static/motor1/favicon-114.png">
    <link rel="apple-touch-icon" sizes="72x72" href="https://cdn.motor1.com/images/static/motor1/favicon-72.png">
    <link rel="apple-touch-icon" sizes="144x144" href="https://cdn.motor1.com/images/static/motor1/favicon-144.png">
    <link rel="apple-touch-icon" sizes="60x60" href="https://cdn.motor1.com/images/static/motor1/favicon-60.png">
    <link rel="apple-touch-icon" sizes="120x120" href="https://cdn.motor1.com/images/static/motor1/favicon-120.png">
    <link rel="apple-touch-icon" sizes="76x76" href="https://cdn.motor1.com/images/static/motor1/favicon-76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="https://cdn.motor1.com/images/static/motor1/favicon-152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="https://cdn.motor1.com/images/static/motor1/favicon-180.png">

    <meta name="msapplication-square128x128logo" content="https://cdn.motor1.com/images/static/motor1/smalltile.png"/>
    <meta name="msapplication-square270x270logo" content="https://cdn.motor1.com/images/static/motor1/mediumtile.png"/>
    <meta name="msapplication-square580x580logo" content="https://cdn.motor1.com/images/static/motor1/largetile.png"/>

    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico"/>
            <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,700" rel="stylesheet">
    
    

        <script>
        window.polymerLocale = 'en-GB';
        window.polymerLocalePath = 'https://cdn.motor1.com/kp/static4ui/prod_v2_eks_137/polymer2/locales1594297602/en-GB.json';
        var jsVars = {"services":{"brealtime":{"load":0,"id":"12851701"}},"ads":{"dfp":{"id":"6122441"}},"ui":{"auto_infinite_scroll":true}};    </script>

    
    <link title="Latest news" type="application/rss+xml" rel="alternate" href="/rss/news/all/"/>
    <link title="Latest videos" type="application/rss+xml" rel="alternate" href="/rss/videos/all/"/>
        <meta name="description" content="A perfectly restored Lotus Elite, the first sold, is comming up for auction.">
<meta property="og:title" content="Lotus Elite that starred at 1958 Earls Court Motor Show is set to star again">
<meta property="og:type" content="article">
<meta property="og:url" content="https://uk.motor1.com/news/433212/1958-earls-court-lotus-elite-auction/">
<meta property="og:image" content="https://cdn.motor1.com/images/mgl/Vpw7z/s1/lotus-elite-that-starred-at-1958-earls-court-motor-show-is-set-to-star-again.jpg">
<meta property="og:image:url" content="https://cdn.motor1.com/images/mgl/Vpw7z/s1/lotus-elite-that-starred-at-1958-earls-court-motor-show-is-set-to-star-again.jpg">
<meta property="og:image:secure_url" content="https://cdn.motor1.com/images/mgl/Vpw7z/s1/lotus-elite-that-starred-at-1958-earls-court-motor-show-is-set-to-star-again.jpg">
<meta property="og:image:type" content="image/jpeg">
<meta property="og:image:width" content="1920">
<meta property="og:image:height" content="1080">
<meta property="og:image:alt" content="Lotus Elite that starred at 1958 Earls Court Motor Show is set to star again: Classics">
<meta property="og:description" content="A perfectly restored Lotus Elite, the first sold, is comming up for auction.">
<meta property="og:site_name" content="Motor1.com">
<meta property="fb:admins" content="100001157785488">
<meta property="fb:app_id" content="984245018262500">
<meta property="fb:pages" content="1929891853909437">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="Motor1.com">
<meta property="twitter:title" content="Lotus Elite that starred at 1958 Earls Court Motor Show is set to star again">
<meta property="twitter:description" content="The very first customer Lotus Elite.">
<meta property="twitter:image" content="https://cdn.motor1.com/images/mgl/Vpw7z/s3/lotus-elite-that-starred-at-1958-earls-court-motor-show-is-set-to-star-again.jpg">
<meta property="robots" content="max-snippet:500, max-image-preview:large">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><link href="https://uk.motor1.com/news/433212/1958-earls-court-lotus-elite-auction/" hreflang="x-default" rel="alternate">
<link href="https://uk.motor1.com/news/433212/1958-earls-court-lotus-elite-auction/" rel="canonical">
<link href="https://uk.motor1.com/news/433212/1958-earls-court-lotus-elite-auction/amp/" rel="amphtml">    <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_137/design/dist/css/0_8c6ce7b92c58e7a00d21.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_137/design/dist/css/1_8c6ce7b92c58e7a00d21.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_137/design/dist/css/3_8c6ce7b92c58e7a00d21.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_137/design/dist/css/4_8c6ce7b92c58e7a00d21.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_137/design/dist/css/13_8c6ce7b92c58e7a00d21.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_137/design/dist/css/21_8c6ce7b92c58e7a00d21.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_137/design/dist/css/index_articles_detail_8c6ce7b92c58e7a00d21.css">    
    <script>
        window.isAuthorized = 0    </script>


    

        


</head>
<body         class="nojs not-touch
            m1-fullwidth-layout            bgWhite lightHeader hangingHeader                                                            "
        data-spotim-id="" data-edtn="uk"
        data-track-url="" >

<div data-role="page" id="page_index_articles_detail" class="root">

    <div id="layout_header_spacer"></div>
<div class="m1-header-main">
    <div class="m1-header-main-box">
        <div class="m1-header-main-box-wrapper">
            <div class="box-item-left">
                <div class="m1-hamburger-button" data-hide-scroll="m1-left-side-box" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="mainMenu" data-clear="2" data-multi>
                    <span></span>
                    <span></span>
                    <span></span>
                </div>

            </div>
            <div class="wrapper-box-item-center">
                <div class="box-item-center">
                    <a class="m1-header-logo" href="/" title="Home">
                        <img class="logo_placeholder" src="data:image/png;base64,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" alt="logo">
                    </a>
                </div>
            </div>
            <div class="m1-header-main-box-wrapper-sub" style="position: relative;">
                <div class="box-item-pre-left">
                    <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/news/"  >
                                    News                            </a>
        </li>
                    <li class="grand top left mobile">
            <a href="/reviews/"  >
                                    Reviews                            </a>
        </li>
                    <li class="grand top left mobile">
            <a href="/features/"  >
                                    Features                            </a>
        </li>
                    <li class="grand left">
            <a href="/auto-shows/"  >
                                    Motor Shows                            </a>
        </li>
                    <li class="left">
            <a href="/news/category/spy-photos/"  >
                                    Spy photos                            </a>
        </li>
                    <li class="left">
            <a href="/news/category/concept-car/"  >
                                    Concept Cars                            </a>
        </li>
                    <li class="left">
            <a href="/news/category/green/"  >
                                    EVs &amp; Hybrids                            </a>
        </li>
                    <li class="left">
            <a href="/news/?sc=1"  >
                                    All categories                            </a>
        </li>
                    <li class="left">
            <a href="/makes/"  >
                                    Makes                            </a>
        </li>
                    <li class="left">
            <a href="/body-styles/"  >
                                    Body Style                            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/"  >
                                    Photos                            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/"  >
                                    Videos                            </a>
        </li>
    </ul>                </div>
                                    <!-- <div class="wrapper-plugin-sale">
                        <div class="top plugin-sale">
                            <a href="https://insideevs.com/monthly-plug-in-sales-scorecard/">Ev Sales Scorecard</a>
                        </div>
                    </div> -->
                                                    <div class="m1-search-form-button-wrapper">
                        <button class="m1-search-form-button-animate icon-search"
                                onclick
                                data-button
                                data-id="toggleBox"
                                data-clear="1"
                                data-value="searchBox"
                                data-multi
                                type="submit">
                        </button>
                        <div class="m1-search-panel">
                            <form action="/search/" class="m1-search-form" method="GET" id="header_search_form" data-native="0" novalidate="novalidate">
                                <input class="m1-search-panel-input m1-search-form-text" id="search_input" type="text" value="" name="q" placeholder="Search" autocomplete="off">
                                <button class="m1-search-panel-button m1-search-form-button-animate icon-search " type="submit">
                                </button>
                                <button onclick=""
                                        data-button
                                        data-id="toggleBox"
                                        data-value="searchBox"
                                        data-clear="1"
                                        data-toggle="1"
                                        data-multi
                                        class="m1-search-panel-button m1-drawer-close-button">
                                </button>
                            </form>
                        </div>
                    </div>
                            </div>

                           <div class="box-item-right">
                    <div class="m1-editions-switcher-m" data-hide-scroll="m1-scrollbar" data-close-delay="0.5"  data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                                <span class="edf edf-229"></span>
                                            </div>
                    <div class="m1-editions-switcher" data-hide-scroll="m1-scrollbar" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                                <span class="edf edf-229"></span>
                                                <span class="title">UK</span>
                    </div>
                </div>
                    </div>
    </div>
</div>
<div class="m1-header-ad top-banner-placeholder">
    <div class="m1-gapb-topside"><div class="m1-apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:1px;" data-dfp-code="M1/uk/Mobile_Leaderboard" data-sizes="320x1,320x50,320x100" data-width="320" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":433212,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["lotus"],"m1_categories":["classics"],"m1_tags":["auction","silverstone classic"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:1px;" data-dfp-code="M1/uk/Leaderboard" data-sizes="728x1,1x1,728x90" data-width="728" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":433212,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["lotus"],"m1_categories":["classics"],"m1_tags":["auction","silverstone classic"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb super"><div class="ap" data-place="6" style="width:970px;min-height:1px;" data-dfp-code="M1/uk/Super" data-sizes="970x1,1x1,970x90,970x250,980x250" data-width="970" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":433212,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["lotus"],"m1_categories":["classics"],"m1_tags":["auction","silverstone classic"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div></div></div>    <div class="pageAdSkin" id="page_skin_top">
        <div class="adSizer"><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=="></div>
        <a class="pageAdSkinUrl"></a>
    </div>
    
<script type="application/ld+json">
    {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Lotus Elite that starred at 1958 Earls Court Motor Show is set to star again","name":"Lotus Elite that starred at 1958 Earls Court Motor Show is set to star again","description":"The very first customer Lotus Elite.","author":{"@type":"Person","name":"Dominik Wilde"},"url":"https:\/\/uk.motor1.com\/news\/433212\/1958-earls-court-lotus-elite-auction\/","sameAs":["https:\/\/www.facebook.com\/Motor1UK","https:\/\/flipboard.com\/@Motor1UK"],"datePublished":"2020-07-10T11:00:00+00:00","dateModified":"2020-07-10T11:00:02+00:00","publisher":{"@type":"Organization","name":"Motor1.com UK","logo":{"@type":"ImageObject","url":"https:\/\/uk.motor1.com\/logo.jpg","width":"325","height":"60"}},"image":{"@type":"ImageObject","url":"https:\/\/cdn.motor1.com\/images\/mgl\/Vpw7z\/s1\/lotus-elite-that-starred-at-1958-earls-court-motor-show-is-set-to-star-again.jpg","width":"1920","height":"1080"},"mainEntityOfPage":"https:\/\/uk.motor1.com\/news\/433212\/1958-earls-court-lotus-elite-auction\/","wordCount":"359"}</script>



        <script type="application/ld+json">
        {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/uk.motor1.com\/"},{"@type":"ListItem","position":2,"name":"Lotus","item":"https:\/\/uk.motor1.com\/lotus\/"},{"@type":"ListItem","position":3,"name":"News","item":"https:\/\/uk.motor1.com\/lotus\/news\/"},{"@type":"ListItem","position":4,"name":"Classics","item":"https:\/\/uk.motor1.com\/lotus\/news\/category\/classics\/"}]}    </script>


    <div class="pre-center breadcrumbs-area ">
                <div slot="breadcrumbs" class="breadcrumbs">
        <a href="/">Home</a><span class="sep"></span><a href="/lotus/">Lotus</a><span class="sep"></span><a href="/lotus/news/">News</a><span class="sep"></span><a href="/lotus/news/category/classics/">Classics</a>    </div>
        <h1 class="m1-article-title">Lotus Elite that starred at 1958 Earls Court Motor Show is set to star again</h1>
    </div>
            <div class="pre-center">
            <div class="articleHeader">
                <div class="box-center">
                    <div class="originalImage">
                        <img src="https://cdn.motor1.com/images/mgl/Vpw7z/s4/lotus-elite-that-starred-at-1958-earls-court-motor-show-is-set-to-star-again.jpg" alt="Lotus Elite that starred at 1958 Earls Court Motor Show is set to star again" />
                    </div>
                    <div id="article_poster" class="articlePoster scrollTieBox">
                                                    <style type="text/css">
@media only screen{#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/Vpw7z/s5/lotus-elite-that-starred-at-1958-earls-court-motor-show-is-set-to-star-again.jpg);}}
@media only screen and (min-width : 445px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/Vpw7z/s4/lotus-elite-that-starred-at-1958-earls-court-motor-show-is-set-to-star-again.jpg);}}
@media only screen and (min-width : 1024px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/Vpw7z/s3/lotus-elite-that-starred-at-1958-earls-court-motor-show-is-set-to-star-again.jpg);}}
@media only screen and (min-width : 1280px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/Vpw7z/s2/lotus-elite-that-starred-at-1958-earls-court-motor-show-is-set-to-star-again.jpg);}}
@media only screen and (min-width : 1440px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/Vpw7z/s1/lotus-elite-that-starred-at-1958-earls-court-motor-show-is-set-to-star-again.jpg);}}


@media only screen and (-webkit-min-device-pixel-ratio : 2),
       only screen and (min--moz-device-pixel-ratio : 2),
       only screen and (min-device-pixel-ratio : 2){
           #article_poster{
               background-image:url(https://cdn.motor1.com/images/mgl/Vpw7z/s1/lotus-elite-that-starred-at-1958-earls-court-motor-show-is-set-to-star-again.jpg);
            }
        }

@media only screen and (min-width : 445px) and (-webkit-min-device-pixel-ratio : 2),
       only screen and (min-width : 445px) and (min--moz-device-pixel-ratio : 2),
       only screen and (min-width : 445px) and (min-device-pixel-ratio : 2){
           #article_poster{
               background-image:url(https://cdn.motor1.com/images/mgl/Vpw7z/s3/lotus-elite-that-starred-at-1958-earls-court-motor-show-is-set-to-star-again.jpg);
            }
        }

@media only screen and (min-width : 1024px) and (-webkit-min-device-pixel-ratio : 2),
       only screen and (min-width : 1024px) and (min--moz-device-pixel-ratio : 2),
       only screen and (min-width : 1024px) and (min-device-pixel-ratio : 2){
           #article_poster{
               background-image:url(https://cdn.motor1.com/images/mgl/Vpw7z/s1/lotus-elite-that-starred-at-1958-earls-court-motor-show-is-set-to-star-again.jpg);
            }
        }
</style>                                                
<img class="sizer" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAYAAAA7KqwyAAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAABpJREFUeNpi/P//PwMlgImBQjBqwLAwACDAAOVfAw9/ZDvcAAAAAElFTkSuQmCC" alt=""/>                    </div>
                </div>
                <div class="articleTitle">
                    <div class="box-center">
                        <div class="pre-center">
                                                    </div>
                    </div>
                </div>
            </div>
        </div>
    

<div class="pre-center padding h-entry  b-padding-skin pre-center-feature" id="post_box">
    <div data-bubbles="keyword" data-url="/news/store-keywords/" data-name="id"></div>
    <div class="content-area  " id="article_box" >
                    <span class="item" style="display: none;">
                <a style="display: none" href="https://uk.motor1.com/news/433212/1958-earls-court-lotus-elite-auction/" class="url fn">
                    Lotus Elite that starred at 1958 Earls Court Motor Show is set to star again                </a>
            </span>


            <span style="display: none;" class="type">product</span>

                    <span style="display: none;" class="dt-published dtreviewed">2020-07-10 11:00:00</span>

                    <a style="display: none" rel="bookmark" href="https://uk.motor1.com/news/433212/1958-earls-court-lotus-elite-auction/" class="permalink u-url">https://uk.motor1.com/news/433212/1958-earls-court-lotus-elite-auction/</a>

                <span class="p-item item vcard" style="display: none;">
            <span class="fn">
                                                            Lotus                                                </span>
        </span>

                <span class="p-category" style="display: none;">
                                                                                                                                                                                                        
            Classics, auction, silverstone classic        </span>

        <div class="content-area-box">
                            <div class="postTopInfo ">
                                            <div class="postDate">
                                <span class="date" data-time="1594382400">
                    <a href="/2020/07/10/">
                10 July 2020            </a>
                <span class="small">at</span> 12:00    </span>
                        </div>
                                        
                                            <div class="shareTrendingBox">
                                                                                                                                                <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1594387000" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://uk.motor1.com/news/433212/1958-earls-court-lotus-elite-auction/" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1594387000"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'433212',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://uk.motor1.com/news/433212/1958-earls-court-lotus-elite-auction/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fuk.motor1.com%2Fnews%2F433212%2F1958-earls-court-lotus-elite-auction%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'433212',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://uk.motor1.com/news/433212/1958-earls-court-lotus-elite-auction/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F433212%2F1958-earls-court-lotus-elite-auction%2F&text=Lotus+Elite+that+starred+at+1958+Earls+Court+Motor+Show+is+set+to+star+again&via=Motor1UK"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'433212',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://uk.motor1.com/news/433212/1958-earls-court-lotus-elite-auction/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F433212%2F1958-earls-court-lotus-elite-auction%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'433212',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://uk.motor1.com/news/433212/1958-earls-court-lotus-elite-auction/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F433212%2F1958-earls-court-lotus-elite-auction%2F&title=Lotus+Elite+that+starred+at+1958+Earls+Court+Motor+Show+is+set+to+star+again&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'433212',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://uk.motor1.com/news/433212/1958-earls-court-lotus-elite-auction/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F433212%2F1958-earls-court-lotus-elite-auction%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'433212',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://uk.motor1.com/news/433212/1958-earls-court-lotus-elite-auction/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fuk.motor1.com%2Fnews%2F433212%2F1958-earls-court-lotus-elite-auction%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'433212',type_id:'1'" data-share-url="https://uk.motor1.com/news/433212/1958-earls-court-lotus-elite-auction/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fuk.motor1.com%2Fnews%2F433212%2F1958-earls-court-lotus-elite-auction%2F&subject=Lotus%20Elite%20that%20starred%20at%201958%20Earls%20Court%20Motor%20Show%20is%20set%20to%20star%20again"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                        </div>
                    
                        <div class="postAuthorBox withAvatar" xmlns="http://www.w3.org/1999/xhtml">
                    <div class="postAuthorThumb">
                <a class="userRThumb" href="/info/team/dominik-wilde/">
                    <img src="https://cdn.motor1.com/images/atr/KbbQ/s4/dominik-wilde1.jpg" alt="Dominik Wilde" />
                </a>
            </div>
                <div class="postAuthorInfo">
            <div class="postAuthor">
                <span class="name">
                    <span class="label">By</span>:
                                            <a class="author h-card reviewer p-author vcard url fn" content="Dominik Wilde" href="/info/team/dominik-wilde/">Dominik Wilde</a>
                                    </span>
            </div>
                                            </div>
    </div>
                    <div class="clear"></div>

                </div>

            <div class="postContent content-wrapper">

                                    <h2 class="preview">
                        The very first customer Lotus Elite.                    </h2>
                                                <div class="postBody description e-content">
                                <p>Silverstone Auctions is offering the very Lotus Elite that starred at the 1958 Earls Court Motor Show is set to star again in <a href="https://uk.motor1.com/tag/silverstone-classic/" data-inline-widget="internal-links" data-type-id="7" data-params="%7B%22tag%22%3A%22The%20Silverstone%20Classic%22%2C%22originalTitle%22%3A%22silverstone%20classic%22%2C%22alias%22%3A%22silverstone-classic%22%7D">The Silverstone Classic</a> Live Online <a href="https://uk.motor1.com/tag/auction/" data-inline-widget="internal-links" data-type-id="7" data-params="%7B%22tag%22%3A%22Auction%22%2C%22originalTitle%22%3A%22auction%22%2C%22alias%22%3A%22auction%22%7D">Auction</a> on July 31-August 2 with no reserve.</p><div class="apInarticleSmallRes"><div class="ap" data-place="25" style="width:300px;min-height:1px;" data-dfp-code="M1/uk/Rectangle" data-sizes="300x1,300x250" data-width="300" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"rectangle_first","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":433212,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["lotus"],"m1_categories":["classics"],"m1_tags":["auction","silverstone classic"],"m1_banner_position":"first-inarticle-small-res"}'></div></div>
<p>The car was the first customer model and was first owned by jazz legend Chris Barber, a favoured customer of <a href="https://uk.motor1.com/lotus/" data-inline-widget="internal-links" data-type-id="2" data-params="%7B%22alias%22%3A%22lotus%22%7D">Lotus</a> founder Colin Chapman.</p>
<section class="relatedContent-new" contenteditable="false" draggable="true" data-widget="related-content" data-widget-size="content" data-params="%7B%22type_id%22%3A0%2C%22title_id%22%3A%22%22%2C%22items%22%3A%5B%7B%22article_edition_id%22%3A%22432241%22%2C%22title%22%3A%22Two%20of%20the%20earliest%20E-Types%20up%20for%20auction%20with%20no%20reserve%22%2C%22alias%22%3A%22two-of-the-earliest-e-types-up-for-auction-with-no-reserve%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FJ4MK6%2Fs5%2Ftwo-of-the-earliest-e-types-up-for-auction-with-no-reserve.jpg%22%7D%7D%2C%7B%22article_edition_id%22%3A%22431825%22%2C%22title%22%3A%22Rare%20RHD%20Lamborghini%20Miura%20SV%20up%20for%20sale%22%2C%22alias%22%3A%22rare-rhd-lamborghini-miura-sv-up-for-sale%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FgpX9E%2Fs5%2Frare-rhd-lamborghini-miura-sv-up-for-sale.jpg%22%7D%7D%2C%7B%22article_edition_id%22%3A%22432556%22%2C%22title%22%3A%22Famous%20collection%20of%2035%20rare%20Porsches%20are%20to%20go%20under%20the%20hammer%22%2C%22alias%22%3A%2235-rare-porsches-go-under-the-hammer%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FqpmVy%2Fs5%2F1998-porsche-911-993-turbo-s.jpg%22%7D%7D%2C%7B%22article_edition_id%22%3A%22430855%22%2C%22title%22%3A%22Rare%20Birmingham%20number%20plate%20up%20for%20auction%20after%2070%20years%22%2C%22alias%22%3A%22rare-birmingham-number-plate-up-for-auction%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2F0mRZm%2Fs5%2F09-registration-plate.jpg%22%7D%7D%5D%7D"> <h2 class="trending-content_header">More gems in Silverstone Auctions' upcoming online sale</h2> <div class="wrapper-related-item"> <div class="related-item"><a href="https://uk.motor1.com/news/432241/two-of-the-earliest-e-types-up-for-auction-with-no-reserve/"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="two of the earliest e types up for auction with no reserve" data-srcset="https://cdn.motor1.com/images/mgl/J4MK6/s6/two-of-the-earliest-e-types-up-for-auction-with-no-reserve.jpg 1x,
https://cdn.motor1.com/images/mgl/J4MK6/s4/two-of-the-earliest-e-types-up-for-auction-with-no-reserve.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/J4MK6/s6/two-of-the-earliest-e-types-up-for-auction-with-no-reserve.jpg" /> </span> <span class="title-related-item">Two of the earliest E-Types up for auction with no reserve</span> </a></div> <div class="related-item"><a href="https://uk.motor1.com/news/431825/rare-rhd-lamborghini-miura-sv-up-for-sale/"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="rare rhd lamborghini miura sv up for sale" data-srcset="https://cdn.motor1.com/images/mgl/gpX9E/s6/rare-rhd-lamborghini-miura-sv-up-for-sale.jpg 1x,
https://cdn.motor1.com/images/mgl/gpX9E/s4/rare-rhd-lamborghini-miura-sv-up-for-sale.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/gpX9E/s6/rare-rhd-lamborghini-miura-sv-up-for-sale.jpg" /> </span> <span class="title-related-item">Rare RHD Lamborghini Miura SV up for sale</span> </a></div> <div class="related-item"><a href="https://uk.motor1.com/news/432556/35-rare-porsches-go-under-the-hammer/"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_2.jpg" alt="35 rare porsches go under the hammer" data-srcset="https://cdn.motor1.com/images/mgl/qpmVy/s6/1998-porsche-911-993-turbo-s.jpg 1x,
https://cdn.motor1.com/images/mgl/qpmVy/s4/1998-porsche-911-993-turbo-s.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/qpmVy/s6/1998-porsche-911-993-turbo-s.jpg" /> </span> <span class="title-related-item">Famous collection of 35 rare Porsches are to go under the hammer</span> </a></div> <div class="related-item"><a href="https://uk.motor1.com/news/430855/rare-birmingham-number-plate-up-for-auction/"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_3.jpg" alt="rare birmingham number plate up for auction" data-srcset="https://cdn.motor1.com/images/mgl/0mRZm/s6/09-registration-plate.jpg 1x,
https://cdn.motor1.com/images/mgl/0mRZm/s4/09-registration-plate.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/0mRZm/s6/09-registration-plate.jpg" /> </span> <span class="title-related-item">Rare Birmingham number plate up for auction after 70 years</span> </a></div> </div> </section>
<p>After first being shown at the London show, it was quickly made race ready for Barber who used it in competition across Britain and the rest of Europe for five seasons. During that time the legendary Sir John Whitmore also raced the car, taking a class lap record and victory at Spa-Francorchamps.</p>
<section contenteditable="false" draggable="true" data-widget="image" data-border="" data-id="5081218" data-title=""><picture class="lazy"> <source srcset="https://cdn.motor1.com/custom/share/placeholder_0.jpg" data-srcset="https://cdn.motor1.com/images/mgl/438lZ/s1/lotus-elite-that-starred-at-1958-earls-court-motor-show-is-set-to-star-again.jpg 1x,
https://cdn.motor1.com/images/mgl/438lZ/s1/lotus-elite-that-starred-at-1958-earls-court-motor-show-is-set-to-star-again.jpg 2x" /> <img draggable="false" src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="Lotus Elite that starred at 1958 Earls Court Motor Show is set to star again" data-srcset="https://cdn.motor1.com/images/mgl/438lZ/s3/lotus-elite-that-starred-at-1958-earls-court-motor-show-is-set-to-star-again.jpg 1x,
https://cdn.motor1.com/images/mgl/438lZ/s1/lotus-elite-that-starred-at-1958-earls-court-motor-show-is-set-to-star-again.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/438lZ/s3/lotus-elite-that-starred-at-1958-earls-court-motor-show-is-set-to-star-again.jpg" /> </picture></section>
<p>Once its racing career ended, the car was hidden away for some time, eventually remerging in 2016 when it appeared on the Channel 4 show <em>For the Love of Cars</em> with Ant Anstead. On the show it received a full restoration – completing the work of the previous owner who began to restore it but sadly passed away before he had a chance to finish it.</p>
<p>During the restoration, the car was stripped down and the engine was rebuilt, with a full FIA standard roll cage fitted. The original gearbox was also returned to the car after it too was rebuilt.</p><div class="item m1-ap-native"><div class="ap" data-place="22"  data-dfp-code="M1/uk/Native" data-sizes="fluid,1x1" data-width="1" data-height="1" data-dfp-attrs='{"m1_native":"2","msnt_env":"production","m1_banner_place":"native","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":433212,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["lotus"],"m1_categories":["classics"],"m1_tags":["auction","silverstone classic"],"m1_banner_position":"native"}'></div></div>
<section contenteditable="false" data-widget="mosaic" data-type="2" data-align="none" data-size="100">
<section contenteditable="false" draggable="true" data-widget="image" data-border="" data-id="5081221" data-title=""><picture class="lazy"> <source srcset="https://cdn.motor1.com/custom/share/placeholder_1.jpg" data-srcset="https://cdn.motor1.com/images/mgl/lpvN6/s3/lotus-elite-that-starred-at-1958-earls-court-motor-show-is-set-to-star-again.jpg 1x,
https://cdn.motor1.com/images/mgl/lpvN6/s2/lotus-elite-that-starred-at-1958-earls-court-motor-show-is-set-to-star-again.jpg 2x" /> <img draggable="false" src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="Lotus Elite that starred at 1958 Earls Court Motor Show is set to star again" data-srcset="https://cdn.motor1.com/images/mgl/lpvN6/s3/lotus-elite-that-starred-at-1958-earls-court-motor-show-is-set-to-star-again.jpg 1x,
https://cdn.motor1.com/images/mgl/lpvN6/s2/lotus-elite-that-starred-at-1958-earls-court-motor-show-is-set-to-star-again.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/lpvN6/s3/lotus-elite-that-starred-at-1958-earls-court-motor-show-is-set-to-star-again.jpg" /> </picture></section>
<section contenteditable="false" draggable="true" data-widget="image" data-border="" data-id="5081220" data-title=""><picture class="lazy"> <source srcset="https://cdn.motor1.com/custom/share/placeholder_2.jpg" data-srcset="https://cdn.motor1.com/images/mgl/bpvom/s3/lotus-elite-that-starred-at-1958-earls-court-motor-show-is-set-to-star-again.jpg 1x,
https://cdn.motor1.com/images/mgl/bpvom/s2/lotus-elite-that-starred-at-1958-earls-court-motor-show-is-set-to-star-again.jpg 2x" /> <img draggable="false" src="https://cdn.motor1.com/custom/share/placeholder_2.jpg" alt="Lotus Elite that starred at 1958 Earls Court Motor Show is set to star again" data-srcset="https://cdn.motor1.com/images/mgl/bpvom/s3/lotus-elite-that-starred-at-1958-earls-court-motor-show-is-set-to-star-again.jpg 1x,
https://cdn.motor1.com/images/mgl/bpvom/s2/lotus-elite-that-starred-at-1958-earls-court-motor-show-is-set-to-star-again.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/bpvom/s3/lotus-elite-that-starred-at-1958-earls-court-motor-show-is-set-to-star-again.jpg" /> </picture></section>
</section>
<p>As well as being in impeccable condition, it currently has the latest current FIA HTP papers, Period E- 1947-1961, which are valid until 31st December 2026.</p>
<p>"This is a superb little Lotus that has had an amazing life. Just over 1,000 Elites were made and not many cars have this type of wonderful history and provenance, it ticks every little box," said Nick Whale, Silverstone Auctions managing director. "It has been beautifully restored by Ant Anstead, now a presenter and master mechanic on Wheeler Dealers. This car will give the next owner so much joy and fun."</p><div class="apInarticleSmallRes"><div class="ap" data-place="16" style="width:300px;min-height:1px;" data-dfp-code="M1/uk/Mobile_Rectangle" data-sizes="300x1,300x250,300x600" data-width="300" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"inarticle-small-res","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":433212,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["lotus"],"m1_categories":["classics"],"m1_tags":["auction","silverstone classic"],"m1_banner_position":"inarticle-small-res"}'></div></div>                </div>


                    
                    <!-- new gallery place -->
                                                                        <div class="content-header" style="margin-bottom: 10px; margin-top: 30px;">
                                <h2 class="mbn">Gallery: Lotus Elite that starred at 1958 Earls Court Motor Show is set to star again</h2>
                            </div>
                        
                        <div itemscope itemtype="https://schema.org/ImageGallery"
         class="msnt-photo-thumb-gallery " >
            <meta itemprop="name" content="Lotus Elite that starred at 1958 Earls Court Motor Show is set to star again">
                <meta itemprop="thumbnailUrl" content="https://cdn.motor1.com/images/mgl/Vpw7z/s3/lotus-elite-that-starred-at-1958-earls-court-motor-show-is-set-to-star-again.jpg">
        <div class="msnt-photo-thumb-gallery-main-photo">
            <a href="/photo/5081217/lotus-elite-that-starred-at-1958-earls-court-motor-show-is-set-to-star-again/" class="msnt-photo-thumb-gallery-main-photo-box">
                <picture class="lazy">
                     <source data-srcset="https://cdn.motor1.com/images/mgl/Vpw7z/s1/lotus-elite-that-starred-at-1958-earls-court-motor-show-is-set-to-star-again.jpg"
                         srcset="https://cdn.motor1.com/custom/share/placeholder_0.jpg">
                     <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="Lotus Elite that starred at 1958 Earls Court Motor Show is set to star again" data-src="https://cdn.motor1.com/images/mgl/Vpw7z/s1/lotus-elite-that-starred-at-1958-earls-court-motor-show-is-set-to-star-again.jpg" class="desaturate">                </picture>
            </a>
                        <div class="msnt-photo-thumb-gallery-count"><span class="value">5</span> <span class="label">Photos</span></div>
                    </div>
    
    <div class="msnt-photo-thumb-gallery-photos-list" data-photo-ids='5081217,5081218,5081219,5081220,5081221' data-galleryid='734285'>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/5081217/lotus-elite-that-starred-at-1958-earls-court-motor-show-is-set-to-star-again/"
                data-thumb="https://cdn.motor1.com/images/mgl/Vpw7z/s5/lotus-elite-that-starred-at-1958-earls-court-motor-show-is-set-to-star-again.jpg"
                data-caption="Lotus Elite that starred at 1958 Earls Court Motor Show is set to star again."
                data-src="https://cdn.motor1.com/images/mgl/Vpw7z/s1/lotus-elite-that-starred-at-1958-earls-court-motor-show-is-set-to-star-again.jpg"
                data-sub-html="Lotus Elite that starred at 1958 Earls Court Motor Show is set to star again"                data-entity-id="5081217"
                data-download-url="https://cdn.motor1.com/images/mgl/Vpw7z/s1/lotus-elite-that-starred-at-1958-earls-court-motor-show-is-set-to-star-again.jpg"
                                >
                                                        <meta itemprop="caption" content="Lotus Elite that starred at 1958 Earls Court Motor Show is set to star again.">
                                                            <meta itemprop="name" content="Lotus Elite that starred at 1958 Earls Court Motor Show is set to star again">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/Vpw7z/s1/lotus-elite-that-starred-at-1958-earls-court-motor-show-is-set-to-star-again.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/5081217/lotus-elite-that-starred-at-1958-earls-court-motor-show-is-set-to-star-again/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/Vpw7z/s1/lotus-elite-that-starred-at-1958-earls-court-motor-show-is-set-to-star-again.jpg"
                            srcset="https://cdn.motor1.com/custom/share/placeholder_1.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="Lotus Elite that starred at 1958 Earls Court Motor Show is set to star again" data-src="https://cdn.motor1.com/images/mgl/Vpw7z/s1/lotus-elite-that-starred-at-1958-earls-court-motor-show-is-set-to-star-again.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/5081218/lotus-elite-that-starred-at-1958-earls-court-motor-show-is-set-to-star-again/"
                data-thumb="https://cdn.motor1.com/images/mgl/438lZ/s5/lotus-elite-that-starred-at-1958-earls-court-motor-show-is-set-to-star-again.jpg"
                data-caption="Lotus Elite that starred at 1958 Earls Court Motor Show is set to star again."
                data-src="https://cdn.motor1.com/images/mgl/438lZ/s1/lotus-elite-that-starred-at-1958-earls-court-motor-show-is-set-to-star-again.jpg"
                data-sub-html="Lotus Elite that starred at 1958 Earls Court Motor Show is set to star again"                data-entity-id="5081218"
                data-download-url="https://cdn.motor1.com/images/mgl/438lZ/s1/lotus-elite-that-starred-at-1958-earls-court-motor-show-is-set-to-star-again.jpg"
                                >
                                                        <meta itemprop="caption" content="Lotus Elite that starred at 1958 Earls Court Motor Show is set to star again.">
                                                            <meta itemprop="name" content="Lotus Elite that starred at 1958 Earls Court Motor Show is set to star again">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/438lZ/s1/lotus-elite-that-starred-at-1958-earls-court-motor-show-is-set-to-star-again.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/5081218/lotus-elite-that-starred-at-1958-earls-court-motor-show-is-set-to-star-again/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/438lZ/s1/lotus-elite-that-starred-at-1958-earls-court-motor-show-is-set-to-star-again.jpg"
                            srcset="https://cdn.motor1.com/custom/share/placeholder_2.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_2.jpg" alt="Lotus Elite that starred at 1958 Earls Court Motor Show is set to star again" data-src="https://cdn.motor1.com/images/mgl/438lZ/s1/lotus-elite-that-starred-at-1958-earls-court-motor-show-is-set-to-star-again.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/5081219/lotus-elite-that-starred-at-1958-earls-court-motor-show-is-set-to-star-again/"
                data-thumb="https://cdn.motor1.com/images/mgl/MpAl8/s5/lotus-elite-that-starred-at-1958-earls-court-motor-show-is-set-to-star-again.jpg"
                data-caption="Lotus Elite that starred at 1958 Earls Court Motor Show is set to star again."
                data-src="https://cdn.motor1.com/images/mgl/MpAl8/s1/lotus-elite-that-starred-at-1958-earls-court-motor-show-is-set-to-star-again.jpg"
                data-sub-html="Lotus Elite that starred at 1958 Earls Court Motor Show is set to star again"                data-entity-id="5081219"
                data-download-url="https://cdn.motor1.com/images/mgl/MpAl8/s1/lotus-elite-that-starred-at-1958-earls-court-motor-show-is-set-to-star-again.jpg"
                                >
                                                        <meta itemprop="caption" content="Lotus Elite that starred at 1958 Earls Court Motor Show is set to star again.">
                                                            <meta itemprop="name" content="Lotus Elite that starred at 1958 Earls Court Motor Show is set to star again">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/MpAl8/s1/lotus-elite-that-starred-at-1958-earls-court-motor-show-is-set-to-star-again.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/5081219/lotus-elite-that-starred-at-1958-earls-court-motor-show-is-set-to-star-again/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/MpAl8/s1/lotus-elite-that-starred-at-1958-earls-court-motor-show-is-set-to-star-again.jpg"
                            srcset="https://cdn.motor1.com/custom/share/placeholder_3.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_3.jpg" alt="Lotus Elite that starred at 1958 Earls Court Motor Show is set to star again" data-src="https://cdn.motor1.com/images/mgl/MpAl8/s1/lotus-elite-that-starred-at-1958-earls-court-motor-show-is-set-to-star-again.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/5081220/lotus-elite-that-starred-at-1958-earls-court-motor-show-is-set-to-star-again/"
                data-thumb="https://cdn.motor1.com/images/mgl/bpvom/s5/lotus-elite-that-starred-at-1958-earls-court-motor-show-is-set-to-star-again.jpg"
                data-caption="Lotus Elite that starred at 1958 Earls Court Motor Show is set to star again."
                data-src="https://cdn.motor1.com/images/mgl/bpvom/s1/lotus-elite-that-starred-at-1958-earls-court-motor-show-is-set-to-star-again.jpg"
                data-sub-html="Lotus Elite that starred at 1958 Earls Court Motor Show is set to star again"                data-entity-id="5081220"
                data-download-url="https://cdn.motor1.com/images/mgl/bpvom/s1/lotus-elite-that-starred-at-1958-earls-court-motor-show-is-set-to-star-again.jpg"
                                >
                                                        <meta itemprop="caption" content="Lotus Elite that starred at 1958 Earls Court Motor Show is set to star again.">
                                                            <meta itemprop="name" content="Lotus Elite that starred at 1958 Earls Court Motor Show is set to star again">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/bpvom/s1/lotus-elite-that-starred-at-1958-earls-court-motor-show-is-set-to-star-again.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/5081220/lotus-elite-that-starred-at-1958-earls-court-motor-show-is-set-to-star-again/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/bpvom/s1/lotus-elite-that-starred-at-1958-earls-court-motor-show-is-set-to-star-again.jpg"
                            srcset="https://cdn.motor1.com/custom/share/placeholder_4.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_4.jpg" alt="Lotus Elite that starred at 1958 Earls Court Motor Show is set to star again" data-src="https://cdn.motor1.com/images/mgl/bpvom/s1/lotus-elite-that-starred-at-1958-earls-court-motor-show-is-set-to-star-again.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/5081221/lotus-elite-that-starred-at-1958-earls-court-motor-show-is-set-to-star-again/"
                data-thumb="https://cdn.motor1.com/images/mgl/lpvN6/s5/lotus-elite-that-starred-at-1958-earls-court-motor-show-is-set-to-star-again.jpg"
                data-caption="Lotus Elite that starred at 1958 Earls Court Motor Show is set to star again."
                data-src="https://cdn.motor1.com/images/mgl/lpvN6/s1/lotus-elite-that-starred-at-1958-earls-court-motor-show-is-set-to-star-again.jpg"
                data-sub-html="Lotus Elite that starred at 1958 Earls Court Motor Show is set to star again"                data-entity-id="5081221"
                data-download-url="https://cdn.motor1.com/images/mgl/lpvN6/s1/lotus-elite-that-starred-at-1958-earls-court-motor-show-is-set-to-star-again.jpg"
                                >
                                                        <meta itemprop="caption" content="Lotus Elite that starred at 1958 Earls Court Motor Show is set to star again.">
                                                            <meta itemprop="name" content="Lotus Elite that starred at 1958 Earls Court Motor Show is set to star again">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/lpvN6/s1/lotus-elite-that-starred-at-1958-earls-court-motor-show-is-set-to-star-again.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/5081221/lotus-elite-that-starred-at-1958-earls-court-motor-show-is-set-to-star-again/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/lpvN6/s1/lotus-elite-that-starred-at-1958-earls-court-motor-show-is-set-to-star-again.jpg"
                            srcset="https://cdn.motor1.com/custom/share/placeholder_5.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_5.jpg" alt="Lotus Elite that starred at 1958 Earls Court Motor Show is set to star again" data-src="https://cdn.motor1.com/images/mgl/lpvN6/s1/lotus-elite-that-starred-at-1958-earls-court-motor-show-is-set-to-star-again.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                
    </div>

</div>
                    
                    
                <div class="sapb"><div class="apb mleaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="24" style="width:290px;min-height:1px;" data-dfp-code="M1/uk/Mobile_Leaderboard/Social" data-sizes="290x1,290x100" data-width="290" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"article_socials","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":433212,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["lotus"],"m1_categories":["classics"],"m1_tags":["auction","silverstone classic"],"m1_banner_position":"article_socials"}'></div></div><div class="apb leaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="23" style="width:650px;min-height:1px;" data-dfp-code="M1/uk/Leaderboard/Social" data-sizes="650x1,650x100" data-width="650" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"article_socials","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":433212,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["lotus"],"m1_categories":["classics"],"m1_tags":["auction","silverstone classic"],"m1_banner_position":"article_socials"}'></div></div></div>

                

                
                

                



                                


                                    <div class="parent-shareBox parent-shareBox-bottom">
                                                                                                    <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1594386129" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://uk.motor1.com/news/433212/1958-earls-court-lotus-elite-auction/" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1594386129"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'433212',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://uk.motor1.com/news/433212/1958-earls-court-lotus-elite-auction/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fuk.motor1.com%2Fnews%2F433212%2F1958-earls-court-lotus-elite-auction%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'433212',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://uk.motor1.com/news/433212/1958-earls-court-lotus-elite-auction/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F433212%2F1958-earls-court-lotus-elite-auction%2F&text=Lotus+Elite+that+starred+at+1958+Earls+Court+Motor+Show+is+set+to+star+again&via=Motor1UK"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'433212',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://uk.motor1.com/news/433212/1958-earls-court-lotus-elite-auction/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F433212%2F1958-earls-court-lotus-elite-auction%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'433212',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://uk.motor1.com/news/433212/1958-earls-court-lotus-elite-auction/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F433212%2F1958-earls-court-lotus-elite-auction%2F&title=Lotus+Elite+that+starred+at+1958+Earls+Court+Motor+Show+is+set+to+star+again&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'433212',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://uk.motor1.com/news/433212/1958-earls-court-lotus-elite-auction/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F433212%2F1958-earls-court-lotus-elite-auction%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'433212',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://uk.motor1.com/news/433212/1958-earls-court-lotus-elite-auction/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fuk.motor1.com%2Fnews%2F433212%2F1958-earls-court-lotus-elite-auction%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'433212',type_id:'1'" data-share-url="https://uk.motor1.com/news/433212/1958-earls-court-lotus-elite-auction/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fuk.motor1.com%2Fnews%2F433212%2F1958-earls-court-lotus-elite-auction%2F&subject=Lotus%20Elite%20that%20starred%20at%201958%20Earls%20Court%20Motor%20Show%20is%20set%20to%20star%20again"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                    </div>
                
                
                
                
                

                                

                
            </div>
        </div>






                    <div class="sidebar" id="post_sidebar">
                                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/uk/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu_first","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":433212,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["lotus"],"m1_categories":["classics"],"m1_tags":["auction","silverstone classic"],"m1_banner_position":"sidebar"}'></div></div>                                            
            <div class="m1-find-vehicle-eu small collapsed hidden-nt_m">
	<div class="m1-find-vehicle-wrapper">
		<span class="icon-arrow-big m1-find-vehicle-us_toggle-button hide-d"></span>
		<h2 class="title find_vehicle_title">Find a vehicle</h2>
		<span class="icon-arrow-big m1-find-vehicle-us_toggle-button hide-d"></span>
	</div>
    <div class="m1-find-vehicle-eu-wrapper nt-hide-d">
	    <section>
	        <form data-drivek-url=""  data-cse-type="none">
	            <select name="make" data-url=/makes/list/ class="cars_form_make" data-ready="false" data-placeholder="Select a Make" ></select>

	            <select disabled name="model" data-url="/submodels/list/" class="cars_form_model" data-placeholder="Select a Model" ></select>
	            <input type="submit" disabled  disabled value="Search" class="cars_form_submit">
	        </form>
	    </section>
	</div>
</div>    

                                    
                                                            <div class="trending-content">
                            <div class="content-header">
                                <h2 class="trending-content_header">Trending</h2>
                            </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/news/307513/new-land-rover-defender-rendering/">
                                                                                    <picture class="lazy">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="New Land Rover Defender takes off all camo in exclusive rendering" data-src="https://cdn.motor1.com/images/mgl/byLg3/s6/mo-land-rover-defender-rendering.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/news/307513/new-land-rover-defender-rendering/">New Land Rover Defender takes off all camo in exclusive rendering</a>
                                </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/news/308002/bugatti-la-voiture-noire-revealed/">
                                                                                    <picture class="lazy">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="Bugatti La Voiture Noire debuts in Geneva: Most expensive new car ever" data-src="https://cdn.motor1.com/images/mgl/pv16V/s6/bugatti-la-voiture-noire-geneva-live.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/news/308002/bugatti-la-voiture-noire-revealed/">Bugatti La Voiture Noire debuts in Geneva: Most expensive new car ever</a>
                                </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/news/307958/armoured-range-rover-sentinel-revealed/">
                                                                                    <picture class="lazy">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_2.jpg" alt="Range Rover Sentinel is a mobile fortress now with more power" data-src="https://cdn.motor1.com/images/mgl/eLqQM/s6/2019-range-rover-sentinel.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/news/307958/armoured-range-rover-sentinel-revealed/">Range Rover Sentinel is a mobile fortress now with more power</a>
                                </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/news/307915/pininfarina-battista-ev-hypercar-revealed/">
                                                                                    <picture class="lazy">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_3.jpg" alt="Pininfarina Battista revealed as most powerful Italian road car ever" data-src="https://cdn.motor1.com/images/mgl/pv2vv/s6/pininfarina-battista.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/news/307915/pininfarina-battista-ev-hypercar-revealed/">Pininfarina Battista revealed as most powerful Italian road car ever</a>
                                </div>
                                                    </div>
                                                                        <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/uk/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":433212,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["lotus"],"m1_categories":["classics"],"m1_tags":["auction","silverstone classic"],"m1_banner_position":"sidebar"}'></div></div>                            </div>
                <div class="clear"></div>
    </div>
</div>

                    <div class="m1-find-vehicle-mobile white-bg">
                


            <div class="m1-find-vehicle-eu collapsed hidden-nt_m">
	<div class="m1-find-vehicle-wrapper">
		<span class="icon-arrow-big m1-find-vehicle-us_toggle-button hide-d"></span>
		<h2 class="title find_vehicle_title">Find a vehicle</h2>
		<span class="icon-arrow-big m1-find-vehicle-us_toggle-button hide-d"></span>
	</div>
    <div class="m1-find-vehicle-eu-wrapper nt-hide-d">
	    <section>
	        <form data-drivek-url=""  data-cse-type="none">
	            <select name="make" data-url=/makes/list/ class="cars_form_make" data-ready="false" data-placeholder="Select a Make" ></select>

	            <select disabled name="model" data-url="/submodels/list/" class="cars_form_model" data-placeholder="Select a Model" ></select>
	            <input type="submit" disabled  disabled value="Search" class="cars_form_submit">
	        </form>
	    </section>
	</div>
</div>                </div>
        

<div id="container_3rd_party_service" class="container_3rd_party pre-center padding print-hide" data-edtn="uk">

    <div class="content-area">
        <div class="content-area-box">
                            <div class="trending-content b-m-padding b-padding trending-content_mobile">
                    <div class="content-header">
                        <h2 class="trending-content_header">Trending</h2>
                    </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/news/307513/new-land-rover-defender-rendering/" data-srcset="https://cdn.motor1.com/images/mgl/byLg3/s6/mo-land-rover-defender-rendering.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/byLg3/s6/mo-land-rover-defender-rendering.jpg">
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/byLg3/s6/mo-land-rover-defender-rendering.jpg" alt="New Land Rover Defender takes off all camo in exclusive rendering"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/news/307513/new-land-rover-defender-rendering/">New Land Rover Defender takes off all camo in exclusive rendering</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/news/308002/bugatti-la-voiture-noire-revealed/" data-srcset="https://cdn.motor1.com/images/mgl/pv16V/s6/bugatti-la-voiture-noire-geneva-live.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/pv16V/s6/bugatti-la-voiture-noire-geneva-live.jpg">
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/pv16V/s6/bugatti-la-voiture-noire-geneva-live.jpg" alt="Bugatti La Voiture Noire debuts in Geneva: Most expensive new car ever"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/news/308002/bugatti-la-voiture-noire-revealed/">Bugatti La Voiture Noire debuts in Geneva: Most expensive new car ever</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/news/307958/armoured-range-rover-sentinel-revealed/" data-srcset="https://cdn.motor1.com/images/mgl/eLqQM/s6/2019-range-rover-sentinel.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/eLqQM/s6/2019-range-rover-sentinel.jpg">
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/eLqQM/s6/2019-range-rover-sentinel.jpg" alt="Range Rover Sentinel is a mobile fortress now with more power"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/news/307958/armoured-range-rover-sentinel-revealed/">Range Rover Sentinel is a mobile fortress now with more power</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/news/307915/pininfarina-battista-ev-hypercar-revealed/" data-srcset="https://cdn.motor1.com/images/mgl/pv2vv/s6/pininfarina-battista.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/pv2vv/s6/pininfarina-battista.jpg">
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/pv2vv/s6/pininfarina-battista.jpg" alt="Pininfarina Battista revealed as most powerful Italian road car ever"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/news/307915/pininfarina-battista-ev-hypercar-revealed/">Pininfarina Battista revealed as most powerful Italian road car ever</a>
                        </div>
                                    </div>
                    </div>
    </div>
    
    
    
            <div id="sponsored_content">
        </div>
    
                        <div class="sellwild-caption">
                <p>Check out unique & lightly used cars for sale</p>
                <a href="https://sellwild.com/?p=motor1&utm_source=motor1" target="_blank">Sell anything (free), get featured here</a>
            </div>
                <div class="sellwild-container">
            <div class="sellwild-wrapper"
                data-partner="motor1uk"
                data-color="#262626"
                data-version="1_1_36"
                                    data-overlay="true"
                            >
            </div>
        </div>
        <div class="content-area">
        <div class="content-area-box">
                                </div>
        <div class="sidebar">
                    </div>
        <div class="clear"></div>

    </div>


    


    
                </div>

<div class="pre-center mobile-skyscraper-box">
    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/uk/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":433212,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["lotus"],"m1_categories":["classics"],"m1_tags":["auction","silverstone classic"],"m1_banner_position":"sidebar"}'></div></div></div>

<div class="cpre-center print-hide">
    </div>

    <div class="pre-center padding print-hide">
        <div class="content-area">
            <div class="content-area-box">
                <h2 class="text-uppercase">About this article</h2>
                <table class="additionalInfo">
                                            <tr>
                            <td>Category</td>
                            <td><div class="list">
                                                                            <a href="/news/category/classics/">Classics</a>
                                                                    </div></td>
                        </tr>
                                                                                    <tr>
                            <td>Tags</td>
                            <td>
                                <div class="list">
                                                                            <a href="/tag/auction/">auction</a>
                                                                            <a href="/tag/silverstone-classic/">silverstone classic</a>
                                                                    </div>
                            </td>
                        </tr>
                                                                    <tr>
                                <td>Make</td>
                                <td>
                                    <div class="list">
                                                                                    <a href="/lotus/">Lotus</a>
                                                                            </div>
                                </td>
                            </tr>
                                    </table>
            </div>
            <div class="sidebar">

            </div>
            <div class="clear"></div>
        </div>
    </div>
    <div id="stop_share_box" class="print-hide"></div>

<div  id="ap_popup_gallery_top"><div class="apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:50px;" data-dfp-code="M1/uk/Mobile_Leaderboard" data-sizes="320x50,320x100" data-width="320" data-height="50" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":433212,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["lotus"],"m1_categories":["classics"],"m1_tags":["auction","silverstone classic"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:90px;" data-dfp-code="M1/uk/Leaderboard" data-width="728" data-height="90" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":433212,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["lotus"],"m1_categories":["classics"],"m1_tags":["auction","silverstone classic"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb super"><div class="ap" data-place="12" style="width:970px;min-height:90px;" data-dfp-code="M1/uk/Super" data-width="970" data-height="90" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":433212,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["lotus"],"m1_categories":["classics"],"m1_tags":["auction","silverstone classic"],"m1_banner_position":"popup_gallery_top"}'></div></div></div><div id="ap_popup_gallery_rectangle"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/uk/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_rectangle","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":433212,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["lotus"],"m1_categories":["classics"],"m1_tags":["auction","silverstone classic"],"m1_banner_position":"popup_gallery_rectangle"}'></div></div>
        </div>


<div class="m1-left-side">
    <div class="m1-drawer left-to-right disabled" data-button-target="mainMenu">
        <div onclick="" data-button data-id="toggleBox" data-close-delay="0.5" data-value="mainMenu" data-hide-scroll="m1-left-side-box" data-clear="2" class="m1-drawer-close-button dark active" data-toggle="1" data-multi></div>
        <div class="m1-left-side-top">
            <div class="m1-user-side-label">
                <span class="label flex-parent two-line">
                   <a class="login" href="/connect/msnt/">Sign In</a>
                   <span class="hide_mobile">or</span>
                   <a class="register" href="/connect/msnt/?is_registration=1">Sign Up</a>
                </span>
                <span class="hide_mobile userpic icon-user"></span>
            </div>
        </div>
        <div class="m1-left-side-box">
                        <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/news/" >
                News            </a>
        </li>
                    <li class="grand top left mobile">
            <a href="/reviews/" >
                Reviews            </a>
        </li>
                    <li class="grand top left mobile">
            <a href="/features/" >
                Features            </a>
        </li>
                    <li class="grand left">
            <a href="/auto-shows/" >
                Motor Shows            </a>
        </li>
                    <li class="left">
            <a href="/news/category/spy-photos/" >
                Spy photos            </a>
        </li>
                    <li class="left">
            <a href="/news/category/concept-car/" >
                Concept Cars            </a>
        </li>
                    <li class="left">
            <a href="/news/category/green/" >
                EVs &amp; Hybrids            </a>
        </li>
                    <li class="left">
            <a href="/news/?sc=1" >
                All categories            </a>
        </li>
                    <li class="left">
            <a href="/makes/" >
                Makes            </a>
        </li>
                    <li class="left">
            <a href="/body-styles/" >
                Body Style            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/" >
                Photos            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/" >
                Videos            </a>
        </li>
    </ul>            <div class="m1-menus-box">
                <div class="m1-extra-menus-box">
                    <a href="/" class="m1-side-logo"></a>
                                        <div class="m1-editions-switcher-mobile">
                        <a href="/info/about-us/" class="m1-editions-switcher" onclick="" data-close-delay="0.5" data-delay="0.01" data-button="" data-hide-scroll="m1-scrollbar" data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi="">
                            <span class="title">Edition:</span>
                                                        <span class="edf edf-229"></span>
                                                    </a>
                    </div>
                    
                                            <ul class="m1-social-menu">
                                                                                <li class="facebook"><a class="icon-facebook-redirect-link" href="https://www.facebook.com/Motor1UK" target="_blank"></a></li>
                                                                                                                                                                                                                                                                        <li class="flipboard"><a class="icon-flipboard-redirect-link" href="https://flipboard.com/@Motor1UK" target="_blank"></a></li>
                                                                                                                                                                                                                    <li class="gnews"><a class="icon-gnews-redirect-link" href="https://news.google.com/publications/CAAqBwgKMPvglAsw4KyqAw" target="_blank"></a></li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        <li class="rss"><a class="icon-rss-redirect-link" href="/rss/" ></a></li>
                                                                            </ul>
                    
                    <ul class="m1-info-menu">
                        <li><a href="/info/about-us/">About Us</a></li>
                                                    <li><a href="https://newsletter.motor1.com/uk/" target="_blank">Newsletter</a></li>
                                                <li><a href="/info/contact/">Contact</a></li>
                        <li><a href="/info/feedback/tip-us/">Tip us</a></li>
                        <li><a href="https://accounts.motorsportnetwork.com/legal/privacy-policy" target="_blank">Privacy policy</a></li>
                                                    <li>
                                <!-- OneTrust Cookies Settings button start -->
                                <button id="ot-sdk-btn" class="ot-sdk-show-settings">Cookie Settings</button>
                                <!-- OneTrust Cookies Settings button end -->
                            </li>
                                                <li><a href="/info/cookie-policy/">Cookie policy</a></li>
                        <li><a href="/info/advertising/">Advertising</a></li>
                    </ul>

                </div>
                <div class="m1-msn-menus-box">
                    <ul class="m1-msn-menu">

                        
                                                                            <li class="autosport"><a href="https://www.autosport.com/" target="_blank">www.autosport.com</a></li>
                        
                        
                        
                                                    <li class="autoclassics"><a href="https://www.autoclassics.com/" target="_blank">www.autoclassics.com</a></li>
                        
                        
                        
                        
                        
                        
                        
                        
                        
                    </ul>
                </div>
                <div class="m1-footer">
                    &copy; 2020 <a target="_blank" class="m1-msn-name" href="https://www.motorsportnetwork.com/company/about">Motorsport Network.</a>                                                         </div>
                            </div>
        </div>
    </div>
    <div class="m1-drawer-overlay"></div>
</div>
    
<div class="m1-right-side">
    <div class="m1-drawer right-to-left disabled" data-button-target="editionsMenu">
        
        <div onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-close-delay="0.5" data-hide-scroll="m1-scrollbar" data-clear="2" class="m1-drawer-close-button active" data-toggle="1" data-multi></div>
    
        <div class="m1-editions-switcher active" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-toggle="1" data-multi>
                        <span class="edf edf-229"></span>
                        <span class="title">UK</span>
        </div>
        <div class="m1-editions-label">Our International Editions</div>
        <div class="m1-editions-box m1-scrollbar">
            
            <ul class="m1-editions-list">
                            <li>
                    <a href="/?select_edition=us">
                                        <span class="flags">
                                            <span class="edf edf-230"></span>
                                        </span>
                    <span class="label">
                                        Edition: USA / Global                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=fr">
                                        <span class="flags">
                                            <span class="edf edf-72"></span>
                                            <span class="edf edf-21"></span>
                                            <span class="edf edf-211"></span>
                                            <span class="edf edf-145"></span>
                                            <span class="edf edf-128"></span>
                                        </span>
                    <span class="label">
                                        Édition: France                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=it">
                                        <span class="flags">
                                            <span class="edf edf-106"></span>
                                        </span>
                    <span class="label">
                                        Edizione: Italia                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=de">
                                        <span class="flags">
                                            <span class="edf edf-80"></span>
                                            <span class="edf edf-14"></span>
                                            <span class="edf edf-211"></span>
                                        </span>
                    <span class="label">
                                        Ausgabe: Deutschland                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=ru">
                                        <span class="flags">
                                            <span class="edf edf-182"></span>
                                            <span class="edf edf-20"></span>
                                            <span class="edf edf-227"></span>
                                            <span class="edf edf-112"></span>
                                        </span>
                    <span class="label">
                                        Версия: Россия                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=br">
                                        <span class="flags">
                                            <span class="edf edf-30"></span>
                                            <span class="edf edf-177"></span>
                                        </span>
                    <span class="label">
                                        Edição: Brasil                    </span>
                    </a>
                </li>
                            <li class="current">
                    <a href="/?select_edition=uk">
                                        <span class="flags">
                                            <span class="edf edf-229"></span>
                                            <span class="edf edf-104"></span>
                                        </span>
                    <span class="label">
                                        Edition: UK                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=tr">
                                        <span class="flags">
                                            <span class="edf edf-222"></span>
                                        </span>
                    <span class="label">
                                        EDİSYON: TÜRKİYE                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=es">
                                        <span class="flags">
                                            <span class="edf edf-132"></span>
                                        </span>
                    <span class="label">
                                        Edición: España                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=hu">
                                        <span class="flags">
                                            <span class="edf edf-97"></span>
                                        </span>
                    <span class="label">
                                        Edition: Magyarország                    </span>
                    </a>
                </li>
                        </ul>
            
        </div>


    
    </div>
    <div class="m1-drawer-overlay"></div>
</div>
<m1-check-availability-response-dialog
        user-data='{"email":"","zip":"","phone":"","firstName":"","lastName":""}'
        edition="uk"
        oem-url="/buy/new/lead/"
        vin-url="/buy/used/lead/"
></m1-check-availability-response-dialog>


    <div id="share_box_content_wrapper">
        <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1594386517" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://uk.motor1.com/news/433212/1958-earls-court-lotus-elite-auction/" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1594386517"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'433212',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://uk.motor1.com/news/433212/1958-earls-court-lotus-elite-auction/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fuk.motor1.com%2Fnews%2F433212%2F1958-earls-court-lotus-elite-auction%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'433212',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://uk.motor1.com/news/433212/1958-earls-court-lotus-elite-auction/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F433212%2F1958-earls-court-lotus-elite-auction%2F&text=Lotus+Elite+that+starred+at+1958+Earls+Court+Motor+Show+is+set+to+star+again&via=Motor1UK"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'433212',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://uk.motor1.com/news/433212/1958-earls-court-lotus-elite-auction/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F433212%2F1958-earls-court-lotus-elite-auction%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'433212',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://uk.motor1.com/news/433212/1958-earls-court-lotus-elite-auction/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F433212%2F1958-earls-court-lotus-elite-auction%2F&title=Lotus+Elite+that+starred+at+1958+Earls+Court+Motor+Show+is+set+to+star+again&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'433212',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://uk.motor1.com/news/433212/1958-earls-court-lotus-elite-auction/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F433212%2F1958-earls-court-lotus-elite-auction%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'433212',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://uk.motor1.com/news/433212/1958-earls-court-lotus-elite-auction/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fuk.motor1.com%2Fnews%2F433212%2F1958-earls-court-lotus-elite-auction%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'433212',type_id:'1'" data-share-url="https://uk.motor1.com/news/433212/1958-earls-court-lotus-elite-auction/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fuk.motor1.com%2Fnews%2F433212%2F1958-earls-court-lotus-elite-auction%2F&subject=Lotus%20Elite%20that%20starred%20at%201958%20Earls%20Court%20Motor%20Show%20is%20set%20to%20star%20again"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>    </div>


<!--<div class="adminInfoBoxx"></div>-->
<div class="hiddenBlock">
    <div class="apOutstream"><div class="ap" data-place="8" style="width:1px;min-height:1px;" data-dfp-code="M1/uk/Outstream" data-width="1" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"outstream","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":433212,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["lotus"],"m1_categories":["classics"],"m1_tags":["auction","silverstone classic"],"m1_banner_position":"outstream"}'></div></div></div>
<div class="apOverlay m1-ap-overlay"><div class="ap" data-place="17" style="width:0px;min-height:0px;" data-dfp-code="M1/uk/Overlay" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":433212,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["lotus"],"m1_categories":["classics"],"m1_tags":["auction","silverstone classic"],"m1_banner_position":"overlay"}'></div></div><div class="apOverlay m1-ap-overlay-2"><div class="ap" data-place="18" style="width:0px;min-height:0px;" data-dfp-code="M1/uk/Overlay2" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay2","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":433212,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["lotus"],"m1_categories":["classics"],"m1_tags":["auction","silverstone classic"],"m1_banner_position":"overlay2"}'></div></div><div class="apOverlay m1-ap-overlay-3"><div class="ap" data-place="20" style="width:0px;min-height:0px;" data-dfp-code="M1/uk/Overlay3" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay3","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":433212,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["lotus"],"m1_categories":["classics"],"m1_tags":["auction","silverstone classic"],"m1_banner_position":"overlay3"}'></div></div><div class="apOverlay m1-ap-overlay-4"><div class="ap" data-place="21" style="width:0px;min-height:0px;" data-dfp-code="M1/uk/Overlay4" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay4","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":433212,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["lotus"],"m1_categories":["classics"],"m1_tags":["auction","silverstone classic"],"m1_banner_position":"overlay4"}'></div></div><div class="m1-footer-messages"></div>

<script>
     window.gadsId = false;
</script>
<script>
    var m1FooterMessages = [];
    m1FooterMessages.push({
        message: "This website uses cookies to ensure you get the best experience on our website. By closing this banner, scrolling this page you consent to the use of cookies. <a id='cookie_accept_link' data-id='footerMessageAccept' data-button='' href='/info/cookie-policy/'>More info.</a>",
        name: "cookie_accept"
    });
    </script>

<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_137/design/build/jslangs/en_GB_90b1785de5d9d4d318b64a471cb4dd07.js"></script>
<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_137/design/dist/js/0_12772c8c13aed95fe0a6.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_137/design/dist/js/2_12772c8c13aed95fe0a6.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_137/design/dist/js/11_12772c8c13aed95fe0a6.js"></script>


    
<script>
gtmDataLayer = [{
    'currentEdition': 'uk',
    'currentEnv': 'production',
        'pageType': 'detail',
            'entityType': 'article',
            'make': 'Lotus',
                'pageId': 'index_articles_detail',
            'entityAuthors': ["Dominik Wilde"],
            'pageUrl': 'https://uk.motor1.com/news/433212/1958-earls-court-lotus-elite-auction/',
            'pageUrlCanonical': 'https://uk.motor1.com/news/433212/1958-earls-court-lotus-elite-auction/',
            'pageLanguage': 'en',
            'entityCategories': ["Classics"],
            'articleType': 'news',
                    'entityTitle': 'Lotus Elite that starred at 1958 Earls Court Motor Show is set to star again',
            'pageTitle': 'Lotus Elite that starred at 1958 Earls Court Motor Show is set to star again',
            'articleId': '433212',
            'tags': ["auction","silverstone classic"],
                'sessionId': 'bdd0c57be1449425b6266f424b32eb33'
}];
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer','GTM-TJCLXGW');</script>

<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer', 'GTM-KSXRG3K');
</script>




<script>
    window.onload = function() {

        if ((typeof $.cookie('PHPSESSID') === 'undefined') || (typeof $.cookie('is_logged_in') !== 'undefined')){
            $.get('/layout-auth-data/', function(data) {
                $('.m1-user-side-label').html(data);

                var loginButton = document.getElementsByClassName('login')[0];
                var registerButton = document.getElementsByClassName('register')[0];

                if (msnt) {
                    if (loginButton) {
                        loginButton.addEventListener('click', function(event){
                            event.preventDefault();
                            event.stopPropagation();
                            window.msnt.register = false;
                            msnt.openIframeWindow();
                        });
                    }
                    if (registerButton) {
                        registerButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = true;
                        msnt.openIframeWindow();
                        });
                    }
                }
            });

            var loginButton = document.getElementsByClassName('login')[0];
            var registerButton = document.getElementsByClassName('register')[0];

            if (msnt) {
                if (loginButton) {
                    loginButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = false;
                        msnt.openIframeWindow();
                    });
                }

                if (registerButton) {
                    registerButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = true;
                        msnt.openIframeWindow();
                    });
                }
            }
        }
    }

</script>
</body>
</html>