<!DOCTYPE html><html prefix="og: http://ogp.me/ns#" lang="en-gb">
<head>
    <meta charset="utf-8">
    <title>LEVC begins testing new van with DPD</title>

    <link rel="icon" type="image/png" sizes="32x32" href="https://cdn.motor1.com/images/static/motor1/favicon-32.png">
    <link rel="icon" type="image/png" sizes="96x96" href="https://cdn.motor1.com/images/static/motor1/favicon-96.png">
    <link rel="icon" type="image/png" sizes="128x128" href="https://cdn.motor1.com/images/static/motor1/favicon-128.png">
    <link rel="icon" type="image/png" sizes="195x195" href="https://cdn.motor1.com/images/static/motor1/favicon-195.png">
    <link rel="icon" type="image/png" sizes="196x196" href="https://cdn.motor1.com/images/static/motor1/favicon-196.png">
    <link rel="icon" type="image/png" sizes="228x228" href="https://cdn.motor1.com/images/static/motor1/favicon-228.png">
    <link rel="apple-touch-icon-precomposed" href="https://cdn.motor1.com/images/static/motor1/favicon-57.png">
    <link rel="apple-touch-icon" sizes="114x114" href="https://cdn.motor1.com/images/static/motor1/favicon-114.png">
    <link rel="apple-touch-icon" sizes="72x72" href="https://cdn.motor1.com/images/static/motor1/favicon-72.png">
    <link rel="apple-touch-icon" sizes="144x144" href="https://cdn.motor1.com/images/static/motor1/favicon-144.png">
    <link rel="apple-touch-icon" sizes="60x60" href="https://cdn.motor1.com/images/static/motor1/favicon-60.png">
    <link rel="apple-touch-icon" sizes="120x120" href="https://cdn.motor1.com/images/static/motor1/favicon-120.png">
    <link rel="apple-touch-icon" sizes="76x76" href="https://cdn.motor1.com/images/static/motor1/favicon-76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="https://cdn.motor1.com/images/static/motor1/favicon-152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="https://cdn.motor1.com/images/static/motor1/favicon-180.png">

    <meta name="msapplication-square128x128logo" content="https://cdn.motor1.com/images/static/motor1/smalltile.png"/>
    <meta name="msapplication-square270x270logo" content="https://cdn.motor1.com/images/static/motor1/mediumtile.png"/>
    <meta name="msapplication-square580x580logo" content="https://cdn.motor1.com/images/static/motor1/largetile.png"/>

    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico"/>
            <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,700" rel="stylesheet">
    
    

        <script>
        window.polymerLocale = 'en-GB';
        window.polymerLocalePath = 'https://cdn.motor1.com/kp/static4ui/prod_v2_eks_134/polymer2/locales1592490369/en-GB.json';
        var jsVars = {"services":{"brealtime":{"load":0,"id":"12851701"}},"ads":{"dfp":{"id":"6122441"}},"ui":{"auto_infinite_scroll":true}};    </script>

    
    <link title="Latest news" type="application/rss+xml" rel="alternate" href="/rss/news/all/"/>
    <link title="Latest videos" type="application/rss+xml" rel="alternate" href="/rss/videos/all/"/>
        <meta name="description" content="The London Electric Vehicle Company (LEVC) has begun testing its VN5 commercial vehicle.">
<meta property="og:title" content="LEVC begins testing new van with DPD">
<meta property="og:type" content="article">
<meta property="og:url" content="https://uk.motor1.com/news/430572/levc-begins-testing-new-van-with-dpd/">
<meta property="og:image" content="https://cdn.motor1.com/images/mgl/8wR6W/s1/levc-begins-testing-new-van-with-dpd.jpg">
<meta property="og:image:url" content="https://cdn.motor1.com/images/mgl/8wR6W/s1/levc-begins-testing-new-van-with-dpd.jpg">
<meta property="og:image:secure_url" content="https://cdn.motor1.com/images/mgl/8wR6W/s1/levc-begins-testing-new-van-with-dpd.jpg">
<meta property="og:image:type" content="image/jpeg">
<meta property="og:image:width" content="1920">
<meta property="og:image:height" content="1080">
<meta property="og:image:alt" content="LEVC begins testing new van with DPD: Commercial Vehicles">
<meta property="og:description" content="The London Electric Vehicle Company (LEVC) has begun testing its VN5 commercial vehicle.">
<meta property="og:site_name" content="Motor1.com">
<meta property="fb:admins" content="100001157785488">
<meta property="fb:app_id" content="984245018262500">
<meta property="fb:pages" content="1929891853909437">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="Motor1.com">
<meta property="twitter:title" content="LEVC begins testing new van with DPD">
<meta property="twitter:description" content="The courier firm will be one of 25 partners involved in the VN5 van testing.">
<meta property="twitter:image" content="https://cdn.motor1.com/images/mgl/8wR6W/s3/levc-begins-testing-new-van-with-dpd.jpg">
<meta property="robots" content="max-snippet:500, max-image-preview:large">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><link href="https://uk.motor1.com/news/430572/levc-begins-testing-new-van-with-dpd/" hreflang="x-default" rel="alternate">
<link href="https://uk.motor1.com/news/430572/levc-begins-testing-new-van-with-dpd/" rel="canonical">
<link href="https://uk.motor1.com/news/430572/levc-begins-testing-new-van-with-dpd/amp/" rel="amphtml">    <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_134/design/dist/css/0_3796a00877614dc9d0b4.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_134/design/dist/css/1_3796a00877614dc9d0b4.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_134/design/dist/css/3_3796a00877614dc9d0b4.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_134/design/dist/css/4_3796a00877614dc9d0b4.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_134/design/dist/css/13_3796a00877614dc9d0b4.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_134/design/dist/css/21_3796a00877614dc9d0b4.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_134/design/dist/css/index_articles_detail_3796a00877614dc9d0b4.css">    
    <script>
        window.isAuthorized = 0    </script>


    

        


</head>
<body         class="nojs not-touch
            m1-fullwidth-layout            bgWhite lightHeader hangingHeader                                                            "
        data-spotim-id="" data-edtn="uk"
        data-track-url="" >

<div data-role="page" id="page_index_articles_detail" class="root">

    <div id="layout_header_spacer"></div>
<div class="m1-header-main">
    <div class="m1-header-main-box">
        <div class="m1-header-main-box-wrapper">
            <div class="box-item-left">
                <div class="m1-hamburger-button" data-hide-scroll="m1-left-side-box" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="mainMenu" data-clear="2" data-multi>
                    <span></span>
                    <span></span>
                    <span></span>
                </div>

            </div>
            <div class="wrapper-box-item-center">
                <div class="box-item-center">
                    <a class="m1-header-logo" href="/" title="Home">
                        <img class="logo_placeholder" src="data:image/png;base64,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" alt="logo">
                    </a>
                </div>
            </div>
            <div class="m1-header-main-box-wrapper-sub" style="position: relative;">
                <div class="box-item-pre-left">
                    <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/news/"  >
                                    News                            </a>
        </li>
                    <li class="grand top left mobile">
            <a href="/reviews/"  >
                                    Reviews                            </a>
        </li>
                    <li class="grand top left mobile">
            <a href="/features/"  >
                                    Features                            </a>
        </li>
                    <li class="grand left">
            <a href="/auto-shows/"  >
                                    Motor Shows                            </a>
        </li>
                    <li class="left">
            <a href="/news/category/spy-photos/"  >
                                    Spy photos                            </a>
        </li>
                    <li class="left">
            <a href="/news/category/concept-car/"  >
                                    Concept Cars                            </a>
        </li>
                    <li class="left">
            <a href="/news/category/green/"  >
                                    EVs &amp; Hybrids                            </a>
        </li>
                    <li class="left">
            <a href="/news/?sc=1"  >
                                    All categories                            </a>
        </li>
                    <li class="left">
            <a href="/makes/"  >
                                    Makes                            </a>
        </li>
                    <li class="left">
            <a href="/body-styles/"  >
                                    Body Style                            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/"  >
                                    Photos                            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/"  >
                                    Videos                            </a>
        </li>
    </ul>                </div>
                                    <!-- <div class="wrapper-plugin-sale">
                        <div class="top plugin-sale">
                            <a href="https://insideevs.com/monthly-plug-in-sales-scorecard/">Ev Sales Scorecard</a>
                        </div>
                    </div> -->
                                                    <div class="m1-search-form-button-wrapper">
                        <button class="m1-search-form-button-animate icon-search"
                                onclick
                                data-button
                                data-id="toggleBox"
                                data-clear="1"
                                data-value="searchBox"
                                data-multi
                                type="submit">
                        </button>
                        <div class="m1-search-panel">
                            <form action="/search/" class="m1-search-form" method="GET" id="header_search_form" data-native="0" novalidate="novalidate">
                                <input class="m1-search-panel-input m1-search-form-text" id="search_input" type="text" value="" name="q" placeholder="Search" autocomplete="off">
                                <button class="m1-search-panel-button m1-search-form-button-animate icon-search " type="submit">
                                </button>
                                <button onclick=""
                                        data-button
                                        data-id="toggleBox"
                                        data-value="searchBox"
                                        data-clear="1"
                                        data-toggle="1"
                                        data-multi
                                        class="m1-search-panel-button m1-drawer-close-button">
                                </button>
                            </form>
                        </div>
                    </div>
                            </div>

                           <div class="box-item-right">
                    <div class="m1-editions-switcher-m" data-hide-scroll="m1-scrollbar" data-close-delay="0.5"  data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                                <span class="edf edf-229"></span>
                                            </div>
                    <div class="m1-editions-switcher" data-hide-scroll="m1-scrollbar" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                                <span class="edf edf-229"></span>
                                                <span class="title">UK</span>
                    </div>
                </div>
                    </div>
    </div>
</div>
<div class="m1-header-ad top-banner-placeholder">
    <div class="m1-gapb-topside"><div class="m1-apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:1px;" data-dfp-code="M1/uk/Mobile_Leaderboard" data-sizes="320x1,320x50,320x100" data-width="320" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":430572,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["green","commercial-vehicles"],"m1_tags":["electric","van","LEVC","coronavirus"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:1px;" data-dfp-code="M1/uk/Leaderboard" data-sizes="728x1,1x1,728x90" data-width="728" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":430572,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["green","commercial-vehicles"],"m1_tags":["electric","van","LEVC","coronavirus"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb super"><div class="ap" data-place="6" style="width:970px;min-height:1px;" data-dfp-code="M1/uk/Super" data-sizes="970x1,1x1,970x90,970x250,980x250" data-width="970" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":430572,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["green","commercial-vehicles"],"m1_tags":["electric","van","LEVC","coronavirus"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div></div></div>    <div class="pageAdSkin" id="page_skin_top">
        <div class="adSizer"><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=="></div>
        <a class="pageAdSkinUrl"></a>
    </div>
    
<script type="application/ld+json">
    {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"LEVC begins testing new van with DPD","name":"LEVC begins testing new van with DPD","description":"The courier firm will be one of 25 partners involved in the VN5 van testing.","author":{"@type":"Person","name":"Dominik Wilde"},"url":"https:\/\/uk.motor1.com\/news\/430572\/levc-begins-testing-new-van-with-dpd\/","sameAs":["https:\/\/www.facebook.com\/Motor1UK","https:\/\/flipboard.com\/@Motor1UK"],"datePublished":"2020-06-25T10:20:00+00:00","dateModified":"2020-06-25T10:20:02+00:00","publisher":{"@type":"Organization","name":"Motor1.com UK","logo":{"@type":"ImageObject","url":"https:\/\/uk.motor1.com\/logo.jpg","width":"325","height":"60"}},"image":{"@type":"ImageObject","url":"https:\/\/cdn.motor1.com\/images\/mgl\/8wR6W\/s1\/levc-begins-testing-new-van-with-dpd.jpg","width":"1920","height":"1080"},"mainEntityOfPage":"https:\/\/uk.motor1.com\/news\/430572\/levc-begins-testing-new-van-with-dpd\/","wordCount":"352"}</script>



        <script type="application/ld+json">
        {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/uk.motor1.com\/"},{"@type":"ListItem","position":2,"name":"News","item":"https:\/\/uk.motor1.com\/news\/"},{"@type":"ListItem","position":3,"name":"Green","item":"https:\/\/uk.motor1.com\/news\/category\/green\/"}]}    </script>


    <div class="pre-center breadcrumbs-area ">
                <div slot="breadcrumbs" class="breadcrumbs">
        <a href="/">Home</a><span class="sep"></span><a href="/news/">News</a><span class="sep"></span><a href="/news/category/green/">Green</a>    </div>
        <h1 class="m1-article-title">LEVC begins testing new van with DPD</h1>
    </div>
            <div class="pre-center">
            <div class="articleHeader">
                <div class="box-center">
                    <div class="originalImage">
                        <img src="https://cdn.motor1.com/images/mgl/8wR6W/s4/levc-begins-testing-new-van-with-dpd.jpg" alt="LEVC begins testing new van with DPD" />
                    </div>
                    <div id="article_poster" class="articlePoster scrollTieBox">
                                                    <style type="text/css">
@media only screen{#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/8wR6W/s5/levc-begins-testing-new-van-with-dpd.jpg);}}
@media only screen and (min-width : 445px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/8wR6W/s4/levc-begins-testing-new-van-with-dpd.jpg);}}
@media only screen and (min-width : 1024px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/8wR6W/s3/levc-begins-testing-new-van-with-dpd.jpg);}}
@media only screen and (min-width : 1280px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/8wR6W/s2/levc-begins-testing-new-van-with-dpd.jpg);}}
@media only screen and (min-width : 1440px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/8wR6W/s1/levc-begins-testing-new-van-with-dpd.jpg);}}


@media only screen and (-webkit-min-device-pixel-ratio : 2),
       only screen and (min--moz-device-pixel-ratio : 2),
       only screen and (min-device-pixel-ratio : 2){
           #article_poster{
               background-image:url(https://cdn.motor1.com/images/mgl/8wR6W/s1/levc-begins-testing-new-van-with-dpd.jpg);
            }
        }

@media only screen and (min-width : 445px) and (-webkit-min-device-pixel-ratio : 2),
       only screen and (min-width : 445px) and (min--moz-device-pixel-ratio : 2),
       only screen and (min-width : 445px) and (min-device-pixel-ratio : 2){
           #article_poster{
               background-image:url(https://cdn.motor1.com/images/mgl/8wR6W/s3/levc-begins-testing-new-van-with-dpd.jpg);
            }
        }

@media only screen and (min-width : 1024px) and (-webkit-min-device-pixel-ratio : 2),
       only screen and (min-width : 1024px) and (min--moz-device-pixel-ratio : 2),
       only screen and (min-width : 1024px) and (min-device-pixel-ratio : 2){
           #article_poster{
               background-image:url(https://cdn.motor1.com/images/mgl/8wR6W/s1/levc-begins-testing-new-van-with-dpd.jpg);
            }
        }
</style>                                                
<img class="sizer" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAYAAAA7KqwyAAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAABpJREFUeNpi/P//PwMlgImBQjBqwLAwACDAAOVfAw9/ZDvcAAAAAElFTkSuQmCC" alt=""/>                    </div>
                </div>
                <div class="articleTitle">
                    <div class="box-center">
                        <div class="pre-center">
                                                    </div>
                    </div>
                </div>
            </div>
        </div>
    

<div class="pre-center padding h-entry  b-padding-skin pre-center-feature" id="post_box">
    <div data-bubbles="keyword" data-url="/news/store-keywords/" data-name="id"></div>
    <div class="content-area  " id="article_box" >
                    <span class="item" style="display: none;">
                <a style="display: none" href="https://uk.motor1.com/news/430572/levc-begins-testing-new-van-with-dpd/" class="url fn">
                    LEVC begins testing new van with DPD                </a>
            </span>


            <span style="display: none;" class="type">product</span>

                    <span style="display: none;" class="dt-published dtreviewed">2020-06-25 10:20:00</span>

                    <a style="display: none" rel="bookmark" href="https://uk.motor1.com/news/430572/levc-begins-testing-new-van-with-dpd/" class="permalink u-url">https://uk.motor1.com/news/430572/levc-begins-testing-new-van-with-dpd/</a>

                <span class="p-item item vcard" style="display: none;">
            <span class="fn">
                            </span>
        </span>

                <span class="p-category" style="display: none;">
                                                                                                                                                                                                                                                                                                                    
            Green, Commercial Vehicles, electric, van, LEVC, coronavirus        </span>

        <div class="content-area-box">
                            <div class="postTopInfo ">
                                            <div class="postDate">
                                <span class="date" data-time="1593084000">
                    <a href="/2020/06/25/">
                25 June 2020            </a>
                <span class="small">at</span> 11:20    </span>
                        </div>
                                        
                                            <div class="shareTrendingBox">
                                                                                                                                                <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1593098526" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://uk.motor1.com/news/430572/levc-begins-testing-new-van-with-dpd/" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1593098526"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'430572',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://uk.motor1.com/news/430572/levc-begins-testing-new-van-with-dpd/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fuk.motor1.com%2Fnews%2F430572%2Flevc-begins-testing-new-van-with-dpd%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'430572',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://uk.motor1.com/news/430572/levc-begins-testing-new-van-with-dpd/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F430572%2Flevc-begins-testing-new-van-with-dpd%2F&text=LEVC+begins+testing+new+van+with+DPD&via=Motor1UK"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'430572',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://uk.motor1.com/news/430572/levc-begins-testing-new-van-with-dpd/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F430572%2Flevc-begins-testing-new-van-with-dpd%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'430572',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://uk.motor1.com/news/430572/levc-begins-testing-new-van-with-dpd/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F430572%2Flevc-begins-testing-new-van-with-dpd%2F&title=LEVC+begins+testing+new+van+with+DPD&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'430572',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://uk.motor1.com/news/430572/levc-begins-testing-new-van-with-dpd/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F430572%2Flevc-begins-testing-new-van-with-dpd%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'430572',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://uk.motor1.com/news/430572/levc-begins-testing-new-van-with-dpd/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fuk.motor1.com%2Fnews%2F430572%2Flevc-begins-testing-new-van-with-dpd%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'430572',type_id:'1'" data-share-url="https://uk.motor1.com/news/430572/levc-begins-testing-new-van-with-dpd/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fuk.motor1.com%2Fnews%2F430572%2Flevc-begins-testing-new-van-with-dpd%2F&subject=LEVC%20begins%20testing%20new%20van%20with%20DPD"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                        </div>
                    
                        <div class="postAuthorBox withAvatar" xmlns="http://www.w3.org/1999/xhtml">
                    <div class="postAuthorThumb">
                <a class="userRThumb" href="/info/team/dominik-wilde/">
                    <img src="https://cdn.motor1.com/images/atr/KbbQ/s4/dominik-wilde1.jpg" alt="Dominik Wilde" />
                </a>
            </div>
                <div class="postAuthorInfo">
            <div class="postAuthor">
                <span class="name">
                    <span class="label">By</span>:
                                            <a class="author h-card reviewer p-author vcard url fn" content="Dominik Wilde" href="/info/team/dominik-wilde/">Dominik Wilde</a>
                                    </span>
            </div>
                                            </div>
    </div>
                    <div class="clear"></div>

                </div>

            <div class="postContent content-wrapper">

                                    <h2 class="preview">
                        The courier firm will be one of 25 partners involved in the VN5 van testing.                    </h2>
                                                <div class="postBody description e-content">
                                <p>The London Electric Vehicle Company (<a href="https://uk.motor1.com/tag/levc/" data-inline-widget="internal-links" data-type-id="7" data-params="%7B%22tag%22%3A%22LEVC%22%2C%22originalTitle%22%3A%22LEVC%22%2C%22alias%22%3A%22levc%22%7D">LEVC</a>) has begun testing its first <a href="https://uk.motor1.com/news/category/commercial-vehicles/" data-inline-widget="internal-links" data-type-id="8" data-params="%7B%22section_route%22%3A%22news%22%2C%22alias%22%3A%22commercial-vehicles%22%7D">commercial vehicle</a> in partnership with courier firm DPD – one of 25 different partners that will be involved in the VN5 <a href="https://uk.motor1.com/tag/electric/" data-inline-widget="internal-links" data-type-id="7" data-params="%7B%22tag%22%3A%22electric%22%2C%22originalTitle%22%3A%22electric%22%2C%22alias%22%3A%22electric%22%7D">electric</a> van testing programme.</p><div class="apInarticleSmallRes"><div class="ap" data-place="25" style="width:300px;min-height:1px;" data-dfp-code="M1/uk/Rectangle" data-sizes="300x1,300x250" data-width="300" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"rectangle_first","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":430572,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["green","commercial-vehicles"],"m1_tags":["electric","van","LEVC","coronavirus"],"m1_banner_position":"first-inarticle-small-res"}'></div></div>
<p>The <a href="https://uk.motor1.com/tag/van/" data-inline-widget="internal-links" data-type-id="7" data-params="%7B%22tag%22%3A%22van%22%2C%22originalTitle%22%3A%22van%22%2C%22alias%22%3A%22van%22%7D">van</a>, based on the same underpinnings as the TX taxi that has already proved popular in London and other major cities, will be launched later this year. Until then, DPD is trialling TX-based prototypes on the UK's roads.</p>
<section class="relatedContent-new" contenteditable="false" draggable="true" data-widget="related-content" data-widget-size="content" data-params="%7B%22type_id%22%3A0%2C%22title_id%22%3A%22%22%2C%22items%22%3A%5B%7B%22article_edition_id%22%3A%22404283%22%2C%22title%22%3A%22New%20plug-in%20van%20from%20LEVC%20to%20be%20named%20'VN5'%22%2C%22alias%22%3A%22new-plugin-van-levc-name-vn5%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2F7MbeA%2Fs5%2Flevc-vn5.jpg%22%7D%7D%2C%7B%22article_edition_id%22%3A%22404274%22%2C%22title%22%3A%22LEVC%20TX%20black%20cabs%20turn%20red%20for%20Azerbaijan%22%2C%22alias%22%3A%22levc-tx-red-azerbaijan%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FZ3qer%2Fs5%2Flevc-tx-electric-taxis-for-azerbaijan.jpg%22%7D%7D%2C%7B%22article_edition_id%22%3A%22399901%22%2C%22title%22%3A%22LEVC%20expected%20to%20increase%20sales%20by%2050%25%20this%20year%22%2C%22alias%22%3A%22levc-expect-increase-sales%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FpPr8g%2Fs5%2Flevc-tx-electric-taxi.jpg%22%7D%7D%2C%7B%22article_edition_id%22%3A%22397645%22%2C%22title%22%3A%22LEVC%20gets%20to%20work%20on%20electric%20van%20prototypes%22%2C%22alias%22%3A%22levc-electric-van-prototype-production%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FZ3N3A%2Fs5%2Flevc-van-production.jpg%22%7D%7D%5D%7D"> <h2 class="trending-content_header">More from LEVC</h2> <div class="wrapper-related-item"> <div class="related-item"><a href="https://uk.motor1.com/news/404283/new-plugin-van-levc-name-vn5/"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="new plugin van levc name vn5" data-srcset="https://cdn.motor1.com/images/mgl/7MbeA/s6/levc-vn5.jpg 1x,
https://cdn.motor1.com/images/mgl/7MbeA/s4/levc-vn5.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/7MbeA/s6/levc-vn5.jpg" /> </span> <span class="title-related-item">New plug-in van from LEVC to be named 'VN5'</span> </a></div> <div class="related-item"><a href="https://uk.motor1.com/news/404274/levc-tx-red-azerbaijan/"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="levc tx red azerbaijan" data-srcset="https://cdn.motor1.com/images/mgl/Z3qer/s6/levc-tx-electric-taxis-for-azerbaijan.jpg 1x,
https://cdn.motor1.com/images/mgl/Z3qer/s4/levc-tx-electric-taxis-for-azerbaijan.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/Z3qer/s6/levc-tx-electric-taxis-for-azerbaijan.jpg" /> </span> <span class="title-related-item">LEVC TX black cabs turn red for Azerbaijan</span> </a></div> <div class="related-item"><a href="https://uk.motor1.com/news/399901/levc-expect-increase-sales/"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_2.jpg" alt="levc expect increase sales" data-srcset="https://cdn.motor1.com/images/mgl/pPr8g/s6/levc-tx-electric-taxi.jpg 1x,
https://cdn.motor1.com/images/mgl/pPr8g/s4/levc-tx-electric-taxi.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/pPr8g/s6/levc-tx-electric-taxi.jpg" /> </span> <span class="title-related-item">LEVC expected to increase sales by 50% this year</span> </a></div> <div class="related-item"><a href="https://uk.motor1.com/news/397645/levc-electric-van-prototype-production/"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_3.jpg" alt="levc electric van prototype production" data-srcset="https://cdn.motor1.com/images/mgl/Z3N3A/s6/levc-van-production.jpg 1x,
https://cdn.motor1.com/images/mgl/Z3N3A/s4/levc-van-production.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/Z3N3A/s6/levc-van-production.jpg" /> </span> <span class="title-related-item">LEVC gets to work on electric van prototypes</span> </a></div> </div> </section>
<p>It will have the same electric powertrain as the taxi, with an electric-only range of 63 miles and a total range of 301 miles with the use of the range extender, and a turning circle of just 10.1 metres making it ideal for city running.</p>
<section contenteditable="false" draggable="true" data-widget="image" data-border="" data-id="5057946" data-title=""><picture class="lazy"> <source srcset="https://cdn.motor1.com/custom/share/placeholder_0.jpg" data-srcset="https://cdn.motor1.com/images/mgl/x1RYG/s1/levc-begins-testing-new-van-with-dpd.jpg 1x,
https://cdn.motor1.com/images/mgl/x1RYG/s1/levc-begins-testing-new-van-with-dpd.jpg 2x" /> <img draggable="false" src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="LEVC begins testing new van with DPD" data-srcset="https://cdn.motor1.com/images/mgl/x1RYG/s3/levc-begins-testing-new-van-with-dpd.jpg 1x,
https://cdn.motor1.com/images/mgl/x1RYG/s1/levc-begins-testing-new-van-with-dpd.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/x1RYG/s3/levc-begins-testing-new-van-with-dpd.jpg" /> </picture></section>
<p>"We are delighted that DPD is the first company to begin testing of our VN5 taxi-van prototypes," said LEVC CEO Joerg Hofmann. "These real-world tests mark a milestone occasion in the history of LEVC, as the company continues its transformation from an iconic British taxi brand to a leading electric vehicle manufacturer.</p>
<p>"VN5 is set to revolutionise green logistics and we are looking forward to working with DPD as it puts the vehicle through its paces. Feedback from major business operators will be crucial to the further development of the van as we rapidly move to its launch in Q4 this year."</p><div class="item m1-ap-native"><div class="ap" data-place="22"  data-dfp-code="M1/uk/Native" data-sizes="fluid,1x1" data-width="1" data-height="1" data-dfp-attrs='{"m1_native":"2","msnt_env":"production","m1_banner_place":"native","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":430572,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["green","commercial-vehicles"],"m1_tags":["electric","van","LEVC","coronavirus"],"m1_banner_position":"native"}'></div></div>
<p>DPD CEO Dwain McDonald added: "It is great to work with LEVC. It is such an iconic British brand and another great Midlands-based business.</p><div class="apInarticleSmallRes"><div class="ap" data-place="16" style="width:300px;min-height:1px;" data-dfp-code="M1/uk/Mobile_Rectangle" data-sizes="300x1,300x250,300x600" data-width="300" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"inarticle-small-res","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":430572,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["green","commercial-vehicles"],"m1_tags":["electric","van","LEVC","coronavirus"],"m1_banner_position":"inarticle-small-res"}'></div></div>
<p>"We are keen to see how the technology works for us. It is a very flexible solution and it could well help solve a few challenges.</p>
<p>"It is very smart, and we like that. For example, we could use geo-fencing so that it switches automatically to electric-only on entering urban areas, including low emissions zones. We will certainly give it a good test and we’ll see how it works out."</p>                </div>


                    
                    <!-- new gallery place -->
                                                                        <div class="content-header" style="margin-bottom: 10px; margin-top: 30px;">
                                <h2 class="mbn">Gallery: LEVC begins testing new van with DPD</h2>
                            </div>
                        
                        <div itemscope itemtype="https://schema.org/ImageGallery"
         class="msnt-photo-thumb-gallery " >
            <meta itemprop="name" content="LEVC begins testing new van with DPD">
                <meta itemprop="thumbnailUrl" content="https://cdn.motor1.com/images/mgl/mpRj4/s3/levc-begins-testing-new-van-with-dpd.jpg">
        <div class="msnt-photo-thumb-gallery-main-photo">
            <a href="/photo/5057945/levc-begins-testing-new-van-with-dpd/" class="msnt-photo-thumb-gallery-main-photo-box">
                <picture class="lazy">
                     <source data-srcset="https://cdn.motor1.com/images/mgl/mpRj4/s1/levc-begins-testing-new-van-with-dpd.jpg"
                         srcset="https://cdn.motor1.com/custom/share/placeholder_0.jpg">
                     <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="LEVC begins testing new van with DPD" data-src="https://cdn.motor1.com/images/mgl/mpRj4/s1/levc-begins-testing-new-van-with-dpd.jpg" class="desaturate">                </picture>
            </a>
                        <div class="msnt-photo-thumb-gallery-count"><span class="value">6</span> <span class="label">Photos</span></div>
                    </div>
    
    <div class="msnt-photo-thumb-gallery-photos-list" data-photo-ids='5057945,5057946,5057947,5057948,5057949,5057950' data-galleryid='732993'>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/5057945/levc-begins-testing-new-van-with-dpd/"
                data-thumb="https://cdn.motor1.com/images/mgl/mpRj4/s5/levc-begins-testing-new-van-with-dpd.jpg"
                data-caption="The courier firm will be one of 25 partners involved in the VN5 van testing."
                data-src="https://cdn.motor1.com/images/mgl/mpRj4/s1/levc-begins-testing-new-van-with-dpd.jpg"
                data-sub-html="LEVC begins testing new van with DPD"                data-entity-id="5057945"
                data-download-url="https://cdn.motor1.com/images/mgl/mpRj4/s1/levc-begins-testing-new-van-with-dpd.jpg"
                                >
                                                        <meta itemprop="caption" content="The courier firm will be one of 25 partners involved in the VN5 van testing.">
                                                            <meta itemprop="name" content="LEVC begins testing new van with DPD">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/mpRj4/s1/levc-begins-testing-new-van-with-dpd.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/5057945/levc-begins-testing-new-van-with-dpd/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/mpRj4/s1/levc-begins-testing-new-van-with-dpd.jpg"
                            srcset="https://cdn.motor1.com/custom/share/placeholder_1.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="LEVC begins testing new van with DPD" data-src="https://cdn.motor1.com/images/mgl/mpRj4/s1/levc-begins-testing-new-van-with-dpd.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/5057946/levc-begins-testing-new-van-with-dpd/"
                data-thumb="https://cdn.motor1.com/images/mgl/x1RYG/s5/levc-begins-testing-new-van-with-dpd.jpg"
                data-caption="The courier firm will be one of 25 partners involved in the VN5 van testing."
                data-src="https://cdn.motor1.com/images/mgl/x1RYG/s1/levc-begins-testing-new-van-with-dpd.jpg"
                data-sub-html="LEVC begins testing new van with DPD"                data-entity-id="5057946"
                data-download-url="https://cdn.motor1.com/images/mgl/x1RYG/s1/levc-begins-testing-new-van-with-dpd.jpg"
                                >
                                                        <meta itemprop="caption" content="The courier firm will be one of 25 partners involved in the VN5 van testing.">
                                                            <meta itemprop="name" content="LEVC begins testing new van with DPD">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/x1RYG/s1/levc-begins-testing-new-van-with-dpd.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/5057946/levc-begins-testing-new-van-with-dpd/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/x1RYG/s1/levc-begins-testing-new-van-with-dpd.jpg"
                            srcset="https://cdn.motor1.com/custom/share/placeholder_2.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_2.jpg" alt="LEVC begins testing new van with DPD" data-src="https://cdn.motor1.com/images/mgl/x1RYG/s1/levc-begins-testing-new-van-with-dpd.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/5057947/levc-begins-testing-new-van-with-dpd/"
                data-thumb="https://cdn.motor1.com/images/mgl/8wR6W/s5/levc-begins-testing-new-van-with-dpd.jpg"
                data-caption="The courier firm will be one of 25 partners involved in the VN5 van testing."
                data-src="https://cdn.motor1.com/images/mgl/8wR6W/s1/levc-begins-testing-new-van-with-dpd.jpg"
                data-sub-html="LEVC begins testing new van with DPD"                data-entity-id="5057947"
                data-download-url="https://cdn.motor1.com/images/mgl/8wR6W/s1/levc-begins-testing-new-van-with-dpd.jpg"
                                >
                                                        <meta itemprop="caption" content="The courier firm will be one of 25 partners involved in the VN5 van testing.">
                                                            <meta itemprop="name" content="LEVC begins testing new van with DPD">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/8wR6W/s1/levc-begins-testing-new-van-with-dpd.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/5057947/levc-begins-testing-new-van-with-dpd/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/8wR6W/s1/levc-begins-testing-new-van-with-dpd.jpg"
                            srcset="https://cdn.motor1.com/custom/share/placeholder_3.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_3.jpg" alt="LEVC begins testing new van with DPD" data-src="https://cdn.motor1.com/images/mgl/8wR6W/s1/levc-begins-testing-new-van-with-dpd.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/5057948/levc-begins-testing-new-van-with-dpd/"
                data-thumb="https://cdn.motor1.com/images/mgl/opMQl/s5/levc-begins-testing-new-van-with-dpd.jpg"
                data-caption="The courier firm will be one of 25 partners involved in the VN5 van testing."
                data-src="https://cdn.motor1.com/images/mgl/opMQl/s1/levc-begins-testing-new-van-with-dpd.jpg"
                data-sub-html="LEVC begins testing new van with DPD"                data-entity-id="5057948"
                data-download-url="https://cdn.motor1.com/images/mgl/opMQl/s1/levc-begins-testing-new-van-with-dpd.jpg"
                                >
                                                        <meta itemprop="caption" content="The courier firm will be one of 25 partners involved in the VN5 van testing.">
                                                            <meta itemprop="name" content="LEVC begins testing new van with DPD">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/opMQl/s1/levc-begins-testing-new-van-with-dpd.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/5057948/levc-begins-testing-new-van-with-dpd/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/opMQl/s1/levc-begins-testing-new-van-with-dpd.jpg"
                            srcset="https://cdn.motor1.com/custom/share/placeholder_4.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_4.jpg" alt="LEVC begins testing new van with DPD" data-src="https://cdn.motor1.com/images/mgl/opMQl/s1/levc-begins-testing-new-van-with-dpd.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/5057949/levc-begins-testing-new-van-with-dpd/"
                data-thumb="https://cdn.motor1.com/images/mgl/3oR66/s5/levc-begins-testing-new-van-with-dpd.jpg"
                data-caption="The courier firm will be one of 25 partners involved in the VN5 van testing."
                data-src="https://cdn.motor1.com/images/mgl/3oR66/s1/levc-begins-testing-new-van-with-dpd.jpg"
                data-sub-html="LEVC begins testing new van with DPD"                data-entity-id="5057949"
                data-download-url="https://cdn.motor1.com/images/mgl/3oR66/s1/levc-begins-testing-new-van-with-dpd.jpg"
                                >
                                                        <meta itemprop="caption" content="The courier firm will be one of 25 partners involved in the VN5 van testing.">
                                                            <meta itemprop="name" content="LEVC begins testing new van with DPD">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/3oR66/s1/levc-begins-testing-new-van-with-dpd.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/5057949/levc-begins-testing-new-van-with-dpd/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/3oR66/s1/levc-begins-testing-new-van-with-dpd.jpg"
                            srcset="https://cdn.motor1.com/custom/share/placeholder_5.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_5.jpg" alt="LEVC begins testing new van with DPD" data-src="https://cdn.motor1.com/images/mgl/3oR66/s1/levc-begins-testing-new-van-with-dpd.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/5057950/levc-begins-testing-new-van-with-dpd/"
                data-thumb="https://cdn.motor1.com/images/mgl/gpjqN/s5/levc-begins-testing-new-van-with-dpd.jpg"
                data-caption="The courier firm will be one of 25 partners involved in the VN5 van testing."
                data-src="https://cdn.motor1.com/images/mgl/gpjqN/s1/levc-begins-testing-new-van-with-dpd.jpg"
                data-sub-html="LEVC begins testing new van with DPD"                data-entity-id="5057950"
                data-download-url="https://cdn.motor1.com/images/mgl/gpjqN/s1/levc-begins-testing-new-van-with-dpd.jpg"
                                >
                                                        <meta itemprop="caption" content="The courier firm will be one of 25 partners involved in the VN5 van testing.">
                                                            <meta itemprop="name" content="LEVC begins testing new van with DPD">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/gpjqN/s1/levc-begins-testing-new-van-with-dpd.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/5057950/levc-begins-testing-new-van-with-dpd/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/gpjqN/s1/levc-begins-testing-new-van-with-dpd.jpg"
                            srcset="https://cdn.motor1.com/custom/share/placeholder_0.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="LEVC begins testing new van with DPD" data-src="https://cdn.motor1.com/images/mgl/gpjqN/s1/levc-begins-testing-new-van-with-dpd.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                
    </div>

</div>
                    
                    
                <div class="sapb"><div class="apb mleaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="24" style="width:290px;min-height:1px;" data-dfp-code="M1/uk/Mobile_Leaderboard/Social" data-sizes="290x1,290x100" data-width="290" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"article_socials","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":430572,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["green","commercial-vehicles"],"m1_tags":["electric","van","LEVC","coronavirus"],"m1_banner_position":"article_socials"}'></div></div><div class="apb leaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="23" style="width:650px;min-height:1px;" data-dfp-code="M1/uk/Leaderboard/Social" data-sizes="650x1,650x100" data-width="650" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"article_socials","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":430572,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["green","commercial-vehicles"],"m1_tags":["electric","van","LEVC","coronavirus"],"m1_banner_position":"article_socials"}'></div></div></div>

                

                
                

                



                                


                                    <div class="parent-shareBox parent-shareBox-bottom">
                                                                                                    <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1593098497" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://uk.motor1.com/news/430572/levc-begins-testing-new-van-with-dpd/" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1593098497"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'430572',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://uk.motor1.com/news/430572/levc-begins-testing-new-van-with-dpd/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fuk.motor1.com%2Fnews%2F430572%2Flevc-begins-testing-new-van-with-dpd%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'430572',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://uk.motor1.com/news/430572/levc-begins-testing-new-van-with-dpd/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F430572%2Flevc-begins-testing-new-van-with-dpd%2F&text=LEVC+begins+testing+new+van+with+DPD&via=Motor1UK"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'430572',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://uk.motor1.com/news/430572/levc-begins-testing-new-van-with-dpd/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F430572%2Flevc-begins-testing-new-van-with-dpd%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'430572',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://uk.motor1.com/news/430572/levc-begins-testing-new-van-with-dpd/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F430572%2Flevc-begins-testing-new-van-with-dpd%2F&title=LEVC+begins+testing+new+van+with+DPD&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'430572',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://uk.motor1.com/news/430572/levc-begins-testing-new-van-with-dpd/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F430572%2Flevc-begins-testing-new-van-with-dpd%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'430572',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://uk.motor1.com/news/430572/levc-begins-testing-new-van-with-dpd/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fuk.motor1.com%2Fnews%2F430572%2Flevc-begins-testing-new-van-with-dpd%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'430572',type_id:'1'" data-share-url="https://uk.motor1.com/news/430572/levc-begins-testing-new-van-with-dpd/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fuk.motor1.com%2Fnews%2F430572%2Flevc-begins-testing-new-van-with-dpd%2F&subject=LEVC%20begins%20testing%20new%20van%20with%20DPD"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                    </div>
                
                
                
                
                

                                

                
            </div>
        </div>






                    <div class="sidebar" id="post_sidebar">
                                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/uk/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu_first","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":430572,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["green","commercial-vehicles"],"m1_tags":["electric","van","LEVC","coronavirus"],"m1_banner_position":"sidebar"}'></div></div>                                            
            <div class="m1-find-vehicle-eu small collapsed hidden-nt_m">
	<div class="m1-find-vehicle-wrapper">
		<span class="icon-arrow-big m1-find-vehicle-us_toggle-button hide-d"></span>
		<h2 class="title find_vehicle_title">Find a vehicle</h2>
		<span class="icon-arrow-big m1-find-vehicle-us_toggle-button hide-d"></span>
	</div>
    <div class="m1-find-vehicle-eu-wrapper nt-hide-d">
	    <section>
	        <form data-drivek-url=""  data-cse-type="none">
	            <select name="make" data-url=/makes/list/ class="cars_form_make" data-ready="false" data-placeholder="Select a Make" ></select>

	            <select disabled name="model" data-url="/submodels/list/" class="cars_form_model" data-placeholder="Select a Model" ></select>
	            <input type="submit" disabled  disabled value="Search" class="cars_form_submit">
	        </form>
	    </section>
	</div>
</div>    

                                    
                                                            <div class="trending-content">
                            <div class="content-header">
                                <h2 class="trending-content_header">Trending</h2>
                            </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/news/307513/new-land-rover-defender-rendering/">
                                                                                    <picture class="lazy">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="New Land Rover Defender takes off all camo in exclusive rendering" data-src="https://cdn.motor1.com/images/mgl/byLg3/s6/mo-land-rover-defender-rendering.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/news/307513/new-land-rover-defender-rendering/">New Land Rover Defender takes off all camo in exclusive rendering</a>
                                </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/news/308002/bugatti-la-voiture-noire-revealed/">
                                                                                    <picture class="lazy">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_2.jpg" alt="Bugatti La Voiture Noire debuts in Geneva: Most expensive new car ever" data-src="https://cdn.motor1.com/images/mgl/pv16V/s6/bugatti-la-voiture-noire-geneva-live.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/news/308002/bugatti-la-voiture-noire-revealed/">Bugatti La Voiture Noire debuts in Geneva: Most expensive new car ever</a>
                                </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/news/307958/armoured-range-rover-sentinel-revealed/">
                                                                                    <picture class="lazy">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_3.jpg" alt="Range Rover Sentinel is a mobile fortress now with more power" data-src="https://cdn.motor1.com/images/mgl/eLqQM/s6/2019-range-rover-sentinel.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/news/307958/armoured-range-rover-sentinel-revealed/">Range Rover Sentinel is a mobile fortress now with more power</a>
                                </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/news/307915/pininfarina-battista-ev-hypercar-revealed/">
                                                                                    <picture class="lazy">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_4.jpg" alt="Pininfarina Battista revealed as most powerful Italian road car ever" data-src="https://cdn.motor1.com/images/mgl/pv2vv/s6/pininfarina-battista.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/news/307915/pininfarina-battista-ev-hypercar-revealed/">Pininfarina Battista revealed as most powerful Italian road car ever</a>
                                </div>
                                                    </div>
                                                                        <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/uk/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":430572,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["green","commercial-vehicles"],"m1_tags":["electric","van","LEVC","coronavirus"],"m1_banner_position":"sidebar"}'></div></div>                            </div>
                <div class="clear"></div>
    </div>
</div>

                    <div class="m1-find-vehicle-mobile white-bg">
                


            <div class="m1-find-vehicle-eu collapsed hidden-nt_m">
	<div class="m1-find-vehicle-wrapper">
		<span class="icon-arrow-big m1-find-vehicle-us_toggle-button hide-d"></span>
		<h2 class="title find_vehicle_title">Find a vehicle</h2>
		<span class="icon-arrow-big m1-find-vehicle-us_toggle-button hide-d"></span>
	</div>
    <div class="m1-find-vehicle-eu-wrapper nt-hide-d">
	    <section>
	        <form data-drivek-url=""  data-cse-type="none">
	            <select name="make" data-url=/makes/list/ class="cars_form_make" data-ready="false" data-placeholder="Select a Make" ></select>

	            <select disabled name="model" data-url="/submodels/list/" class="cars_form_model" data-placeholder="Select a Model" ></select>
	            <input type="submit" disabled  disabled value="Search" class="cars_form_submit">
	        </form>
	    </section>
	</div>
</div>                </div>
        

<div id="container_3rd_party_service" class="container_3rd_party pre-center padding print-hide" data-edtn="uk">

    <div class="content-area">
        <div class="content-area-box">
                            <div class="trending-content b-m-padding b-padding trending-content_mobile">
                    <div class="content-header">
                        <h2 class="trending-content_header">Trending</h2>
                    </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/news/307513/new-land-rover-defender-rendering/" data-srcset="https://cdn.motor1.com/images/mgl/byLg3/s6/mo-land-rover-defender-rendering.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/byLg3/s6/mo-land-rover-defender-rendering.jpg">
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/byLg3/s6/mo-land-rover-defender-rendering.jpg" alt="New Land Rover Defender takes off all camo in exclusive rendering"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/news/307513/new-land-rover-defender-rendering/">New Land Rover Defender takes off all camo in exclusive rendering</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/news/308002/bugatti-la-voiture-noire-revealed/" data-srcset="https://cdn.motor1.com/images/mgl/pv16V/s6/bugatti-la-voiture-noire-geneva-live.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/pv16V/s6/bugatti-la-voiture-noire-geneva-live.jpg">
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/pv16V/s6/bugatti-la-voiture-noire-geneva-live.jpg" alt="Bugatti La Voiture Noire debuts in Geneva: Most expensive new car ever"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/news/308002/bugatti-la-voiture-noire-revealed/">Bugatti La Voiture Noire debuts in Geneva: Most expensive new car ever</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/news/307958/armoured-range-rover-sentinel-revealed/" data-srcset="https://cdn.motor1.com/images/mgl/eLqQM/s6/2019-range-rover-sentinel.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/eLqQM/s6/2019-range-rover-sentinel.jpg">
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/eLqQM/s6/2019-range-rover-sentinel.jpg" alt="Range Rover Sentinel is a mobile fortress now with more power"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/news/307958/armoured-range-rover-sentinel-revealed/">Range Rover Sentinel is a mobile fortress now with more power</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/news/307915/pininfarina-battista-ev-hypercar-revealed/" data-srcset="https://cdn.motor1.com/images/mgl/pv2vv/s6/pininfarina-battista.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/pv2vv/s6/pininfarina-battista.jpg">
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/pv2vv/s6/pininfarina-battista.jpg" alt="Pininfarina Battista revealed as most powerful Italian road car ever"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/news/307915/pininfarina-battista-ev-hypercar-revealed/">Pininfarina Battista revealed as most powerful Italian road car ever</a>
                        </div>
                                    </div>
                    </div>
    </div>
    
    
    
            <div id="sponsored_content">
        </div>
    
                        <div class="sellwild-caption">
                <p>Check out unique & lightly used cars for sale</p>
                <a href="https://sellwild.com/?p=motor1&utm_source=motor1" target="_blank">Sell anything (free), get featured here</a>
            </div>
                <div class="sellwild-container">
            <div class="sellwild-wrapper"
                data-partner="motor1uk"
                data-color="#262626"
                data-version="1_1_36"
                                    data-overlay="true"
                            >
            </div>
        </div>
        <div class="content-area">
        <div class="content-area-box">
                                </div>
        <div class="sidebar">
                    </div>
        <div class="clear"></div>

    </div>


    


    
                </div>

<div class="pre-center mobile-skyscraper-box">
    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/uk/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":430572,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["green","commercial-vehicles"],"m1_tags":["electric","van","LEVC","coronavirus"],"m1_banner_position":"sidebar"}'></div></div></div>

<div class="cpre-center print-hide">
    </div>

    <div class="pre-center padding print-hide">
        <div class="content-area">
            <div class="content-area-box">
                <h2 class="text-uppercase">About this article</h2>
                <table class="additionalInfo">
                                            <tr>
                            <td>Category</td>
                            <td><div class="list">
                                                                            <a href="/news/category/green/">Green</a>
                                                                            <a href="/news/category/commercial-vehicles/">Commercial Vehicles</a>
                                                                    </div></td>
                        </tr>
                                                                                    <tr>
                            <td>Tags</td>
                            <td>
                                <div class="list">
                                                                            <a href="/tag/electric/">electric</a>
                                                                            <a href="/tag/van/">van</a>
                                                                            <a href="/tag/levc/">LEVC</a>
                                                                            <a href="/tag/coronavirus/">coronavirus</a>
                                                                    </div>
                            </td>
                        </tr>
                                                        </table>
            </div>
            <div class="sidebar">

            </div>
            <div class="clear"></div>
        </div>
    </div>
    <div id="stop_share_box" class="print-hide"></div>

<div  id="ap_popup_gallery_top"><div class="apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:50px;" data-dfp-code="M1/uk/Mobile_Leaderboard" data-sizes="320x50,320x100" data-width="320" data-height="50" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":430572,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["green","commercial-vehicles"],"m1_tags":["electric","van","LEVC","coronavirus"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:90px;" data-dfp-code="M1/uk/Leaderboard" data-width="728" data-height="90" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":430572,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["green","commercial-vehicles"],"m1_tags":["electric","van","LEVC","coronavirus"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb super"><div class="ap" data-place="12" style="width:970px;min-height:90px;" data-dfp-code="M1/uk/Super" data-width="970" data-height="90" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":430572,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["green","commercial-vehicles"],"m1_tags":["electric","van","LEVC","coronavirus"],"m1_banner_position":"popup_gallery_top"}'></div></div></div><div id="ap_popup_gallery_rectangle"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/uk/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_rectangle","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":430572,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["green","commercial-vehicles"],"m1_tags":["electric","van","LEVC","coronavirus"],"m1_banner_position":"popup_gallery_rectangle"}'></div></div>
        </div>


<div class="m1-left-side">
    <div class="m1-drawer left-to-right disabled" data-button-target="mainMenu">
        <div onclick="" data-button data-id="toggleBox" data-close-delay="0.5" data-value="mainMenu" data-hide-scroll="m1-left-side-box" data-clear="2" class="m1-drawer-close-button dark active" data-toggle="1" data-multi></div>
        <div class="m1-left-side-top">
            <div class="m1-user-side-label">
                <span class="label flex-parent two-line">
                   <a class="login" href="/connect/msnt/">Sign In</a>
                   <span class="hide_mobile">or</span>
                   <a class="register" href="/connect/msnt/?is_registration=1">Sign Up</a>
                </span>
                <span class="hide_mobile userpic icon-user"></span>
            </div>
        </div>
        <div class="m1-left-side-box">
                        <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/news/" >
                News            </a>
        </li>
                    <li class="grand top left mobile">
            <a href="/reviews/" >
                Reviews            </a>
        </li>
                    <li class="grand top left mobile">
            <a href="/features/" >
                Features            </a>
        </li>
                    <li class="grand left">
            <a href="/auto-shows/" >
                Motor Shows            </a>
        </li>
                    <li class="left">
            <a href="/news/category/spy-photos/" >
                Spy photos            </a>
        </li>
                    <li class="left">
            <a href="/news/category/concept-car/" >
                Concept Cars            </a>
        </li>
                    <li class="left">
            <a href="/news/category/green/" >
                EVs &amp; Hybrids            </a>
        </li>
                    <li class="left">
            <a href="/news/?sc=1" >
                All categories            </a>
        </li>
                    <li class="left">
            <a href="/makes/" >
                Makes            </a>
        </li>
                    <li class="left">
            <a href="/body-styles/" >
                Body Style            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/" >
                Photos            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/" >
                Videos            </a>
        </li>
    </ul>            <div class="m1-menus-box">
                <div class="m1-extra-menus-box">
                    <a href="/" class="m1-side-logo"></a>
                                        <div class="m1-editions-switcher-mobile">
                        <a href="/info/about-us/" class="m1-editions-switcher" onclick="" data-close-delay="0.5" data-delay="0.01" data-button="" data-hide-scroll="m1-scrollbar" data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi="">
                            <span class="title">Edition:</span>
                                                        <span class="edf edf-229"></span>
                                                    </a>
                    </div>
                    
                                            <ul class="m1-social-menu">
                                                                                <li class="facebook"><a class="icon-facebook-redirect-link" href="https://www.facebook.com/Motor1UK" target="_blank"></a></li>
                                                                                                                                                                                                                                                                        <li class="flipboard"><a class="icon-flipboard-redirect-link" href="https://flipboard.com/@Motor1UK" target="_blank"></a></li>
                                                                                                                                                                                                                    <li class="gnews"><a class="icon-gnews-redirect-link" href="https://news.google.com/publications/CAAqBwgKMPvglAsw4KyqAw" target="_blank"></a></li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        <li class="rss"><a class="icon-rss-redirect-link" href="/rss/" ></a></li>
                                                                            </ul>
                    
                    <ul class="m1-info-menu">
                        <li><a href="/info/about-us/">About Us</a></li>
                                                    <li><a href="https://newsletter.motor1.com/uk/" target="_blank">Newsletter</a></li>
                                                <li><a href="/info/contact/">Contact</a></li>
                        <li><a href="/info/feedback/tip-us/">Tip us</a></li>
                        <li><a href="https://accounts.motorsportnetwork.com/legal/privacy-policy" target="_blank">Privacy policy</a></li>
                                                    <li>
                                <!-- OneTrust Cookies Settings button start -->
                                <button id="ot-sdk-btn" class="ot-sdk-show-settings">Cookie Settings</button>
                                <!-- OneTrust Cookies Settings button end -->
                            </li>
                                                <li><a href="/info/cookie-policy/">Cookie policy</a></li>
                        <li><a href="/info/advertising/">Advertising</a></li>
                    </ul>

                </div>
                <div class="m1-msn-menus-box">
                    <ul class="m1-msn-menu">

                        
                                                                            <li class="autosport"><a href="https://www.autosport.com/" target="_blank">www.autosport.com</a></li>
                        
                        
                        
                                                    <li class="autoclassics"><a href="https://www.autoclassics.com/" target="_blank">www.autoclassics.com</a></li>
                        
                        
                        
                        
                        
                        
                        
                        
                        
                    </ul>
                </div>
                <div class="m1-footer">
                    &copy; 2020 <a target="_blank" class="m1-msn-name" href="https://www.motorsportnetwork.com/company/about">Motorsport Network.</a>                                                         </div>
                            </div>
        </div>
    </div>
    <div class="m1-drawer-overlay"></div>
</div>
    
<div class="m1-right-side">
    <div class="m1-drawer right-to-left disabled" data-button-target="editionsMenu">
        
        <div onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-close-delay="0.5" data-hide-scroll="m1-scrollbar" data-clear="2" class="m1-drawer-close-button active" data-toggle="1" data-multi></div>
    
        <div class="m1-editions-switcher active" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-toggle="1" data-multi>
                        <span class="edf edf-229"></span>
                        <span class="title">UK</span>
        </div>
        <div class="m1-editions-label">Our International Editions</div>
        <div class="m1-editions-box m1-scrollbar">
            
            <ul class="m1-editions-list">
                            <li>
                    <a href="/?select_edition=us">
                                        <span class="flags">
                                            <span class="edf edf-230"></span>
                                        </span>
                    <span class="label">
                                        Edition: USA / Global                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=fr">
                                        <span class="flags">
                                            <span class="edf edf-72"></span>
                                            <span class="edf edf-21"></span>
                                            <span class="edf edf-211"></span>
                                            <span class="edf edf-145"></span>
                                            <span class="edf edf-128"></span>
                                        </span>
                    <span class="label">
                                        Édition: France                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=it">
                                        <span class="flags">
                                            <span class="edf edf-106"></span>
                                        </span>
                    <span class="label">
                                        Edizione: Italia                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=de">
                                        <span class="flags">
                                            <span class="edf edf-80"></span>
                                            <span class="edf edf-14"></span>
                                            <span class="edf edf-211"></span>
                                        </span>
                    <span class="label">
                                        Ausgabe: Deutschland                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=ru">
                                        <span class="flags">
                                            <span class="edf edf-182"></span>
                                            <span class="edf edf-20"></span>
                                            <span class="edf edf-227"></span>
                                            <span class="edf edf-112"></span>
                                        </span>
                    <span class="label">
                                        Версия: Россия                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=br">
                                        <span class="flags">
                                            <span class="edf edf-30"></span>
                                            <span class="edf edf-177"></span>
                                        </span>
                    <span class="label">
                                        Edição: Brasil                    </span>
                    </a>
                </li>
                            <li class="current">
                    <a href="/?select_edition=uk">
                                        <span class="flags">
                                            <span class="edf edf-229"></span>
                                            <span class="edf edf-104"></span>
                                        </span>
                    <span class="label">
                                        Edition: UK                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=tr">
                                        <span class="flags">
                                            <span class="edf edf-222"></span>
                                        </span>
                    <span class="label">
                                        EDİSYON: TÜRKİYE                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=es">
                                        <span class="flags">
                                            <span class="edf edf-132"></span>
                                        </span>
                    <span class="label">
                                        Edición: España                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=hu">
                                        <span class="flags">
                                            <span class="edf edf-97"></span>
                                        </span>
                    <span class="label">
                                        Edition: Magyarország                    </span>
                    </a>
                </li>
                        </ul>
            
        </div>


    
    </div>
    <div class="m1-drawer-overlay"></div>
</div>
<m1-check-availability-response-dialog
        user-data='{"email":"","zip":"20149","phone":"","firstName":"","lastName":""}'
        edition="uk"
        oem-url="/buy/new/lead/"
        vin-url="/buy/used/lead/"
></m1-check-availability-response-dialog>


    <div id="share_box_content_wrapper">
        <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1593098044" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://uk.motor1.com/news/430572/levc-begins-testing-new-van-with-dpd/" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1593098044"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'430572',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://uk.motor1.com/news/430572/levc-begins-testing-new-van-with-dpd/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fuk.motor1.com%2Fnews%2F430572%2Flevc-begins-testing-new-van-with-dpd%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'430572',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://uk.motor1.com/news/430572/levc-begins-testing-new-van-with-dpd/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F430572%2Flevc-begins-testing-new-van-with-dpd%2F&text=LEVC+begins+testing+new+van+with+DPD&via=Motor1UK"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'430572',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://uk.motor1.com/news/430572/levc-begins-testing-new-van-with-dpd/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F430572%2Flevc-begins-testing-new-van-with-dpd%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'430572',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://uk.motor1.com/news/430572/levc-begins-testing-new-van-with-dpd/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F430572%2Flevc-begins-testing-new-van-with-dpd%2F&title=LEVC+begins+testing+new+van+with+DPD&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'430572',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://uk.motor1.com/news/430572/levc-begins-testing-new-van-with-dpd/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F430572%2Flevc-begins-testing-new-van-with-dpd%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'430572',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://uk.motor1.com/news/430572/levc-begins-testing-new-van-with-dpd/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fuk.motor1.com%2Fnews%2F430572%2Flevc-begins-testing-new-van-with-dpd%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'430572',type_id:'1'" data-share-url="https://uk.motor1.com/news/430572/levc-begins-testing-new-van-with-dpd/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fuk.motor1.com%2Fnews%2F430572%2Flevc-begins-testing-new-van-with-dpd%2F&subject=LEVC%20begins%20testing%20new%20van%20with%20DPD"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>    </div>


<!--<div class="adminInfoBoxx"></div>-->
<div class="hiddenBlock">
    <div class="apOutstream"><div class="ap" data-place="8" style="width:1px;min-height:1px;" data-dfp-code="M1/uk/Outstream" data-width="1" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"outstream","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":430572,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["green","commercial-vehicles"],"m1_tags":["electric","van","LEVC","coronavirus"],"m1_banner_position":"outstream"}'></div></div></div>
<div class="apOverlay m1-ap-overlay"><div class="ap" data-place="17" style="width:0px;min-height:0px;" data-dfp-code="M1/uk/Overlay" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":430572,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["green","commercial-vehicles"],"m1_tags":["electric","van","LEVC","coronavirus"],"m1_banner_position":"overlay"}'></div></div><div class="apOverlay m1-ap-overlay-2"><div class="ap" data-place="18" style="width:0px;min-height:0px;" data-dfp-code="M1/uk/Overlay2" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay2","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":430572,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["green","commercial-vehicles"],"m1_tags":["electric","van","LEVC","coronavirus"],"m1_banner_position":"overlay2"}'></div></div><div class="apOverlay m1-ap-overlay-3"><div class="ap" data-place="20" style="width:0px;min-height:0px;" data-dfp-code="M1/uk/Overlay3" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay3","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":430572,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["green","commercial-vehicles"],"m1_tags":["electric","van","LEVC","coronavirus"],"m1_banner_position":"overlay3"}'></div></div><div class="apOverlay m1-ap-overlay-4"><div class="ap" data-place="21" style="width:0px;min-height:0px;" data-dfp-code="M1/uk/Overlay4" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay4","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":430572,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["green","commercial-vehicles"],"m1_tags":["electric","van","LEVC","coronavirus"],"m1_banner_position":"overlay4"}'></div></div><div class="m1-footer-messages"></div>

<script>
     window.gadsId = false;
</script>
<script>
    var m1FooterMessages = [];
    m1FooterMessages.push({
        message: "This website uses cookies to ensure you get the best experience on our website. By closing this banner, scrolling this page you consent to the use of cookies. <a id='cookie_accept_link' data-id='footerMessageAccept' data-button='' href='/info/cookie-policy/'>More info.</a>",
        name: "cookie_accept"
    });
    </script>

<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_134/design/build/jslangs/en_GB_90b1785de5d9d4d318b64a471cb4dd07.js"></script>
<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_134/design/dist/js/0_89554bbad812b97d5785.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_134/design/dist/js/2_89554bbad812b97d5785.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_134/design/dist/js/11_89554bbad812b97d5785.js"></script>


    
<script>
gtmDataLayer = [{
    'currentEdition': 'uk',
    'currentEnv': 'production',
        'pageType': 'detail',
            'entityType': 'article',
                    'pageId': 'index_articles_detail',
            'entityAuthors': ["Dominik Wilde"],
            'pageUrl': 'https://uk.motor1.com/news/430572/levc-begins-testing-new-van-with-dpd/',
            'pageUrlCanonical': 'https://uk.motor1.com/news/430572/levc-begins-testing-new-van-with-dpd/',
            'pageLanguage': 'en',
            'entityCategories': ["Green","Commercial Vehicles"],
            'articleType': 'news',
                    'entityTitle': 'LEVC begins testing new van with DPD',
            'pageTitle': 'LEVC begins testing new van with DPD',
            'articleId': '430572',
            'tags': ["electric","van","LEVC","coronavirus"],
                'sessionId': 'b8ab10d4ca026dbbb1e65b3e2af39499'
}];
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer','GTM-TJCLXGW');</script>

<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer', 'GTM-KSXRG3K');
</script>




<script>
    window.onload = function() {

        if ((typeof $.cookie('PHPSESSID') === 'undefined') || (typeof $.cookie('is_logged_in') !== 'undefined')){
            $.get('/layout-auth-data/', function(data) {
                $('.m1-user-side-label').html(data);

                var loginButton = document.getElementsByClassName('login')[0];
                var registerButton = document.getElementsByClassName('register')[0];

                if (msnt) {
                    if (loginButton) {
                        loginButton.addEventListener('click', function(event){
                            event.preventDefault();
                            event.stopPropagation();
                            msnt.openIframeWindow();
                        });
                    }
                    if (registerButton) {
                        registerButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        msnt.openIframeWindow();
                        });
                    }
                }
            });

            var loginButton = document.getElementsByClassName('login')[0];
            var registerButton = document.getElementsByClassName('register')[0];

            if (msnt) {
                if (loginButton) {
                    loginButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        msnt.openIframeWindow();
                    });
                }

                if (registerButton) {
                    registerButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        msnt.openIframeWindow();
                    });
                }
            }
        }
    }

</script>
</body>
</html>