<!DOCTYPE html><html prefix="og: http://ogp.me/ns#" lang="en-gb">
<head>
    <meta charset="utf-8">
    <title>New Hyundai i20 teased ahead of Geneva debut</title>

    <link rel="icon" type="image/png" sizes="32x32" href="/design/src/img/webapp/favicon-32.png">
    <link rel="icon" type="image/png" sizes="96x96" href="/design/src/img/webapp/favicon-96.png">
    <link rel="icon" type="image/png" sizes="128x128" href="/design/src/img/webapp/favicon-128.png">
    <link rel="icon" type="image/png" sizes="195x195" href="/design/src/img/webapp/favicon-195.png">
    <link rel="icon" type="image/png" sizes="196x196" href="/design/src/img/webapp/favicon-196.png">
    <link rel="icon" type="image/png" sizes="228x228" href="/design/src/img/webapp/favicon-228.png">
    <link rel="apple-touch-icon-precomposed" href="/design/src/img/webapp/favicon-57.png">
    <link rel="apple-touch-icon" sizes="114x114" href="/design/src/img/webapp/favicon-114.png">
    <link rel="apple-touch-icon" sizes="72x72" href="/design/src/img/webapp/favicon-72.png">
    <link rel="apple-touch-icon" sizes="144x144" href="/design/src/img/webapp/favicon-144.png">
    <link rel="apple-touch-icon" sizes="60x60" href="/design/src/img/webapp/favicon-60.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/design/src/img/webapp/favicon-120.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/design/src/img/webapp/favicon-76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/design/src/img/webapp/favicon-152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="/design/src/img/webapp/favicon-180.png">

    <meta name="msapplication-square128x128logo" content="/design/src/img/webapp/smalltile.png"/>
    <meta name="msapplication-square270x270logo" content="/design/src/img/webapp/mediumtile.png"/>
    <meta name="msapplication-square580x580logo" content="/design/src/img/webapp/largetile.png"/>

    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico"/>
            <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,700" rel="stylesheet">
    
    

        <script>
        window.polymerLocale = 'en-GB';
        window.polymerLocalePath = 'https://cdn.motor1.com/kp/static4ui/prod_v2_eks_88/polymer2/locales1580733109/en-GB.json';
        var jsVars = {"services":{"brealtime":{"load":0,"id":"12851701"}},"ads":{"dfp":{"id":"6122441"}},"ui":{"auto_infinite_scroll":true}};    </script>

    
    <link title="Latest news" type="application/rss+xml" rel="alternate" href="/rss/news/all/"/>
    <link title="Latest videos" type="application/rss+xml" rel="alternate" href="/rss/videos/all/"/>
    <meta name="description" content="The mini hatch will become the brand’s first car for the European market to carry Hyundai’s new corporate design language called Sensuous Sportiness.">
<meta property="og:title" content="New Hyundai i20 teased ahead of Geneva debut">
<meta property="og:type" content="article">
<meta property="og:url" content="https://uk.motor1.com/news/397106/2020-hyundai-i20-sketches/">
<meta property="og:image" content="https://cdn.motor1.com/images/mgl/pPGzo/s3/2020-hyundai-i20-teaser-image.jpg">
<meta property="og:image:width" content="1280">
<meta property="og:image:height" content="720">
<meta property="og:description" content="The mini hatch will become the brand’s first car for the European market to carry Hyundai’s new corporate design language called Sensuous Sportiness.">
<meta property="og:site_name" content="Motor1.com">
<meta property="fb:admins" content="100001157785488">
<meta property="fb:app_id" content="984245018262500">
<meta property="fb:pages" content="1929891853909437">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="Motor1.com">
<meta property="twitter:title" content="New Hyundai i20 teased ahead of Geneva debut">
<meta property="twitter:description" content="All should be revealed in early March.">
<meta property="twitter:image" content="https://cdn.motor1.com/images/mgl/pPGzo/s3/2020-hyundai-i20-teaser-image.jpg">
<meta property="robots" content="max-snippet:50, max-image-preview:large">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><link href="https://www.motor1.com/news/396869/2020-hyundai-i20-sketches/" hreflang="x-default" rel="alternate">
<link href="https://www.motor1.com/news/396869/2020-hyundai-i20-sketches/" hreflang="en" rel="alternate">
<link href="https://ru.motor1.com/news/396907/hyundai-raskryla-dizajn-novogo-i20/" hreflang="ru" rel="alternate">
<link href="https://uk.motor1.com/news/397106/2020-hyundai-i20-sketches/" hreflang="en-gb" rel="alternate">
<link href="https://tr.motor1.com/news/396900/2020-hyundai-i20-teaser-cenevre/" hreflang="tr" rel="alternate">
<link href="https://uk.motor1.com/news/397106/2020-hyundai-i20-sketches/" rel="canonical">
<link href="https://uk.motor1.com/news/397106/2020-hyundai-i20-sketches/amp/" rel="amphtml">    <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_88/design/dist/css/0_f849f895a502c0558eb1.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_88/design/dist/css/1_f849f895a502c0558eb1.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_88/design/dist/css/3_f849f895a502c0558eb1.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_88/design/dist/css/4_f849f895a502c0558eb1.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_88/design/dist/css/13_f849f895a502c0558eb1.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_88/design/dist/css/21_f849f895a502c0558eb1.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_88/design/dist/css/index_articles_detail_f849f895a502c0558eb1.css">    
    <script>
        window.isAuthorized = 0    </script>


    

        


</head>
<body         class="nojs not-touch
            m1-fullwidth-layout            bgWhite lightHeader hangingHeader                                                            "
        data-spotim-id="" data-edtn="uk"
        data-track-url="" >

<div data-role="page" id="page_index_articles_detail" class="root">

    <div id="layout_header_spacer"></div>
<div class="m1-header-main">
    <div class="m1-header-main-box">
        <div class="m1-header-main-box-wrapper">
            <div class="box-item-left">
                <div class="m1-hamburger-button" data-hide-scroll="m1-left-side-box" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="mainMenu" data-clear="2" data-multi>
                    <span></span>
                    <span></span>
                    <span></span>
                </div>

            </div>
            <div class="wrapper-box-item-center">
                <div class="box-item-center">
                    <a class="m1-header-logo" href="/" title="Home">
                        <img class="logo_placeholder" src="data:image/png;base64,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" alt="logo">
                    </a>
                </div>
            </div>
            <div class="m1-header-main-box-wrapper-sub" style="position: relative;">
                <div class="box-item-pre-left">
                    <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/news/"  >
                                    News                            </a>
        </li>
                    <li class="grand top left mobile">
            <a href="/reviews/"  >
                                    Reviews                            </a>
        </li>
                    <li class="grand top left mobile">
            <a href="/features/"  >
                                    Features                            </a>
        </li>
                    <li class="grand left">
            <a href="/auto-shows/"  >
                                    Motor Shows                            </a>
        </li>
                    <li class="left">
            <a href="/news/category/spy-photos/"  >
                                    Spy photos                            </a>
        </li>
                    <li class="left">
            <a href="/news/category/concept-car/"  >
                                    Concept Cars                            </a>
        </li>
                    <li class="left">
            <a href="/news/category/green/"  >
                                    EVs &amp; Hybrids                            </a>
        </li>
                    <li class="left">
            <a href="/news/?sc=1"  >
                                    All categories                            </a>
        </li>
                    <li class="left">
            <a href="/makes/"  >
                                    Makes                            </a>
        </li>
                    <li class="left">
            <a href="/body-styles/"  >
                                    Body Style                            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/"  >
                                    Photos                            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/"  >
                                    Videos                            </a>
        </li>
    </ul>                </div>
                                    <!-- <div class="wrapper-plugin-sale">
                        <div class="top plugin-sale">
                            <a href="https://insideevs.com/monthly-plug-in-sales-scorecard/">Ev Sales Scorecard</a>
                        </div>
                    </div> -->
                                                    <div class="m1-search-form-button-wrapper">
                        <button class="m1-search-form-button-animate icon-search"
                                onclick
                                data-button
                                data-id="toggleBox"
                                data-clear="1"
                                data-value="searchBox"
                                data-multi
                                type="submit">
                        </button>
                        <div class="m1-search-panel">
                            <form action="/search/" class="m1-search-form" method="GET" id="header_search_form" data-native="0" novalidate="novalidate">
                                <input class="m1-search-panel-input m1-search-form-text" id="search_input" type="text" value="" name="q" placeholder="Search" autocomplete="off">
                                <button class="m1-search-panel-button m1-search-form-button-animate icon-search " type="submit">
                                </button>
                                <button onclick=""
                                        data-button
                                        data-id="toggleBox"
                                        data-value="searchBox"
                                        data-clear="1"
                                        data-toggle="1"
                                        data-multi
                                        class="m1-search-panel-button m1-drawer-close-button">
                                </button>
                            </form>
                        </div>
                    </div>
                            </div>

                           <div class="box-item-right">
                    <div class="m1-editions-switcher-m" data-hide-scroll="m1-scrollbar" data-close-delay="0.5"  data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                                <span class="edf edf-229"></span>
                                            </div>
                    <div class="m1-editions-switcher" data-hide-scroll="m1-scrollbar" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                                <span class="edf edf-229"></span>
                                                <span class="title">UK</span>
                    </div>
                </div>
                    </div>
    </div>
</div>
<div class="m1-header-ad top-banner-placeholder">
    <div class="m1-gapb-topside"><div class="m1-apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:1px;" data-dfp-code="M1/uk/Mobile_Leaderboard" data-sizes="320x1,320x50,320x100" data-width="320" data-height="1" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"top-banners","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":397106,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["hyundai"],"m1_categories":["teasers"],"m1_autoshows":["geneva-motor-show"],"m1_model_segments":["b"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:1px;" data-dfp-code="M1/uk/Leaderboard" data-sizes="728x1,728x90" data-width="728" data-height="1" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"top-banners","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":397106,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["hyundai"],"m1_categories":["teasers"],"m1_autoshows":["geneva-motor-show"],"m1_model_segments":["b"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb super"><div class="ap" data-place="6" style="width:970px;min-height:1px;" data-dfp-code="M1/uk/Super" data-sizes="970x1,970x90,970x250,980x250" data-width="970" data-height="1" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"top-banners","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":397106,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["hyundai"],"m1_categories":["teasers"],"m1_autoshows":["geneva-motor-show"],"m1_model_segments":["b"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div></div></div>    <div class="pageAdSkin" id="page_skin_top">
        <div class="adSizer"><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=="></div>
        <a class="pageAdSkinUrl"></a>
    </div>    
<script type="application/ld+json">
    {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"New Hyundai i20 teased ahead of Geneva debut","name":"New Hyundai i20 teased ahead of Geneva debut","description":"All should be revealed in early March.","author":{"@type":"Person","name":"Anthony Karr"},"url":"https:\/\/uk.motor1.com\/news\/397106\/2020-hyundai-i20-sketches\/","sameAs":["https:\/\/www.facebook.com\/Motor1UK","https:\/\/flipboard.com\/@Motor1UK"],"datePublished":"2020-02-06T16:00:00+00:00","dateModified":"2020-02-06T16:00:02+00:00","publisher":{"@type":"Organization","name":"Motor1.com UK","logo":{"@type":"ImageObject","url":"https:\/\/uk.motor1.com\/logo.jpg","width":"325","height":"60"}},"image":{"@type":"ImageObject","url":"https:\/\/cdn.motor1.com\/images\/mgl\/pPGzo\/s1\/2020-hyundai-i20-teaser-image.jpg","width":"1920","height":"1080"},"mainEntityOfPage":"https:\/\/uk.motor1.com\/news\/397106\/2020-hyundai-i20-sketches\/"}</script>



        <script type="application/ld+json">
        {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/uk.motor1.com\/"},{"@type":"ListItem","position":2,"name":"Hyundai","item":"https:\/\/uk.motor1.com\/hyundai\/"},{"@type":"ListItem","position":3,"name":"News","item":"https:\/\/uk.motor1.com\/hyundai\/news\/"},{"@type":"ListItem","position":4,"name":"Teasers","item":"https:\/\/uk.motor1.com\/hyundai\/news\/category\/teasers\/"}]}    </script>


    <div class="pre-center breadcrumbs-area">
                <div slot="breadcrumbs" class="breadcrumbs">
        <a href="/">Home</a><span class="sep"></span><a href="/hyundai/">Hyundai</a><span class="sep"></span><a href="/hyundai/news/">News</a><span class="sep"></span><a href="/hyundai/news/category/teasers/">Teasers</a>    </div>
        <h1 class="m1-article-title">New Hyundai i20 teased ahead of Geneva debut</h1>
    </div>
    <div class="pre-center">
        <div class="articleHeader">
            <div class="box-center">
                <div class="originalImage">
                    <img src="https://cdn.motor1.com/images/mgl/pPGzo/s4/2020-hyundai-i20-teaser-image.jpg" alt="New Hyundai i20 teased ahead of Geneva debut" />
                </div>
                <div id="article_poster" class="articlePoster scrollTieBox">
                                            <style type="text/css">
@media only screen{#article_poster{background-image:url();}}
@media only screen and (min-width : 445px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/pPGzo/s4/2020-hyundai-i20-teaser-image.jpg);}}
@media only screen and (min-width : 1024px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/pPGzo/s3/2020-hyundai-i20-teaser-image.jpg);}}
@media only screen and (min-width : 1280px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/pPGzo/s2/2020-hyundai-i20-teaser-image.jpg);}}
@media only screen and (min-width : 1440px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/pPGzo/s1/2020-hyundai-i20-teaser-image.jpg);}}


@media only screen and (-webkit-min-device-pixel-ratio : 2), 
       only screen and (min--moz-device-pixel-ratio : 2), 
       only screen and (min-device-pixel-ratio : 2){ 
           #article_poster{ 
               background-image:url(https://cdn.motor1.com/images/mgl/pPGzo/s1/2020-hyundai-i20-teaser-image.jpg);
            }
        }

@media only screen and (min-width : 445px) and (-webkit-min-device-pixel-ratio : 2), 
       only screen and (min-width : 445px) and (min--moz-device-pixel-ratio : 2), 
       only screen and (min-width : 445px) and (min-device-pixel-ratio : 2){ 
           #article_poster{ 
               background-image:url(https://cdn.motor1.com/images/mgl/pPGzo/s3/2020-hyundai-i20-teaser-image.jpg);
            }
        }

@media only screen and (min-width : 1024px) and (-webkit-min-device-pixel-ratio : 2), 
       only screen and (min-width : 1024px) and (min--moz-device-pixel-ratio : 2), 
       only screen and (min-width : 1024px) and (min-device-pixel-ratio : 2){ 
           #article_poster{ 
               background-image:url(https://cdn.motor1.com/images/mgl/pPGzo/s1/2020-hyundai-i20-teaser-image.jpg);
            }
        }
</style>                                        
<img class="sizer" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAYAAAA7KqwyAAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAABpJREFUeNpi/P//PwMlgImBQjBqwLAwACDAAOVfAw9/ZDvcAAAAAElFTkSuQmCC" alt=""/>                </div>
            </div>
            <div class="articleTitle">
                <div class="box-center">
                    <div class="pre-center">
                                            </div>
                </div>
            </div>
        </div>
    </div>


<div class="pre-center padding h-entry b-padding-skin pre-center-feature" id="post_box">
    <div data-bubbles="keyword" data-url="/news/store-keywords/" data-name="id"></div>
    <div class="content-area " id="article_box" >
                    <span class="summary p-name" style="display: none;">New Hyundai i20 teased ahead of Geneva debut</span>


            <span style="display: none;" class="type">product</span>

                    <span style="display: none;" class="dt-published dtreviewed">2020-02-06 16:00:00</span>

                    <a style="display: none" rel="bookmark" href="https://uk.motor1.com/news/397106/2020-hyundai-i20-sketches/" class="permalink u-url">https://uk.motor1.com/news/397106/2020-hyundai-i20-sketches/</a>

                <span class="p-item item vcard" style="display: none;">
            <span class="fn">
                                                            Hyundai                                                </span>
        </span>

                <span class="p-category" style="display: none;">
                                                                                                    
            Teasers        </span>

        <div class="content-area-box">
                            <div class="postTopInfo">
                                        <div class="postDate">
                            <span class="date" data-time="1581004800">
                    <a href="/2020/02/06/">
                06 February 2020            </a>
                <span class="small">at</span> 16:00    </span>
                    </div>

                    <div class="shareTrendingBox">
                                                                                                                            <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1581022742" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://uk.motor1.com/news/397106/2020-hyundai-i20-sketches/" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1581022742"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'397106',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://uk.motor1.com/news/397106/2020-hyundai-i20-sketches/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fuk.motor1.com%2Fnews%2F397106%2F2020-hyundai-i20-sketches%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'397106',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://uk.motor1.com/news/397106/2020-hyundai-i20-sketches/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F397106%2F2020-hyundai-i20-sketches%2F&text=New+Hyundai+i20+teased+ahead+of+Geneva+debut&via=Motor1UK"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'397106',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://uk.motor1.com/news/397106/2020-hyundai-i20-sketches/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F397106%2F2020-hyundai-i20-sketches%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'397106',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://uk.motor1.com/news/397106/2020-hyundai-i20-sketches/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F397106%2F2020-hyundai-i20-sketches%2F&title=New+Hyundai+i20+teased+ahead+of+Geneva+debut&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'397106',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://uk.motor1.com/news/397106/2020-hyundai-i20-sketches/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F397106%2F2020-hyundai-i20-sketches%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'397106',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://uk.motor1.com/news/397106/2020-hyundai-i20-sketches/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fuk.motor1.com%2Fnews%2F397106%2F2020-hyundai-i20-sketches%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'397106',type_id:'1'" data-share-url="https://uk.motor1.com/news/397106/2020-hyundai-i20-sketches/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fuk.motor1.com%2Fnews%2F397106%2F2020-hyundai-i20-sketches%2F&subject=New%20Hyundai%20i20%20teased%20ahead%20of%20Geneva%20debut"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                    </div>

                        
    
<div class="postAuthorBox withAvatar" xmlns="http://www.w3.org/1999/xhtml">
	        <div class="postAuthorThumb">
            <a class="userRThumb" href="/info/team/anthony-karr/">
                <img src="https://cdn.motor1.com/images/atr/24/s4/anthony-karr1.jpg" alt="Anthony Karr" />
            </a>
        </div>
    	<div class="postAuthorInfo">
		<div class="postAuthor">
			<span class="name">
				<span class="label">By</span>:
                				    <a class="author h-card reviewer p-author vcard url fn" content="Anthony Karr" href="/info/team/anthony-karr/">Anthony Karr</a>
                            </span>
		</div>
				        	</div>
</div>
                    <div class="clear"></div>

                </div>

            <div class="postContent content-wrapper">

                                    <h2 class="preview">
                        All should be revealed in early March.                    </h2>
                                                <div class="postBody description e-content">
                                <p><span style="font-weight: 400;">It was just yesterday when we shared the <a href="https://uk.motor1.com/news/396864/hyundai-i20-spied-again/">latest batch of spy photos</a> with the next-generation Hyundai i20. We were quite surprised to see the prototype was still wearing a lot of body concealment given what looked like an almost production-ready appearance underneath the camo. It turns out we were not wrong as the South Korean automaker has just released the first design sketches of the supermini, signalling its imminent debut.</span></p>
<p><span style="font-weight: 400;"><a href="https://uk.motor1.com/hyundai/">Hyundai</a> says it will reveal the new i20 during the <a href="https://uk.motor1.com/auto-show/geneva-motor-show/">Geneva Motor Show</a> in early March this year. The mini hatch will become the brand’s first car for the European market to carry Hyundai’s new corporate design language called Sensuous Sportiness also seen in the <a href="https://uk.motor1.com/news/308225/2020-hyundai-sonata-revealed/">new Sonata</a>. Indeed, the teaser images preview a sportier i20 with a rather attractive overall appearance.</span></p>
    <div class="content-header" style="margin-bottom: 10px; margin-top: 30px;">
        <h2 class="mbn">Gallery: Hyundai i20 third generation teasers</h2>
    </div>
<div
         class="msnt-photo-thumb-gallery inline " >
            <meta itemprop="name" content="Hyundai i20 third generation teasers">
                <meta itemprop="thumbnailUrl" content="https://cdn.motor1.com/images/mgl/9MXel/s3/2020-hyundai-i20-teaser-image.jpg">
        <div class="msnt-photo-thumb-gallery-main-photo">
            <a href="/photo/4752143/2020-hyundai-i20-teaser-image/" class="msnt-photo-thumb-gallery-main-photo-box">
                <picture class="lazy">
                     <source data-srcset="https://cdn.motor1.com/images/mgl/9MXel/s1/2020-hyundai-i20-teaser-image.jpg">
                     <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="2020 Hyundai i20 teaser image" data-src="https://cdn.motor1.com/images/mgl/9MXel/s1/2020-hyundai-i20-teaser-image.jpg" class="desaturate">                </picture>
            </a>
                        <div class="msnt-photo-thumb-gallery-count"><span class="value">8</span> <span class="label">Photos</span></div>
                    </div>
    
    <div class="msnt-photo-thumb-gallery-photos-list" data-photo-ids='4752143,4752142,4752144,4752145,4752146,4752147,4752148,4752149' data-galleryid='712222'>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/4752143/2020-hyundai-i20-teaser-image/"
                data-thumb="https://cdn.motor1.com/images/mgl/9MXel/s5/2020-hyundai-i20-teaser-image.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/9MXel/s1/2020-hyundai-i20-teaser-image.jpg"
                data-sub-html="2020 Hyundai i20 teaser image"                data-entity-id="4752143"
                data-download-url="https://cdn.motor1.com/images/mgl/9MXel/s1/2020-hyundai-i20-teaser-image.jpg"
                                >
                                                                            <meta itemprop="name" content="2020 Hyundai i20 teaser image">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/9MXel/s1/2020-hyundai-i20-teaser-image.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/4752143/2020-hyundai-i20-teaser-image/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/9MXel/s1/2020-hyundai-i20-teaser-image.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="2020 Hyundai i20 teaser image" data-src="https://cdn.motor1.com/images/mgl/9MXel/s1/2020-hyundai-i20-teaser-image.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/4752142/hyundai-i20-i-teaser-della-terza-generazione/"
                data-thumb="https://cdn.motor1.com/images/mgl/X87qV/s5/hyundai-i20-i-teaser-della-terza-generazione.jpg"
                data-caption="Hyundai i20, i teaser della terza generazione"
                data-src="https://cdn.motor1.com/images/mgl/X87qV/s1/hyundai-i20-i-teaser-della-terza-generazione.jpg"
                data-sub-html="Hyundai i20, i teaser della terza generazione"                data-entity-id="4752142"
                data-download-url="https://cdn.motor1.com/images/mgl/X87qV/s1/hyundai-i20-i-teaser-della-terza-generazione.jpg"
                                >
                                                        <meta itemprop="caption" content="Hyundai i20, i teaser della terza generazione">
                                                            <meta itemprop="name" content="Hyundai i20, i teaser della terza generazione">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/X87qV/s1/hyundai-i20-i-teaser-della-terza-generazione.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/4752142/hyundai-i20-i-teaser-della-terza-generazione/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/X87qV/s1/hyundai-i20-i-teaser-della-terza-generazione.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_2.jpg" alt="Hyundai i20, i teaser della terza generazione" data-src="https://cdn.motor1.com/images/mgl/X87qV/s1/hyundai-i20-i-teaser-della-terza-generazione.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/4752144/hyundai-i20-i-teaser-della-terza-generazione/"
                data-thumb="https://cdn.motor1.com/images/mgl/P1qAy/s5/hyundai-i20-i-teaser-della-terza-generazione.jpg"
                data-caption="Hyundai i20, i teaser della terza generazione"
                data-src="https://cdn.motor1.com/images/mgl/P1qAy/s1/hyundai-i20-i-teaser-della-terza-generazione.jpg"
                data-sub-html="Hyundai i20, i teaser della terza generazione"                data-entity-id="4752144"
                data-download-url="https://cdn.motor1.com/images/mgl/P1qAy/s1/hyundai-i20-i-teaser-della-terza-generazione.jpg"
                                >
                                                        <meta itemprop="caption" content="Hyundai i20, i teaser della terza generazione">
                                                            <meta itemprop="name" content="Hyundai i20, i teaser della terza generazione">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/P1qAy/s1/hyundai-i20-i-teaser-della-terza-generazione.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/4752144/hyundai-i20-i-teaser-della-terza-generazione/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/P1qAy/s1/hyundai-i20-i-teaser-della-terza-generazione.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_3.jpg" alt="Hyundai i20, i teaser della terza generazione" data-src="https://cdn.motor1.com/images/mgl/P1qAy/s1/hyundai-i20-i-teaser-della-terza-generazione.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/4752145/hyundai-i20-i-teaser-della-terza-generazione/"
                data-thumb="https://cdn.motor1.com/images/mgl/4Mpxq/s5/hyundai-i20-i-teaser-della-terza-generazione.jpg"
                data-caption="Si scopre la terza generazione della Hyundai i20"
                data-src="https://cdn.motor1.com/images/mgl/4Mpxq/s1/hyundai-i20-i-teaser-della-terza-generazione.jpg"
                data-sub-html="Hyundai i20, i teaser della terza generazione"                data-entity-id="4752145"
                data-download-url="https://cdn.motor1.com/images/mgl/4Mpxq/s1/hyundai-i20-i-teaser-della-terza-generazione.jpg"
                                >
                                                        <meta itemprop="caption" content="Si scopre la terza generazione della Hyundai i20">
                                                            <meta itemprop="name" content="Hyundai i20, i teaser della terza generazione">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/4Mpxq/s1/hyundai-i20-i-teaser-della-terza-generazione.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/4752145/hyundai-i20-i-teaser-della-terza-generazione/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/4Mpxq/s1/hyundai-i20-i-teaser-della-terza-generazione.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_4.jpg" alt="Hyundai i20, i teaser della terza generazione" data-src="https://cdn.motor1.com/images/mgl/4Mpxq/s1/hyundai-i20-i-teaser-della-terza-generazione.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/4752146/hyundai-i20-i-teaser-della-terza-generazione/"
                data-thumb="https://cdn.motor1.com/images/mgl/M7LV4/s5/hyundai-i20-i-teaser-della-terza-generazione.jpg"
                data-caption="Si scopre la terza generazione della Hyundai i20"
                data-src="https://cdn.motor1.com/images/mgl/M7LV4/s1/hyundai-i20-i-teaser-della-terza-generazione.jpg"
                data-sub-html="Hyundai i20, i teaser della terza generazione"                data-entity-id="4752146"
                data-download-url="https://cdn.motor1.com/images/mgl/M7LV4/s1/hyundai-i20-i-teaser-della-terza-generazione.jpg"
                                >
                                                        <meta itemprop="caption" content="Si scopre la terza generazione della Hyundai i20">
                                                            <meta itemprop="name" content="Hyundai i20, i teaser della terza generazione">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/M7LV4/s1/hyundai-i20-i-teaser-della-terza-generazione.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/4752146/hyundai-i20-i-teaser-della-terza-generazione/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/M7LV4/s1/hyundai-i20-i-teaser-della-terza-generazione.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_5.jpg" alt="Hyundai i20, i teaser della terza generazione" data-src="https://cdn.motor1.com/images/mgl/M7LV4/s1/hyundai-i20-i-teaser-della-terza-generazione.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/4752147/hyundai-i20-i-teaser-della-terza-generazione/"
                data-thumb="https://cdn.motor1.com/images/mgl/bXxlv/s5/hyundai-i20-i-teaser-della-terza-generazione.jpg"
                data-caption="Si scopre la terza generazione della Hyundai i20"
                data-src="https://cdn.motor1.com/images/mgl/bXxlv/s1/hyundai-i20-i-teaser-della-terza-generazione.jpg"
                data-sub-html="Hyundai i20, i teaser della terza generazione"                data-entity-id="4752147"
                data-download-url="https://cdn.motor1.com/images/mgl/bXxlv/s1/hyundai-i20-i-teaser-della-terza-generazione.jpg"
                                >
                                                        <meta itemprop="caption" content="Si scopre la terza generazione della Hyundai i20">
                                                            <meta itemprop="name" content="Hyundai i20, i teaser della terza generazione">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/bXxlv/s1/hyundai-i20-i-teaser-della-terza-generazione.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/4752147/hyundai-i20-i-teaser-della-terza-generazione/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/bXxlv/s1/hyundai-i20-i-teaser-della-terza-generazione.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="Hyundai i20, i teaser della terza generazione" data-src="https://cdn.motor1.com/images/mgl/bXxlv/s1/hyundai-i20-i-teaser-della-terza-generazione.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/4752148/hyundai-i20-i-teaser-della-terza-generazione/"
                data-thumb="https://cdn.motor1.com/images/mgl/lZMqW/s5/hyundai-i20-i-teaser-della-terza-generazione.jpg"
                data-caption="Si scopre la terza generazione della Hyundai i20"
                data-src="https://cdn.motor1.com/images/mgl/lZMqW/s1/hyundai-i20-i-teaser-della-terza-generazione.jpg"
                data-sub-html="Hyundai i20, i teaser della terza generazione"                data-entity-id="4752148"
                data-download-url="https://cdn.motor1.com/images/mgl/lZMqW/s1/hyundai-i20-i-teaser-della-terza-generazione.jpg"
                                >
                                                        <meta itemprop="caption" content="Si scopre la terza generazione della Hyundai i20">
                                                            <meta itemprop="name" content="Hyundai i20, i teaser della terza generazione">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/lZMqW/s1/hyundai-i20-i-teaser-della-terza-generazione.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/4752148/hyundai-i20-i-teaser-della-terza-generazione/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/lZMqW/s1/hyundai-i20-i-teaser-della-terza-generazione.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="Hyundai i20, i teaser della terza generazione" data-src="https://cdn.motor1.com/images/mgl/lZMqW/s1/hyundai-i20-i-teaser-della-terza-generazione.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    </div>

</div>

<p><span style="font-weight: 400;">Interestingly, the rear end appears unusually massive in one of the sketches but it’s probably safe to assume Hyundai will retain the model’s traditional hatchback shape. It’s also important to note that the beautiful two-tone wheels are not going to be </span><em><span style="font-weight: 400;">that</span></em><span style="font-weight: 400;"> huge in the production model.</span></p><div class="apInarticleSmallRes"><div class="ap" data-place="16" style="width:300px;min-height:1px;" data-dfp-code="M1/uk/Mobile_Rectangle" data-sizes="300x1,300x250,300x600" data-width="300" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"k-production","m1_banner_place":"inarticle-small-res","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":397106,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["hyundai"],"m1_categories":["teasers"],"m1_autoshows":["geneva-motor-show"],"m1_model_segments":["b"],"m1_banner_position":"inarticle-small-res"}'></div></div>
<p><span style="font-weight: 400;">The automaker also says the supermini will feature an all-new interior highlighted by the <a href="https://uk.motor1.com/news/381157/new-hyundai-i20-spy-photos/">two 10.25-inch screens</a> - one for the driver’s instrument cluster and one for the infotainment system. Higher-quality materials should complement Hyundai’s push to move the new i20 upmarket.</span></p>
<section class="relatedContent-new" contenteditable="false" draggable="true" data-widget="related-content" data-widget-size="content" data-params="%7B%22type_id%22%3A0%2C%22title_id%22%3A%22%22%2C%22items%22%3A%5B%7B%22article_edition_id%22%3A%22396864%22%2C%22title%22%3A%22New%20Hyundai%20i20%20refuses%20to%20show%20face%20in%20new%20spy%20shots%22%2C%22alias%22%3A%22hyundai-i20-spied-again%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FYovn0%2Fs5%2Fnext-gen-hyundai-i20-spy-photo.jpg%22%7D%7D%2C%7B%22article_edition_id%22%3A%22381157%22%2C%22title%22%3A%22New%20Hyundai%20i20%20spied%20with%20digital%20instrument%20cluster%22%2C%22alias%22%3A%22new-hyundai-i20-spy-photos%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FNX3xj%2Fs5%2F2020-hyundai-i20-spy-photo.jpg%22%7D%7D%5D%7D"> <h2 class="trending-content_header">New i20 spied!</h2> <div class="wrapper-related-item"> <div class="related-item"><a href="https://uk.motor1.com/news/396864/hyundai-i20-spied-again/"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="hyundai i20 spied again" data-srcset="https://cdn.motor1.com/images/mgl/Yovn0/s6/next-gen-hyundai-i20-spy-photo.jpg 1x,
https://cdn.motor1.com/images/mgl/Yovn0/s4/next-gen-hyundai-i20-spy-photo.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/Yovn0/s6/next-gen-hyundai-i20-spy-photo.jpg"> </span> <span class="title-related-item">New Hyundai i20 refuses to show face in new spy shots</span> </a></div> <div class="related-item"><a href="https://uk.motor1.com/news/381157/new-hyundai-i20-spy-photos/"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="new hyundai i20 spy photos" data-srcset="https://cdn.motor1.com/images/mgl/NX3xj/s6/2020-hyundai-i20-spy-photo.jpg 1x,
https://cdn.motor1.com/images/mgl/NX3xj/s4/2020-hyundai-i20-spy-photo.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/NX3xj/s6/2020-hyundai-i20-spy-photo.jpg"> </span> <span class="title-related-item">New Hyundai i20 spied with digital instrument cluster</span> </a></div> </div> </section>
<p><span style="font-weight: 400;">There’s no word on the engines at this point but our best guess is that the model will benefit from a new <a href="https://uk.motor1.com/news/138501/2017-kia-picanto-geneva-debut/">1.0-litre turbocharged engine</a>, which will also be available in a naturally-aspirated form for the base variants. </span></p><div class="item m1-ap-native"><div class="ap" data-place="22"  data-dfp-code="M1/uk/Native" data-sizes="fluid,1x1" data-width="1" data-height="1" data-dfp-attrs='{"m1_native":"2","msnt_env":"k-production","m1_banner_place":"native","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":397106,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["hyundai"],"m1_categories":["teasers"],"m1_autoshows":["geneva-motor-show"],"m1_model_segments":["b"],"m1_banner_position":"native"}'></div></div>
<p><span style="font-weight: 400;">All should be revealed during this year’s Geneva Motor Show when the new i20 will be unveiled in full.</span></p>                </div>


<!--                !ToDO NEw SOURCES -->
                                            <div class="entityInfoBlock m-top">
                            Source:
                            
                                                            
<span class="item"><span class="source">Hyundai</span></span>                                                    </div>
                    
                <div class="sapb"><div class="apb mleaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="24" style="width:290px;min-height:1px;" data-dfp-code="M1/uk/Mobile_Leaderboard/Social" data-sizes="290x1,290x100" data-width="290" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"k-production","m1_banner_place":"article_socials","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":397106,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["hyundai"],"m1_categories":["teasers"],"m1_autoshows":["geneva-motor-show"],"m1_model_segments":["b"],"m1_banner_position":"article_socials"}'></div></div><div class="apb leaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="23" style="width:650px;min-height:1px;" data-dfp-code="M1/uk/Leaderboard/Social" data-sizes="650x1,650x100" data-width="650" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"k-production","m1_banner_place":"article_socials","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":397106,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["hyundai"],"m1_categories":["teasers"],"m1_autoshows":["geneva-motor-show"],"m1_model_segments":["b"],"m1_banner_position":"article_socials"}'></div></div></div>

                

                
                

                



                                


                                                            <div class="content-header" style="margin-bottom: 10px; margin-top: 30px;">
                            <h2 class="mbn">Gallery: New Hyundai i10 spy photos</h2>
                        </div>
                    
                    <div
         class="msnt-photo-thumb-gallery " >
            <meta itemprop="name" content="New Hyundai i10 spy photos">
                <meta itemprop="thumbnailUrl" content="https://cdn.motor1.com/images/mgl/YyJEv/s3/new-hyundai-i10-spy-photo.jpg">
        <div class="msnt-photo-thumb-gallery-main-photo">
            <a href="/photo/4156648/new-hyundai-i10-spy-photo/" class="msnt-photo-thumb-gallery-main-photo-box">
                <picture class="lazy">
                     <source data-srcset="https://cdn.motor1.com/images/mgl/YyJEv/s1/new-hyundai-i10-spy-photo.jpg">
                     <img src="https://cdn.motor1.com/custom/share/placeholder_2.jpg" alt="New Hyundai i10 spy photo" data-src="https://cdn.motor1.com/images/mgl/YyJEv/s1/new-hyundai-i10-spy-photo.jpg" class="desaturate">                </picture>
            </a>
                        <div class="msnt-photo-thumb-gallery-count"><span class="value">20</span> <span class="label">Photos</span></div>
                    </div>
    
    <div class="msnt-photo-thumb-gallery-photos-list" data-photo-ids='4156648,4156649,4156650,4156651,4156652,4156653,4156654,4156655,4156656,4156657,4156658,4156659,4156660,4156661,4156662,4156663,4156664,4156665,4156666,4156667' data-galleryid='688324'>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/4156648/new-hyundai-i10-spy-photo/"
                data-thumb="https://cdn.motor1.com/images/mgl/YyJEv/s5/new-hyundai-i10-spy-photo.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/YyJEv/s1/new-hyundai-i10-spy-photo.jpg"
                data-sub-html="New Hyundai i10 spy photo"                data-entity-id="4156648"
                data-download-url="https://cdn.motor1.com/images/mgl/YyJEv/s1/new-hyundai-i10-spy-photo.jpg"
                                >
                                                                            <meta itemprop="name" content="New Hyundai i10 spy photo">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/YyJEv/s1/new-hyundai-i10-spy-photo.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/4156648/new-hyundai-i10-spy-photo/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/YyJEv/s1/new-hyundai-i10-spy-photo.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_3.jpg" alt="New Hyundai i10 spy photo" data-src="https://cdn.motor1.com/images/mgl/YyJEv/s1/new-hyundai-i10-spy-photo.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/4156649/new-hyundai-i10-spy-photo/"
                data-thumb="https://cdn.motor1.com/images/mgl/Q2AVO/s5/new-hyundai-i10-spy-photo.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/Q2AVO/s1/new-hyundai-i10-spy-photo.jpg"
                data-sub-html="New Hyundai i10 spy photo"                data-entity-id="4156649"
                data-download-url="https://cdn.motor1.com/images/mgl/Q2AVO/s1/new-hyundai-i10-spy-photo.jpg"
                                >
                                                                            <meta itemprop="name" content="New Hyundai i10 spy photo">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/Q2AVO/s1/new-hyundai-i10-spy-photo.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/4156649/new-hyundai-i10-spy-photo/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/Q2AVO/s1/new-hyundai-i10-spy-photo.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_4.jpg" alt="New Hyundai i10 spy photo" data-src="https://cdn.motor1.com/images/mgl/Q2AVO/s1/new-hyundai-i10-spy-photo.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/4156650/new-hyundai-i10-spy-photo/"
                data-thumb="https://cdn.motor1.com/images/mgl/r0L9Y/s5/new-hyundai-i10-spy-photo.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/r0L9Y/s1/new-hyundai-i10-spy-photo.jpg"
                data-sub-html="New Hyundai i10 spy photo"                data-entity-id="4156650"
                data-download-url="https://cdn.motor1.com/images/mgl/r0L9Y/s1/new-hyundai-i10-spy-photo.jpg"
                                >
                                                                            <meta itemprop="name" content="New Hyundai i10 spy photo">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/r0L9Y/s1/new-hyundai-i10-spy-photo.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/4156650/new-hyundai-i10-spy-photo/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/r0L9Y/s1/new-hyundai-i10-spy-photo.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_5.jpg" alt="New Hyundai i10 spy photo" data-src="https://cdn.motor1.com/images/mgl/r0L9Y/s1/new-hyundai-i10-spy-photo.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/4156651/new-hyundai-i10-spy-photo/"
                data-thumb="https://cdn.motor1.com/images/mgl/EZ4Eq/s5/new-hyundai-i10-spy-photo.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/EZ4Eq/s1/new-hyundai-i10-spy-photo.jpg"
                data-sub-html="New Hyundai i10 spy photo"                data-entity-id="4156651"
                data-download-url="https://cdn.motor1.com/images/mgl/EZ4Eq/s1/new-hyundai-i10-spy-photo.jpg"
                                >
                                                                            <meta itemprop="name" content="New Hyundai i10 spy photo">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/EZ4Eq/s1/new-hyundai-i10-spy-photo.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/4156651/new-hyundai-i10-spy-photo/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/EZ4Eq/s1/new-hyundai-i10-spy-photo.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="New Hyundai i10 spy photo" data-src="https://cdn.motor1.com/images/mgl/EZ4Eq/s1/new-hyundai-i10-spy-photo.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/4156652/new-hyundai-i10-spy-photo/"
                data-thumb="https://cdn.motor1.com/images/mgl/6Jj2X/s5/new-hyundai-i10-spy-photo.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/6Jj2X/s1/new-hyundai-i10-spy-photo.jpg"
                data-sub-html="New Hyundai i10 spy photo"                data-entity-id="4156652"
                data-download-url="https://cdn.motor1.com/images/mgl/6Jj2X/s1/new-hyundai-i10-spy-photo.jpg"
                                >
                                                                            <meta itemprop="name" content="New Hyundai i10 spy photo">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/6Jj2X/s1/new-hyundai-i10-spy-photo.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/4156652/new-hyundai-i10-spy-photo/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/6Jj2X/s1/new-hyundai-i10-spy-photo.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="New Hyundai i10 spy photo" data-src="https://cdn.motor1.com/images/mgl/6Jj2X/s1/new-hyundai-i10-spy-photo.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/4156653/new-hyundai-i10-spy-photo/"
                data-thumb="https://cdn.motor1.com/images/mgl/zoXK8/s5/new-hyundai-i10-spy-photo.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/zoXK8/s1/new-hyundai-i10-spy-photo.jpg"
                data-sub-html="New Hyundai i10 spy photo"                data-entity-id="4156653"
                data-download-url="https://cdn.motor1.com/images/mgl/zoXK8/s1/new-hyundai-i10-spy-photo.jpg"
                                >
                                                                            <meta itemprop="name" content="New Hyundai i10 spy photo">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/zoXK8/s1/new-hyundai-i10-spy-photo.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/4156653/new-hyundai-i10-spy-photo/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/zoXK8/s1/new-hyundai-i10-spy-photo.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_2.jpg" alt="New Hyundai i10 spy photo" data-src="https://cdn.motor1.com/images/mgl/zoXK8/s1/new-hyundai-i10-spy-photo.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/4156654/new-hyundai-i10-spy-photo/"
                data-thumb="https://cdn.motor1.com/images/mgl/ZJEPA/s5/new-hyundai-i10-spy-photo.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/ZJEPA/s1/new-hyundai-i10-spy-photo.jpg"
                data-sub-html="New Hyundai i10 spy photo"                data-entity-id="4156654"
                data-download-url="https://cdn.motor1.com/images/mgl/ZJEPA/s1/new-hyundai-i10-spy-photo.jpg"
                                >
                                                                            <meta itemprop="name" content="New Hyundai i10 spy photo">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/ZJEPA/s1/new-hyundai-i10-spy-photo.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/4156654/new-hyundai-i10-spy-photo/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/ZJEPA/s1/new-hyundai-i10-spy-photo.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_3.jpg" alt="New Hyundai i10 spy photo" data-src="https://cdn.motor1.com/images/mgl/ZJEPA/s1/new-hyundai-i10-spy-photo.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                
    </div>

</div>
                
                
                <div class="parent-shareBox parent-shareBox-bottom">
                                                                                    <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1581022951" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://uk.motor1.com/news/397106/2020-hyundai-i20-sketches/" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1581022951"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'397106',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://uk.motor1.com/news/397106/2020-hyundai-i20-sketches/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fuk.motor1.com%2Fnews%2F397106%2F2020-hyundai-i20-sketches%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'397106',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://uk.motor1.com/news/397106/2020-hyundai-i20-sketches/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F397106%2F2020-hyundai-i20-sketches%2F&text=New+Hyundai+i20+teased+ahead+of+Geneva+debut&via=Motor1UK"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'397106',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://uk.motor1.com/news/397106/2020-hyundai-i20-sketches/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F397106%2F2020-hyundai-i20-sketches%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'397106',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://uk.motor1.com/news/397106/2020-hyundai-i20-sketches/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F397106%2F2020-hyundai-i20-sketches%2F&title=New+Hyundai+i20+teased+ahead+of+Geneva+debut&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'397106',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://uk.motor1.com/news/397106/2020-hyundai-i20-sketches/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F397106%2F2020-hyundai-i20-sketches%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'397106',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://uk.motor1.com/news/397106/2020-hyundai-i20-sketches/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fuk.motor1.com%2Fnews%2F397106%2F2020-hyundai-i20-sketches%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'397106',type_id:'1'" data-share-url="https://uk.motor1.com/news/397106/2020-hyundai-i20-sketches/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fuk.motor1.com%2Fnews%2F397106%2F2020-hyundai-i20-sketches%2F&subject=New%20Hyundai%20i20%20teased%20ahead%20of%20Geneva%20debut"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                </div>



                



                                    <div style="margin-top:25px;">
                                                <div class="buttons center pb">
                            <span class="button" data-value="pressReleaseBox" data-button data-id="toggleBox"><span class="active">Hide press release</span><span class="passive">Show press release</span></span>
                        </div>
                        <div class="pressRelease content-wrapper disabled" data-button-target="pressReleaseBox">
                            <div id="c61573" class="frame frame-default frame-type-text frame-layout-0 article article__text">
<div class="main__inner article__inner">
<ul>
<li>First teaser of the all-new i20 reveals a completely new design</li>
<li>First model in Europe to implement Hyundai’s ‘Sensuous Sportiness’ design language</li>
<li>World premiere of all-new i20 at Geneva Motor Show in March 2020</li>
</ul>
</div>
</div>
<div class="sharing-buttons sharing-buttons--article"> </div>
<div class="article article__text">
<div class="main__inner article__inner">
<p class="article__text__intro"><strong><time datetime="2020-02-05">5 February 2020</time> - </strong>Hyundai has teased the all-new i20, indicating that it will feature a completely new design and that it will be the first car in Europe to carry Hyundai’s new design language: ‘Sensuous Sportiness’.</p>
</div>
</div>
<div id="c61574" class="frame frame-default frame-type-text frame-layout-0 article article__text">
<div class="main__inner article__inner">
<p>Sensuous Sportiness is characterised by the harmony between four fundamental elements: proportion, architecture, styling and technology. The purpose of this design direction is to bring instinctive beauty to Hyundai vehicles, creating emotional value and giving them a distinctive look.</p>
<div id="c61575" class="frame frame-default frame-type-text frame-layout-0 article article__text">
<div class="main__inner article__inner">
<p>The preview images show that the all-new i20 will have a more sporty and dynamic look. The cascading grille in the front running horizontally to the sides results in the characteristic wide and low body. Also the unique lighting signature underlines the width and the stance of the all-new i20. The bold character line on the side of the body emphasizes the car’s sporty proportions and agility. The rear is complemented with a horizontal tail lamp design which is seamlessly connected with the rear glass.</p>
</div>
</div>
<div id="c61576" class="frame frame-default frame-type-text frame-layout-0 article article__text">
<div class="main__inner article__inner">
<p>The horizontal blades covering the dashboard are a real icon of the all-new i20 interior. The slick treatment emphasises the width of the front fascia and neatly disguises the air vents. To further enhance the elegance and the aesthetics of the interior, the new digital cluster and the main centre fascia have been combined together and feature two 10.25-inch screens.</p>
<p>The all-new i20 will be revealed at the Geneva Motor Show in March 2020. More details will be released in the near future.</p>
</div>
</div>
</div>
</div>                        </div>
                    </div>
                
            </div>
        </div>






        <div class="sidebar" id="post_sidebar">
                            <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/uk/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"dmpu_first","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":397106,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["hyundai"],"m1_categories":["teasers"],"m1_autoshows":["geneva-motor-show"],"m1_model_segments":["b"],"m1_banner_position":"sidebar"}'></div></div>                                    
            <div class="m1-find-vehicle-eu small collapsed hidden-nt_m">
	<div class="m1-find-vehicle-wrapper">
		<span class="icon-arrow-big m1-find-vehicle-us_toggle-button hide-d"></span>
		<h2 class="title find_vehicle_title">Find a vehicle</h2>
		<span class="icon-arrow-big m1-find-vehicle-us_toggle-button hide-d"></span>
	</div>
    <div class="m1-find-vehicle-eu-wrapper nt-hide-d">
	    <section>
	        <form action="" data-drivek-url=""  data-cse-type="none">
	            <select name="make" data-url=/makes/list/ class="cars_form_make" data-ready="false" data-placeholder="Select a Make" ></select>

	            <select disabled name="model" data-url="/submodels/list/" class="cars_form_model" data-placeholder="Select a Model" ></select>
	            <input type="submit" disabled  disabled value="Search" class="cars_form_submit">
	        </form>
	    </section>
	</div>
</div>    

                            
                                                <div class="trending-content">
                        <div class="content-header">
                            <h2 class="trending-content_header">Trending</h2>
                        </div>
                                                                                <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/news/307513/new-land-rover-defender-rendering/">
                                                                            <picture class="lazy">
                                        <img src="https://cdn.motor1.com/custom/share/placeholder_4.jpg" alt="New Land Rover Defender takes off all camo in exclusive rendering" data-src="https://cdn.motor1.com/images/mgl/byLg3/s6/mo-land-rover-defender-rendering.jpg" class="desaturate">                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/news/307513/new-land-rover-defender-rendering/">New Land Rover Defender takes off all camo in exclusive rendering</a>
                            </div>
                                                                                <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/news/308002/bugatti-la-voiture-noire-revealed/">
                                                                            <picture class="lazy">
                                        <img src="https://cdn.motor1.com/custom/share/placeholder_5.jpg" alt="Bugatti La Voiture Noire debuts in Geneva: Most expensive new car ever" data-src="https://cdn.motor1.com/images/mgl/pv16V/s6/bugatti-la-voiture-noire-geneva-live.jpg" class="desaturate">                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/news/308002/bugatti-la-voiture-noire-revealed/">Bugatti La Voiture Noire debuts in Geneva: Most expensive new car ever</a>
                            </div>
                                                                                <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/news/307958/armoured-range-rover-sentinel-revealed/">
                                                                            <picture class="lazy">
                                        <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="Range Rover Sentinel is a mobile fortress now with more power" data-src="https://cdn.motor1.com/images/mgl/eLqQM/s6/2019-range-rover-sentinel.jpg" class="desaturate">                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/news/307958/armoured-range-rover-sentinel-revealed/">Range Rover Sentinel is a mobile fortress now with more power</a>
                            </div>
                                                                                <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/news/307915/pininfarina-battista-ev-hypercar-revealed/">
                                                                            <picture class="lazy">
                                        <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="Pininfarina Battista revealed as most powerful Italian road car ever" data-src="https://cdn.motor1.com/images/mgl/pv2vv/s6/pininfarina-battista.jpg" class="desaturate">                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/news/307915/pininfarina-battista-ev-hypercar-revealed/">Pininfarina Battista revealed as most powerful Italian road car ever</a>
                            </div>
                                            </div>
                                                        <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/uk/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"k-production","m1_banner_place":"dmpu","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":397106,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["hyundai"],"m1_categories":["teasers"],"m1_autoshows":["geneva-motor-show"],"m1_model_segments":["b"],"m1_banner_position":"sidebar"}'></div></div>                    </div>
        <div class="clear"></div>
    </div>
</div>

                    <div class="m1-find-vehicle-mobile white-bg">
                


            <div class="m1-find-vehicle-eu collapsed hidden-nt_m">
	<div class="m1-find-vehicle-wrapper">
		<span class="icon-arrow-big m1-find-vehicle-us_toggle-button hide-d"></span>
		<h2 class="title find_vehicle_title">Find a vehicle</h2>
		<span class="icon-arrow-big m1-find-vehicle-us_toggle-button hide-d"></span>
	</div>
    <div class="m1-find-vehicle-eu-wrapper nt-hide-d">
	    <section>
	        <form action="" data-drivek-url=""  data-cse-type="none">
	            <select name="make" data-url=/makes/list/ class="cars_form_make" data-ready="false" data-placeholder="Select a Make" ></select>

	            <select disabled name="model" data-url="/submodels/list/" class="cars_form_model" data-placeholder="Select a Model" ></select>
	            <input type="submit" disabled  disabled value="Search" class="cars_form_submit">
	        </form>
	    </section>
	</div>
</div>                </div>
        

<div id="container_3rd_party_service" class="container_3rd_party pre-center padding print-hide" data-edtn="uk">

    <div class="content-area">
        <div class="content-area-box">
                            <div class="trending-content b-m-padding b-padding trending-content_mobile">
                    <div class="content-header">
                        <h2 class="trending-content_header">Trending</h2>
                    </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/news/307513/new-land-rover-defender-rendering/" data-srcset="https://cdn.motor1.com/images/mgl/byLg3/s6/mo-land-rover-defender-rendering.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/byLg3/s6/mo-land-rover-defender-rendering.jpg">
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/byLg3/s6/mo-land-rover-defender-rendering.jpg" alt="New Land Rover Defender takes off all camo in exclusive rendering"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/news/307513/new-land-rover-defender-rendering/">New Land Rover Defender takes off all camo in exclusive rendering</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/news/308002/bugatti-la-voiture-noire-revealed/" data-srcset="https://cdn.motor1.com/images/mgl/pv16V/s6/bugatti-la-voiture-noire-geneva-live.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/pv16V/s6/bugatti-la-voiture-noire-geneva-live.jpg">
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/pv16V/s6/bugatti-la-voiture-noire-geneva-live.jpg" alt="Bugatti La Voiture Noire debuts in Geneva: Most expensive new car ever"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/news/308002/bugatti-la-voiture-noire-revealed/">Bugatti La Voiture Noire debuts in Geneva: Most expensive new car ever</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/news/307958/armoured-range-rover-sentinel-revealed/" data-srcset="https://cdn.motor1.com/images/mgl/eLqQM/s6/2019-range-rover-sentinel.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/eLqQM/s6/2019-range-rover-sentinel.jpg">
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/eLqQM/s6/2019-range-rover-sentinel.jpg" alt="Range Rover Sentinel is a mobile fortress now with more power"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/news/307958/armoured-range-rover-sentinel-revealed/">Range Rover Sentinel is a mobile fortress now with more power</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/news/307915/pininfarina-battista-ev-hypercar-revealed/" data-srcset="https://cdn.motor1.com/images/mgl/pv2vv/s6/pininfarina-battista.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/pv2vv/s6/pininfarina-battista.jpg">
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/pv2vv/s6/pininfarina-battista.jpg" alt="Pininfarina Battista revealed as most powerful Italian road car ever"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/news/307915/pininfarina-battista-ev-hypercar-revealed/">Pininfarina Battista revealed as most powerful Italian road car ever</a>
                        </div>
                                    </div>
                    </div>
    </div>
    
            <div class="zergnet-wrapper"
            data-paidIdAbove="66967"
            data-paidIdBelow="67230">
        </div>
    
    
            <div class="content-area">
        <div class="content-area-box">
            
        </div>
        <div class="sidebar">
                            <div class="mobile-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/uk/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"k-production","m1_banner_place":"dmpu","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":397106,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["hyundai"],"m1_categories":["teasers"],"m1_autoshows":["geneva-motor-show"],"m1_model_segments":["b"],"m1_banner_position":"sidebar"}'></div></div>                </div>
                <div class="lazy-load-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/uk/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"k-production","m1_banner_place":"dmpu","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":397106,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["hyundai"],"m1_categories":["teasers"],"m1_autoshows":["geneva-motor-show"],"m1_model_segments":["b"],"m1_banner_position":"sidebar"}'></div></div>                </div>
                    </div>
        <div class="clear"></div>

    </div>


    


    
                </div>

<div class="pre-center mobile-skyscraper-box">
    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/uk/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"k-production","m1_banner_place":"dmpu","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":397106,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["hyundai"],"m1_categories":["teasers"],"m1_autoshows":["geneva-motor-show"],"m1_model_segments":["b"],"m1_banner_position":"sidebar"}'></div></div></div>

<div class="cpre-center print-hide">
    </div>


    <div class="pre-center padding print-hide">
        <div class="content-area">
            <div class="content-area-box">
                <h2 class="text-uppercase">About this article</h2>
                <table class="additionalInfo">
                                            <tr>
                            <td>Category</td>
                            <td><div class="list">
                                                                            <a href="/news/category/teasers/">Teasers</a>
                                                                    </div></td>
                        </tr>
                                                                <tr>
                            <td>Auto Show</td>
                            <td><div class="list">
                                                                            <a href="/auto-show/geneva-motor-show/">Geneva Motor Show</a>
                                                                    </div></td>
                        </tr>
                                                                                        <tr>
                                <td>Make</td>
                                <td>
                                    <div class="list">
                                                                                    <a href="/hyundai/">Hyundai</a>
                                                                            </div>
                                </td>
                            </tr>
                                    </table>
            </div>
            <div class="sidebar">

            </div>
            <div class="clear"></div>
        </div>
    </div>
    <div id="stop_share_box" class="print-hide"></div>

<div  id="ap_popup_gallery_top"><div class="apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:50px;" data-dfp-code="M1/uk/Mobile_Leaderboard" data-sizes="320x50,320x100" data-width="320" data-height="50" data-dfp-attrs='{"lazy":1,"msnt_env":"k-production","m1_banner_place":"popup_gallery_top","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":397106,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["hyundai"],"m1_categories":["teasers"],"m1_autoshows":["geneva-motor-show"],"m1_model_segments":["b"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:90px;" data-dfp-code="M1/uk/Leaderboard" data-width="728" data-height="90" data-dfp-attrs='{"lazy":1,"msnt_env":"k-production","m1_banner_place":"popup_gallery_top","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":397106,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["hyundai"],"m1_categories":["teasers"],"m1_autoshows":["geneva-motor-show"],"m1_model_segments":["b"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb super"><div class="ap" data-place="12" style="width:970px;min-height:90px;" data-dfp-code="M1/uk/Super" data-width="970" data-height="90" data-dfp-attrs='{"lazy":1,"msnt_env":"k-production","m1_banner_place":"popup_gallery_top","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":397106,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["hyundai"],"m1_categories":["teasers"],"m1_autoshows":["geneva-motor-show"],"m1_model_segments":["b"],"m1_banner_position":"popup_gallery_top"}'></div></div></div><div id="ap_popup_gallery_rectangle"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/uk/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"k-production","m1_banner_place":"popup_gallery_rectangle","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":397106,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["hyundai"],"m1_categories":["teasers"],"m1_autoshows":["geneva-motor-show"],"m1_model_segments":["b"],"m1_banner_position":"popup_gallery_rectangle"}'></div></div>        </div>


<div class="m1-left-side">
    <div class="m1-drawer left-to-right disabled" data-button-target="mainMenu">
        <div onclick="" data-button data-id="toggleBox" data-close-delay="0.5" data-value="mainMenu" data-hide-scroll="m1-left-side-box" data-clear="2" class="m1-drawer-close-button dark active" data-toggle="1" data-multi></div>
        <div class="m1-left-side-top">
            <div class="m1-user-side-label">
                            <span class="label flex-parent two-line">
                    <a class="login" href="/login/" onclick="" data-button data-id="goToUrl">Sign In</a>
                    <span class="hide_mobile">or</span>
                        <a class="register" href="/register/" onclick="" data-button data-id="goToUrl">Sign Up</a>
                </span>
                <span class="hide_mobile userpic icon-user"></span>
                        </div>
        </div>
        <div class="m1-left-side-box">
                        <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/news/" >
                News            </a>
        </li>
                    <li class="grand top left mobile">
            <a href="/reviews/" >
                Reviews            </a>
        </li>
                    <li class="grand top left mobile">
            <a href="/features/" >
                Features            </a>
        </li>
                    <li class="grand left">
            <a href="/auto-shows/" >
                Motor Shows            </a>
        </li>
                    <li class="left">
            <a href="/news/category/spy-photos/" >
                Spy photos            </a>
        </li>
                    <li class="left">
            <a href="/news/category/concept-car/" >
                Concept Cars            </a>
        </li>
                    <li class="left">
            <a href="/news/category/green/" >
                EVs &amp; Hybrids            </a>
        </li>
                    <li class="left">
            <a href="/news/?sc=1" >
                All categories            </a>
        </li>
                    <li class="left">
            <a href="/makes/" >
                Makes            </a>
        </li>
                    <li class="left">
            <a href="/body-styles/" >
                Body Style            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/" >
                Photos            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/" >
                Videos            </a>
        </li>
    </ul>            <div class="m1-menus-box">
                <div class="m1-extra-menus-box">
                    <a href="/" class="m1-side-logo"></a>
                                        <div class="m1-editions-switcher-mobile">
                        <a href="/info/about-us/" class="m1-editions-switcher" onclick="" data-close-delay="0.5" data-delay="0.01" data-button="" data-hide-scroll="m1-scrollbar" data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi="">
                            <span class="title">Edition:</span>
                                                        <span class="edf edf-229"></span>
                                                    </a>
                    </div>
                    
                                            <ul class="m1-social-menu">
                                                                                <li class="facebook"><a title="Facebook" class="icon-facebook" href="https://www.facebook.com/Motor1UK" target="_blank"></a></li>
                                                                                                                                                                                                                                                                        <li class="flipboard"><a title="flipboard" class="icon-flipboard" href="https://flipboard.com/@Motor1UK" target="_blank"></a></li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    <li class="rss"><a title="RSS" class="icon-rss" href="/rss/" ></a></li>
                                                                            </ul>
                    
                    <ul class="m1-info-menu">
                        <li><a href="/info/about-us/">About Us</a></li>
                                                    <li><a href="https://newsletter.motor1.com/uk/" target="_blank">Newsletter</a></li>
                                                <li><a href="/info/contact/">Contact</a></li>
                        <li><a href="/info/feedback/tip-us/">Tip us</a></li>
                        <li><a href="https://accounts.motorsportnetwork.com/legal/privacy-policy" target="_blank">Privacy policy</a></li>
                        <li><a href="/info/cookie-policy/">Cookie policy</a></li>
                    </ul>

                </div>
                <div class="m1-msn-menus-box">
                    <ul class="m1-msn-menu">

                        
                                                    <li class="autosport"><a href="https://www.autosport.com/" target="_blank">www.autosport.com</a></li>
                        
                        
                        
                                                    <li class="motorious"><a href="https://www.motorious.com/?utm_source=motor1com&utm_medium=menu" target="_blank">www.motorious.com</a></li>
                        
                        
                        
                        
                        
                        
                        
                        
                    </ul>
                </div>
                <div class="m1-footer">
                    &copy; 2020 <a target="_blank" class="m1-msn-name" href="https://www.motorsportnetwork.com/company/about">Motorsport Network.</a>                                                         </div>
                            </div>
        </div>
    </div>
    <div class="m1-drawer-overlay"></div>
</div>
    
<div class="m1-right-side">
    <div class="m1-drawer right-to-left disabled" data-button-target="editionsMenu">
        
        <div onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-close-delay="0.5" data-hide-scroll="m1-scrollbar" data-clear="2" class="m1-drawer-close-button active" data-toggle="1" data-multi></div>
    
        <div class="m1-editions-switcher active" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-toggle="1" data-multi>
                        <span class="edf edf-229"></span>
                        <span class="title">UK</span>
        </div>
        <div class="m1-editions-label">Our International Editions</div>
        <div class="m1-editions-box m1-scrollbar">
            
            <ul class="m1-editions-list">
                            <li>
                    <a href="/?select_edition=us">
                                        <span class="flags">
                                            <span class="edf edf-230"></span>
                                        </span>
                    <span class="label">
                                        Edition: USA / Global                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=fr">
                                        <span class="flags">
                                            <span class="edf edf-72"></span>
                                            <span class="edf edf-21"></span>
                                            <span class="edf edf-211"></span>
                                            <span class="edf edf-145"></span>
                                            <span class="edf edf-128"></span>
                                        </span>
                    <span class="label">
                                        Édition: France                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=it">
                                        <span class="flags">
                                            <span class="edf edf-106"></span>
                                        </span>
                    <span class="label">
                                        Edizione: Italia                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=de">
                                        <span class="flags">
                                            <span class="edf edf-80"></span>
                                            <span class="edf edf-14"></span>
                                            <span class="edf edf-211"></span>
                                        </span>
                    <span class="label">
                                        Ausgabe: Deutschland                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=ru">
                                        <span class="flags">
                                            <span class="edf edf-182"></span>
                                            <span class="edf edf-20"></span>
                                            <span class="edf edf-227"></span>
                                            <span class="edf edf-112"></span>
                                        </span>
                    <span class="label">
                                        Версия: Россия                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=br">
                                        <span class="flags">
                                            <span class="edf edf-30"></span>
                                            <span class="edf edf-177"></span>
                                        </span>
                    <span class="label">
                                        Edição: Brasil                    </span>
                    </a>
                </li>
                            <li class="current">
                    <a href="/?select_edition=uk">
                                        <span class="flags">
                                            <span class="edf edf-229"></span>
                                            <span class="edf edf-104"></span>
                                        </span>
                    <span class="label">
                                        Edition: UK                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=tr">
                                        <span class="flags">
                                            <span class="edf edf-222"></span>
                                        </span>
                    <span class="label">
                                        EDİSYON: TÜRKİYE                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=es">
                                        <span class="flags">
                                            <span class="edf edf-132"></span>
                                        </span>
                    <span class="label">
                                        Edición: España                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=hu">
                                        <span class="flags">
                                            <span class="edf edf-97"></span>
                                        </span>
                    <span class="label">
                                        Edition: Magyarország                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=lat">
                                        <span class="flags">
                                            <span class="edf edf-230"></span>
                                        </span>
                    <span class="label">
                                        Edition: USA / Latino                    </span>
                    </a>
                </li>
                        </ul>
            
        </div>


    
    </div>
    <div class="m1-drawer-overlay"></div>
</div>
<m1-check-availability-response-dialog
        user-data='{"email":"","zip":"20149","phone":"","firstName":"","lastName":""}'
        edition="uk"
        oem-url="/buy/new/lead/"
        vin-url="/buy/used/lead/"
></m1-check-availability-response-dialog>


    <div id="share_box_content_wrapper">
        <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1581022969" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://uk.motor1.com/news/397106/2020-hyundai-i20-sketches/" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1581022969"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'397106',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://uk.motor1.com/news/397106/2020-hyundai-i20-sketches/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fuk.motor1.com%2Fnews%2F397106%2F2020-hyundai-i20-sketches%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'397106',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://uk.motor1.com/news/397106/2020-hyundai-i20-sketches/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F397106%2F2020-hyundai-i20-sketches%2F&text=New+Hyundai+i20+teased+ahead+of+Geneva+debut&via=Motor1UK"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'397106',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://uk.motor1.com/news/397106/2020-hyundai-i20-sketches/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F397106%2F2020-hyundai-i20-sketches%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'397106',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://uk.motor1.com/news/397106/2020-hyundai-i20-sketches/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F397106%2F2020-hyundai-i20-sketches%2F&title=New+Hyundai+i20+teased+ahead+of+Geneva+debut&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'397106',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://uk.motor1.com/news/397106/2020-hyundai-i20-sketches/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F397106%2F2020-hyundai-i20-sketches%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'397106',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://uk.motor1.com/news/397106/2020-hyundai-i20-sketches/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fuk.motor1.com%2Fnews%2F397106%2F2020-hyundai-i20-sketches%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'397106',type_id:'1'" data-share-url="https://uk.motor1.com/news/397106/2020-hyundai-i20-sketches/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fuk.motor1.com%2Fnews%2F397106%2F2020-hyundai-i20-sketches%2F&subject=New%20Hyundai%20i20%20teased%20ahead%20of%20Geneva%20debut"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>    </div>


<div class="hiddenBlock">
    <div class="apOutstream"><div class="ap" data-place="8" style="width:1px;min-height:1px;" data-dfp-code="M1/uk/Outstream" data-width="1" data-height="1" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"outstream","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":397106,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["hyundai"],"m1_categories":["teasers"],"m1_autoshows":["geneva-motor-show"],"m1_model_segments":["b"],"m1_banner_position":"outstream"}'></div></div></div>
<div class="apOverlay m1-ap-overlay"><div class="ap" data-place="17" style="width:0px;min-height:0px;" data-dfp-code="M1/uk/Overlay" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"overlay","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":397106,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["hyundai"],"m1_categories":["teasers"],"m1_autoshows":["geneva-motor-show"],"m1_model_segments":["b"],"m1_banner_position":"overlay"}'></div></div><div class="apOverlay m1-ap-overlay-2"><div class="ap" data-place="18" style="width:0px;min-height:0px;" data-dfp-code="M1/uk/Overlay2" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"overlay2","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":397106,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["hyundai"],"m1_categories":["teasers"],"m1_autoshows":["geneva-motor-show"],"m1_model_segments":["b"],"m1_banner_position":"overlay2"}'></div></div><div class="apOverlay m1-ap-overlay-3"><div class="ap" data-place="20" style="width:0px;min-height:0px;" data-dfp-code="M1/uk/Overlay3" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"overlay3","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":397106,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["hyundai"],"m1_categories":["teasers"],"m1_autoshows":["geneva-motor-show"],"m1_model_segments":["b"],"m1_banner_position":"overlay3"}'></div></div><div class="apOverlay m1-ap-overlay-4"><div class="ap" data-place="21" style="width:0px;min-height:0px;" data-dfp-code="M1/uk/Overlay4" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"overlay4","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":397106,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["hyundai"],"m1_categories":["teasers"],"m1_autoshows":["geneva-motor-show"],"m1_model_segments":["b"],"m1_banner_position":"overlay4"}'></div></div><div class="m1-footer-messages"></div>

<script>
     window.gadsId = false;
</script>
<script>
    var m1FooterMessages = [];
    m1FooterMessages.push({
        message: "This website uses cookies to ensure you get the best experience on our website. By closing this banner, scrolling this page you consent to the use of cookies. <a id='cookie_accept_link' data-id='footerMessageAccept' data-button='' href='/info/cookie-policy/'>More info.</a>",
        name: "cookie_accept"
    });
    </script>

<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_88/design/build/jslangs/en_GB_90b1785de5d9d4d318b64a471cb4dd07.js"></script>
<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_88/design/dist/js/0_ca1233098828248934f8.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_88/design/dist/js/2_ca1233098828248934f8.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_88/design/dist/js/11_ca1233098828248934f8.js"></script>


    
<script>
gtmDataLayer = [{
    'currentEdition': 'uk',
    'currentEnv': 'k-production',
        'pageType': 'detail',
            'entityType': 'article',
            'make': 'Hyundai',
                'pageId': 'index_articles_detail',
            'entityAuthors': ["Anthony Karr"],
            'pageUrl': 'https://uk.motor1.com/news/397106/2020-hyundai-i20-sketches/',
            'pageUrlCanonical': 'https://uk.motor1.com/news/397106/2020-hyundai-i20-sketches/',
            'pageLanguage': 'en',
            'entityCategories': ["Teasers"],
            'articleType': 'news',
                    'entityTitle': 'New Hyundai i20 teased ahead of Geneva debut',
            'pageTitle': 'New Hyundai i20 teased ahead of Geneva debut',
            'articleId': '397106',
                'eventName': ["Geneva Motor Show"],
            'sessionId': '0abc5d0063536ff8195fd3403c19a211'
}];
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer','GTM-TJCLXGW');</script>

<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer', 'GTM-KSXRG3K');
</script>




</body>
</html>