<!DOCTYPE html><html prefix="og: http://ogp.me/ns#" lang="en-gb">
<head>
    <meta charset="utf-8">
    <title>UK firm launches classic EV conversions starting at £350k</title>
    
    <link rel="icon" type="image/png" sizes="32x32" href="/design/src/img/webapp/favicon-32.png">
    <link rel="icon" type="image/png" sizes="96x96" href="/design/src/img/webapp/favicon-96.png">
    <link rel="icon" type="image/png" sizes="128x128" href="/design/src/img/webapp/favicon-128.png">
    <link rel="icon" type="image/png" sizes="195x195" href="/design/src/img/webapp/favicon-195.png">
    <link rel="icon" type="image/png" sizes="196x196" href="/design/src/img/webapp/favicon-196.png">
    <link rel="icon" type="image/png" sizes="228x228" href="/design/src/img/webapp/favicon-228.png">
    <link rel="apple-touch-icon-precomposed" href="/design/src/img/webapp/favicon-57.png">
    <link rel="apple-touch-icon" sizes="114x114" href="/design/src/img/webapp/favicon-114.png">
    <link rel="apple-touch-icon" sizes="72x72" href="/design/src/img/webapp/favicon-72.png">
    <link rel="apple-touch-icon" sizes="144x144" href="/design/src/img/webapp/favicon-144.png">
    <link rel="apple-touch-icon" sizes="60x60" href="/design/src/img/webapp/favicon-60.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/design/src/img/webapp/favicon-120.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/design/src/img/webapp/favicon-76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/design/src/img/webapp/favicon-152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="/design/src/img/webapp/favicon-180.png">

    <meta name="msapplication-square128x128logo" content="/design/src/img/webapp/smalltile.png"/>
    <meta name="msapplication-square270x270logo" content="/design/src/img/webapp/mediumtile.png"/>
    <meta name="msapplication-square580x580logo" content="/design/src/img/webapp/largetile.png"/>

    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico"/>
            <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,700" rel="stylesheet">
    
    

        <script>
        window.polymerLocale = 'en-GB';
        window.polymerLocalePath = 'https://cdn.motor1.com/kp/static4ui/prod_v2_eks_50/polymer2/locales1570718233/en-GB.json';
        var jsVars = {"services":{"brealtime":{"load":0,"id":"12851701"}},"ads":{"dfp":{"id":"6122441"}},"ui":{"auto_infinite_scroll":true}};    </script>

    
    <link title="Latest news" type="application/rss+xml" rel="alternate" href="/rss/news/all/"/>
    <link title="Latest videos" type="application/rss+xml" rel="alternate" href="/rss/videos/all/"/>
    <meta name="description" content="UK-based Lunaz will convert your ageing classic into an all-electric modern masterpiece.">
<meta http-equiv="content-language" content="en-gb">
<meta property="og:title" content="UK firm launches classic EV conversions starting at £350k">
<meta property="og:type" content="article">
<meta property="og:url" content="https://uk.motor1.com/news/375754/lunaz-electric-conversions/">
<meta property="og:image" content="https://cdn.motor1.com/images/mgl/67jY7/s3/lunaz-electric-conversions.jpg">
<meta property="og:image:width" content="1280">
<meta property="og:image:height" content="720">
<meta property="og:description" content="UK-based Lunaz will convert your ageing classic into an all-electric modern masterpiece.">
<meta property="og:site_name" content="Motor1.com">
<meta property="fb:admins" content="100001157785488">
<meta property="fb:app_id" content="984245018262500">
<meta property="fb:pages" content="1929891853909437">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="Motor1.com">
<meta property="twitter:title" content="UK firm launches classic EV conversions starting at £350k">
<meta property="twitter:description" content="Old dogs, new tricks.">
<meta property="twitter:image" content="https://cdn.motor1.com/images/mgl/67jY7/s3/lunaz-electric-conversions.jpg">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><link href="https://uk.motor1.com/news/375754/lunaz-electric-conversions/" hreflang="en-gb" rel="alternate">
<link href="https://uk.motor1.com/news/375754/lunaz-electric-conversions/" rel="canonical">
<link href="https://uk.motor1.com/news/375754/lunaz-electric-conversions/amp/" rel="amphtml">    <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_50/design/dist/css/0_baf3d1a47ac4510694f5.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_50/design/dist/css/1_baf3d1a47ac4510694f5.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_50/design/dist/css/3_baf3d1a47ac4510694f5.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_50/design/dist/css/4_baf3d1a47ac4510694f5.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_50/design/dist/css/12_baf3d1a47ac4510694f5.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_50/design/dist/css/21_baf3d1a47ac4510694f5.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_50/design/dist/css/index_articles_detail_baf3d1a47ac4510694f5.css">    
    <script>
        window.isAuthorized = 0    </script>


    


</head>
<body         class="nojs not-touch
            m1-fullwidth-layout            bgWhite lightHeader hangingHeader newsTitleInTop                                                            "
        data-spotim-id="" data-edtn="uk"
        data-track-url="" >

<div data-role="page" id="page_index_articles_detail" class="root">

    <div class="m1-header-ad top-banner-placeholder">
    <div class="m1-gapb-topside"><div class="m1-apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:1px;" data-dfp-code="M1/uk/Mobile_Leaderboard" data-sizes="320x1,320x50,320x100" data-width="320" data-height="1" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"top-banners","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":375754,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["classics"],"m1_tags":["electric","electric conversion"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:1px;" data-dfp-code="M1/uk/Leaderboard" data-sizes="728x1,728x90" data-width="728" data-height="1" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"top-banners","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":375754,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["classics"],"m1_tags":["electric","electric conversion"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb super"><div class="ap" data-place="6" style="width:970px;min-height:1px;" data-dfp-code="M1/uk/Super" data-sizes="970x1,970x90,970x250,980x250" data-width="970" data-height="1" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"top-banners","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":375754,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["classics"],"m1_tags":["electric","electric conversion"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div></div></div><div id="layout_header_spacer"></div>
<div class="m1-header-main">
    <div class="m1-header-main-box">
        <div class="m1-header-main-box-wrapper">
            <div class="box-item-left">
                <div class="m1-hamburger-button" data-hide-scroll="m1-left-side-box" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="mainMenu" data-clear="2" data-multi>
                    <span></span>
                    <span></span>
                    <span></span>
                </div>

            </div>
            <div class="wrapper-box-item-center">
                <div class="box-item-center">
                    <a class="m1-header-logo" href="/" title="Home">
                        <img class="logo_placeholder" src="data:image/png;base64,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">
                    </a>
                </div>
            </div>
            <div class="m1-header-main-box-wrapper-sub" style="position: relative;">
                <div class="box-item-pre-left">
                    <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/news/"  >
                                    News                            </a>
        </li>
                    <li class="grand top left mobile">
            <a href="/reviews/"  >
                                    Reviews                            </a>
        </li>
                    <li class="grand top left mobile">
            <a href="/features/"  >
                                    Features                            </a>
        </li>
                    <li class="grand left">
            <a href="/auto-shows/"  >
                                    Motor Shows                            </a>
        </li>
                    <li class="left">
            <a href="/news/category/spy-photos/"  >
                                    Spy photos                            </a>
        </li>
                    <li class="left">
            <a href="/news/category/concept-car/"  >
                                    Concept Cars                            </a>
        </li>
                    <li class="left">
            <a href="/news/category/green/"  >
                                    EVs &amp; Hybrids                            </a>
        </li>
                    <li class="left">
            <a href="/news/?sc=1"  >
                                    All categories                            </a>
        </li>
                    <li class="left">
            <a href="/makes/"  >
                                    Makes                            </a>
        </li>
                    <li class="left">
            <a href="/body-styles/"  >
                                    Body Style                            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/"  >
                                    Photos                            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/"  >
                                    Videos                            </a>
        </li>
    </ul>                </div>
                                    <!-- <div class="wrapper-plugin-sale">
                        <div class="top plugin-sale">
                            <a href="https://insideevs.com/monthly-plug-in-sales-scorecard/">Ev Sales Scorecard</a>
                        </div>
                    </div> -->
                                                    <div class="m1-search-form-button-wrapper">
                        <button class="m1-search-form-button-animate icon-search"
                                onclick
                                data-button
                                data-id="toggleBox"
                                data-clear="1"
                                data-value="searchBox"
                                data-multi
                                type="submite">
                        </button>
                        <div class="m1-search-panel">
                            <form action="/search/" class="m1-search-form" method="GET" id="header_search_form" data-native="0" novalidate="novalidate">
                                <input class="m1-search-panel-input m1-search-form-text" id="search_input" type="text" value="" name="q" placeholder="Search" autocomplete="off">
                                <button class="m1-search-panel-button m1-search-form-button-animate icon-search " type="submit">
                                </button>
                                <button onclick=""
                                        data-button
                                        data-id="toggleBox"
                                        data-value="searchBox"
                                        data-clear="1"
                                        data-toggle="1"
                                        data-multi
                                        class="m1-search-panel-button m1-drawer-close-button">
                                </button>
                            </form>
                        </div>
                    </div>
                            </div>

                           <div class="box-item-right">
                    <div class="m1-editions-switcher-m" data-hide-scroll="m1-scrollbar" data-close-delay="0.5"  data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                                <span class="edf edf-229"></span>
                                            </div>
                    <div class="m1-editions-switcher" data-hide-scroll="m1-scrollbar" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                                <span class="edf edf-229"></span>
                                                <span class="title">UK</span>
                    </div>
                </div>
                    </div>
    </div>
</div>
    <div class="pageAdSkin" id="page_skin_top">
        <div class="adSizer"><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=="></div>
        <a class="pageAdSkinUrl"></a>
    </div>    
<script type="application/ld+json">
    {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"UK firm launches classic EV conversions starting at \u00a3350k","name":"UK firm launches classic EV conversions starting at \u00a3350k","description":"Old dogs, new tricks.","author":{"@type":"Person","name":"Dominik Wilde"},"url":"https:\/\/uk.motor1.com\/news\/375754\/lunaz-electric-conversions\/","sameAs":["https:\/\/www.facebook.com\/Motor1UK","https:\/\/twitter.com\/Motor1UK","https:\/\/www.instagram.com\/Motor1UK\/","https:\/\/www.youtube.com\/channel\/UCBmlDTERPinqI9d2amQuvoA","https:\/\/flipboard.com\/@Motor1UK"],"datePublished":"2019-10-11T10:20:00+00:00","dateModified":"2019-10-11T10:20:00+00:00","publisher":{"@type":"Organization","name":"Motor1.com UK","logo":{"@type":"ImageObject","url":"https:\/\/uk.motor1.com\/logo.jpg","width":"325","height":"60"}},"image":{"@type":"ImageObject","url":"https:\/\/cdn.motor1.com\/images\/mgl\/67jY7\/s1\/lunaz-electric-conversions.jpg","width":"1920","height":"1080"},"mainEntityOfPage":"https:\/\/uk.motor1.com\/news\/375754\/lunaz-electric-conversions\/","wordCount":"424"}</script>


        <script type="application/ld+json">
        {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/uk.motor1.com\/"},{"@type":"ListItem","position":2,"name":"News","item":"https:\/\/uk.motor1.com\/news\/"},{"@type":"ListItem","position":3,"name":"Classics","item":"https:\/\/uk.motor1.com\/news\/category\/classics\/"}]}    </script>


    <div class="pre-center pre-center-breadcrumbs">
        <div class="g-padding t-padding breadcrumbs-box ntr">
                    <div slot="breadcrumbs" class="breadcrumbs">
        <a href="/">Home</a><span class="sep"></span><a href="/news/">News</a><span class="sep"></span><a href="/news/category/classics/">Classics</a>    </div>
        </div>

        <div class="content-header">
            <div class="articleTitle">
                <h1 class="m1-article-title">UK firm launches classic EV conversions starting at £350k</h1>
            </div>
        </div>
    </div>

    <div class="pre-center ready-center padg light pre-center-under-breadcrumbs">
        <div class="articleHeader">
            <div class="box-center">
                <div class="originalImage">
                    <img src="https://cdn.motor1.com/images/mgl/67jY7/s4/lunaz-electric-conversions.jpg" alt="UK firm launches classic EV conversions starting at £350k" />
                </div>
                <div id="article_poster" class="articlePoster scrollTieBox">
                                            <style type="text/css">
@media only screen{#article_poster{background-image:url();}}
@media only screen and (min-width : 445px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/67jY7/s4/lunaz-electric-conversions.jpg);}}
@media only screen and (min-width : 1024px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/67jY7/s3/lunaz-electric-conversions.jpg);}}
@media only screen and (min-width : 1280px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/67jY7/s2/lunaz-electric-conversions.jpg);}}
@media only screen and (min-width : 1440px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/67jY7/s1/lunaz-electric-conversions.jpg);}}


@media only screen and (-webkit-min-device-pixel-ratio : 2), 
       only screen and (min--moz-device-pixel-ratio : 2), 
       only screen and (min-device-pixel-ratio : 2){ 
           #article_poster{ 
               background-image:url(https://cdn.motor1.com/images/mgl/67jY7/s4/lunaz-electric-conversions.jpg);
            }
        }

@media only screen and (min-width : 445px) and (-webkit-min-device-pixel-ratio : 2), 
       only screen and (min-width : 445px) and (min--moz-device-pixel-ratio : 2), 
       only screen and (min-width : 445px) and (min-device-pixel-ratio : 2){ 
           #article_poster{ 
               background-image:url(https://cdn.motor1.com/images/mgl/67jY7/s3/lunaz-electric-conversions.jpg);
            }
        }

@media only screen and (min-width : 1024px) and (-webkit-min-device-pixel-ratio : 2), 
       only screen and (min-width : 1024px) and (min--moz-device-pixel-ratio : 2), 
       only screen and (min-width : 1024px) and (min-device-pixel-ratio : 2){ 
           #article_poster{ 
               background-image:url(https://cdn.motor1.com/images/mgl/67jY7/s1/lunaz-electric-conversions.jpg);
            }
        }
</style>                                        
<img class="sizer" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAYAAAA7KqwyAAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAABpJREFUeNpi/P//PwMlgImBQjBqwLAwACDAAOVfAw9/ZDvcAAAAAElFTkSuQmCC" alt=""/>                </div>
            </div>
            <div class="articleTitle">
                <div class="box-center">
                    <div class="pre-center">
                                            </div>
                </div>
            </div>
        </div>
    </div>



<div class="pre-center padding h-entry b-padding-skin pre-center-feature" id="post_box">
    <div data-bubbles="keyword" data-url="/news/store-keywords/" data-name="id"></div>
    <div class="content-area " id="article_box">
                    <span class="summary p-name" style="display: none;">UK firm launches classic EV conversions starting at £350k</span>


            <span style="display: none;" class="type">product</span>

                    <span style="display: none;" class="dt-published dtreviewed">2019-10-11 10:20:00</span>

                    <a style="display: none" rel="self bookmark" href="https://uk.motor1.com/news/375754/lunaz-electric-conversions/" class="permalink u-url">https://uk.motor1.com/news/375754/lunaz-electric-conversions/</a>

                <span class="p-item item vcard" style="display: none;">
            <span class="fn">
                            </span>
        </span>

                <span class="p-category" style="display: none;">
                                                                                                                                                                                                        
            Classics, electric, electric conversion        </span>

        <div class="content-area-box">
                            <div class="postTopInfo">
                    <div class="postDate">
                            <span class="date" data-time="1570792800">
                    <a href="/2019/10/11/">
                11 October 2019            </a>
                <span class="small">at</span> 11:20    </span>
                    </div>

                    <div class="shareTrendingBox">
                                                                                                                            <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1570800457" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://uk.motor1.com/news/375754/lunaz-electric-conversions/" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1570800457"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'375754',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://uk.motor1.com/news/375754/lunaz-electric-conversions/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fuk.motor1.com%2Fnews%2F375754%2Flunaz-electric-conversions%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'375754',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://uk.motor1.com/news/375754/lunaz-electric-conversions/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F375754%2Flunaz-electric-conversions%2F&text=UK+firm+launches+classic+EV+conversions+starting+at+%C2%A3350k&via=Motor1UK"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'375754',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://uk.motor1.com/news/375754/lunaz-electric-conversions/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F375754%2Flunaz-electric-conversions%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'375754',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://uk.motor1.com/news/375754/lunaz-electric-conversions/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F375754%2Flunaz-electric-conversions%2F&title=UK+firm+launches+classic+EV+conversions+starting+at+%C2%A3350k&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'375754',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://uk.motor1.com/news/375754/lunaz-electric-conversions/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F375754%2Flunaz-electric-conversions%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'375754',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://uk.motor1.com/news/375754/lunaz-electric-conversions/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fuk.motor1.com%2Fnews%2F375754%2Flunaz-electric-conversions%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'375754',type_id:'1'" data-share-url="https://uk.motor1.com/news/375754/lunaz-electric-conversions/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fuk.motor1.com%2Fnews%2F375754%2Flunaz-electric-conversions%2F&subject=UK%20firm%20launches%20classic%20EV%20conversions%20starting%20at%20%C2%A3350k"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                    </div>

                        
    
<div class="postAuthorBox withAvatar" xmlns="http://www.w3.org/1999/html">
	        <div class="postAuthorThumb">
            <a class="userRThumb" href="/info/team/dominik-wilde/">
                <img src="https://cdn.motor1.com/images/atr/KbbQ/s4/dominik-wilde1.jpg" alt="Dominik Wilde" />
            </a>
        </div>
    	<div class="postAuthorInfo">
		<div class="postAuthor">
			<span class="name">
				<span class="label">By</span>:
                				    <a class="author h-card reviewer p-author vcard url fn" content="Dominik Wilde" href="/info/team/dominik-wilde/">Dominik Wilde</a>
                            </span>
		</div>
				        	</div>
</div>
                    <div class="clear"></div>

                </div>

            <div class="postContent content-wrapper" itemprop="articleBody">

                                    <h2 class="preview">
                        Old dogs, new tricks.                    </h2>
                                                <div class="postBody description e-content">
                                <p>Silverstone-based firm Lunaz is launching a range of <a href="https://uk.motor1.com/tag/electric-conversion/" data-inline-widget="internal-links" data-type-id="7" data-params="%7B%22tag%22%3A%22electric%20conversion%22%2C%22originalTitle%22%3A%22electric%20conversion%22%2C%22alias%22%3A%22electric-conversion%22%7D">electric conversion</a> kits that will bring ageing <a href="https://uk.motor1.com/news/category/classics/" data-inline-widget="internal-links" data-type-id="8" data-params="%7B%22section_route%22%3A%22news%22%2C%22alias%22%3A%22classics%22%7D">classics</a> right into the 21st century.</p>
<p>The kits are currently being developed, with applications for a 1961 eight-seat <a href="https://uk.motor1.com/rolls-royce/" data-inline-widget="internal-links" data-type-id="1" data-params="%7B%22alias%22%3A%22rolls-royce%22%7D">Rolls-Royce</a> Phantom V, a 1953 <a href="https://uk.motor1.com/jaguar/" data-inline-widget="internal-links" data-type-id="1" data-params="%7B%22alias%22%3A%22jaguar%22%7D">Jaguar</a> XK120 and a 1956 Rolls-Royce Cloud being the first to be introduced to the market. The <a href="https://uk.motor1.com/tag/electric/" data-inline-widget="internal-links" data-type-id="7" data-params="%7B%22tag%22%3A%22electric%22%2C%22originalTitle%22%3A%22electric%22%2C%22alias%22%3A%22electric%22%7D">electric</a> drivetrain for the Jaguar XK120 is fitted with an 80-kWH electric battery pack whilst the Rolls-Royce Phantom V comes with a 120-kWH power unit. Each kit is set to be priced from £350,000 before taxes.</p>
<section class="relatedContent-new" contenteditable="false" draggable="true" data-widget="related-content" data-widget-size="content" data-params="%7B%22type_id%22%3A0%2C%22title_id%22%3A%22%22%2C%22items%22%3A%5B%7B%22article_edition_id%22%3A%22369056%22%2C%22title%22%3A%22Original%20Beetle%20gets%20a%20proper%20boot%20thanks%20to%20VW%20e-Up!%20battery%22%2C%22alias%22%3A%22vw-retrofits-beetle-ekafer-project%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FWRGw1%2Fs5%2Fvw-helps-retrofit-an-original-beetle-with-the-ekafer-project.jpg%22%7D%7D%2C%7B%22article_edition_id%22%3A%22362650%22%2C%22title%22%3A%22Chesil%20E%20Speedster%20is%20your%20next%20electric%20Porsche%20356%20kit%20car%22%2C%22alias%22%3A%22chesil-electric-porsche-356-kit-car%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FeXx7P%2Fs5%2Fchesil-e-speedster-is-your-next-electric-porsche-356-electric-kit-car.jpg%22%7D%7D%5D%7D"> <h2 class="trending-content_header">Check out these other electrified restomods</h2> <div class="wrapper-related-item"> <div class="related-item"><a href="https://uk.motor1.com/news/369056/vw-retrofits-beetle-ekafer-project/"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="vw retrofits beetle ekafer project" data-srcset="https://cdn.motor1.com/images/mgl/WRGw1/s6/vw-helps-retrofit-an-original-beetle-with-the-ekafer-project.jpg 1x,
https://cdn.motor1.com/images/mgl/WRGw1/s4/vw-helps-retrofit-an-original-beetle-with-the-ekafer-project.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/WRGw1/s6/vw-helps-retrofit-an-original-beetle-with-the-ekafer-project.jpg" /> </span> <span class="title-related-item">Original Beetle gets a proper boot thanks to VW e-Up! battery</span> </a></div> <div class="related-item"><a href="https://uk.motor1.com/news/362650/chesil-electric-porsche-356-kit-car/"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="chesil electric porsche 356 kit car" data-srcset="https://cdn.motor1.com/images/mgl/eXx7P/s6/chesil-e-speedster-is-your-next-electric-porsche-356-electric-kit-car.jpg 1x,
https://cdn.motor1.com/images/mgl/eXx7P/s4/chesil-e-speedster-is-your-next-electric-porsche-356-electric-kit-car.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/eXx7P/s6/chesil-e-speedster-is-your-next-electric-porsche-356-electric-kit-car.jpg" /> </span> <span class="title-related-item">Chesil E Speedster is your next electric Porsche 356 kit car</span> </a></div> </div> </section>
<p>Each conversion is applied after a full restoration, which involves a complete 3D scan of the car in its original form. Fast <a href="https://uk.motor1.com/tag/charging/" data-inline-widget="internal-links" data-type-id="7" data-params="%7B%22tag%22%3A%22charging%22%2C%22originalTitle%22%3A%22charging%22%2C%22alias%22%3A%22charging%22%7D">charging</a> capability, regenerative braking systems, traction control and cruise control are all sympathetically applied, and finished cars will also be completed with unique paint finishes an interior trims.</p>
<section contenteditable="false" draggable="true" data-widget="image" data-border="" data-id="4421971" data-title=""><picture class="lazy"> <source data-srcset="https://cdn.motor1.com/images/mgl/exeVV/s1/lunaz-electric-conversions.jpg 1x,
https://cdn.motor1.com/images/mgl/exeVV/s1/lunaz-electric-conversions.jpg 2x" /> <img draggable="false" src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="Lunaz electric conversions" data-srcset="https://cdn.motor1.com/images/mgl/exeVV/s3/lunaz-electric-conversions.jpg 1x,
https://cdn.motor1.com/images/mgl/exeVV/s1/lunaz-electric-conversions.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/exeVV/s3/lunaz-electric-conversions.jpg" /> </picture></section>
<p>Company founder David Lorenz is a classic car enthusiast, and the biggest motivation behind Lunaz was to preserve classic cars for future generations, with older cars potentially getting outlawed by legislation in future decades.</p><div class="apInarticleSmallRes"><div class="ap" data-place="16" style="width:300px;min-height:1px;" data-dfp-code="M1/uk/Mobile_Rectangle" data-sizes="300x1,300x250,300x600" data-width="300" data-height="1" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"inarticle-small-res","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":375754,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["classics"],"m1_tags":["electric","electric conversion"],"m1_banner_position":"inarticle-small-res"}'></div></div>
<p>"I wanted a car like a 1953 Jaguar to be my daily driver, Lunaz takes a history we all love and gives it a bright future," Lorenz said. "We are innovating to create cars that are usable, dynamic and stand as the ultimate drivers’ classics."</p><div class="item m1-ap-native"><div class="ap" data-place="22"  data-dfp-code="M1/uk/Native" data-sizes="fluid,1x1" data-width="1" data-height="1" data-dfp-attrs='{"m1_native":"2","msnt_env":"k-production","m1_banner_place":"native","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":375754,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["classics"],"m1_tags":["electric","electric conversion"],"m1_banner_position":"native"}'></div></div>
<p>"For Luna, my daughter, not to have access to a car like the Mercedes-Benz 190SL when she is of driving age would be a tragedy," he added. "Without building Lunaz, this is the reality she faces."</p>
<section contenteditable="false" draggable="true" data-widget="image" data-border="" data-id="4421973" data-title=""><picture class="lazy"> <source data-srcset="https://cdn.motor1.com/images/mgl/NXWLl/s1/lunaz-electric-conversions.jpg 1x,
https://cdn.motor1.com/images/mgl/NXWLl/s1/lunaz-electric-conversions.jpg 2x" /> <img draggable="false" src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="" data-srcset="https://cdn.motor1.com/images/mgl/NXWLl/s3/lunaz-electric-conversions.jpg 1x,
https://cdn.motor1.com/images/mgl/NXWLl/s1/lunaz-electric-conversions.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/NXWLl/s3/lunaz-electric-conversions.jpg" /> </picture></section>
<p>The hand-finished cars are assembled by a team of specialists and coachbuilders cherry-picked from all over the automotive industry. Among Lunaz's employees are people from <a href="https://uk.motor1.com/tag/f1/" data-inline-widget="internal-links" data-type-id="7" data-params="%7B%22tag%22%3A%22Formula%201%22%2C%22originalTitle%22%3A%22f1%22%2C%22alias%22%3A%22f1%22%7D">Formula 1</a>, <a href="https://uk.motor1.com/aston-martin/" data-inline-widget="internal-links" data-type-id="1" data-params="%7B%22alias%22%3A%22aston-martin%22%7D">Aston Martin</a>, <a href="https://uk.motor1.com/ferrari/" data-inline-widget="internal-links" data-type-id="1" data-params="%7B%22alias%22%3A%22ferrari%22%7D">Ferrari</a>, Jaguar, <a href="https://uk.motor1.com/volkswagen/" data-inline-widget="internal-links" data-type-id="1" data-params="%7B%22alias%22%3A%22volkswagen%22%7D">Volkswagen</a>, and <a href="https://uk.motor1.com/mclaren/" data-inline-widget="internal-links" data-type-id="1" data-params="%7B%22alias%22%3A%22mclaren%22%7D">McLaren</a>.</p>
<p>The company's managing director and technical lead, Jon Hilton, began his career at Rolls-Royce where he engineered powertrains for a successful helicopter world speed record. He later worked as technical director for <a href="https://uk.motor1.com/renault/" data-inline-widget="internal-links" data-type-id="1" data-params="%7B%22alias%22%3A%22renault%22%7D">Renault</a>'s F1 programme in the mid-2000s where he played a key role in <a href="https://uk.motor1.com/tag/fernando-alonso/" data-inline-widget="internal-links" data-type-id="7" data-params="%7B%22tag%22%3A%22Fernando%20Alonso%22%2C%22originalTitle%22%3A%22fernando%20alonso%22%2C%22alias%22%3A%22fernando-alonso%22%7D">Fernando Alonso</a>'s two world championship triumphs.</p>
<p>"The Lunaz solution takes cars that are under threat and gives them new purpose," said Hilton. "These cars will be true to the original in their aesthetic, peerless in their performance and effortless in their day-to-day use."</p>
<p>"To breathe new life into these classics represents vital engineering in the purest sense."</p><div class="apInarticleSmallRes"><div class="ap" data-place="16" style="width:300px;min-height:1px;" data-dfp-code="M1/uk/Mobile_Rectangle" data-sizes="300x1,300x250,300x600" data-width="300" data-height="1" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"inarticle-small-res","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":375754,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["classics"],"m1_tags":["electric","electric conversion"],"m1_banner_position":"inarticle-small-res"}'></div></div>                </div>


<!--                !ToDO NEw SOURCES -->
                    
                <div class="sapb"><div class="apb mleaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="24" style="width:290px;min-height:1px;" data-dfp-code="M1/uk/Mobile_Leaderboard/Social" data-sizes="290x1,290x100" data-width="290" data-height="1" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"article_socials","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":375754,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["classics"],"m1_tags":["electric","electric conversion"],"m1_banner_position":"article_socials"}'></div></div><div class="apb leaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="23" style="width:650px;min-height:1px;" data-dfp-code="M1/uk/Leaderboard/Social" data-sizes="650x1,650x100" data-width="650" data-height="1" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"article_socials","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":375754,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["classics"],"m1_tags":["electric","electric conversion"],"m1_banner_position":"article_socials"}'></div></div></div>

                

                
                

                
                


                                


                                                            <div class="content-header" style="margin-bottom: 10px; margin-top: 30px;">
                            <h2 class="mbn">Gallery: Lunaz electric conversions</h2>
                        </div>
                    
                    <div
         class="msnt-photo-thumb-gallery " >
            <meta itemprop="name" content="Lunaz electric conversions">
                <meta itemprop="thumbnailUrl" content="https://cdn.motor1.com/images/mgl/nnLVx/s3/lunaz-electric-conversions.jpg">
        <div class="msnt-photo-thumb-gallery-main-photo">
            <a href="/photo/4421968/lunaz-electric-conversions/" class="msnt-photo-thumb-gallery-main-photo-box">
                <picture class="lazy">
                     <source data-srcset="https://cdn.motor1.com/images/mgl/nnLVx/s1/lunaz-electric-conversions.jpg">
                     <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt='Lunaz electric conversions' data-src='https://cdn.motor1.com/images/mgl/nnLVx/s1/lunaz-electric-conversions.jpg' class="desaturate">                </picture>
            </a>
                        <div class="msnt-photo-thumb-gallery-count"><span class="value">15</span> <span class="label">Photos</span></div>
                    </div>
    
    <div class="msnt-photo-thumb-gallery-photos-list" data-photo-ids='4421968,4421969,4421970,4421971,4421972,4421973,4421974,4421975,4421976,4421977,4421978,4421979,4421980,4421981,4421982' data-galleryid='700552'>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/4421968/lunaz-electric-conversions/"
                data-thumb="https://cdn.motor1.com/images/mgl/nnLVx/s5/lunaz-electric-conversions.jpg"
                data-caption="UK firm launches classic EV conversions starting at £350k"
                data-src="https://cdn.motor1.com/images/mgl/nnLVx/s1/lunaz-electric-conversions.jpg"
                data-sub-html="Lunaz electric conversions"                data-entity-id="4421968"
                data-download-url="https://cdn.motor1.com/images/mgl/nnLVx/s1/lunaz-electric-conversions.jpg"
                                >
                                                        <meta itemprop="caption" content="UK firm launches classic EV conversions starting at £350k">
                                                            <meta itemprop="name" content="Lunaz electric conversions">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/nnLVx/s1/lunaz-electric-conversions.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/4421968/lunaz-electric-conversions/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/nnLVx/s1/lunaz-electric-conversions.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt='Lunaz electric conversions' data-src='https://cdn.motor1.com/images/mgl/nnLVx/s1/lunaz-electric-conversions.jpg' class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/4421969/lunaz-electric-conversions/"
                data-thumb="https://cdn.motor1.com/images/mgl/Gw98x/s5/lunaz-electric-conversions.jpg"
                data-caption="UK firm launches classic EV conversions starting at £350k"
                data-src="https://cdn.motor1.com/images/mgl/Gw98x/s1/lunaz-electric-conversions.jpg"
                data-sub-html="Lunaz electric conversions"                data-entity-id="4421969"
                data-download-url="https://cdn.motor1.com/images/mgl/Gw98x/s1/lunaz-electric-conversions.jpg"
                                >
                                                        <meta itemprop="caption" content="UK firm launches classic EV conversions starting at £350k">
                                                            <meta itemprop="name" content="Lunaz electric conversions">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/Gw98x/s1/lunaz-electric-conversions.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/4421969/lunaz-electric-conversions/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/Gw98x/s1/lunaz-electric-conversions.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_2.jpg" alt='Lunaz electric conversions' data-src='https://cdn.motor1.com/images/mgl/Gw98x/s1/lunaz-electric-conversions.jpg' class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/4421970/lunaz-electric-conversions/"
                data-thumb="https://cdn.motor1.com/images/mgl/LN1JR/s5/lunaz-electric-conversions.jpg"
                data-caption="UK firm launches classic EV conversions starting at £350k"
                data-src="https://cdn.motor1.com/images/mgl/LN1JR/s1/lunaz-electric-conversions.jpg"
                data-sub-html="Lunaz electric conversions"                data-entity-id="4421970"
                data-download-url="https://cdn.motor1.com/images/mgl/LN1JR/s1/lunaz-electric-conversions.jpg"
                                >
                                                        <meta itemprop="caption" content="UK firm launches classic EV conversions starting at £350k">
                                                            <meta itemprop="name" content="Lunaz electric conversions">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/LN1JR/s1/lunaz-electric-conversions.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/4421970/lunaz-electric-conversions/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/LN1JR/s1/lunaz-electric-conversions.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_3.jpg" alt='Lunaz electric conversions' data-src='https://cdn.motor1.com/images/mgl/LN1JR/s1/lunaz-electric-conversions.jpg' class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/4421971/lunaz-electric-conversions/"
                data-thumb="https://cdn.motor1.com/images/mgl/exeVV/s5/lunaz-electric-conversions.jpg"
                data-caption="UK firm launches classic EV conversions starting at £350k"
                data-src="https://cdn.motor1.com/images/mgl/exeVV/s1/lunaz-electric-conversions.jpg"
                data-sub-html="Lunaz electric conversions"                data-entity-id="4421971"
                data-download-url="https://cdn.motor1.com/images/mgl/exeVV/s1/lunaz-electric-conversions.jpg"
                                >
                                                        <meta itemprop="caption" content="UK firm launches classic EV conversions starting at £350k">
                                                            <meta itemprop="name" content="Lunaz electric conversions">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/exeVV/s1/lunaz-electric-conversions.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/4421971/lunaz-electric-conversions/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/exeVV/s1/lunaz-electric-conversions.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_4.jpg" alt='Lunaz electric conversions' data-src='https://cdn.motor1.com/images/mgl/exeVV/s1/lunaz-electric-conversions.jpg' class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/4421972/lunaz-electric-conversions/"
                data-thumb="https://cdn.motor1.com/images/mgl/qNLVJ/s5/lunaz-electric-conversions.jpg"
                data-caption="UK firm launches classic EV conversions starting at £350k"
                data-src="https://cdn.motor1.com/images/mgl/qNLVJ/s1/lunaz-electric-conversions.jpg"
                data-sub-html="Lunaz electric conversions"                data-entity-id="4421972"
                data-download-url="https://cdn.motor1.com/images/mgl/qNLVJ/s1/lunaz-electric-conversions.jpg"
                                >
                                                        <meta itemprop="caption" content="UK firm launches classic EV conversions starting at £350k">
                                                            <meta itemprop="name" content="Lunaz electric conversions">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/qNLVJ/s1/lunaz-electric-conversions.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/4421972/lunaz-electric-conversions/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/qNLVJ/s1/lunaz-electric-conversions.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_5.jpg" alt='Lunaz electric conversions' data-src='https://cdn.motor1.com/images/mgl/qNLVJ/s1/lunaz-electric-conversions.jpg' class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/4421973/lunaz-electric-conversions/"
                data-thumb="https://cdn.motor1.com/images/mgl/NXWLl/s5/lunaz-electric-conversions.jpg"
                data-caption="UK firm launches classic EV conversions starting at £350k"
                data-src="https://cdn.motor1.com/images/mgl/NXWLl/s1/lunaz-electric-conversions.jpg"
                data-sub-html="Lunaz electric conversions"                data-entity-id="4421973"
                data-download-url="https://cdn.motor1.com/images/mgl/NXWLl/s1/lunaz-electric-conversions.jpg"
                                >
                                                        <meta itemprop="caption" content="UK firm launches classic EV conversions starting at £350k">
                                                            <meta itemprop="name" content="Lunaz electric conversions">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/NXWLl/s1/lunaz-electric-conversions.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/4421973/lunaz-electric-conversions/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/NXWLl/s1/lunaz-electric-conversions.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt='Lunaz electric conversions' data-src='https://cdn.motor1.com/images/mgl/NXWLl/s1/lunaz-electric-conversions.jpg' class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/4421974/lunaz-electric-conversions/"
                data-thumb="https://cdn.motor1.com/images/mgl/QEAq9/s5/lunaz-electric-conversions.jpg"
                data-caption="UK firm launches classic EV conversions starting at £350k"
                data-src="https://cdn.motor1.com/images/mgl/QEAq9/s1/lunaz-electric-conversions.jpg"
                data-sub-html="Lunaz electric conversions"                data-entity-id="4421974"
                data-download-url="https://cdn.motor1.com/images/mgl/QEAq9/s1/lunaz-electric-conversions.jpg"
                                >
                                                        <meta itemprop="caption" content="UK firm launches classic EV conversions starting at £350k">
                                                            <meta itemprop="name" content="Lunaz electric conversions">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/QEAq9/s1/lunaz-electric-conversions.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/4421974/lunaz-electric-conversions/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/QEAq9/s1/lunaz-electric-conversions.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt='Lunaz electric conversions' data-src='https://cdn.motor1.com/images/mgl/QEAq9/s1/lunaz-electric-conversions.jpg' class="desaturate">                        </picture>
                    </a>
                            </span>
                
    </div>

</div>
                
                
                <div class="parent-shareBox parent-shareBox-bottom">
                                                                                    <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1570800572" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://uk.motor1.com/news/375754/lunaz-electric-conversions/" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1570800572"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'375754',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://uk.motor1.com/news/375754/lunaz-electric-conversions/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fuk.motor1.com%2Fnews%2F375754%2Flunaz-electric-conversions%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'375754',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://uk.motor1.com/news/375754/lunaz-electric-conversions/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F375754%2Flunaz-electric-conversions%2F&text=UK+firm+launches+classic+EV+conversions+starting+at+%C2%A3350k&via=Motor1UK"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'375754',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://uk.motor1.com/news/375754/lunaz-electric-conversions/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F375754%2Flunaz-electric-conversions%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'375754',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://uk.motor1.com/news/375754/lunaz-electric-conversions/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F375754%2Flunaz-electric-conversions%2F&title=UK+firm+launches+classic+EV+conversions+starting+at+%C2%A3350k&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'375754',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://uk.motor1.com/news/375754/lunaz-electric-conversions/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F375754%2Flunaz-electric-conversions%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'375754',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://uk.motor1.com/news/375754/lunaz-electric-conversions/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fuk.motor1.com%2Fnews%2F375754%2Flunaz-electric-conversions%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'375754',type_id:'1'" data-share-url="https://uk.motor1.com/news/375754/lunaz-electric-conversions/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fuk.motor1.com%2Fnews%2F375754%2Flunaz-electric-conversions%2F&subject=UK%20firm%20launches%20classic%20EV%20conversions%20starting%20at%20%C2%A3350k"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                </div>



                



                
            </div>
        </div>






        <div class="sidebar" id="post_sidebar">
                            <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/uk/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"dmpu_first","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":375754,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["classics"],"m1_tags":["electric","electric conversion"],"m1_banner_position":"sidebar"}'></div></div>                                    
            <div class="m1-find-vehicle-eu small collapsed hidden-nt_m">
	<div class="m1-find-vehicle-wrapper">
		<span class="icon-arrow-big m1-find-vehicle-us_toggle-button hide-d"></span>
		<h2 class="title find_vehicle_title">Find a vehicle</h2>
		<span class="icon-arrow-big m1-find-vehicle-us_toggle-button hide-d"></span>
	</div>
    <div class="m1-find-vehicle-eu-wrapper nt-hide-d">
	    <section>
	        <form action="" data-drivek-url=""  data-cse-type="none">
	            <select name="make" data-url=/makes/list/ class="cars_form_make" data-ready="false" data-placeholder="Select a Make" ></select>

	            <select disabled name="model" data-url="/submodels/list/" class="cars_form_model" data-placeholder="Select a Model" ></select>
	            <input type="submit" disabled  disabled value="Search" class="cars_form_submit">
	        </form>
	    </section>
	</div>
</div>    

                            
                                                <div class="trending-content">
                        <div class="content-header">
                            <h2 class="trending-content_header">Trending</h2>
                        </div>
                                                                                <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/news/307513/new-land-rover-defender-rendering/">
                                                                            <picture class="lazy">
                                        <img src="https://cdn.motor1.com/custom/share/placeholder_2.jpg" alt='New Land Rover Defender takes off all camo in exclusive rendering' data-src='https://cdn.motor1.com/images/mgl/byLg3/s6/mo-land-rover-defender-rendering.jpg' class="desaturate">                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/news/307513/new-land-rover-defender-rendering/">New Land Rover Defender takes off all camo in exclusive rendering</a>
                            </div>
                                                                                <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/news/308002/bugatti-la-voiture-noire-revealed/">
                                                                            <picture class="lazy">
                                        <img src="https://cdn.motor1.com/custom/share/placeholder_3.jpg" alt='Bugatti La Voiture Noire debuts in Geneva: Most expensive new car ever' data-src='https://cdn.motor1.com/images/mgl/pv16V/s6/bugatti-la-voiture-noire-geneva-live.jpg' class="desaturate">                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/news/308002/bugatti-la-voiture-noire-revealed/">Bugatti La Voiture Noire debuts in Geneva: Most expensive new car ever</a>
                            </div>
                                                                                <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/news/307958/armoured-range-rover-sentinel-revealed/">
                                                                            <picture class="lazy">
                                        <img src="https://cdn.motor1.com/custom/share/placeholder_4.jpg" alt='Range Rover Sentinel is a mobile fortress now with more power' data-src='https://cdn.motor1.com/images/mgl/eLqQM/s6/2019-range-rover-sentinel.jpg' class="desaturate">                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/news/307958/armoured-range-rover-sentinel-revealed/">Range Rover Sentinel is a mobile fortress now with more power</a>
                            </div>
                                                                                <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/news/307915/pininfarina-battista-ev-hypercar-revealed/">
                                                                                    <span class="icon play"></span>
                                                                            <picture class="lazy">
                                        <img src="https://cdn.motor1.com/custom/share/placeholder_5.jpg" alt='Pininfarina Battista revealed as most powerful Italian road car ever' data-src='https://cdn.motor1.com/images/mgl/pv2vv/s6/pininfarina-battista.jpg' class="desaturate">                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/news/307915/pininfarina-battista-ev-hypercar-revealed/">Pininfarina Battista revealed as most powerful Italian road car ever</a>
                            </div>
                                            </div>
                                                        <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/uk/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"dmpu","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":375754,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["classics"],"m1_tags":["electric","electric conversion"],"m1_banner_position":"sidebar"}'></div></div>                    </div>
        <div class="clear"></div>
    </div>
</div>

                    <div class="m1-find-vehicle-mobile white-bg">
                


            <div class="m1-find-vehicle-eu collapsed hidden-nt_m">
	<div class="m1-find-vehicle-wrapper">
		<span class="icon-arrow-big m1-find-vehicle-us_toggle-button hide-d"></span>
		<h2 class="title find_vehicle_title">Find a vehicle</h2>
		<span class="icon-arrow-big m1-find-vehicle-us_toggle-button hide-d"></span>
	</div>
    <div class="m1-find-vehicle-eu-wrapper nt-hide-d">
	    <section>
	        <form action="" data-drivek-url=""  data-cse-type="none">
	            <select name="make" data-url=/makes/list/ class="cars_form_make" data-ready="false" data-placeholder="Select a Make" ></select>

	            <select disabled name="model" data-url="/submodels/list/" class="cars_form_model" data-placeholder="Select a Model" ></select>
	            <input type="submit" disabled  disabled value="Search" class="cars_form_submit">
	        </form>
	    </section>
	</div>
</div>                </div>
        

<div id="container_3rd_party_service" class="container_3rd_party pre-center padding print-hide" data-edtn="uk">

    <div class="content-area">
        <div class="content-area-box">
                            <div class="trending-content b-m-padding b-padding trending-content_mobile">
                    <div class="content-header">
                        <h2 class="trending-content_header">Trending</h2>
                    </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/news/307513/new-land-rover-defender-rendering/" data-srcset="https://cdn.motor1.com/images/mgl/byLg3/s6/mo-land-rover-defender-rendering.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/byLg3/s6/mo-land-rover-defender-rendering.jpg">
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/byLg3/s6/mo-land-rover-defender-rendering.jpg" alt="New Land Rover Defender takes off all camo in exclusive rendering"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/news/307513/new-land-rover-defender-rendering/">New Land Rover Defender takes off all camo in exclusive rendering</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/news/308002/bugatti-la-voiture-noire-revealed/" data-srcset="https://cdn.motor1.com/images/mgl/pv16V/s6/bugatti-la-voiture-noire-geneva-live.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/pv16V/s6/bugatti-la-voiture-noire-geneva-live.jpg">
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/pv16V/s6/bugatti-la-voiture-noire-geneva-live.jpg" alt="Bugatti La Voiture Noire debuts in Geneva: Most expensive new car ever"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/news/308002/bugatti-la-voiture-noire-revealed/">Bugatti La Voiture Noire debuts in Geneva: Most expensive new car ever</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/news/307958/armoured-range-rover-sentinel-revealed/" data-srcset="https://cdn.motor1.com/images/mgl/eLqQM/s6/2019-range-rover-sentinel.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/eLqQM/s6/2019-range-rover-sentinel.jpg">
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/eLqQM/s6/2019-range-rover-sentinel.jpg" alt="Range Rover Sentinel is a mobile fortress now with more power"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/news/307958/armoured-range-rover-sentinel-revealed/">Range Rover Sentinel is a mobile fortress now with more power</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/news/307915/pininfarina-battista-ev-hypercar-revealed/" data-srcset="https://cdn.motor1.com/images/mgl/pv2vv/s6/pininfarina-battista.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/pv2vv/s6/pininfarina-battista.jpg">
                                                                    <span class="icon play"></span>
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/pv2vv/s6/pininfarina-battista.jpg" alt="Pininfarina Battista revealed as most powerful Italian road car ever"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/news/307915/pininfarina-battista-ev-hypercar-revealed/">Pininfarina Battista revealed as most powerful Italian road car ever</a>
                        </div>
                                    </div>
                    </div>
    </div>
    
            <div class="zergnet-wrapper"
            data-paidIdAbove="66967"
            data-paidIdBelow="67230">
        </div>
    
    
            <div class="content-area">
        <div class="content-area-box">
            
        </div>
        <div class="sidebar">
                            <div class="mobile-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/uk/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"dmpu","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":375754,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["classics"],"m1_tags":["electric","electric conversion"],"m1_banner_position":"sidebar"}'></div></div>                </div>
                <div class="lazy-load-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/uk/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"dmpu","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":375754,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["classics"],"m1_tags":["electric","electric conversion"],"m1_banner_position":"sidebar"}'></div></div>                </div>
                    </div>
        <div class="clear"></div>

    </div>


    


    
                </div>

<div class="pre-center mobile-skyscraper-box">
    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/uk/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"dmpu","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":375754,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["classics"],"m1_tags":["electric","electric conversion"],"m1_banner_position":"sidebar"}'></div></div></div>

<div class="cpre-center print-hide">
    </div>


    <div class="pre-center padding print-hide">
        <div class="content-area">
            <div class="content-area-box">
                <h2 class="text-uppercase">About this article</h2>
                <table class="additionalInfo">
                                            <tr>
                            <td>Category</td>
                            <td><div class="list">
                                                                            <a href="/news/category/classics/">Classics</a>
                                                                    </div></td>
                        </tr>
                                                                                    <tr>
                            <td>Tags</td>
                            <td>
                                <div class="list">
                                                                            <a href="/tag/electric/">electric</a>
                                                                            <a href="/tag/electric-conversion/">electric conversion</a>
                                                                    </div>
                            </td>
                        </tr>
                                                        </table>
            </div>
            <div class="sidebar">

            </div>
            <div class="clear"></div>
        </div>
    </div>
    <div id="stop_share_box" class="print-hide"></div>

<div  id="ap_popup_gallery_top"><div class="apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:50px;" data-dfp-code="M1/uk/Mobile_Leaderboard" data-sizes="320x50,320x100" data-width="320" data-height="50" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"popup_gallery_top","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":375754,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["classics"],"m1_tags":["electric","electric conversion"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:90px;" data-dfp-code="M1/uk/Leaderboard" data-width="728" data-height="90" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"popup_gallery_top","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":375754,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["classics"],"m1_tags":["electric","electric conversion"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb super"><div class="ap" data-place="12" style="width:970px;min-height:90px;" data-dfp-code="M1/uk/Super" data-width="970" data-height="90" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"popup_gallery_top","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":375754,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["classics"],"m1_tags":["electric","electric conversion"],"m1_banner_position":"popup_gallery_top"}'></div></div></div><div id="ap_popup_gallery_rectangle"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/uk/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"popup_gallery_rectangle","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":375754,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["classics"],"m1_tags":["electric","electric conversion"],"m1_banner_position":"popup_gallery_rectangle"}'></div></div>    
</div>
<div class="m1-left-side">
    <div class="m1-drawer left-to-right disabled" data-button-target="mainMenu">
        <div onclick="" data-button data-id="toggleBox" data-close-delay="0.5" data-value="mainMenu" data-hide-scroll="m1-left-side-box" data-clear="2" class="m1-drawer-close-button dark active" data-toggle="1" data-multi></div>
        <div class="m1-left-side-top">
            <div class="m1-user-side-label">
                            <span class="label flex-parent two-line">
                    <a class="login" href="/login/" onclick="" data-button data-id="goToUrl">Sign In</a>
                    <span class="hide_mobile">or</span>
                        <a class="register" href="/register/" onclick="" data-button data-id="goToUrl">Sign Up</a>
                </span>
                <span class="hide_mobile userpic icon-user"></span>
                        </div>
        </div>
        <div class="m1-left-side-box">
                        <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/news/" >
                News            </a>
        </li>
                    <li class="grand top left mobile">
            <a href="/reviews/" >
                Reviews            </a>
        </li>
                    <li class="grand top left mobile">
            <a href="/features/" >
                Features            </a>
        </li>
                    <li class="grand left">
            <a href="/auto-shows/" >
                Motor Shows            </a>
        </li>
                    <li class="left">
            <a href="/news/category/spy-photos/" >
                Spy photos            </a>
        </li>
                    <li class="left">
            <a href="/news/category/concept-car/" >
                Concept Cars            </a>
        </li>
                    <li class="left">
            <a href="/news/category/green/" >
                EVs &amp; Hybrids            </a>
        </li>
                    <li class="left">
            <a href="/news/?sc=1" >
                All categories            </a>
        </li>
                    <li class="left">
            <a href="/makes/" >
                Makes            </a>
        </li>
                    <li class="left">
            <a href="/body-styles/" >
                Body Style            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/" >
                Photos            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/" >
                Videos            </a>
        </li>
    </ul>            <div class="m1-menus-box">
                <div class="m1-extra-menus-box">
                    <a href="/" class="m1-side-logo"></a>
                                        <div class="m1-editions-switcher-mobile">
                        <a href="/info/about-us/" class="m1-editions-switcher" onclick="" data-close-delay="0.5" data-delay="0.01" data-button="" data-hide-scroll="m1-scrollbar" data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi="">
                            <span class="title">Edition:</span>
                                                        <span class="edf edf-229"></span>
                                                    </a>
                    </div>
                    
                                            <ul class="m1-social-menu">
                                                                                <li class="facebook"><a title="Facebook" class="icon-facebook" href="https://www.facebook.com/Motor1UK" target="_blank"></a></li>
                                                                                                                                                                <li class="twitter"><a title="Twitter" class="icon-twitter" href="https://twitter.com/Motor1UK" target="_blank"></a></li>
                                                                                                                                                                <li class="flipboard"><a title="flipboard" class="icon-flipboard" href="https://flipboard.com/@Motor1UK" target="_blank"></a></li>
                                                                                                                                                                                                                    <li class="gnews"><a title="Google News" class="icon-gnews" href="http://www.google.com/news/s/CAowzIqCCw" target="_blank"></a></li>
                                                                                                                                                                                                                                                                        <li class="instagram"><a title="Instagram" class="icon-instagram" href="https://www.instagram.com/Motor1UK/" target="_blank"></a></li>
                                                                                                            <li class="youtube"><a title="YouTube" class="icon-youtube" href="https://www.youtube.com/channel/UCBmlDTERPinqI9d2amQuvoA" target="_blank"></a></li>
                                                                                                                                                                                                                    <li class="rss"><a title="RSS" class="icon-rss" href="/rss/" ></a></li>
                                                                            </ul>
                    
                    <ul class="m1-info-menu">
                        <li><a href="/info/about-us/">About Us</a></li>
                                                    <li><a href="https://newsletter.motor1.com/uk/" target="_blank">Newsletter</a></li>
                                                <li><a href="/info/contact/">Contact</a></li>
                        <li><a href="/info/feedback/tip-us/">Tip us</a></li>
                        <li><a href="https://accounts.motorsportnetwork.com/legal/privacy-policy" target="_blank">Privacy policy</a></li>
                        <li><a href="/info/cookie-policy/">Cookie policy</a></li>
                    </ul>

                </div>
                <div class="m1-msn-menus-box">
                    <ul class="m1-msn-menu">

                        
                                                    <li class="autosport"><a href="https://www.autosport.com/" target="_blank">www.autosport.com</a></li>
                        
                        
                        
                                                    <li class="motorious"><a href="https://www.motorious.com/?utm_source=motor1com&utm_medium=menu" target="_blank">www.motorious.com</a></li>
                        
                        
                        
                        
                        
                        
                        
                    </ul>
                </div>
                <div class="m1-footer">
                    &copy; 2019 <a target="_blank" class="m1-msn-name" href="https://www.motorsportnetwork.com/company/about">Motorsport Network.</a>                                     </div>
            </div>
        </div>
    </div>
    <div class="m1-drawer-overlay"></div>
</div>
    
<div class="m1-right-side">
    <div class="m1-drawer right-to-left disabled" data-button-target="editionsMenu">
        
        <div onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-close-delay="0.5" data-hide-scroll="m1-scrollbar" data-clear="2" class="m1-drawer-close-button active" data-toggle="1" data-multi></div>
    
        <div class="m1-editions-switcher active" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-toggle="1" data-multi>
                        <span class="edf edf-229"></span>
                        <span class="title">UK</span>
        </div>
        <div class="m1-editions-label">Our International Editions</div>
        <div class="m1-editions-box m1-scrollbar">
            
            <ul class="m1-editions-list">
                            <li>
                    <a href="/?select_edition=us">
                                        <span class="flags">
                                            <span class="edf edf-230"></span>
                                        </span>
                    <span class="label">
                                        Edition: USA / Global                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=fr">
                                        <span class="flags">
                                            <span class="edf edf-72"></span>
                                            <span class="edf edf-21"></span>
                                            <span class="edf edf-211"></span>
                                            <span class="edf edf-145"></span>
                                            <span class="edf edf-128"></span>
                                        </span>
                    <span class="label">
                                        Édition: France                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=it">
                                        <span class="flags">
                                            <span class="edf edf-106"></span>
                                        </span>
                    <span class="label">
                                        Edizione: Italia                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=de">
                                        <span class="flags">
                                            <span class="edf edf-80"></span>
                                            <span class="edf edf-14"></span>
                                            <span class="edf edf-211"></span>
                                        </span>
                    <span class="label">
                                        Ausgabe: Deutschland                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=ru">
                                        <span class="flags">
                                            <span class="edf edf-182"></span>
                                            <span class="edf edf-20"></span>
                                            <span class="edf edf-227"></span>
                                            <span class="edf edf-112"></span>
                                        </span>
                    <span class="label">
                                        Версия: Россия                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=br">
                                        <span class="flags">
                                            <span class="edf edf-30"></span>
                                            <span class="edf edf-177"></span>
                                        </span>
                    <span class="label">
                                        Edição: Brasil                    </span>
                    </a>
                </li>
                            <li class="current">
                    <a href="/?select_edition=uk">
                                        <span class="flags">
                                            <span class="edf edf-229"></span>
                                            <span class="edf edf-104"></span>
                                        </span>
                    <span class="label">
                                        Edition: UK                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=tr">
                                        <span class="flags">
                                            <span class="edf edf-222"></span>
                                        </span>
                    <span class="label">
                                        EDİSYON: TÜRKİYE                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=es">
                                        <span class="flags">
                                            <span class="edf edf-132"></span>
                                        </span>
                    <span class="label">
                                        Edición: España                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=hu">
                                        <span class="flags">
                                            <span class="edf edf-97"></span>
                                        </span>
                    <span class="label">
                                        Edition: Magyarország                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=lat">
                                        <span class="flags">
                                            <span class="edf edf-230"></span>
                                        </span>
                    <span class="label">
                                        Edition: USA / Latino                    </span>
                    </a>
                </li>
                        </ul>
            
        </div>


    
    </div>
    <div class="m1-drawer-overlay"></div>
</div>
<m1-check-availability-response-dialog
        user-data='{"email":"","zip":"20149","phone":"","firstName":"","lastName":""}'
        edition="uk"
        oem-url="/buy/new/lead/"
        vin-url="/buy/used/lead/"
></m1-check-availability-response-dialog>


    <div id="share_box_content_wrapper">
        <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1570800101" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://uk.motor1.com/news/375754/lunaz-electric-conversions/" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1570800101"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'375754',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://uk.motor1.com/news/375754/lunaz-electric-conversions/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fuk.motor1.com%2Fnews%2F375754%2Flunaz-electric-conversions%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'375754',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://uk.motor1.com/news/375754/lunaz-electric-conversions/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F375754%2Flunaz-electric-conversions%2F&text=UK+firm+launches+classic+EV+conversions+starting+at+%C2%A3350k&via=Motor1UK"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'375754',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://uk.motor1.com/news/375754/lunaz-electric-conversions/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F375754%2Flunaz-electric-conversions%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'375754',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://uk.motor1.com/news/375754/lunaz-electric-conversions/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F375754%2Flunaz-electric-conversions%2F&title=UK+firm+launches+classic+EV+conversions+starting+at+%C2%A3350k&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'375754',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://uk.motor1.com/news/375754/lunaz-electric-conversions/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F375754%2Flunaz-electric-conversions%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'375754',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://uk.motor1.com/news/375754/lunaz-electric-conversions/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fuk.motor1.com%2Fnews%2F375754%2Flunaz-electric-conversions%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'375754',type_id:'1'" data-share-url="https://uk.motor1.com/news/375754/lunaz-electric-conversions/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fuk.motor1.com%2Fnews%2F375754%2Flunaz-electric-conversions%2F&subject=UK%20firm%20launches%20classic%20EV%20conversions%20starting%20at%20%C2%A3350k"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>    </div>


<div class="hiddenBlock">
    <div class="apOutstream"><div class="ap" data-place="8" style="width:1px;min-height:1px;" data-dfp-code="M1/uk/Outstream" data-width="1" data-height="1" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"outstream","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":375754,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["classics"],"m1_tags":["electric","electric conversion"],"m1_banner_position":"outstream"}'></div></div></div>
<div class="apOverlay m1-ap-overlay"><div class="ap" data-place="17" style="width:0px;min-height:0px;" data-dfp-code="M1/uk/Overlay" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"overlay","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":375754,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["classics"],"m1_tags":["electric","electric conversion"],"m1_banner_position":"overlay"}'></div></div><div class="apOverlay m1-ap-overlay-2"><div class="ap" data-place="18" style="width:0px;min-height:0px;" data-dfp-code="M1/uk/Overlay2" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"overlay2","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":375754,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["classics"],"m1_tags":["electric","electric conversion"],"m1_banner_position":"overlay2"}'></div></div><div class="apOverlay m1-ap-overlay-3"><div class="ap" data-place="20" style="width:0px;min-height:0px;" data-dfp-code="M1/uk/Overlay3" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"overlay3","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":375754,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["classics"],"m1_tags":["electric","electric conversion"],"m1_banner_position":"overlay3"}'></div></div><div class="apOverlay m1-ap-overlay-4"><div class="ap" data-place="21" style="width:0px;min-height:0px;" data-dfp-code="M1/uk/Overlay4" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"overlay4","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":375754,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["classics"],"m1_tags":["electric","electric conversion"],"m1_banner_position":"overlay4"}'></div></div><div class="m1-footer-messages"></div>

<script>
     window.gadsId = false;
</script>
<script>
    var m1FooterMessages = [];
    m1FooterMessages.push({
        message: "This website uses cookies to ensure you get the best experience on our website. By closing this banner, scrolling this page you consent to the use of cookies. <a id='cookie_accept_link' data-id='footerMessageAccept' data-button='' href='/info/cookie-policy/'>More info.</a>",
        name: "cookie_accept"
    });
    </script>

<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_50/design/build/jslangs/en_GB_90b1785de5d9d4d318b64a471cb4dd07.js"></script>
<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_50/design/dist/js/0_1ebb4333acd3961a915a.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_50/design/dist/js/2_1ebb4333acd3961a915a.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_50/design/dist/js/11_1ebb4333acd3961a915a.js"></script>


    
<script>
gtmDataLayer = [{
    'currentEdition': 'uk',
    'currentEnv': 'k-production',
        'pageType': 'detail',
            'entityType': 'article',
                    'pageId': 'index_articles_detail',
        'sessionId': '7d486aebbfe36b5a21cac5588e74fda8'
}];
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer','GTM-TJCLXGW');</script>

<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer', 'GTM-KSXRG3K');
</script>




</body>
</html>