<!DOCTYPE html><html prefix="og: http://ogp.me/ns#" lang="en-gb">
<head>
    <meta charset="utf-8">
    <title>Top Gear pits Golf R against, AMG A35, SQ2, Cupra Ateca in drag race</title>
    
    <link rel="icon" type="image/png" sizes="32x32" href="/design/src/img/webapp/favicon-32.png">
    <link rel="icon" type="image/png" sizes="96x96" href="/design/src/img/webapp/favicon-96.png">
    <link rel="icon" type="image/png" sizes="128x128" href="/design/src/img/webapp/favicon-128.png">
    <link rel="icon" type="image/png" sizes="195x195" href="/design/src/img/webapp/favicon-195.png">
    <link rel="icon" type="image/png" sizes="196x196" href="/design/src/img/webapp/favicon-196.png">
    <link rel="icon" type="image/png" sizes="228x228" href="/design/src/img/webapp/favicon-228.png">
    <link rel="apple-touch-icon-precomposed" href="/design/src/img/webapp/favicon-57.png">
    <link rel="apple-touch-icon" sizes="114x114" href="/design/src/img/webapp/favicon-114.png">
    <link rel="apple-touch-icon" sizes="72x72" href="/design/src/img/webapp/favicon-72.png">
    <link rel="apple-touch-icon" sizes="144x144" href="/design/src/img/webapp/favicon-144.png">
    <link rel="apple-touch-icon" sizes="60x60" href="/design/src/img/webapp/favicon-60.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/design/src/img/webapp/favicon-120.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/design/src/img/webapp/favicon-76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/design/src/img/webapp/favicon-152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="/design/src/img/webapp/favicon-180.png">

    <meta name="msapplication-square128x128logo" content="/design/src/img/webapp/smalltile.png"/>
    <meta name="msapplication-square270x270logo" content="/design/src/img/webapp/mediumtile.png"/>
    <meta name="msapplication-square580x580logo" content="/design/src/img/webapp/largetile.png"/>

    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico"/>
            <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,700" rel="stylesheet">
    
    

        <script>
        window.polymerLocale = 'en-GB';
        window.polymerLocalePath = 'https://cdn.motor1.com/static4ui/prod_v2_279/polymer2/locales1565284298/en-GB.json';
        var jsVars = {"services":{"brealtime":{"load":0,"id":"12851701"}},"ads":{"dfp":{"id":"6122441"}},"ui":{"auto_infinite_scroll":true}};    </script>

    
    <link title="Latest news" type="application/rss+xml" rel="alternate" href="/rss/news/all/"/>
    <link title="Latest videos" type="application/rss+xml" rel="alternate" href="/rss/videos/all/"/>
    <meta name="description" content="Obviously, traction and gear shift times will decide which one is the fastest car in this quarter-mile drag race.">
<meta http-equiv="content-language" content="en-gb">
<meta property="og:title" content="Top Gear pits Golf R against, AMG A35, SQ2, Cupra Ateca in drag race">
<meta property="og:type" content="article">
<meta property="og:url" content="https://uk.motor1.com/news/366432/golf-r-amg-a35-cupra-sq2-drag/">
<meta property="og:image" content="https://cdn.motor1.com/images/mgl/nnXW1/s3/top-gear-drag-race-lead-image.jpg">
<meta property="og:image:width" content="1280">
<meta property="og:image:height" content="720">
<meta property="og:description" content="Obviously, traction and gear shift times will decide which one is the fastest car in this quarter-mile drag race.">
<meta property="og:site_name" content="Motor1.com">
<meta property="fb:admins" content="100001157785488">
<meta property="fb:app_id" content="984245018262500">
<meta property="fb:pages" content="1929891853909437">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="Motor1.com">
<meta property="twitter:title" content="Top Gear pits Golf R against, AMG A35, SQ2, Cupra Ateca in drag race">
<meta property="twitter:description" content="Performance crossovers meet hot hatches.">
<meta property="twitter:image" content="https://cdn.motor1.com/images/mgl/nnXW1/s3/top-gear-drag-race-lead-image.jpg">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><link href="https://www.motor1.com/news/366210/golf-r-amg-a35-cupra-sq2-drag/" hreflang="x-default" rel="alternate">
<link href="https://www.motor1.com/news/366210/golf-r-amg-a35-cupra-sq2-drag/" hreflang="en" rel="alternate">
<link href="https://ru.motor1.com/news/366297/golf-r-amg-a35-cupra-sq2-drag/" hreflang="ru" rel="alternate">
<link href="https://uk.motor1.com/news/366432/golf-r-amg-a35-cupra-sq2-drag/" hreflang="en-gb" rel="alternate">
<link href="https://www.motor1.com/news/366210/golf-r-amg-a35-cupra-sq2-drag/" rel="canonical">
<link href="https://uk.motor1.com/news/366432/golf-r-amg-a35-cupra-sq2-drag/amp/" rel="amphtml">    <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_279/design/dist/css/0_5a88814ac64d4c18d5a0.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_279/design/dist/css/1_5a88814ac64d4c18d5a0.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_279/design/dist/css/3_5a88814ac64d4c18d5a0.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_279/design/dist/css/4_5a88814ac64d4c18d5a0.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_279/design/dist/css/12_5a88814ac64d4c18d5a0.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_279/design/dist/css/20_5a88814ac64d4c18d5a0.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_279/design/dist/css/index_articles_detail_5a88814ac64d4c18d5a0.css">    
    <script>
        window.isAuthorized = 0    </script>


    


</head>
<body         class="nojs not-touch
            m1-fullwidth-layout            bgWhite                                                            "
        data-spotim-id="" data-edtn="uk"
        data-track-url="" >

<div data-role="page" id="page_index_articles_detail" class="root">

    <div class="m1-header-ad top-banner-placeholder">
    <div class="m1-gapb-topside"><div class="m1-apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:1px;" data-dfp-code="M1/uk/Mobile_Leaderboard" data-sizes="320x1,320x50,320x100" data-width="320" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":366432,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["audi","mercedes-benz","volkswagen"],"m1_models":["q2","amg-a35-saloon","golf-r"],"m1_categories":["races-chases"],"m1_tags":["top gear","drag race"],"m1_body_types":["suv","saloon","hatchback"],"m1_model_segments":["b","c","c"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:1px;" data-dfp-code="M1/uk/Leaderboard" data-sizes="728x1,728x90" data-width="728" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":366432,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["audi","mercedes-benz","volkswagen"],"m1_models":["q2","amg-a35-saloon","golf-r"],"m1_categories":["races-chases"],"m1_tags":["top gear","drag race"],"m1_body_types":["suv","saloon","hatchback"],"m1_model_segments":["b","c","c"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb super"><div class="ap" data-place="6" style="width:970px;min-height:1px;" data-dfp-code="M1/uk/Super" data-sizes="970x1,970x90,970x250,980x250" data-width="970" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":366432,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["audi","mercedes-benz","volkswagen"],"m1_models":["q2","amg-a35-saloon","golf-r"],"m1_categories":["races-chases"],"m1_tags":["top gear","drag race"],"m1_body_types":["suv","saloon","hatchback"],"m1_model_segments":["b","c","c"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div></div></div><div id="layout_header_spacer"></div>
<div class="m1-header-main">
    <div class="m1-header-main-box">
        <div class="m1-header-main-box-wrapper">
            <div class="box-item-left">
                <div class="m1-hamburger-button" data-hide-scroll="m1-left-side-box" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="mainMenu" data-clear="2" data-multi>
                    <span></span>
                    <span></span>
                    <span></span>
                </div>

            </div>
            <div class="wrapper-box-item-center">
                <div class="box-item-center">
                    <a class="m1-header-logo" href="/" title="Home">
                        <img class="logo_placeholder" src="data:image/png;base64,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">
                    </a>
                </div>
            </div>
            <div class="box-item-pre-left">
                <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/news/"  >
                                    News                            </a>
        </li>
                    <li class="grand top left mobile">
            <a href="/reviews/"  >
                                    Reviews                            </a>
        </li>
                    <li class="grand top left mobile">
            <a href="/features/"  >
                                    Features                            </a>
        </li>
                    <li class="grand left">
            <a href="/auto-shows/"  >
                                    Motor Shows                            </a>
        </li>
                    <li class="left">
            <a href="/news/category/spy-photos/"  >
                                    Spy photos                            </a>
        </li>
                    <li class="left">
            <a href="/news/category/concept-car/"  >
                                    Concept Cars                            </a>
        </li>
                    <li class="left">
            <a href="/news/category/green/"  >
                                    EVs &amp; Hybrids                            </a>
        </li>
                    <li class="left">
            <a href="/news/?sc=1"  >
                                    All categories                            </a>
        </li>
                    <li class="left">
            <a href="/makes/"  >
                                    Makes                            </a>
        </li>
                    <li class="left">
            <a href="/body-styles/"  >
                                    Body Style                            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/"  >
                                    Photos                            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/"  >
                                    Videos                            </a>
        </li>
    </ul>            </div>
                            <!-- <div class="wrapper-plugin-sale">
                    <div class="top plugin-sale">
                        <a href="https://insideevs.com/monthly-plug-in-sales-scorecard/">Ev Sales Scorecard</a>
                    </div>
                </div> -->
                                        <div class="m1-search-form-button-wrapper">
                    <button class="m1-search-form-button-animate icon-search"
                            onclick
                            data-button
                            data-id="toggleBox"
                            data-clear="1"
                            data-value="searchBox"
                            data-multi
                            type="submite">
                    </button>
                    <div class="m1-search-panel">
                        <form action="/search/" class="m1-search-form" method="GET" id="header_search_form" data-native="0" novalidate="novalidate">
                            <input class="m1-search-panel-input m1-search-form-text" id="search_input" type="text" value="" name="q" placeholder="Search" autocomplete="off">
                            <button class="m1-search-panel-button m1-search-form-button-animate icon-search " type="submit">
                            </button>
                            <button onclick=""
                                    data-button
                                    data-id="toggleBox"
                                    data-value="searchBox"
                                    data-clear="1"
                                    data-toggle="1"
                                    data-multi
                                    class="m1-search-panel-button m1-drawer-close-button">
                            </button>
                        </form>
                    </div>
                </div>
            
                           <div class="box-item-right">
                    <div class="m1-editions-switcher-m" data-hide-scroll="m1-scrollbar" data-close-delay="0.5"  data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                                <span class="edf edf-229"></span>
                                            </div>
                    <div class="m1-editions-switcher" data-hide-scroll="m1-scrollbar" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                                <span class="edf edf-229"></span>
                                                <span class="title">UK</span>
                    </div>
                </div>
                    </div>
    </div>
</div>
    <div class="pageAdSkin" id="page_skin_top">
        <div class="adSizer"><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=="></div>
        <a class="pageAdSkinUrl"></a>
    </div>    
<script type="application/ld+json">
    {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Top Gear pits Golf R against, AMG A35, SQ2, Cupra Ateca in drag race","name":"Top Gear pits Golf R against, AMG A35, SQ2, Cupra Ateca in drag race","description":"Performance crossovers meet hot hatches.","author":{"@type":"Person","name":"Anthony Karr"},"url":"https:\/\/uk.motor1.com\/news\/366432\/golf-r-amg-a35-cupra-sq2-drag\/","sameAs":["https:\/\/www.facebook.com\/Motor1UK","https:\/\/twitter.com\/Motor1UK","https:\/\/www.instagram.com\/Motor1UK\/","https:\/\/www.youtube.com\/channel\/UCBmlDTERPinqI9d2amQuvoA","https:\/\/flipboard.com\/@Motor1UK"],"datePublished":"2019-08-22T08:20:00+00:00","dateModified":"2019-08-22T08:20:00+00:00","publisher":{"@type":"Organization","name":"Motor1.com UK","logo":{"@type":"ImageObject","url":"https:\/\/uk.motor1.com\/logo.jpg","width":"325","height":"60"}},"image":{"@type":"ImageObject","url":"https:\/\/cdn.motor1.com\/images\/mgl\/nnXW1\/s1\/top-gear-drag-race-lead-image.jpg","width":"1920","height":"1080"},"mainEntityOfPage":"https:\/\/uk.motor1.com\/news\/366432\/golf-r-amg-a35-cupra-sq2-drag\/","wordCount":"370"}</script>

    <script type="application/ld+json">
        {"@context":"http:\/\/schema.org","@type":"VideoObject","contentURL":"https:\/\/uk.motor1.com\/news\/366432\/golf-r-amg-a35-cupra-sq2-drag\/","name":"Top Gear pits Golf R against, AMG A35, SQ2, Cupra Ateca in drag race","description":"Performance crossovers meet hot hatches.","uploadDate":"2019-08-22T08:20:00+00:00","thumbnailUrl":"https:\/\/cdn.motor1.com\/images\/mgl\/nnXW1\/s1\/top-gear-drag-race-lead-image.jpg","duration":"PT01M45S"}    </script>

        <script type="application/ld+json">
        {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/uk.motor1.com\/"},{"@type":"ListItem","position":2,"name":"Audi","item":"https:\/\/uk.motor1.com\/audi\/"},{"@type":"ListItem","position":3,"name":"Q2","item":"https:\/\/uk.motor1.com\/audi\/q2\/"},{"@type":"ListItem","position":4,"name":"News","item":"https:\/\/uk.motor1.com\/audi\/q2\/news\/"},{"@type":"ListItem","position":5,"name":"Races and Chases","item":"https:\/\/uk.motor1.com\/audi\/q2\/news\/category\/races-chases\/"}]}    </script>



        <div class="dpre-center g-padding t-padding breadcrumbs-box breadcrumbs-box-article-video">        <div slot="breadcrumbs" class="breadcrumbs">
        <a href="/">Home</a><span class="sep"></span><a href="/audi/">Audi</a><span class="sep"></span><a href="/audi/q2/">Q2</a><span class="sep"></span><a href="/audi/q2/news/">News</a><span class="sep"></span><a href="/audi/q2/news/category/races-chases/">Races and Chases</a>    </div>
</div>

        <div class="cpre-center top b-padding-skin">
            <div class="content-header">
                <h1 class="mbn">Top Gear pits Golf R against, AMG A35, SQ2, Cupra Ateca in drag race</h1>
            </div>
        </div>
        <div class="kpre-center videoBoxArticle">
            
<img class="sizer" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAYAAAA7KqwyAAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAABpJREFUeNpi/P//PwMlgImBQjBqwLAwACDAAOVfAw9/ZDvcAAAAAElFTkSuQmCC" alt=""/>            <div class="video-player">
                <iframe width="560" height="315" src="https://www.youtube.com/embed/tSBkFvQNtYE" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>            </div>
        </div>



<div class="pre-center padding h-entry b-padding-skin pre-center-feature" id="post_box">
    <div data-bubbles="keyword" data-url="/news/store-keywords/" data-name="id"></div>
    <div class="content-area " id="article_box">
                    <span class="summary p-name" style="display: none;">Top Gear pits Golf R against, AMG A35, SQ2, Cupra Ateca in drag race</span>


            <span style="display: none;" class="type">product</span>

                    <span style="display: none;" class="dt-published dtreviewed">2019-08-22 08:20:00</span>

                    <a style="display: none" rel="self bookmark" href="https://uk.motor1.com/news/366432/golf-r-amg-a35-cupra-sq2-drag/" class="permalink u-url">https://uk.motor1.com/news/366432/golf-r-amg-a35-cupra-sq2-drag/</a>

                <span class="p-item item vcard" style="display: none;">
            <span class="fn">
                                                            Audi Q2                                            Mercedes-Benz AMG A35 Saloon                                            Volkswagen Golf R                                                </span>
        </span>

                <span class="p-category" style="display: none;">
                                                                                                                                                                                                        
            Races and Chases, top gear, drag race        </span>

        <div class="content-area-box">
                            <div class="postTopInfo">
                    <div class="postDate">
                            <span class="date" data-time="1566465600">
                    <a href="/2019/08/22/">
                22 August 2019            </a>
                <span class="small">at</span> 09:20    </span>
                    </div>

                    <div class="shareTrendingBox">
                                                                                                                            <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1566469328" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://uk.motor1.com/news/366432/golf-r-amg-a35-cupra-sq2-drag/" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1566469328"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'366432',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://uk.motor1.com/news/366432/golf-r-amg-a35-cupra-sq2-drag/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fuk.motor1.com%2Fnews%2F366432%2Fgolf-r-amg-a35-cupra-sq2-drag%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'366432',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://uk.motor1.com/news/366432/golf-r-amg-a35-cupra-sq2-drag/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F366432%2Fgolf-r-amg-a35-cupra-sq2-drag%2F&text=Top+Gear+pits+Golf+R+against%2C+AMG+A35%2C+SQ2%2C+Cupra+Ateca+in+drag+race&via=Motor1UK"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'366432',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://uk.motor1.com/news/366432/golf-r-amg-a35-cupra-sq2-drag/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F366432%2Fgolf-r-amg-a35-cupra-sq2-drag%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'366432',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://uk.motor1.com/news/366432/golf-r-amg-a35-cupra-sq2-drag/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F366432%2Fgolf-r-amg-a35-cupra-sq2-drag%2F&title=Top+Gear+pits+Golf+R+against%2C+AMG+A35%2C+SQ2%2C+Cupra+Ateca+in+drag+race&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'366432',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://uk.motor1.com/news/366432/golf-r-amg-a35-cupra-sq2-drag/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F366432%2Fgolf-r-amg-a35-cupra-sq2-drag%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'366432',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://uk.motor1.com/news/366432/golf-r-amg-a35-cupra-sq2-drag/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fuk.motor1.com%2Fnews%2F366432%2Fgolf-r-amg-a35-cupra-sq2-drag%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'366432',type_id:'1'" data-share-url="https://uk.motor1.com/news/366432/golf-r-amg-a35-cupra-sq2-drag/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fuk.motor1.com%2Fnews%2F366432%2Fgolf-r-amg-a35-cupra-sq2-drag%2F&subject=Top%20Gear%20pits%20Golf%20R%20against%2C%20AMG%20A35%2C%20SQ2%2C%20Cupra%20Ateca%20in%20drag%20race"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                    </div>

                        
    
<div class="postAuthorBox withAvatar" xmlns="http://www.w3.org/1999/html">
	        <div class="postAuthorThumb">
            <a class="userRThumb" href="/info/team/anthony-karr/">
                <img src="https://cdn.motor1.com/images/atr/24/s4/anthony-karr1.jpg" alt="Anthony Karr" />
            </a>
        </div>
    	<div class="postAuthorInfo">
		<div class="postAuthor">
			<span class="name">
				<span class="label">By</span>:
                				    <a class="author h-card reviewer p-author vcard url fn" content="Anthony Karr" href="/info/team/anthony-karr/">Anthony Karr</a>
                            </span>
		</div>
				        	</div>
</div>
                    <div class="clear"></div>

                </div>

            <div class="postContent content-wrapper" itemprop="articleBody">

                                    <h2 class="preview">
                        Performance crossovers meet hot hatches.                    </h2>
                
                <div class="postBody description e-content">
                                <p>Many people say that <a href="https://uk.motor1.com/body-styles/suv/">crossovers and SUVs</a> killed the car. That’s not completely meaningless but we won’t talk about that right now. What we are going to discuss is whether a modern-day performance crossover can compete against a <a href="https://uk.motor1.com/body-styles/hatchback/">hot hatch</a> in terms of acceleration. I bet you’ll be surprised by what you are going to see in the video above.</p>
<p><a href="https://uk.motor1.com/tag/top-gear/"><em>Top Gear</em></a> pits two of the hottest hatches on the market today against each other, the still-on-sale <a href="https://uk.motor1.com/volkswagen/golf-r/">Volkswagen Golf R</a> and the <a href="https://uk.motor1.com/mercedes-benz/amg-a35-sedan/">Mercedes-AMG A35</a>, both using a 2.0-litre turbocharged four-cylinder engine. With about 300 bhp and a weight of close to 1,500 kilograms, both cars have comparable dynamics. Are they good enough to beat a performance crossover?</p>
<section class="relatedContent-new" contenteditable="false" draggable="true" data-widget="related-content" data-widget-size="content" data-params="%7B%22type_id%22%3A0%2C%22title_id%22%3A%22%22%2C%22items%22%3A%5B%7B%22article_edition_id%22%3A%22362702%22%2C%22title%22%3A%22Aston%20Martin%20Vantage%20faces%20Mercedes-AMG%20GT%20S%20in%20Top%20Gear%20drag%20race%22%2C%22alias%22%3A%22vantage-mercedes-amg-gt-race%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%221%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2Fn7n3y%2Fs5%2Ftop-gear-vantage-vs-amg-drag-race.jpg%22%7D%7D%2C%7B%22article_edition_id%22%3A%22354143%22%2C%22title%22%3A%22Crazy%20Top%20Gear%20drag%20race%20pits%20Urus%20against%20Mercedes-AMG%20G63%2C%20GT%204-Door%22%2C%22alias%22%3A%22top-gear-drag-race-urus-mercedes%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%221%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FxxmjP%2Fs5%2Ftop-gear-lambo-vs-merc-drag-race.jpg%22%7D%7D%5D%7D"> <h2 class="trending-content_header">More Top Gear drag races:</h2> <div class="wrapper-related-item"> <div class="related-item"><a href="https://uk.motor1.com/news/362702/vantage-mercedes-amg-gt-race/"> <span class="lazy related-item-img"> <span class="icon play">⠀</span> <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="vantage mercedes amg gt race" data-srcset="https://cdn.motor1.com/images/mgl/n7n3y/s6/top-gear-vantage-vs-amg-drag-race.jpg 1x,
https://cdn.motor1.com/images/mgl/n7n3y/s4/top-gear-vantage-vs-amg-drag-race.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/n7n3y/s6/top-gear-vantage-vs-amg-drag-race.jpg" /></span> <span class="title-related-item">Aston Martin Vantage faces Mercedes-AMG GT S in Top Gear drag race</span> </a></div> <div class="related-item"><a href="https://uk.motor1.com/news/354143/top-gear-drag-race-urus-mercedes/"> <span class="lazy related-item-img"> <span class="icon play">⠀</span> <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="top gear drag race urus mercedes" data-srcset="https://cdn.motor1.com/images/mgl/xxmjP/s6/top-gear-lambo-vs-merc-drag-race.jpg 1x,
https://cdn.motor1.com/images/mgl/xxmjP/s4/top-gear-lambo-vs-merc-drag-race.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/xxmjP/s6/top-gear-lambo-vs-merc-drag-race.jpg" /></span> <span class="title-related-item">Crazy Top Gear drag race pits Urus against Mercedes-AMG G63, GT 4-Door</span> </a></div> </div> </section>
<p>Our <em>Top Gear</em> colleagues add two of these high-riding machines to the mix to find out. On the starting line are two other products of Volkswagen Group – the Cupra Ateca and <a href="https://uk.motor1.com/audi/q2/">Audi SQ2</a>. The two, together with the Golf R, share the same 2.0-litre TSI engine, which means the power output of all three is identical. The AMG A35 has a little advantage in that regard and is also the lightest of all four contenders.</p><div class="apInarticleSmallRes"><div class="ap" data-place="16" style="width:300px;min-height:1px;" data-dfp-code="M1/uk/Mobile_Rectangle" data-sizes="300x1,300x250,300x600" data-width="300" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"inarticle-small-res","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":366432,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["audi","mercedes-benz","volkswagen"],"m1_models":["q2","amg-a35-saloon","golf-r"],"m1_categories":["races-chases"],"m1_tags":["top gear","drag race"],"m1_body_types":["suv","saloon","hatchback"],"m1_model_segments":["b","c","c"],"m1_banner_position":"inarticle-small-res"}'></div></div>
<p>With all the numbers put on the table, which one is going to win? Obviously, traction and gear shift times will decide which one is the fastest vehicle in this quarter-mile <a href="https://uk.motor1.com/tag/drag-race/">drag race</a>. It’s important to note that the track is wet but all four cars come in all-wheel-drive configurations.</p>
<section class="relatedContent-new" contenteditable="false" draggable="true" data-widget="related-content" data-widget-size="content" data-params="%7B%22type_id%22%3A0%2C%22title_id%22%3A%22%22%2C%22items%22%3A%5B%7B%22article_edition_id%22%3A%22362915%22%2C%22title%22%3A%22Audi%20RS4%20Avant%2C%20Jaguar%20F-Pace%20SVR%20meet%20in%20wet%20drag%20race%22%2C%22alias%22%3A%22rs4-f-pace-svr-wet-drag-race%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%221%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2Fn7nY6%2Fs5%2Faudi-rs4-avant-versus-jaguar-f-pace-svr-drag-race.jpg%22%7D%7D%2C%7B%22article_edition_id%22%3A%22361574%22%2C%22title%22%3A%22Focus%20Estate%20fights%20Q3%2C%20Kodiaq%20RS%2C%20ProCeed%20GT%20in%20unusual%20drag%20race%22%2C%22alias%22%3A%22focus-q3-kodiaq-proceed-drag-race%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%221%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FbrAVr%2Fs5%2Fkia-proceed-gt-skoda-kodiaq-rs-ford-focus-wagon-and-audi-q3-in-drag-race.jpg%22%7D%7D%5D%7D"> <h2 class="trending-content_header">SUVs versus cars:</h2> <div class="wrapper-related-item"> <div class="related-item"><a href="https://uk.motor1.com/news/362915/rs4-f-pace-svr-wet-drag-race/"> <span class="lazy related-item-img"> <span class="icon play">⠀</span> <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="rs4 f pace svr wet drag race" data-srcset="https://cdn.motor1.com/images/mgl/n7nY6/s6/audi-rs4-avant-versus-jaguar-f-pace-svr-drag-race.jpg 1x,
https://cdn.motor1.com/images/mgl/n7nY6/s4/audi-rs4-avant-versus-jaguar-f-pace-svr-drag-race.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/n7nY6/s6/audi-rs4-avant-versus-jaguar-f-pace-svr-drag-race.jpg" /></span> <span class="title-related-item">Audi RS4 Avant, Jaguar F-Pace SVR meet in wet drag race</span> </a></div> <div class="related-item"><a href="https://uk.motor1.com/news/361574/focus-q3-kodiaq-proceed-drag-race/"> <span class="lazy related-item-img"> <span class="icon play">⠀</span> <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="focus q3 kodiaq proceed drag race" data-srcset="https://cdn.motor1.com/images/mgl/brAVr/s6/kia-proceed-gt-skoda-kodiaq-rs-ford-focus-wagon-and-audi-q3-in-drag-race.jpg 1x,
https://cdn.motor1.com/images/mgl/brAVr/s4/kia-proceed-gt-skoda-kodiaq-rs-ford-focus-wagon-and-audi-q3-in-drag-race.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/brAVr/s6/kia-proceed-gt-skoda-kodiaq-rs-ford-focus-wagon-and-audi-q3-in-drag-race.jpg" /></span> <span class="title-related-item">Focus Estate fights Q3, Kodiaq RS, ProCeed GT in unusual drag race</span> </a></div> </div> </section>
<p>That makes it difficult to predict the result of the race and we won’t spoil it. We’ll just say we were expecting more from the two hot hatches, especially from the Golf R, which is still one of our favourite small performance models. On the other hand, the two crossovers are a pleasant surprise with 0-62 miles per hour acceleration times of well below five seconds.</p><div class="item m1-ap-native"><div class="ap" data-place="22"  data-dfp-code="M1/uk/Native" data-sizes="fluid,1x1" data-width="1" data-height="1" data-dfp-attrs='{"m1_native":"2","msnt_env":"production","m1_banner_place":"native","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":366432,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["audi","mercedes-benz","volkswagen"],"m1_models":["q2","amg-a35-saloon","golf-r"],"m1_categories":["races-chases"],"m1_tags":["top gear","drag race"],"m1_body_types":["suv","saloon","hatchback"],"m1_model_segments":["b","c","c"],"m1_banner_position":"native"}'></div></div>                </div>

                <div class="sapb"><div class="apb mleaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="24" style="width:290px;min-height:1px;" data-dfp-code="M1/uk/Mobile_Leaderboard/Social" data-sizes="290x1,290x100" data-width="290" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"article_socials","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":366432,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["audi","mercedes-benz","volkswagen"],"m1_models":["q2","amg-a35-saloon","golf-r"],"m1_categories":["races-chases"],"m1_tags":["top gear","drag race"],"m1_body_types":["suv","saloon","hatchback"],"m1_model_segments":["b","c","c"],"m1_banner_position":"article_socials"}'></div></div><div class="apb leaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="23" style="width:650px;min-height:1px;" data-dfp-code="M1/uk/Leaderboard/Social" data-sizes="650x1,650x100" data-width="650" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"article_socials","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":366432,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["audi","mercedes-benz","volkswagen"],"m1_models":["q2","amg-a35-saloon","golf-r"],"m1_categories":["races-chases"],"m1_tags":["top gear","drag race"],"m1_body_types":["suv","saloon","hatchback"],"m1_model_segments":["b","c","c"],"m1_banner_position":"article_socials"}'></div></div></div>

                

                
                

                
<!--                !ToDO NEw SOURCES -->
                <div class="entityInfoBlock m-top">
                                            Source:
                                                                            
<span class="item"><a target="_blank" href="https://www.youtube.com/watch?v=tSBkFvQNtYE">Top Gear</a></span>                                                            </div>


                                


                
                
                <div class="parent-shareBox parent-shareBox-bottom">
                                                                                    <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1566469298" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://uk.motor1.com/news/366432/golf-r-amg-a35-cupra-sq2-drag/" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1566469298"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'366432',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://uk.motor1.com/news/366432/golf-r-amg-a35-cupra-sq2-drag/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fuk.motor1.com%2Fnews%2F366432%2Fgolf-r-amg-a35-cupra-sq2-drag%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'366432',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://uk.motor1.com/news/366432/golf-r-amg-a35-cupra-sq2-drag/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F366432%2Fgolf-r-amg-a35-cupra-sq2-drag%2F&text=Top+Gear+pits+Golf+R+against%2C+AMG+A35%2C+SQ2%2C+Cupra+Ateca+in+drag+race&via=Motor1UK"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'366432',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://uk.motor1.com/news/366432/golf-r-amg-a35-cupra-sq2-drag/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F366432%2Fgolf-r-amg-a35-cupra-sq2-drag%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'366432',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://uk.motor1.com/news/366432/golf-r-amg-a35-cupra-sq2-drag/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F366432%2Fgolf-r-amg-a35-cupra-sq2-drag%2F&title=Top+Gear+pits+Golf+R+against%2C+AMG+A35%2C+SQ2%2C+Cupra+Ateca+in+drag+race&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'366432',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://uk.motor1.com/news/366432/golf-r-amg-a35-cupra-sq2-drag/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F366432%2Fgolf-r-amg-a35-cupra-sq2-drag%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'366432',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://uk.motor1.com/news/366432/golf-r-amg-a35-cupra-sq2-drag/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fuk.motor1.com%2Fnews%2F366432%2Fgolf-r-amg-a35-cupra-sq2-drag%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'366432',type_id:'1'" data-share-url="https://uk.motor1.com/news/366432/golf-r-amg-a35-cupra-sq2-drag/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fuk.motor1.com%2Fnews%2F366432%2Fgolf-r-amg-a35-cupra-sq2-drag%2F&subject=Top%20Gear%20pits%20Golf%20R%20against%2C%20AMG%20A35%2C%20SQ2%2C%20Cupra%20Ateca%20in%20drag%20race"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                </div>



                



                
            </div>
        </div>






        <div class="sidebar" id="post_sidebar">
                            <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/uk/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu_first","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":366432,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["audi","mercedes-benz","volkswagen"],"m1_models":["q2","amg-a35-saloon","golf-r"],"m1_categories":["races-chases"],"m1_tags":["top gear","drag race"],"m1_body_types":["suv","saloon","hatchback"],"m1_model_segments":["b","c","c"],"m1_banner_position":"sidebar"}'></div></div>                                    
            <div class="m1-find-vehicle-eu small collapsed hidden-nt_m">
	<div class="m1-find-vehicle-wrapper">
		<span class="icon-arrow-big m1-find-vehicle-us_toggle-button hide-d"></span>
		<h2 class="title find_vehicle_title">Find a vehicle</h2>
		<span class="icon-arrow-big m1-find-vehicle-us_toggle-button hide-d"></span>
	</div>
    <div class="m1-find-vehicle-eu-wrapper nt-hide-d">
	    <section>
	        <form action="" data-drivek-url=""  data-cse-type="none">
	            <select name="make" data-url=/makes/list/ class="cars_form_make" data-ready="false" data-placeholder="Select a Make" ></select>

	            <select disabled name="model" data-url="/submodels/list/" class="cars_form_model" data-placeholder="Select a Model" ></select>
	            <input type="submit" disabled  disabled value="Search" class="cars_form_submit">
	        </form>
	    </section>
	</div>
</div>    

                            
                                                <div class="trending-content">
                        <div class="content-header">
                            <h2 class="trending-content_header">Trending</h2>
                        </div>
                                                                                <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/news/307513/new-land-rover-defender-rendering/">
                                                                            <picture class="lazy">
                                        <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt='New Land Rover Defender takes off all camo in exclusive rendering' data-src='https://cdn.motor1.com/images/mgl/byLg3/s6/mo-land-rover-defender-rendering.jpg' class="desaturate">                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/news/307513/new-land-rover-defender-rendering/">New Land Rover Defender takes off all camo in exclusive rendering</a>
                            </div>
                                                                                <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/news/308002/bugatti-la-voiture-noire-revealed/">
                                                                            <picture class="lazy">
                                        <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt='Bugatti La Voiture Noire debuts in Geneva: Most expensive new car ever' data-src='https://cdn.motor1.com/images/mgl/pv16V/s6/bugatti-la-voiture-noire-geneva-live.jpg' class="desaturate">                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/news/308002/bugatti-la-voiture-noire-revealed/">Bugatti La Voiture Noire debuts in Geneva: Most expensive new car ever</a>
                            </div>
                                                                                <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/news/307958/armoured-range-rover-sentinel-revealed/">
                                                                            <picture class="lazy">
                                        <img src="https://cdn.motor1.com/custom/share/placeholder_2.jpg" alt='Range Rover Sentinel is a mobile fortress now with more power' data-src='https://cdn.motor1.com/images/mgl/eLqQM/s6/2019-range-rover-sentinel.jpg' class="desaturate">                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/news/307958/armoured-range-rover-sentinel-revealed/">Range Rover Sentinel is a mobile fortress now with more power</a>
                            </div>
                                                                                <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/news/307915/pininfarina-battista-ev-hypercar-revealed/">
                                                                                    <span class="icon play"></span>
                                                                            <picture class="lazy">
                                        <img src="https://cdn.motor1.com/custom/share/placeholder_3.jpg" alt='Pininfarina Battista revealed as most powerful Italian road car ever' data-src='https://cdn.motor1.com/images/mgl/pv2vv/s6/pininfarina-battista.jpg' class="desaturate">                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/news/307915/pininfarina-battista-ev-hypercar-revealed/">Pininfarina Battista revealed as most powerful Italian road car ever</a>
                            </div>
                                            </div>
                                                        <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/uk/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":366432,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["audi","mercedes-benz","volkswagen"],"m1_models":["q2","amg-a35-saloon","golf-r"],"m1_categories":["races-chases"],"m1_tags":["top gear","drag race"],"m1_body_types":["suv","saloon","hatchback"],"m1_model_segments":["b","c","c"],"m1_banner_position":"sidebar"}'></div></div>                    </div>
        <div class="clear"></div>
    </div>
</div>

                    <div class="m1-find-vehicle-mobile white-bg">
                


            <div class="m1-find-vehicle-eu collapsed hidden-nt_m">
	<div class="m1-find-vehicle-wrapper">
		<span class="icon-arrow-big m1-find-vehicle-us_toggle-button hide-d"></span>
		<h2 class="title find_vehicle_title">Find a vehicle</h2>
		<span class="icon-arrow-big m1-find-vehicle-us_toggle-button hide-d"></span>
	</div>
    <div class="m1-find-vehicle-eu-wrapper nt-hide-d">
	    <section>
	        <form action="" data-drivek-url=""  data-cse-type="none">
	            <select name="make" data-url=/makes/list/ class="cars_form_make" data-ready="false" data-placeholder="Select a Make" ></select>

	            <select disabled name="model" data-url="/submodels/list/" class="cars_form_model" data-placeholder="Select a Model" ></select>
	            <input type="submit" disabled  disabled value="Search" class="cars_form_submit">
	        </form>
	    </section>
	</div>
</div>                </div>
        

<div id="container_3rd_party_service" class="container_3rd_party pre-center padding print-hide" data-edtn="uk">

    <div class="content-area">
        <div class="content-area-box">
                            <div class="trending-content b-m-padding b-padding trending-content_mobile">
                    <div class="content-header">
                        <h2 class="trending-content_header">Trending</h2>
                    </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/news/307513/new-land-rover-defender-rendering/" data-srcset="https://cdn.motor1.com/images/mgl/byLg3/s6/mo-land-rover-defender-rendering.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/byLg3/s6/mo-land-rover-defender-rendering.jpg">
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/byLg3/s6/mo-land-rover-defender-rendering.jpg" alt="New Land Rover Defender takes off all camo in exclusive rendering"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/news/307513/new-land-rover-defender-rendering/">New Land Rover Defender takes off all camo in exclusive rendering</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/news/308002/bugatti-la-voiture-noire-revealed/" data-srcset="https://cdn.motor1.com/images/mgl/pv16V/s6/bugatti-la-voiture-noire-geneva-live.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/pv16V/s6/bugatti-la-voiture-noire-geneva-live.jpg">
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/pv16V/s6/bugatti-la-voiture-noire-geneva-live.jpg" alt="Bugatti La Voiture Noire debuts in Geneva: Most expensive new car ever"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/news/308002/bugatti-la-voiture-noire-revealed/">Bugatti La Voiture Noire debuts in Geneva: Most expensive new car ever</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/news/307958/armoured-range-rover-sentinel-revealed/" data-srcset="https://cdn.motor1.com/images/mgl/eLqQM/s6/2019-range-rover-sentinel.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/eLqQM/s6/2019-range-rover-sentinel.jpg">
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/eLqQM/s6/2019-range-rover-sentinel.jpg" alt="Range Rover Sentinel is a mobile fortress now with more power"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/news/307958/armoured-range-rover-sentinel-revealed/">Range Rover Sentinel is a mobile fortress now with more power</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/news/307915/pininfarina-battista-ev-hypercar-revealed/" data-srcset="https://cdn.motor1.com/images/mgl/pv2vv/s6/pininfarina-battista.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/pv2vv/s6/pininfarina-battista.jpg">
                                                                    <span class="icon play"></span>
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/pv2vv/s6/pininfarina-battista.jpg" alt="Pininfarina Battista revealed as most powerful Italian road car ever"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/news/307915/pininfarina-battista-ev-hypercar-revealed/">Pininfarina Battista revealed as most powerful Italian road car ever</a>
                        </div>
                                    </div>
                    </div>
    </div>
    
            <div class="zergnet-wrapper"
            data-paidIdAbove="66967"
            data-paidIdBelow="67230">
        </div>
    
    
    
    <div class="content-area">
        <div class="content-area-box">
                        
        </div>
        <div class="sidebar">
                            <div class="mobile-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/uk/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":366432,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["audi","mercedes-benz","volkswagen"],"m1_models":["q2","amg-a35-saloon","golf-r"],"m1_categories":["races-chases"],"m1_tags":["top gear","drag race"],"m1_body_types":["suv","saloon","hatchback"],"m1_model_segments":["b","c","c"],"m1_banner_position":"sidebar"}'></div></div>                </div>
                <div class="lazy-load-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/uk/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":366432,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["audi","mercedes-benz","volkswagen"],"m1_models":["q2","amg-a35-saloon","golf-r"],"m1_categories":["races-chases"],"m1_tags":["top gear","drag race"],"m1_body_types":["suv","saloon","hatchback"],"m1_model_segments":["b","c","c"],"m1_banner_position":"sidebar"}'></div></div>                </div>
                    </div>
        <div class="clear"></div>

    </div>


    


    
                </div>

<div class="pre-center mobile-skyscraper-box">
    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/uk/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":366432,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["audi","mercedes-benz","volkswagen"],"m1_models":["q2","amg-a35-saloon","golf-r"],"m1_categories":["races-chases"],"m1_tags":["top gear","drag race"],"m1_body_types":["suv","saloon","hatchback"],"m1_model_segments":["b","c","c"],"m1_banner_position":"sidebar"}'></div></div></div>

<div class="cpre-center print-hide">
    </div>


    <div class="pre-center padding print-hide">
        <div class="content-area">
            <div class="content-area-box">
                <h2 class="text-uppercase">About this article</h2>
                <table class="additionalInfo">
                                            <tr>
                            <td>Category</td>
                            <td><div class="list">
                                                                            <a href="/news/category/races-chases/">Races and Chases</a>
                                                                    </div></td>
                        </tr>
                                                                                    <tr>
                            <td>Tags</td>
                            <td>
                                <div class="list">
                                                                            <a href="/tag/top-gear/">top gear</a>
                                                                            <a href="/tag/drag-race/">drag race</a>
                                                                    </div>
                            </td>
                        </tr>
                                                                    <tr>
                                <td>Make/Model</td>
                                <td>
                                    <div class="list">
                                                                                    <a href="/audi/q2/">Audi Q2</a>
                                                                                    <a href="/mercedes-benz/amg-a35-saloon/">Mercedes-Benz AMG A35 Saloon</a>
                                                                                    <a href="/volkswagen/golf-r/">Volkswagen Golf R</a>
                                                                            </div>
                                </td>
                            </tr>
                                                    <tr>
                                <td>Body Style</td>
                                <td>
                                    <div class="list">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    <a href="/body-styles/suv/">
                                                SUV                                            </a>
                                                                                    <a href="/body-styles/saloon/">
                                                Saloon                                            </a>
                                                                                    <a href="/body-styles/hatchback/">
                                                Hatchback                                            </a>
                                                                            </div>
                                </td>
                            </tr>
                                                            </table>
            </div>
            <div class="sidebar">

            </div>
            <div class="clear"></div>
        </div>
    </div>
    <div id="stop_share_box" class="print-hide"></div>

<div  id="ap_popup_gallery_top"><div class="apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:50px;" data-dfp-code="M1/uk/Mobile_Leaderboard" data-sizes="320x50,320x100" data-width="320" data-height="50" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":366432,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["audi","mercedes-benz","volkswagen"],"m1_models":["q2","amg-a35-saloon","golf-r"],"m1_categories":["races-chases"],"m1_tags":["top gear","drag race"],"m1_body_types":["suv","saloon","hatchback"],"m1_model_segments":["b","c","c"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:90px;" data-dfp-code="M1/uk/Leaderboard" data-width="728" data-height="90" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":366432,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["audi","mercedes-benz","volkswagen"],"m1_models":["q2","amg-a35-saloon","golf-r"],"m1_categories":["races-chases"],"m1_tags":["top gear","drag race"],"m1_body_types":["suv","saloon","hatchback"],"m1_model_segments":["b","c","c"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb super"><div class="ap" data-place="12" style="width:970px;min-height:90px;" data-dfp-code="M1/uk/Super" data-width="970" data-height="90" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":366432,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["audi","mercedes-benz","volkswagen"],"m1_models":["q2","amg-a35-saloon","golf-r"],"m1_categories":["races-chases"],"m1_tags":["top gear","drag race"],"m1_body_types":["suv","saloon","hatchback"],"m1_model_segments":["b","c","c"],"m1_banner_position":"popup_gallery_top"}'></div></div></div><div id="ap_popup_gallery_rectangle"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/uk/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"popup_gallery_rectangle","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":366432,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["audi","mercedes-benz","volkswagen"],"m1_models":["q2","amg-a35-saloon","golf-r"],"m1_categories":["races-chases"],"m1_tags":["top gear","drag race"],"m1_body_types":["suv","saloon","hatchback"],"m1_model_segments":["b","c","c"],"m1_banner_position":"popup_gallery_rectangle"}'></div></div>    
</div>
<div class="m1-left-side">
    <div class="m1-drawer left-to-right disabled" data-button-target="mainMenu">
        <div onclick="" data-button data-id="toggleBox" data-close-delay="0.5" data-value="mainMenu" data-hide-scroll="m1-left-side-box" data-clear="2" class="m1-drawer-close-button dark active" data-toggle="1" data-multi></div>
        <div class="m1-left-side-top">
            <div class="m1-user-side-label">
                            <span class="label flex-parent two-line">
                    <a class="login" href="/login/" onclick="" data-button data-id="goToUrl">Sign In</a>
                    <span class="hide_mobile">or</span>
                        <a class="register" href="/register/" onclick="" data-button data-id="goToUrl">Sign Up</a>
                </span>
                <span class="hide_mobile userpic icon-user"></span>
                        </div>
        </div>
        <div class="m1-left-side-box">
                        <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/news/" >
                News            </a>
        </li>
                    <li class="grand top left mobile">
            <a href="/reviews/" >
                Reviews            </a>
        </li>
                    <li class="grand top left mobile">
            <a href="/features/" >
                Features            </a>
        </li>
                    <li class="grand left">
            <a href="/auto-shows/" >
                Motor Shows            </a>
        </li>
                    <li class="left">
            <a href="/news/category/spy-photos/" >
                Spy photos            </a>
        </li>
                    <li class="left">
            <a href="/news/category/concept-car/" >
                Concept Cars            </a>
        </li>
                    <li class="left">
            <a href="/news/category/green/" >
                EVs &amp; Hybrids            </a>
        </li>
                    <li class="left">
            <a href="/news/?sc=1" >
                All categories            </a>
        </li>
                    <li class="left">
            <a href="/makes/" >
                Makes            </a>
        </li>
                    <li class="left">
            <a href="/body-styles/" >
                Body Style            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/" >
                Photos            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/" >
                Videos            </a>
        </li>
    </ul>            <div class="m1-menus-box">
                <div class="m1-extra-menus-box">
                    <a href="/" class="m1-side-logo"></a>
                                        <div class="m1-editions-switcher-mobile">
                        <a href="/info/about-us/" class="m1-editions-switcher" onclick="" data-close-delay="0.5" data-delay="0.01" data-button="" data-hide-scroll="m1-scrollbar" data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi="">
                            <span class="title">Edition:</span>
                                                        <span class="edf edf-229"></span>
                                                    </a>
                    </div>
                    
                                            <ul class="m1-social-menu">
                                                                                <li><a title="Facebook" class="icon-facebook" href="https://www.facebook.com/Motor1UK" target="_blank"></a></li>
                                                                                                                                                                <li><a title="Twitter" class="icon-twitter" href="https://twitter.com/Motor1UK" target="_blank"></a></li>
                                                                                                                                                                <li><a title="flipboard" class="icon-flipboard" href="https://flipboard.com/@Motor1UK" target="_blank"></a></li>
                                                                                                                                                                                                                                                                                                                                                                                <li><a title="Instagram" class="icon-instagram" href="https://www.instagram.com/Motor1UK/" target="_blank"></a></li>
                                                                                                            <li><a title="YouTube" class="icon-youtube" href="https://www.youtube.com/channel/UCBmlDTERPinqI9d2amQuvoA" target="_blank"></a></li>
                                                                                                                                                                                                                    <li><a title="RSS" class="icon-rss" href="/rss/" ></a></li>
                                                                            </ul>
                    
                    <ul class="m1-info-menu">
                        <li><a href="/info/about-us/">About Us</a></li>
                                                    <li><a href="https://newsletter.motor1.com/uk/" target="_blank">Newsletter</a></li>
                                                <li><a href="/info/contact/">Contact</a></li>
                        <li><a href="/info/feedback/tip-us/">Tip us</a></li>
                        <li><a href="https://accounts.motorsportnetwork.com/legal/privacy-policy" target="_blank">Privacy policy</a></li>
                        <li><a href="/info/cookie-policy/">Cookie policy</a></li>
                    </ul>

                </div>
                <div class="m1-msn-menus-box">
                    <ul class="m1-msn-menu">

                        
                                                    <li class="autosport"><a href="https://www.autosport.com/" target="_blank">www.autosport.com</a></li>
                        
                        
                        
                                                    <li class="motorious"><a href="https://www.motorious.com/?utm_source=motor1com&utm_medium=menu" target="_blank">www.motorious.com</a></li>
                        
                        
                        
                        
                        
                        
                        
                    </ul>
                </div>
                <div class="m1-footer">
                    &copy; 2019 <a target="_blank" class="m1-msn-name" href="https://www.motorsportnetwork.com/company/about">Motorsport Network.</a>                                     </div>
            </div>
        </div>
    </div>
    <div class="m1-drawer-overlay"></div>
</div>
    
<div class="m1-right-side">
    <div class="m1-drawer right-to-left disabled" data-button-target="editionsMenu">
        
        <div onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-close-delay="0.5" data-hide-scroll="m1-scrollbar" data-clear="2" class="m1-drawer-close-button active" data-toggle="1" data-multi></div>
    
        <div class="m1-editions-switcher active" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-toggle="1" data-multi>
                        <span class="edf edf-229"></span>
                        <span class="title">UK</span>
        </div>
        <div class="m1-editions-label">Our International Editions</div>
        <div class="m1-editions-box m1-scrollbar">
            
            <ul class="m1-editions-list">
                            <li>
                    <a href="/?select_edition=us">
                                        <span class="flags">
                                            <span class="edf edf-230"></span>
                                        </span>
                    <span class="label">
                                        Edition: USA / Global                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=fr">
                                        <span class="flags">
                                            <span class="edf edf-72"></span>
                                            <span class="edf edf-21"></span>
                                            <span class="edf edf-211"></span>
                                            <span class="edf edf-145"></span>
                                            <span class="edf edf-128"></span>
                                        </span>
                    <span class="label">
                                        Édition: France                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=it">
                                        <span class="flags">
                                            <span class="edf edf-106"></span>
                                        </span>
                    <span class="label">
                                        Edizione: Italia                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=de">
                                        <span class="flags">
                                            <span class="edf edf-80"></span>
                                            <span class="edf edf-14"></span>
                                            <span class="edf edf-211"></span>
                                        </span>
                    <span class="label">
                                        Ausgabe: Deutschland                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=ru">
                                        <span class="flags">
                                            <span class="edf edf-182"></span>
                                            <span class="edf edf-20"></span>
                                            <span class="edf edf-227"></span>
                                            <span class="edf edf-112"></span>
                                        </span>
                    <span class="label">
                                        Версия: Россия                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=br">
                                        <span class="flags">
                                            <span class="edf edf-30"></span>
                                            <span class="edf edf-177"></span>
                                        </span>
                    <span class="label">
                                        Edição: Brasil                    </span>
                    </a>
                </li>
                            <li class="current">
                    <a href="/?select_edition=uk">
                                        <span class="flags">
                                            <span class="edf edf-229"></span>
                                            <span class="edf edf-104"></span>
                                        </span>
                    <span class="label">
                                        Edition: UK                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=tr">
                                        <span class="flags">
                                            <span class="edf edf-222"></span>
                                        </span>
                    <span class="label">
                                        EDİSYON: TÜRKİYE                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=es">
                                        <span class="flags">
                                            <span class="edf edf-132"></span>
                                        </span>
                    <span class="label">
                                        Edición: España                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=hu">
                                        <span class="flags">
                                            <span class="edf edf-97"></span>
                                        </span>
                    <span class="label">
                                        Edition: Magyarország                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=lat">
                                        <span class="flags">
                                            <span class="edf edf-230"></span>
                                        </span>
                    <span class="label">
                                        Edition: USA / Latino                    </span>
                    </a>
                </li>
                        </ul>
            
        </div>


    
    </div>
    <div class="m1-drawer-overlay"></div>
</div>
<m1-check-availability-response-dialog
        user-data='{"email":"","zip":"20149","phone":"","firstName":"","lastName":""}'
        edition="uk"
        oem-url="/buy/new/lead/"
        vin-url="/buy/used/lead/"
></m1-check-availability-response-dialog>


    <div id="share_box_content_wrapper">
        <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1566469320" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://uk.motor1.com/news/366432/golf-r-amg-a35-cupra-sq2-drag/" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1566469320"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'366432',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://uk.motor1.com/news/366432/golf-r-amg-a35-cupra-sq2-drag/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fuk.motor1.com%2Fnews%2F366432%2Fgolf-r-amg-a35-cupra-sq2-drag%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'366432',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://uk.motor1.com/news/366432/golf-r-amg-a35-cupra-sq2-drag/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F366432%2Fgolf-r-amg-a35-cupra-sq2-drag%2F&text=Top+Gear+pits+Golf+R+against%2C+AMG+A35%2C+SQ2%2C+Cupra+Ateca+in+drag+race&via=Motor1UK"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'366432',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://uk.motor1.com/news/366432/golf-r-amg-a35-cupra-sq2-drag/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F366432%2Fgolf-r-amg-a35-cupra-sq2-drag%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'366432',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://uk.motor1.com/news/366432/golf-r-amg-a35-cupra-sq2-drag/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F366432%2Fgolf-r-amg-a35-cupra-sq2-drag%2F&title=Top+Gear+pits+Golf+R+against%2C+AMG+A35%2C+SQ2%2C+Cupra+Ateca+in+drag+race&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'366432',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://uk.motor1.com/news/366432/golf-r-amg-a35-cupra-sq2-drag/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fuk.motor1.com%2Fnews%2F366432%2Fgolf-r-amg-a35-cupra-sq2-drag%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'366432',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://uk.motor1.com/news/366432/golf-r-amg-a35-cupra-sq2-drag/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fuk.motor1.com%2Fnews%2F366432%2Fgolf-r-amg-a35-cupra-sq2-drag%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'366432',type_id:'1'" data-share-url="https://uk.motor1.com/news/366432/golf-r-amg-a35-cupra-sq2-drag/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fuk.motor1.com%2Fnews%2F366432%2Fgolf-r-amg-a35-cupra-sq2-drag%2F&subject=Top%20Gear%20pits%20Golf%20R%20against%2C%20AMG%20A35%2C%20SQ2%2C%20Cupra%20Ateca%20in%20drag%20race"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>    </div>


<div class="hiddenBlock">
    <div class="apOutstream"><div class="ap" data-place="8" style="width:1px;min-height:1px;" data-dfp-code="M1/uk/Outstream" data-width="1" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"outstream","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":366432,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["audi","mercedes-benz","volkswagen"],"m1_models":["q2","amg-a35-saloon","golf-r"],"m1_categories":["races-chases"],"m1_tags":["top gear","drag race"],"m1_body_types":["suv","saloon","hatchback"],"m1_model_segments":["b","c","c"],"m1_banner_position":"outstream"}'></div></div></div>
<div class="apOverlay m1-ap-overlay"><div class="ap" data-place="17" style="width:0px;min-height:0px;" data-dfp-code="M1/uk/Overlay" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":366432,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["audi","mercedes-benz","volkswagen"],"m1_models":["q2","amg-a35-saloon","golf-r"],"m1_categories":["races-chases"],"m1_tags":["top gear","drag race"],"m1_body_types":["suv","saloon","hatchback"],"m1_model_segments":["b","c","c"],"m1_banner_position":"overlay"}'></div></div><div class="apOverlay m1-ap-overlay-2"><div class="ap" data-place="18" style="width:0px;min-height:0px;" data-dfp-code="M1/uk/Overlay2" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay2","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":366432,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["audi","mercedes-benz","volkswagen"],"m1_models":["q2","amg-a35-saloon","golf-r"],"m1_categories":["races-chases"],"m1_tags":["top gear","drag race"],"m1_body_types":["suv","saloon","hatchback"],"m1_model_segments":["b","c","c"],"m1_banner_position":"overlay2"}'></div></div><div class="apOverlay m1-ap-overlay-3"><div class="ap" data-place="20" style="width:0px;min-height:0px;" data-dfp-code="M1/uk/Overlay3" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay3","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":366432,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["audi","mercedes-benz","volkswagen"],"m1_models":["q2","amg-a35-saloon","golf-r"],"m1_categories":["races-chases"],"m1_tags":["top gear","drag race"],"m1_body_types":["suv","saloon","hatchback"],"m1_model_segments":["b","c","c"],"m1_banner_position":"overlay3"}'></div></div><div class="apOverlay m1-ap-overlay-4"><div class="ap" data-place="21" style="width:0px;min-height:0px;" data-dfp-code="M1/uk/Overlay4" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay4","m1_edition":"uk","m1_article_type":"news","m1_page_content_id":366432,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["audi","mercedes-benz","volkswagen"],"m1_models":["q2","amg-a35-saloon","golf-r"],"m1_categories":["races-chases"],"m1_tags":["top gear","drag race"],"m1_body_types":["suv","saloon","hatchback"],"m1_model_segments":["b","c","c"],"m1_banner_position":"overlay4"}'></div></div><div class="m1-footer-messages"></div>

<script>
     window.gadsId = false;
</script>
<script>
    var m1FooterMessages = [];
    m1FooterMessages.push({
        message: "This website uses cookies to ensure you get the best experience on our website. By closing this banner, scrolling this page you consent to the use of cookies. <a id='cookie_accept_link' data-id='footerMessageAccept' data-button='' href='/info/cookie-policy/'>More info.</a>",
        name: "cookie_accept"
    });
    </script>

<script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_279/design/build/jslangs/en_GB_90b1785de5d9d4d318b64a471cb4dd07.js"></script>
<script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_279/design/dist/js/0_5aaf7fa22c5cfdc860c5.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_279/design/dist/js/2_5aaf7fa22c5cfdc860c5.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_279/design/dist/js/11_5aaf7fa22c5cfdc860c5.js"></script>


    
<script>
gtmDataLayer = [{
    'currentEdition': 'uk',
    'currentEnv': 'production',
        'pageType': 'detail',
            'entityType': 'video',
            'make': 'Audi',
            'model': 'Q2',
            'pageId': 'index_articles_detail',
        'sessionId': 's0i9s8m8ml4avm616p5nrf7hc2'
}];
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer','GTM-TJCLXGW');</script>

<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer', 'GTM-KSXRG3K');
</script>




</body>
</html>